<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
		<meta name="theme-color" content="#630a1f">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Annette Buttner’s Elected Seats at Odds? - Calexico Chronicle</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v26/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4uaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/oswald/v40/TK3_WkUHHAIjg75cFRf3bXL8LICs169vsUhiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/oswald/v40/TK3_WkUHHAIjg75cFRf3bXL8LICs1xZosUhiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Playfair Display';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/playfairdisplay/v22/nuFRD-vYSZviVYUb_rj3ij__anPXDTnCjmHKM4nYO7KN_qiTXt_A_A.ttf) format('truetype');
}
@font-face {
  font-family: 'Playfair Display';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/playfairdisplay/v22/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKdFvXDZbtY.ttf) format('truetype');
}
@font-face {
  font-family: 'Playfair Display';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/playfairdisplay/v22/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKeiunDZbtY.ttf) format('truetype');
}
</style><link rel="preload" as="font" href="https://fonts.googleapis.com/css?family=Open+Sans%3A400&ver=5.7.2" crossorigin/><link rel="preload" as="font" href="https://fonts.googleapis.com/css?family=Playfair+Display%3A700%2Citalic%2C400%7COswald%3A300%2C700&subset=latin%2Clatin-ext&display=swap" crossorigin/><link rel="preload" as="font" href="https://calexicochronicle.com/wp-content/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin/><link rel="preload" as="font" href="https://calexicochronicle.com/wp-content/plugins/awesome-weather/fonts/weathericons-regular-webfont.woff2" crossorigin/><link rel="stylesheet" id="siteground-optimizer-combined-css-b0f19caa69a12bdf01c400bc0d7adb46" href="https://calexicochronicle.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-b0f19caa69a12bdf01c400bc0d7adb46.css" media="all" />
	<meta name="description" content="Attorney General’s Office found that an incompatibility existed when Annette Gonzalez-Buttner had occupied two incompatible public offices." />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Annette Buttner’s Elected Seats at Odds? - Calexico Chronicle" />
	<meta property="og:description" content="Attorney General’s Office found that an incompatibility existed when Annette Gonzalez-Buttner had occupied two incompatible public offices." />
	<meta property="og:url" content="https://calexicochronicle.com/2021/10/07/annette-buttners-elected-seats-at-odds-ags-office-says/" />
	<meta property="og:site_name" content="Calexico Chronicle" />
	<meta property="article:publisher" content="https://www.facebook.com//calexicochronicle.ivweekly/" />
	<meta property="article:published_time" content="2021-10-07T18:54:10+00:00" />
	<meta property="article:modified_time" content="2021-10-07T18:56:13+00:00" />
	<meta property="og:image" content="https://calexicochronicle.com/wp-content/uploads/2021/10/IVC-ICOE-collage-center-mug.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="379" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Julio Morales" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://calexicochronicle.com/#organization","name":"Calexico Chronicle","url":"https://calexicochronicle.com/","sameAs":["https://www.facebook.com//calexicochronicle.ivweekly/","https://www.instagram.com/calexicochronicle/"],"logo":{"@type":"ImageObject","@id":"https://calexicochronicle.com/#logo","inLanguage":"en-US","url":"https://calexicochronicle.com/wp-content/uploads/2021/03/CC-Logo-MobileArtboard-7.png","contentUrl":"https://calexicochronicle.com/wp-content/uploads/2021/03/CC-Logo-MobileArtboard-7.png","width":190,"height":50,"caption":"Calexico Chronicle"},"image":{"@id":"https://calexicochronicle.com/#logo"}},{"@type":"WebSite","@id":"https://calexicochronicle.com/#website","url":"https://calexicochronicle.com/","name":"Calexico Chronicle","description":"Chronicling our community, border region, and beyond since 1904","publisher":{"@id":"https://calexicochronicle.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://calexicochronicle.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://calexicochronicle.com/2021/10/07/annette-buttners-elected-seats-at-odds-ags-office-says/#primaryimage","inLanguage":"en-US","url":"https://calexicochronicle.com/wp-content/uploads/2021/10/IVC-ICOE-collage-center-mug.jpg","contentUrl":"https://calexicochronicle.com/wp-content/uploads/2021/10/IVC-ICOE-collage-center-mug.jpg","width":1000,"height":379,"caption":"Despite being in jail on her conviction on four felony counts related to election fraud, an opinion from the state Attorney General\u2019s Office regarding whether Annette Gonzalez-Buttner had a conflict in holding two elected offices was released recently. | IMPERIAL COUNTY JAIL AND COURTESY PHOTOS"},{"@type":"WebPage","@id":"https://calexicochronicle.com/2021/10/07/annette-buttners-elected-seats-at-odds-ags-office-says/#webpage","url":"https://calexicochronicle.com/2021/10/07/annette-buttners-elected-seats-at-odds-ags-office-says/","name":"Annette Buttner\u2019s Elected Seats at Odds? - Calexico Chronicle","isPartOf":{"@id":"https://calexicochronicle.com/#website"},"primaryImageOfPage":{"@id":"https://calexicochronicle.com/2021/10/07/annette-buttners-elected-seats-at-odds-ags-office-says/#primaryimage"},"datePublished":"2021-10-07T18:54:10+00:00","dateModified":"2021-10-07T18:56:13+00:00","description":"Attorney General\u2019s Office found that an incompatibility existed when Annette Gonzalez-Buttner had occupied two incompatible public offices.","breadcrumb":{"@id":"https://calexicochronicle.com/2021/10/07/annette-buttners-elected-seats-at-odds-ags-office-says/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://calexicochronicle.com/2021/10/07/annette-buttners-elected-seats-at-odds-ags-office-says/"]}]},{"@type":"BreadcrumbList","@id":"https://calexicochronicle.com/2021/10/07/annette-buttners-elected-seats-at-odds-ags-office-says/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://calexicochronicle.com/"},{"@type":"ListItem","position":2,"name":"Regional News","item":"https://calexicochronicle.com/category/regional-news/"},{"@type":"ListItem","position":3,"name":"Annette Buttner\u2019s Elected Seats at Odds, AG\u2019s Office Says"}]},{"@type":["Article","NewsArticle"],"@id":"https://calexicochronicle.com/2021/10/07/annette-buttners-elected-seats-at-odds-ags-office-says/#article","isPartOf":{"@id":"https://calexicochronicle.com/2021/10/07/annette-buttners-elected-seats-at-odds-ags-office-says/#webpage"},"author":{"@id":"https://calexicochronicle.com/#/schema/person/f44dbdc84f843709a2f5f44490647968"},"headline":"Annette Buttner\u2019s Elected Seats at Odds, AG\u2019s Office Says","datePublished":"2021-10-07T18:54:10+00:00","dateModified":"2021-10-07T18:56:13+00:00","mainEntityOfPage":{"@id":"https://calexicochronicle.com/2021/10/07/annette-buttners-elected-seats-at-odds-ags-office-says/#webpage"},"wordCount":889,"publisher":{"@id":"https://calexicochronicle.com/#organization"},"image":{"@id":"https://calexicochronicle.com/2021/10/07/annette-buttners-elected-seats-at-odds-ags-office-says/#primaryimage"},"thumbnailUrl":"https://calexicochronicle.com/wp-content/uploads/2021/10/IVC-ICOE-collage-center-mug.jpg","keywords":["annette buttner","area 1 trustee","attonrey generals office","dr todd finnell","Imperial County news","Imperial County Office of Education"],"articleSection":["Regional News"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://calexicochronicle.com/#/schema/person/f44dbdc84f843709a2f5f44490647968","name":"Julio Morales","url":"https://calexicochronicle.com/author/julio-morales/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Calexico Chronicle &raquo; Feed" href="https://calexicochronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Calexico Chronicle &raquo; Comments Feed" href="https://calexicochronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Calexico Chronicle &raquo; Annette Buttner’s Elected Seats at Odds, AG’s Office Says Comments Feed" href="https://calexicochronicle.com/2021/10/07/annette-buttners-elected-seats-at-odds-ags-office-says/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/calexicochronicle.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	

<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>



<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>






<style id='zeen-style-inline-css' type='text/css'>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</style>




<script type='text/javascript' src='https://calexicochronicle.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/calexicochronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://calexicochronicle.com/wp-content/themes/zeen/plugins/login-with-ajax/login-with-ajax.js' id='login-with-ajax-js'></script>
<script defer type='text/javascript' src='https://use.typekit.net/idb6qbc.js?ver=5.8.1' id='zeen-tk-js'></script>
<script defer type='text/javascript' id='zeen-tk-js-after'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<!--[if IE]>
<script defer type='text/javascript' src='https://calexicochronicle.com/wp-content/themes/zeen/assets/js/ie9.js' id='zeen-ie9-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://calexicochronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://calexicochronicle.com/wp-json/wp/v2/posts/166840" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://calexicochronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://calexicochronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://calexicochronicle.com/?p=166840' />
<link rel="alternate" type="application/json+oembed" href="https://calexicochronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F10%2F07%2Fannette-buttners-elected-seats-at-odds-ags-office-says%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://calexicochronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F10%2F07%2Fannette-buttners-elected-seats-at-odds-ags-office-says%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.21 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-3 {  margin: 0 auto; }
	.g-4 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-5 { width:100%; max-width:729px; height:100%; max-height:90px; margin: 0 auto; }
	.g-6 {  margin: 0 auto; }
	.g-8 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-9 {  margin: 0 auto; }
	.g-10 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- Advance Canonical URL (Basic) --><link rel="canonical" content="https://calexicochronicle.com/2021/10/07/annette-buttners-elected-seats-at-odds-ags-office-says/"><!-- Advance Canonical URL --><!-- HFCM by 99 Robots - Snippet # 2: Facebook Pixel Code -->
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '502023807663205');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=502023807663205&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 3: Google Analytics Code -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-149073942-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-149073942-1');
</script>

<!-- /end HFCM by 99 Robots -->
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="preload" type="font/woff2" as="font" href="https://calexicochronicle.com/wp-content/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin="anonymous"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="anonymous"><noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style><style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style><link rel="icon" href="https://calexicochronicle.com/wp-content/uploads/2021/02/cropped-CC-Logo-Header-Artboard-5-100x100.png" sizes="32x32" />
<link rel="icon" href="https://calexicochronicle.com/wp-content/uploads/2021/02/cropped-CC-Logo-Header-Artboard-5-228x228.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://calexicochronicle.com/wp-content/uploads/2021/02/cropped-CC-Logo-Header-Artboard-5-228x228.png" />
<meta name="msapplication-TileImage" content="https://calexicochronicle.com/wp-content/uploads/2021/02/cropped-CC-Logo-Header-Artboard-5-300x300.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		<link rel="dns-prefetch" href="//holtvilletribune.com" data-set-by="SiteGround Optimizer"/><link rel="dns-prefetch" href="//cdn.holtvilletribune.com" data-set-by="SiteGround Optimizer"/></head>
<body class="post-template-default single single-post postid-166840 single-format-standard headings-f1 body-f2 sub-f1 quotes-f1 by-f3 wh-f2 to-top__fixed block-titles-big block-titles-mid-1 body--mobile--limit menu-no-color-hover mob-fi-tall skin-light zeen-sb-sticky-off mm-ani-3 site-mob-menu-a-2 site-mob-menu-4 mm-submenu-1 main-menu-logo-1 body-header-style-2 body-hero-m byline-font-2">
<script>var ewww_webp_supported=false;</script>

		<div id="page" class="site">
		<div id="mob-line" class="tipi-m-0"></div><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-4 sticky-menu-mob sticky-menu-2 sticky-menu site-skin-3 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
	<ul class="menu-left icons-wrap tipi-vertical-c">
		<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
			
	
			
			
	
		</ul>
	<div class="logo-main-wrap logo-mob-wrap">
		<div class="logo logo-mobile"><a href="https://calexicochronicle.com" data-pin-nopin="true"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAL4AAAAyAQMAAADYyPN9AAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAABFJREFUGBljGAWjYBSMgmELAATiAAFVrTKAAAAAAElFTkSuQmCC" alt=""  data-base-src="https://calexicochronicle.com/wp-content/uploads/2021/03/CC-Logo-MobileArtboard-7.png" data-alt-src="https://calexicochronicle.com/wp-content/uploads/2021/03/CC-Logo-Mobile-DarkArtboard-7@0.5x.png" data-base-srcset="https://calexicochronicle.com/wp-content/uploads/2021/03/CC-Logo-MobileArtboard-7@2x.png 2x" data-alt-srcset="https://calexicochronicle.com/wp-content/uploads/2021/03/CC-Logo-Mobile-DarkArtboard-7.png 2x" width="190" height="50" data-src="https://calexicochronicle.com/wp-content/uploads/2021/03/CC-Logo-MobileArtboard-7.png" loading="lazy" data-srcset="https://calexicochronicle.com/wp-content/uploads/2021/03/CC-Logo-MobileArtboard-7@2x.png 2x" class="lazyload"><noscript><img src="https://calexicochronicle.com/wp-content/uploads/2021/03/CC-Logo-MobileArtboard-7.png" alt="" srcset="https://calexicochronicle.com/wp-content/uploads/2021/03/CC-Logo-MobileArtboard-7@2x.png 2x" data-base-src="https://calexicochronicle.com/wp-content/uploads/2021/03/CC-Logo-MobileArtboard-7.png" data-alt-src="https://calexicochronicle.com/wp-content/uploads/2021/03/CC-Logo-Mobile-DarkArtboard-7@0.5x.png" data-base-srcset="https://calexicochronicle.com/wp-content/uploads/2021/03/CC-Logo-MobileArtboard-7@2x.png 2x" data-alt-srcset="https://calexicochronicle.com/wp-content/uploads/2021/03/CC-Logo-Mobile-DarkArtboard-7.png 2x" width="190" height="50" data-eio="l"></noscript></a></div>	</div>
	<ul class="menu-right icons-wrap tipi-vertical-c">
		<li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li>
			
	
			
			
	
			
			
			<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
	
		</ul>
	<div class="background"></div></div>
</header><!-- .site-mob-header -->		<div class="site-inner">
			<div id="secondary-wrap" class="secondary-wrap tipi-xs-0 clearfix font-3 mm-ani-3 secondary-menu-skin-3 secondary-menu-width-1"><div class="menu-bg-area"><div class="menu-content-wrap clearfix tipi-vertical-c tipi-row">	<nav id="secondary-navigation" class="secondary-navigation rotatable tipi-xs-0">
		<ul id="menu-secondary" class="menu-secondary horizontal-menu tipi-flex menu-secondary ul-padding row font-3 main-menu-skin-3 main-menu-bar-color-2 mm-skin-4 mm-submenu-1 mm-ani-3">
			<li class="current-date menu-padding date--secondary">October 7, 2021</li><li class="trending-inline dropper drop-it mm-art mm-wrap"><a href="#" id="trending-secondary" class="main-title-wrap"><i class="tipi-i-trend-2 tipi-trending-icon"></i><span class="trending-text">TRENDING NOW</span></a><div class="trending-inline-drop menu tipi-row"><div class="trending-inline-title clearfix"><div class="trending-op-title">Trending</div><div class="trending-ops" data-uid="35892"><span data-r="1" class="trending-op trending-op-1 trending-selected">Now</span><span data-r="2" class="trending-op trending-op-2">Week</span><span data-r="3" class="trending-op trending-op-3">Month</span></div></div><div class="trending-inline-wrap"><div id="block-wrap-35892" class="block-wrap-native block-wrap block-wrap-61 block-css-35892 block-wrap-classic columns__m--1 elements-design-2 block-skin-0 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="35892" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-3 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-166750 post type-post status-publish format-standard has-post-thumbnail hentry category-covid19 category-regional-news tag-adam-crook tag-county-counsel tag-covid tag-covid-19 tag-dr-brian-tyson-2 tag-dr-george-fareed-2 tag-imperial-county-board-of-supervisors tag-imperial-county-news tag-imperial-county-public-health-department tag-regional-news"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-1 font-3 trending-accent-border"></div><a href="https://calexicochronicle.com/2021/10/06/protests-over-mask-mandates-mark-3rd-imperial-county-meeting/" class="mask-img"><img width="449" height="299" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://calexicochronicle.com/wp-content/uploads/2021/10/COVID-graphic-ZEKE-FILTERED-449x299.jpg" data-lazy-srcset="https://calexicochronicle.com/wp-content/uploads/2021/10/COVID-graphic-ZEKE-FILTERED-449x299.jpg 449w, https://calexicochronicle.com/wp-content/uploads/2021/10/COVID-graphic-ZEKE-FILTERED-360x240.jpg 360w, https://calexicochronicle.com/wp-content/uploads/2021/10/COVID-graphic-ZEKE-FILTERED-849x565.jpg 849w" data-lazy-sizes="(max-width: 449px) 100vw, 449px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/10/06/protests-over-mask-mandates-mark-3rd-imperial-county-meeting/">Protests Over Mask Mandates Mark 3rd Imperial County Meeting</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-3 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-166655 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-stories category-local-news category-public-safety tag-brown-bag-coalition tag-calexico-city-council tag-calexico-fire-department tag-calexico-news tag-calexico-police-department tag-homeless-population tag-imperial-county-news tag-suspected-arsons tag-suspicious-fires"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-2 font-3 trending-accent-border"></div><a href="https://calexicochronicle.com/2021/10/07/all-hands-on-deck-to-stop-calexicos-fires/" class="mask-img"><img width="449" height="299" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://calexicochronicle.com/wp-content/uploads/2021/10/Calexico-fire-Fifth-Street-10-7-MAIN-449x299.jpg" data-lazy-srcset="https://calexicochronicle.com/wp-content/uploads/2021/10/Calexico-fire-Fifth-Street-10-7-MAIN-449x299.jpg 449w, https://calexicochronicle.com/wp-content/uploads/2021/10/Calexico-fire-Fifth-Street-10-7-MAIN-360x240.jpg 360w, https://calexicochronicle.com/wp-content/uploads/2021/10/Calexico-fire-Fifth-Street-10-7-MAIN-1155x770.jpg 1155w, https://calexicochronicle.com/wp-content/uploads/2021/10/Calexico-fire-Fifth-Street-10-7-MAIN-849x565.jpg 849w, https://calexicochronicle.com/wp-content/uploads/2021/10/Calexico-fire-Fifth-Street-10-7-MAIN-1234x822.jpg 1234w" data-lazy-sizes="(max-width: 449px) 100vw, 449px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/10/07/all-hands-on-deck-to-stop-calexicos-fires/">All Hands On Deck to Stop Calexico’s Fires</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-3 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-166741 post type-post status-publish format-standard has-post-thumbnail hentry category-california tag-education tag-k-12-education"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-3 font-3 trending-accent-border"></div><a href="https://calexicochronicle.com/2021/10/06/one-loophole-remains-in-student-covid-19-vaccination-mandate/" class="mask-img"><img width="449" height="299" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://calexicochronicle.com/wp-content/uploads/2021/10/SJM_teenvax_051121_01-1-449x299.jpg" data-lazy-srcset="https://calexicochronicle.com/wp-content/uploads/2021/10/SJM_teenvax_051121_01-1-449x299.jpg 449w, https://calexicochronicle.com/wp-content/uploads/2021/10/SJM_teenvax_051121_01-1-300x200.jpg 300w, https://calexicochronicle.com/wp-content/uploads/2021/10/SJM_teenvax_051121_01-1-1024x683.jpg 1024w, https://calexicochronicle.com/wp-content/uploads/2021/10/SJM_teenvax_051121_01-1-849x566.jpg 849w, https://calexicochronicle.com/wp-content/uploads/2021/10/SJM_teenvax_051121_01-1-1536x1024.jpg 1536w, https://calexicochronicle.com/wp-content/uploads/2021/10/SJM_teenvax_051121_01-1-360x240.jpg 360w, https://calexicochronicle.com/wp-content/uploads/2021/10/SJM_teenvax_051121_01-1-500x333.jpg 500w, https://calexicochronicle.com/wp-content/uploads/2021/10/SJM_teenvax_051121_01-1-1155x770.jpg 1155w, https://calexicochronicle.com/wp-content/uploads/2021/10/SJM_teenvax_051121_01-1-1234x822.jpg 1234w, https://calexicochronicle.com/wp-content/uploads/2021/10/SJM_teenvax_051121_01-1-372x248.jpg 372w, https://calexicochronicle.com/wp-content/uploads/2021/10/SJM_teenvax_051121_01-1-1479x986.jpg 1479w, https://calexicochronicle.com/wp-content/uploads/2021/10/SJM_teenvax_051121_01-1.jpg 1920w" data-lazy-sizes="(max-width: 449px) 100vw, 449px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/10/06/one-loophole-remains-in-student-covid-19-vaccination-mandate/">One Loophole Remains in Student COVID-19 Vaccination Mandate</a></h3></div></div></div></article></div></div></div></div></div></div></li>		</ul>
	</nav><!-- .secondary-navigation -->
<ul class="horizontal-menu menu-icons ul-padding tipi-vertical-c tipi-flex-r secondary-icons"><li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/https://www.facebook.com/calexicochronicle.ivweekly" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/https://www.twitter.com/holtvilletribu1" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/https://www.instagram.com/calexicochronicle" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com/https://www.youtube.com/watch?v=6ReaUBW2Ygk&#038;list=UUJ4rDxLDu1Bk-pnEzWDoP-A" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-rss"><a href="https://calexicochronicle.com/feed/" data-title="RSS" class="tipi-i-rss tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="RSS" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li>
			
	
	</ul></div></div></div><header id="masthead" class="site-header-block site-header clearfix site-header-2 header-width-1 header-skin-3 site-img-1 mm-ani-3 mm-skin-4 main-menu-skin-3 main-menu-width-1 main-menu-bar-color-2 logo-only-when-stuck main-menu-c" data-pt-diff="0" data-pb-diff="0"><div class="bg-area">
	<div class="tipi-flex-lcr logo-main-wrap header-padding tipi-flex-eq-height logo-main-wrap-center tipi-row">
						<div class="logo-main-wrap header-padding tipi-all-c"><div class="logo logo-main"><a href="https://calexicochronicle.com" data-pin-nopin="true"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAlMAAABeAQMAAAA9jgNcAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAB5JREFUWMPtwQENAAAAwqD3T20ON6AAAAAAAACANwMb6AABFIdfZwAAAABJRU5ErkJggg==" alt="Calexico Chronicle Logo: Chronicling Our Community, Border Region, and Beyond Since 1904"  data-base-src="https://calexicochronicle.com/wp-content/uploads/2021/02/CC-Logo-Header-Artboard-1.png" data-alt-src="https://calexicochronicle.com/wp-content/uploads/2021/02/CC-Logo-Header-DarkArtboard-4.png" data-base-srcset="https://calexicochronicle.com/wp-content/uploads/2021/02/CC-Logo-Header-Artboard-1@2x.png 2x" data-alt-srcset="https://calexicochronicle.com/wp-content/uploads/2021/02/CC-Logo-Header-DarkArtboard-4@2x.png 2x" width="595" height="94" data-src="https://calexicochronicle.com/wp-content/uploads/2021/02/CC-Logo-Header-Artboard-1.png" loading="lazy" data-srcset="https://calexicochronicle.com/wp-content/uploads/2021/02/CC-Logo-Header-Artboard-1@2x.png 2x" class="lazyload"><noscript><img src="https://calexicochronicle.com/wp-content/uploads/2021/02/CC-Logo-Header-Artboard-1.png" alt="Calexico Chronicle Logo: Chronicling Our Community, Border Region, and Beyond Since 1904" srcset="https://calexicochronicle.com/wp-content/uploads/2021/02/CC-Logo-Header-Artboard-1@2x.png 2x" data-base-src="https://calexicochronicle.com/wp-content/uploads/2021/02/CC-Logo-Header-Artboard-1.png" data-alt-src="https://calexicochronicle.com/wp-content/uploads/2021/02/CC-Logo-Header-DarkArtboard-4.png" data-base-srcset="https://calexicochronicle.com/wp-content/uploads/2021/02/CC-Logo-Header-Artboard-1@2x.png 2x" data-alt-srcset="https://calexicochronicle.com/wp-content/uploads/2021/02/CC-Logo-Header-DarkArtboard-4@2x.png 2x" width="595" height="94" data-eio="l"></noscript></a></div></div>							</div>
	<div class="background"></div></div>
</header><!-- .site-header --><div id="header-line"></div><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-only-when-stuck main-menu-skin-3 main-menu-width-1 main-menu-bar-color-2 mm-skin-4 mm-submenu-1 mm-ani-3 main-menu-c sticky-menu-dt sticky-menu sticky-menu-3">	<div class="main-navigation-border menu-bg-area">
		<div class="nav-grid clearfix tipi-row">
			<div class="tipi-flex sticky-part sticky-p1">
				<div class="logo-menu-wrap logo-menu-wrap-placeholder"></div>				<ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-3">
					<li id="menu-item-157700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-157700"><a href="https://calexicochronicle.com/">Home</a></li>
<li id="menu-item-157701" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-157701"><a href="https://calexicochronicle.com/category/featured-stories/" data-ppp="3" data-tid="9"  data-term="category">Top Stories</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-157701" class="block-wrap-native block-wrap block-wrap-61 block-css-157701 block-wrap-classic columns__m--1 elements-design-2 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="157701" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more" style="border-bottom-color:#630a1f;"><div class="block-title-area clearfix"><div class="block-title font-1">Top Stories</div><div class="block-subtitle font-1"><p>Covering stories that matter to the community.</p>
</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="157701" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="157701" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-3 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-166655 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-stories category-local-news category-public-safety tag-brown-bag-coalition tag-calexico-city-council tag-calexico-fire-department tag-calexico-news tag-calexico-police-department tag-homeless-population tag-imperial-county-news tag-suspected-arsons tag-suspicious-fires"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://calexicochronicle.com/2021/10/07/all-hands-on-deck-to-stop-calexicos-fires/" class="mask-img"><img width="449" height="299" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://calexicochronicle.com/wp-content/uploads/2021/10/Calexico-fire-Fifth-Street-10-7-MAIN-449x299.jpg" data-lazy-srcset="https://calexicochronicle.com/wp-content/uploads/2021/10/Calexico-fire-Fifth-Street-10-7-MAIN-449x299.jpg 449w, https://calexicochronicle.com/wp-content/uploads/2021/10/Calexico-fire-Fifth-Street-10-7-MAIN-360x240.jpg 360w, https://calexicochronicle.com/wp-content/uploads/2021/10/Calexico-fire-Fifth-Street-10-7-MAIN-1155x770.jpg 1155w, https://calexicochronicle.com/wp-content/uploads/2021/10/Calexico-fire-Fifth-Street-10-7-MAIN-849x565.jpg 849w, https://calexicochronicle.com/wp-content/uploads/2021/10/Calexico-fire-Fifth-Street-10-7-MAIN-1234x822.jpg 1234w" data-lazy-sizes="(max-width: 449px) 100vw, 449px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/10/07/all-hands-on-deck-to-stop-calexicos-fires/">All Hands On Deck to Stop Calexico’s Fires</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-3 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-166754 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-featured-stories category-local-news tag-calexico-news tag-calexico-unified-school-district tag-education tag-imperial-county-news tag-robert-f-morales-adult-education-center tag-san-diego-state-university-imperial-valley-campus tag-supervisor-ray-castillo"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://calexicochronicle.com/2021/10/06/calexico-celebrates-100-years-of-adult-ed/" class="mask-img"><img width="449" height="299" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://calexicochronicle.com/wp-content/uploads/2021/10/Morales-Center-centennial-4-1-449x299.jpg" data-lazy-srcset="https://calexicochronicle.com/wp-content/uploads/2021/10/Morales-Center-centennial-4-1-449x299.jpg 449w, https://calexicochronicle.com/wp-content/uploads/2021/10/Morales-Center-centennial-4-1-300x200.jpg 300w, https://calexicochronicle.com/wp-content/uploads/2021/10/Morales-Center-centennial-4-1-1024x683.jpg 1024w, https://calexicochronicle.com/wp-content/uploads/2021/10/Morales-Center-centennial-4-1-849x566.jpg 849w, https://calexicochronicle.com/wp-content/uploads/2021/10/Morales-Center-centennial-4-1-1536x1024.jpg 1536w, https://calexicochronicle.com/wp-content/uploads/2021/10/Morales-Center-centennial-4-1-360x240.jpg 360w, https://calexicochronicle.com/wp-content/uploads/2021/10/Morales-Center-centennial-4-1-500x333.jpg 500w, https://calexicochronicle.com/wp-content/uploads/2021/10/Morales-Center-centennial-4-1-1155x770.jpg 1155w, https://calexicochronicle.com/wp-content/uploads/2021/10/Morales-Center-centennial-4-1-1234x822.jpg 1234w, https://calexicochronicle.com/wp-content/uploads/2021/10/Morales-Center-centennial-4-1-372x248.jpg 372w, https://calexicochronicle.com/wp-content/uploads/2021/10/Morales-Center-centennial-4-1-1479x986.jpg 1479w, https://calexicochronicle.com/wp-content/uploads/2021/10/Morales-Center-centennial-4-1.jpg 1920w" data-lazy-sizes="(max-width: 449px) 100vw, 449px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/10/06/calexico-celebrates-100-years-of-adult-ed/">Calexico Celebrates 100 Years of Adult Ed</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-3 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-166507 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-stories category-local-news tag-arts-and-culture tag-calexico-news tag-ed-gomez tag-imperial-county-news tag-international-art-exhibition tag-luis-hernandez tag-mexicali-biennial tag-mexicali-news tag-performance-art tag-rosalia-romero tag-sdsu-iv tag-visual-arts"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://calexicochronicle.com/2021/09/30/mexicali-biennial-readies-for-fifth-renewal/" class="mask-img"><img width="449" height="299" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://calexicochronicle.com/wp-content/uploads/2021/09/Mike-Rogers-Telephone-9-30-449x299.jpg" data-lazy-srcset="https://calexicochronicle.com/wp-content/uploads/2021/09/Mike-Rogers-Telephone-9-30-449x299.jpg 449w, https://calexicochronicle.com/wp-content/uploads/2021/09/Mike-Rogers-Telephone-9-30-360x240.jpg 360w, https://calexicochronicle.com/wp-content/uploads/2021/09/Mike-Rogers-Telephone-9-30-849x565.jpg 849w" data-lazy-sizes="(max-width: 449px) 100vw, 449px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/09/30/mexicali-biennial-readies-for-fifth-renewal/">MexiCali Biennial Readies for Fifth Renewal</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-157702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-157702"><a href="#">Sections</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-157705" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-157705"><a href="https://calexicochronicle.com/category/featured-stories/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Featured Stories" data-url="https://calexicochronicle.com/category/featured-stories/" data-subtitle="Covering stories that matter to the community." data-count="352" data-tid="9"  data-term="category">Featured Stories</a></li>
	<li id="menu-item-157703" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-157703"><a href="https://calexicochronicle.com/category/local-news/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Local News" data-url="https://calexicochronicle.com/category/local-news/" data-subtitle="The Calexico Chronicle has you covered with all your local news. Stay informed about community, school, sports, and any other news that matters to you." data-count="663" data-tid="11"  data-term="category">Local News</a></li>
	<li id="menu-item-157704" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it menu-item-157704"><a href="https://calexicochronicle.com/category/regional-news/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Regional News" data-url="https://calexicochronicle.com/category/regional-news/" data-subtitle="Get your Imperial Valley news here. We go beyond the &#039;instant news&#039;. We like to dig deeper and get to the root of the story. " data-count="670" data-tid="15"  data-term="category">Regional News</a></li>
	<li id="menu-item-157707" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-157707"><a href="https://calexicochronicle.com/category/sports/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Sports" data-url="https://calexicochronicle.com/category/sports/" data-subtitle="" data-count="174" data-tid="16"  data-term="category">Sports</a></li>
	<li id="menu-item-157706" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-157706"><a href="https://calexicochronicle.com/category/public-safety/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Public Safety" data-url="https://calexicochronicle.com/category/public-safety/" data-subtitle="" data-count="240" data-tid="14"  data-term="category">Public Safety</a></li>
	<li id="menu-item-157708" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-157708"><a href="https://calexicochronicle.com/category/opinion/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Opinion" data-url="https://calexicochronicle.com/category/opinion/" data-subtitle="" data-count="82" data-tid="13"  data-term="category">Opinion</a></li>
	<li id="menu-item-157712" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-157712"><a href="https://calexicochronicle.com/category/education/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Education" data-url="https://calexicochronicle.com/category/education/" data-subtitle="" data-count="93" data-tid="7"  data-term="category">Education</a></li>
	<li id="menu-item-157710" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-157710"><a href="https://calexicochronicle.com/category/business/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Business" data-url="https://calexicochronicle.com/category/business/" data-subtitle="" data-count="83" data-tid="4"  data-term="category">Business</a></li>
	<li id="menu-item-157709" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-157709"><a href="https://calexicochronicle.com/category/agriculture/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Agriculture" data-url="https://calexicochronicle.com/category/agriculture/" data-subtitle="" data-count="36" data-tid="3"  data-term="category">Agriculture</a></li>
	<li id="menu-item-164953" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-164953"><a href="https://calexicochronicle.com/category/california/" class="block-more block-mm-changer block-mm-init block-changer" data-title="California" data-url="https://calexicochronicle.com/category/california/" data-subtitle="" data-count="79" data-tid="2767"  data-term="category">California</a></li>
	<li id="menu-item-157711" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-157711"><a href="https://calexicochronicle.com/category/community-briefs/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Community Briefs" data-url="https://calexicochronicle.com/category/community-briefs/" data-subtitle="" data-count="87" data-tid="5"  data-term="category">Community Briefs</a></li>
	<li id="menu-item-157713" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-157713"><a href="https://calexicochronicle.com/category/obituaries/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Obituaries" data-url="https://calexicochronicle.com/category/obituaries/" data-subtitle="" data-count="4" data-tid="12"  data-term="category">Obituaries</a></li>
	<li id="menu-item-157714" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-157714"><a href="https://calexicochronicle.com/category/covid19/" class="block-more block-mm-changer block-mm-init block-changer" data-title="COVID-19" data-url="https://calexicochronicle.com/category/covid19/" data-subtitle="Stay up-to-date with the latest local developments on the COVID-19 Pandemic.
Follow us on Facebook &lt;a href=&quot;https://www.facebook.com/calexicochronicle.ivweekly/&quot;&gt;@calexicochronicle.ivweekly&lt;/a&gt; to receive immediate updates." data-count="294" data-tid="6"  data-term="category">COVID-19</a></li>
</ul></div></div>
</li>
<li id="menu-item-157715" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-157715"><a href="https://calexicochronicle.com/category/legal-notices/" data-ppp="3" data-tid="10"  data-term="category">Legal Notices</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-157715" class="block-wrap-native block-wrap block-wrap-61 block-css-157715 block-wrap-classic columns__m--1 elements-design-2 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="157715" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more" style="border-bottom-color:#630a1f;"><div class="block-title-area clearfix"><div class="block-title font-1">Legal Notices</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="157715" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="157715" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-3 clearfix no-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-166788 post type-post status-publish format-standard hentry category-legal-notices"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/10/06/legal-notices-oct-7-2021/">LEGAL NOTICES: Oct. 7, 2021</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-3 clearfix no-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-166459 post type-post status-publish format-standard hentry category-legal-notices"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/09/29/legal-notices-sept-30-2021/">LEGAL NOTICES: Sept. 30, 2021</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-3 clearfix no-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-166110 post type-post status-publish format-standard hentry category-legal-notices"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/09/22/legal-notices-sept-23-2021/">LEGAL NOTICES: Sept. 23, 2021</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-157716" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-157716"><a href="https://calexicochronicle.com/e-editions/">E-Editions</a></li>
<li id="menu-item-157717" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-157717"><a href="https://calexicochronicle.com/about/">About Us</a></li>
				</ul>
				<ul class="horizontal-menu font-3 menu-icons tipi-flex-eq-height">
										<li class="menu-icon drop-search-wrap menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-type="search-drop"></a>
				<div class="drop-search search-form-wrap widget_search clearfix"><form method="get" class="search tipi-flex" action="https://calexicochronicle.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div></div></li>
			
	
										</ul>
			</div>
			<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">Annette Buttner’s Elected Seats at Odds, AG’s Office Says</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F10%2F07%2Fannette-buttners-elected-seats-at-odds-ags-office-says%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-1">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=https://www.twitter.com/holtvilletribu1&#038;text=Annette%20Buttner%E2%80%99s%20Elected%20Seats%20at%20Odds%2C%20AG%E2%80%99s%20Office%20Says%20-%20https%3A%2F%2Fcalexicochronicle.com%2F2021%2F10%2F07%2Fannette-buttners-elected-seats-at-odds-ags-office-says%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-1">Tweet</span></span></a></div></div></div>		</div>
		<span id="progress" class=" no-ipl"></span>	</div>
</nav><!-- .main-navigation -->
			<div id="content" class="site-content clearfix">
			
				<div class="tipi-row" style="text-align:right; margin-top: 10px; margin-bottom: 10px;">
					<!-- GTranslate: https://gtranslate.io/ -->
<a href="#" class="switcher-popup glink nturl notranslate" onclick="openGTPopup(this)"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABgAAAAYAQMAAADaua+7AAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAAtJREFUCB1joDEAAABgAAH63driAAAAAElFTkSuQmCC" height="24" width="24" alt="en" data-src="//calexicochronicle.com/wp-content/plugins/gtranslate/flags/24/en-us.png" loading="lazy" class="lazyload" /><noscript><img src="//calexicochronicle.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" data-eio="l" /></noscript> <span>English</span><span style="color:#666;font-size:8px;font-weight:bold;">▼</span></a>
<div id="gt_fade" class="gt_black_overlay"></div>
<div id="gt_lightbox" class="gt_white_content notranslate">
<div style="position:relative;height:14px;"><span onclick="closeGTPopup()" style="position:absolute;right:2px;top:2px;font-weight:bold;font-size:12px;cursor:pointer;color:#444;font-family:cursive;">X</span></div>
<div class="gt_languages">
<a href="#" onclick="changeGTLanguage('en|ar', this);return false;" title="Arabic" class="glink nturl"><img data-gt-lazy-src="//calexicochronicle.com/wp-content/plugins/gtranslate/flags/24/ar.png" height="24" width="24" alt="ar" /> <span>Arabic</span></a><a href="#" onclick="changeGTLanguage('en|zh-CN', this);return false;" title="Chinese (Simplified)" class="glink nturl"><img data-gt-lazy-src="//calexicochronicle.com/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="zh-CN" /> <span>Chinese (Simplified)</span></a><a href="#" onclick="changeGTLanguage('en|en', this);return false;" title="English" class="glink nturl selected"><img data-gt-lazy-src="//calexicochronicle.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="en" /> <span>English</span></a><a href="#" onclick="changeGTLanguage('en|ko', this);return false;" title="Korean" class="glink nturl"><img data-gt-lazy-src="//calexicochronicle.com/wp-content/plugins/gtranslate/flags/24/ko.png" height="24" width="24" alt="ko" /> <span>Korean</span></a><a href="#" onclick="changeGTLanguage('en|es', this);return false;" title="Spanish" class="glink nturl"><img data-gt-lazy-src="//calexicochronicle.com/wp-content/plugins/gtranslate/flags/24/es-mx.png" height="24" width="24" alt="es" /> <span>Spanish</span></a></div>
</div>
<style>
.gt_black_overlay {display:none;position:fixed;top:0%;left:0%;width:100%;height:100%;background-color:black;z-index:2017;-moz-opacity:0.8;opacity:.80;filter:alpha(opacity=80);}
.gt_white_content {display:none;position:fixed;top:50%;left:50%;width:341px;height:200px;margin:-100px 0 0 -170.5px;padding:6px 16px;border-radius:5px;background-color:white;color:black;z-index:19881205;overflow:auto;text-align:left;}
.gt_white_content a {display:block;padding:5px 0;border-bottom:1px solid #e7e7e7;white-space:nowrap;}
.gt_white_content a:last-of-type {border-bottom:none;}
.gt_white_content a.selected {background-color:#ffc;}
.gt_white_content .gt_languages {column-count:1;column-gap:10px;}
.gt_white_content::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.gt_white_content::-webkit-scrollbar {width:5px;}
.gt_white_content::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>

<script>
function openGTPopup(a) {jQuery('.gt_white_content a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(a === undefined){document.getElementById('gt_lightbox').style.display='block';document.getElementById('gt_fade').style.display='block';}else{jQuery(a).parent().find('#gt_lightbox').css('display', 'block');jQuery(a).parent().find('#gt_fade').css('display', 'block');}}
function closeGTPopup() {jQuery('.gt_white_content').css('display', 'none');jQuery('.gt_black_overlay').css('display', 'none');}
function changeGTLanguage(pair, a) {doGTranslate(pair);jQuery('a.switcher-popup').html(jQuery(a).html()+'<span style="color:#666;font-size:8px;font-weight:bold;">▼</span>');closeGTPopup();}
jQuery('.gt_black_overlay').click(function(e) {if(jQuery('.gt_white_content').is(':visible')) {closeGTPopup()}});
</script>
<style>
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script>
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script>
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;if(typeof ga!='undefined'){ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}else{if(typeof _gaq!='undefined')_gaq.push(['_trackEvent', 'GTranslate', lang, location.hostname+location.pathname+location.search]);}var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(sel[i].className.indexOf('goog-te-combo')!=-1){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery(".gt_languages a[onclick*='|"+GTranslateGetCurrentLang()+"']").html();if(typeof lang_html != "undefined")jQuery('a.switcher-popup').html(lang_html.replace("data-gt-lazy-", "")+'<span style="color:#666;font-size:8px;font-weight:bold;">▼</span>');});
</script>
				</div>	
				
			<div id="primary" class="content-area">

	<div class="post-wrap clearfix article-layout-skin-1 title-beneath hero-m sidebar-on sidebar-right post-166840 post type-post status-publish format-standard has-post-thumbnail hentry category-regional-news tag-annette-buttner tag-area-1-trustee tag-attonrey-generals-office tag-dr-todd-finnell tag-imperial-county-news tag-imperial-county-office-of-education">
		<div class="hero-wrap clearfix hero-11 tipi-row content-bg medium-uncrop no-par"><div class="hero"><a href="https://calexicochronicle.com/wp-content/uploads/2021/10/IVC-ICOE-collage-center-mug.jpg" class="mask-img tipi-lightbox"><img width="1000" height="379" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAA+gAAAF7AQMAAAB7ADNjAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAAEVJREFUeNrtwYEAAAAAw6D5U1/gCFUBAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA8A26igABQ9w/pAAAAABJRU5ErkJggg==" class="flipboard-image wp-post-image lazyload" alt=""   data-src="https://calexicochronicle.com/wp-content/uploads/2021/10/IVC-ICOE-collage-center-mug.jpg" loading="lazy" data-srcset="https://calexicochronicle.com/wp-content/uploads/2021/10/IVC-ICOE-collage-center-mug.jpg 1000w, https://calexicochronicle.com/wp-content/uploads/2021/10/IVC-ICOE-collage-center-mug-300x114.jpg 300w, https://calexicochronicle.com/wp-content/uploads/2021/10/IVC-ICOE-collage-center-mug-849x322.jpg 849w, https://calexicochronicle.com/wp-content/uploads/2021/10/IVC-ICOE-collage-center-mug-500x190.jpg 500w, https://calexicochronicle.com/wp-content/uploads/2021/10/IVC-ICOE-collage-center-mug-372x141.jpg 372w" data-sizes="auto" /><noscript><img width="1000" height="379" src="https://calexicochronicle.com/wp-content/uploads/2021/10/IVC-ICOE-collage-center-mug.jpg" class="flipboard-image wp-post-image" alt="" srcset="https://calexicochronicle.com/wp-content/uploads/2021/10/IVC-ICOE-collage-center-mug.jpg 1000w, https://calexicochronicle.com/wp-content/uploads/2021/10/IVC-ICOE-collage-center-mug-300x114.jpg 300w, https://calexicochronicle.com/wp-content/uploads/2021/10/IVC-ICOE-collage-center-mug-849x322.jpg 849w, https://calexicochronicle.com/wp-content/uploads/2021/10/IVC-ICOE-collage-center-mug-500x190.jpg 500w, https://calexicochronicle.com/wp-content/uploads/2021/10/IVC-ICOE-collage-center-mug-372x141.jpg 372w" sizes="(max-width: 1000px) 100vw, 1000px" data-eio="l" /></noscript></a></div><div class="caption">Despite being in jail on her conviction on four felony counts related to election fraud, an opinion from the state Attorney General’s Office regarding whether Annette Gonzalez-Buttner had a conflict in holding two elected offices was released recently. | IMPERIAL COUNTY JAIL AND COURTESY PHOTOS</div></div>		<div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-1">
						<div class="tipi-cols clearfix sticky--wrap">
				<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-l-8 tipi-col clearfix">
		<article>
				<div class="breadcrumbs-wrap breadcrumbs-sz-
	m	">
		<div class="breadcrumbs">
											<div class="crumb">
									<a href="https://calexicochronicle.com">
									<span>Home</span>
									</a>
								</div>
											<i class="tipi-i-chevron-right"></i>				<div class="crumb">
									<a href="https://calexicochronicle.com/category/regional-news/">
									<span>Regional News</span>
									</a>
								</div>
									</div>
	</div>
	<div class="meta-wrap hero-meta tipi-m-typo elements-design-2 clearfix"><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><span class="byline-in byline-blog-detail">In </span><a href="https://calexicochronicle.com/category/regional-news/" class="cat">Regional News</a></div></div><div class="title-wrap title-with-sub"><h1 class="entry-title title flipboard-title">Annette Buttner’s Elected Seats at Odds, AG’s Office Says</h1>	<p class="subtitle flipboard-subtitle font-1">State Prosecutor’s Opinion Indicates Jailed Former Trustees’ 2 Posts Were Potential “Clash of Interests”</p>
	</div><div class="byline byline-3"><span class="byline-part author-avatar flipboard-author with-name"><a href="https://calexicochronicle.com/author/julio-morales/" class="author-avatar"></a></span><span class="byline-part author"><a href="https://calexicochronicle.com/author/julio-morales/" title="Posts by Julio Morales" class="author url fn" rel="author">Julio Morales</a></span><span class="byline-part date"><span class="byline-on byline-blog-detail">on </span><time class="entry-date published dateCreated flipboard-date" datetime="2021-10-07T11:54:10-07:00">October 7, 2021</time></span></div></div></div><!-- .meta-wrap -->			<div class="entry-content-wrap clearfix">
									<div class="share-it share-it-11 share-it-icons share-it-count-0 share-it-before"><div class="title">Share</div><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F10%2F07%2Fannette-buttners-elected-seats-at-odds-ags-office-says%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="https://twitter.com/intent/tweet?via=https://www.twitter.com/holtvilletribu1&#038;text=Annette%20Buttner%E2%80%99s%20Elected%20Seats%20at%20Odds%2C%20AG%E2%80%99s%20Office%20Says%20-%20https%3A%2F%2Fcalexicochronicle.com%2F2021%2F10%2F07%2Fannette-buttners-elected-seats-at-odds-ags-office-says%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F10%2F07%2Fannette-buttners-elected-seats-at-odds-ags-office-says%2F&media=https%3A%2F%2Fcalexicochronicle.com%2Fwp-content%2Fuploads%2F2021%2F10%2FIVC-ICOE-collage-center-mug-849x322.jpg&description=Annette%20Buttner%E2%80%99s%20Elected%20Seats%20at%20Odds%2C%20AG%E2%80%99s%20Office%20Says" class="tipi-tip tipi-tip-move share-button share-button-pin" rel="noopener nofollow" aria-label="Pin" data-title="Pin" target="_blank" data-pin-custom="true"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-pinterest"></i></span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F10%2F07%2Fannette-buttners-elected-seats-at-odds-ags-office-says%2F" class="tipi-tip tipi-tip-move share-button share-button-li" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-linkedin"></i></span></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F10%2F07%2Fannette-buttners-elected-seats-at-odds-ags-office-says%2F" class="tipi-tip tipi-tip-move share-button share-button-re" rel="noopener nofollow" aria-label="Submit" data-title="Submit" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-reddit-alien"></i></span></a><a href="mailto:?body=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F10%2F07%2Fannette-buttners-elected-seats-at-odds-ags-office-says%2F" class="tipi-tip tipi-tip-move share-button share-button-em" rel="noopener nofollow" aria-label="Email" data-title="Email" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-mail"></i></span></a><a href="whatsapp://send?text=Annette Buttner’s Elected Seats at Odds, AG’s Office Says – https%3A%2F%2Fcalexicochronicle.com%2F2021%2F10%2F07%2Fannette-buttners-elected-seats-at-odds-ags-office-says%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F10%2F07%2Fannette-buttners-elected-seats-at-odds-ags-office-says%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i></span></a></div>												<div class="entry-content body-color clearfix link-color-wrap">
																										
<p>EL CENTRO — The state Attorney General’s Office has found that a likely incompatibility of offices existed when former county Board of Education Trustee Annette Gonzalez-Buttner sought to simultaneously retain that seat and her seat on the local community college board.</p>



<p>Yet, the state agency characterized the Imperial County Office of Education’s previous application to legally seek Gonzalez-Buttner’s ouster from the county board a “moot point” because she was ultimately removed from both public bodies in June following her sentencing on multiple felony charges.</p>



<p>On Nov. 1, an opening brief in Gonzalez-Buttner’s appeal of her sentencing and conviction on four felony counts tied to election fraud and other related crimes is due to the Fourth District Court of Appeal, which granted her an extension on Oct. 1, so that she could file additional paperwork.</p>



<p>Meanwhile, county Superintendent of Schools Dr. Todd Finnell characterized the state Attorney General’s Office’s opinion as a validation of the Imperial County Office of Education’s assertions that Gonzalez-Buttner had occupied two incompatible public offices.</p>



<div class="wp-block-file"><object class="wp-block-file__embed" data="https://calexicochronicle.com/wp-content/uploads/2021/10/21-101-1.pdf" type="application/pdf" style="width:100%;height:307px" aria-label="Embed of <em&gt;(State Attorney General's Office Opinion)</em&gt;."></object><a href="https://calexicochronicle.com/wp-content/uploads/2021/10/21-101-1.pdf"><em>(State Attorney General&#8217;s Office Opinion)</em></a><a href="https://calexicochronicle.com/wp-content/uploads/2021/10/21-101-1.pdf" class="wp-block-file__button" download>Download</a></div>



<p>The opinion issued by AG’s Office on Sept. 24 came in response to ICOE’s December 2020 request to pursue a civil lawsuit, known as “quo warranto,” that sought Gonzalez-Buttner’s ouster from the Board of Education for holding two publicly-elected offices that ICOE believed were incompatible.</p>



<p>Though the state agency did not grant ICOE approval to pursue the lawsuit because of Gonzalez-Buttner’s previous removal from both public offices, its opinion did conclude that her tenure on the two elected seats presented potential “significant clashes of duties or loyalties.”</p>



<p>The AG’s Office’s finding represents its first formal ruling for a quo warranto application involving the elected offices of a county education board and a community college board. As such, the opinion should prove helpful should a similar issue arise, Finnell said. &nbsp;</p>



<p>“The Attorney General’s analysis of incompatibility of these offices will be beneficial to all County Offices of Education across the state should this issue present itself again,” Finnell said in a written statement on Monday, Oct. 4.</p>



<p>In arriving at its determination, the AG’s Office reviewed the responsibilities of an elected trustee of both the county education board and local community college board. In the present case, the state agency found some areas that could present potential issues.</p>



<p>Its opinion cited the fact that both boards may approve the purchase, leasing, and disposal of property within their overlapping jurisdictions. Another potential “clash of interests” included the possibility that the two boards could enter into agreements with each other.</p>



<p>Similarly, because members of the Imperial County Board of Education serve as the Imperial County Committee on School District Organization, there arises the potential for conflicted loyalties, since school district organization representatives can have authority over “the establishment, rearrangement, or abolishment of trustee areas in any community college district or increase or decrease the number of members of the governing board.”</p>



<p>“In sum, we find that several potentially significant clashes of duties or loyalties might exist between the two offices at issue here, and therefore conclude that a substantial question of fact or law regarding incompatibility of offices exists,” stated the opinion authored by state Attorney General Rob Bonta and Deputy AG Lawrence M. Daniels.</p>



<div class="wp-block-image"><figure class="aligncenter size-full"><a href="https://calexicochronicle.com/wp-content/uploads/2021/06/Buttner-Supervisor-2014.jpg"><img width="955" height="517" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://calexicochronicle.com/wp-content/uploads/2021/06/Buttner-Supervisor-2014.jpg" alt="" class="wp-image-160976 lazyload" data-srcset="https://calexicochronicle.com/wp-content/uploads/2021/06/Buttner-Supervisor-2014.jpg 955w, https://calexicochronicle.com/wp-content/uploads/2021/06/Buttner-Supervisor-2014-300x162.jpg 300w, https://calexicochronicle.com/wp-content/uploads/2021/06/Buttner-Supervisor-2014-849x460.jpg 849w, https://calexicochronicle.com/wp-content/uploads/2021/06/Buttner-Supervisor-2014-500x271.jpg 500w, https://calexicochronicle.com/wp-content/uploads/2021/06/Buttner-Supervisor-2014-372x201.jpg 372w" sizes="(max-width: 955px) 100vw, 955px" /><noscript><img width="955" height="517" src="https://calexicochronicle.com/wp-content/uploads/2021/06/Buttner-Supervisor-2014.jpg" alt="" class="wp-image-160976 lazyload" srcset="https://calexicochronicle.com/wp-content/uploads/2021/06/Buttner-Supervisor-2014.jpg 955w, https://calexicochronicle.com/wp-content/uploads/2021/06/Buttner-Supervisor-2014-300x162.jpg 300w, https://calexicochronicle.com/wp-content/uploads/2021/06/Buttner-Supervisor-2014-849x460.jpg 849w, https://calexicochronicle.com/wp-content/uploads/2021/06/Buttner-Supervisor-2014-500x271.jpg 500w, https://calexicochronicle.com/wp-content/uploads/2021/06/Buttner-Supervisor-2014-372x201.jpg 372w" sizes="(max-width: 955px) 100vw, 955px" /></noscript></a><figcaption>A campaign banner from Annette Gonzalez-Buttner’s failed 2014 bid for the Imperial County Board of Supervisors is shown. | FACEBOOK PHOTO</figcaption></figure></div>



<p>Currently, Gonzalez-Buttner is serving a three-year jail sentence after she was remanded to the custody of the county Sheriff’s Office by county Superior Court Judge Christopher Plourd following her sentencing hearing on June 3.</p>



<p>On April 23, she was found guilty of four felony counts partially related to election fraud. Those charges included perjury by declaration related to a 2017 candidate intention statement, filing a false declaration of candidacy, grand theft and perjury by declaration related to her driver’s license renewal form.</p><p><div class="inline-post clearfix"><div class="see-also byline">See also</div><div id="block-wrap-34279" class="block-wrap-native block-wrap block-wrap-23 block-css-34279 block-wrap-classic columns__m--1 elements-design-2 block-ani block-skin-0 tipi-box block-wrap-thumbnail ppl-m-1 clearfix" data-id="34279" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-23 clearfix"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-23 elements-design-2 post-165674 post type-post status-publish format-standard has-post-thumbnail hentry category-public-safety category-regional-news tag-breaking-news tag-calexico-news tag-department-of-homeland-security-investigations tag-dr-tien-vo tag-el-centro-news tag-federal-search-warrants tag-imperial-county-news tag-u-s-food-and-drug-administration tag-vo-medical-center"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://calexicochronicle.com/2021/09/14/dr-vos-offices-raided-by-feds/" class="mask-img"><img width="100" height="100" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABkAQMAAABKLAcXAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAABNJREFUGBljGAWjYBSMglFAVwAABXgAAdxFAhsAAAAASUVORK5CYII=" class="attachment-thumbnail size-thumbnail wp-post-image lazyload" alt=""   data-src="https://calexicochronicle.com/wp-content/uploads/2021/09/DSC_0003-100x100.jpg" loading="lazy" data-srcset="https://calexicochronicle.com/wp-content/uploads/2021/09/DSC_0003-100x100.jpg 100w, https://calexicochronicle.com/wp-content/uploads/2021/09/DSC_0003-293x293.jpg 293w, https://calexicochronicle.com/wp-content/uploads/2021/09/DSC_0003-372x372.jpg 372w, https://calexicochronicle.com/wp-content/uploads/2021/09/DSC_0003-469x469.jpg 469w, https://calexicochronicle.com/wp-content/uploads/2021/09/DSC_0003-664x664.jpg 664w, https://calexicochronicle.com/wp-content/uploads/2021/09/DSC_0003-979x979.jpg 979w" data-sizes="auto" /><noscript><img width="100" height="100" src="https://calexicochronicle.com/wp-content/uploads/2021/09/DSC_0003-100x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://calexicochronicle.com/wp-content/uploads/2021/09/DSC_0003-100x100.jpg 100w, https://calexicochronicle.com/wp-content/uploads/2021/09/DSC_0003-293x293.jpg 293w, https://calexicochronicle.com/wp-content/uploads/2021/09/DSC_0003-372x372.jpg 372w, https://calexicochronicle.com/wp-content/uploads/2021/09/DSC_0003-469x469.jpg 469w, https://calexicochronicle.com/wp-content/uploads/2021/09/DSC_0003-664x664.jpg 664w, https://calexicochronicle.com/wp-content/uploads/2021/09/DSC_0003-979x979.jpg 979w" sizes="(max-width: 100px) 100vw, 100px" data-eio="l" /></noscript></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><span class="byline-in byline-blog-detail">In </span><a href="https://calexicochronicle.com/category/public-safety/" class="cat">Public Safety</a><a href="https://calexicochronicle.com/category/regional-news/" class="cat">Regional News</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/09/14/dr-vos-offices-raided-by-feds/">Dr. Vo&#8217;s Offices Raided by Feds for 2nd Time in a Year</a></h3></div><div class="byline byline-3"><span class="byline-part author"><a href="https://calexicochronicle.com/author/julio-morales/" title="Posts by Julio Morales" class="author url fn" rel="author">Julio Morales</a> and <a href="https://calexicochronicle.com/author/richardmontenegro/" title="Posts by Richard Montenegro Brown" class="author url fn" rel="author">Richard Montenegro Brown</a></span><span class="byline-part date"><span class="byline-on byline-blog-detail">on </span><time class="entry-date published dateCreated flipboard-date" datetime="2021-09-14T10:06:41-07:00">September 14, 2021</time></span></div></div></div></article></div></div></div></div></div></p>



<p>A jury found that Gonzalez-Buttner moved to Santa Clara in 2014 and had established her permanent residence, or domicile, outside of Calexico, the area she was elected to represent on the county Board of Education.</p>



<p>She is appealing both her conviction and sentencing. On Oct. 1, that appeal with the state’s Fourth District Court of Appeal was granted an extension to augment its appellate court filings with additional court reporter transcripts. Gonzalez-Buttner’s opening brief, which will argue the merits of her appeal, is due Nov. 1, according to the Fourth District Court of Appeal website.</p>



<p>She is also appealing a restitution order that Plourd imposed during a restitution hearing on Sept. 2 in the local Superior Court. During the hearing, Plourd ordered Gonzalez-Buttner to pay a total of about $164,000, plus 10 percent interest.</p>



<p>The monies, of which some $124,000 will go toward the Imperial County Schools Voluntary Employees Benefits Association, and about $39,800 to ICOE, represent medical benefit expenses paid on her behalf, local court records stated.</p>



<p>In November 2017, Gonzalez-Buttner was re-elected as the Area 1 trustee for the Imperial County Board of Education, for a term set to expire in December 2022. In November 2020, she was elected for the first time as the Area 1 trustee for the Imperial Community College District board, for a term ending in December 2024.</p>



<p>Both of her former trustee seats have since been filled by provisional appointments by members of each respective board.</p>
									</div><!-- .entry-content -->
							</div><!-- .entry-content -->

			<footer class="entry-footer">
				<div class="mobile--limiter--wrap tipi-m-0"><a href="#" class="mobile--limiter tipi-button"><span class="mobile--limiter--on">Show More <i class="tipi-i-angle-down"></i></span></a></div><div class="post-tags footer-block-links clearfix"><div class="title">Tags</div><div class="block-elements"><a href="https://calexicochronicle.com/tag/annette-buttner/" rel="tag">annette buttner</a><a href="https://calexicochronicle.com/tag/area-1-trustee/" rel="tag">area 1 trustee</a><a href="https://calexicochronicle.com/tag/attonrey-generals-office/" rel="tag">attonrey generals office</a><a href="https://calexicochronicle.com/tag/dr-todd-finnell/" rel="tag">dr todd finnell</a><a href="https://calexicochronicle.com/tag/imperial-county-news/" rel="tag">Imperial County news</a><a href="https://calexicochronicle.com/tag/imperial-county-office-of-education/" rel="tag">Imperial County Office of Education</a></div></div><div class="share-it share-it-2 share-it-bold share-it-count-0 share-it-after tipi-flex"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F10%2F07%2Fannette-buttners-elected-seats-at-odds-ags-office-says%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-1">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=https://www.twitter.com/holtvilletribu1&#038;text=Annette%20Buttner%E2%80%99s%20Elected%20Seats%20at%20Odds%2C%20AG%E2%80%99s%20Office%20Says%20-%20https%3A%2F%2Fcalexicochronicle.com%2F2021%2F10%2F07%2Fannette-buttners-elected-seats-at-odds-ags-office-says%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-1">Tweet</span></span></a><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F10%2F07%2Fannette-buttners-elected-seats-at-odds-ags-office-says%2F&media=https%3A%2F%2Fcalexicochronicle.com%2Fwp-content%2Fuploads%2F2021%2F10%2FIVC-ICOE-collage-center-mug-849x322.jpg&description=Annette%20Buttner%E2%80%99s%20Elected%20Seats%20at%20Odds%2C%20AG%E2%80%99s%20Office%20Says" class=" share-button share-button-pin" rel="noopener nofollow" aria-label="Pin" data-title="Pin" target="_blank" data-pin-custom="true"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-pinterest"></i><span class="social-tip font-base font-1">Pin</span></span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F10%2F07%2Fannette-buttners-elected-seats-at-odds-ags-office-says%2F" class=" share-button share-button-li" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-linkedin"></i><span class="social-tip font-base font-1">Share</span></span></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F10%2F07%2Fannette-buttners-elected-seats-at-odds-ags-office-says%2F" class=" share-button share-button-re" rel="noopener nofollow" aria-label="Submit" data-title="Submit" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-reddit-alien"></i><span class="social-tip font-base font-1">Submit</span></span></a><a href="mailto:?body=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F10%2F07%2Fannette-buttners-elected-seats-at-odds-ags-office-says%2F" class=" share-button share-button-em" rel="noopener nofollow" aria-label="Email" data-title="Email" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-mail"></i><span class="social-tip font-base font-1">Email</span></span></a><a href="whatsapp://send?text=Annette Buttner’s Elected Seats at Odds, AG’s Office Says – https%3A%2F%2Fcalexicochronicle.com%2F2021%2F10%2F07%2Fannette-buttners-elected-seats-at-odds-ags-office-says%2F" class=" tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i><span class="social-tip font-base font-1">Share</span></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F10%2F07%2Fannette-buttners-elected-seats-at-odds-ags-office-says%2F" class=" tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i><span class="social-tip font-base font-1">Share</span></span></a></div><div class="user-page-box-1 user-box-skin-1 user-box-type-1 tipi-xs-12 user-page-box clearfix">		<div class="mask">
			<a href="https://calexicochronicle.com/author/julio-morales/">
								<span class="overlay-arrow-r overlay-arrow"><i class="tipi-i-long-right"></i></span>
			</a>
		</div>
		<div class="meta">
			<div class="author-info-wrap">
				<div class="author-name font-1"><a href="https://calexicochronicle.com/author/julio-morales/">Julio Morales</a></div>
							</div>
			<div class="author-right-meta">
												<div class="icons">
														</div>
			</div>
		</div>
	</div>
	<div class="related-posts-wrap clearfix"><div id="block-wrap-29056" class="block-wrap-native block-wrap block-wrap-27 block-css-29056 block-wrap-classic columns__m--1 elements-design-2 block-skin-0 filter-wrap-2 tipi-box ppl-m-3 ppl-s-3 clearfix" data-id="29056" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-wrap-style block-title-1 with-load-more" style="border-bottom-color:#630a1f;"><div class="block-title-area clearfix"><div class="block-title font-1">Related</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="29056" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="29056" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-27 tipi-flex"><article class="tipi-xs-12 elements-location-3 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-0 preview-classic preview__img-shape-s preview-27 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-166852 post type-post status-publish format-standard has-post-thumbnail hentry category-regional-news tag-general-counsel tag-iid tag-imperial-county-news tag-imperial-irrigation-district-board-of-directors tag-press-release"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://calexicochronicle.com/2021/10/07/iids-new-general-counsel-starts-work/" class="mask-img"><img width="469" height="469" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAdUAAAHVAQMAAACdd/O0AAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAADJJREFUeNrtwTEBAAAAwqD1T+1vBqAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAB4A23sAAGeBDZ0AAAAAElFTkSuQmCC" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image lazyload" alt=""   data-src="https://calexicochronicle.com/wp-content/uploads/2021/10/attorney-bios-wayne-strumpfer-469x469.jpg" loading="lazy" data-srcset="https://calexicochronicle.com/wp-content/uploads/2021/10/attorney-bios-wayne-strumpfer-469x469.jpg 469w, https://calexicochronicle.com/wp-content/uploads/2021/10/attorney-bios-wayne-strumpfer-100x100.jpg 100w, https://calexicochronicle.com/wp-content/uploads/2021/10/attorney-bios-wayne-strumpfer-293x293.jpg 293w, https://calexicochronicle.com/wp-content/uploads/2021/10/attorney-bios-wayne-strumpfer-372x372.jpg 372w, https://calexicochronicle.com/wp-content/uploads/2021/10/attorney-bios-wayne-strumpfer-664x664.jpg 664w" data-sizes="auto" /><noscript><img width="469" height="469" src="https://calexicochronicle.com/wp-content/uploads/2021/10/attorney-bios-wayne-strumpfer-469x469.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="" srcset="https://calexicochronicle.com/wp-content/uploads/2021/10/attorney-bios-wayne-strumpfer-469x469.jpg 469w, https://calexicochronicle.com/wp-content/uploads/2021/10/attorney-bios-wayne-strumpfer-100x100.jpg 100w, https://calexicochronicle.com/wp-content/uploads/2021/10/attorney-bios-wayne-strumpfer-293x293.jpg 293w, https://calexicochronicle.com/wp-content/uploads/2021/10/attorney-bios-wayne-strumpfer-372x372.jpg 372w, https://calexicochronicle.com/wp-content/uploads/2021/10/attorney-bios-wayne-strumpfer-664x664.jpg 664w" sizes="(max-width: 469px) 100vw, 469px" data-eio="l" /></noscript></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><span class="byline-in byline-blog-detail">In </span><a href="https://calexicochronicle.com/category/regional-news/" class="cat">Regional News</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/10/07/iids-new-general-counsel-starts-work/">IID&#8217;s New General Counsel Starts Work</a></h3></div><div class="byline byline-3"><span class="byline-part author"><a href="https://calexicochronicle.com/author/calexicochronicle/" title="Posts by Calexico Chronicle" class="author url fn" rel="author">Calexico Chronicle</a></span><span class="byline-part date"><span class="byline-on byline-blog-detail">on </span><time class="entry-date published dateCreated flipboard-date" datetime="2021-10-07T12:24:35-07:00">October 7, 2021</time></span></div></div></div></article><article class="tipi-xs-12 elements-location-3 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-1 preview-classic preview__img-shape-s preview-27 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-166750 post type-post status-publish format-standard has-post-thumbnail hentry category-covid19 category-regional-news tag-adam-crook tag-county-counsel tag-covid tag-covid-19 tag-dr-brian-tyson-2 tag-dr-george-fareed-2 tag-imperial-county-board-of-supervisors tag-imperial-county-news tag-imperial-county-public-health-department tag-regional-news"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://calexicochronicle.com/2021/10/06/protests-over-mask-mandates-mark-3rd-imperial-county-meeting/" class="mask-img"><img width="469" height="469" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAdUAAAHVAQMAAACdd/O0AAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAADJJREFUeNrtwTEBAAAAwqD1T+1vBqAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAB4A23sAAGeBDZ0AAAAAElFTkSuQmCC" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image lazyload" alt=""   data-src="https://calexicochronicle.com/wp-content/uploads/2021/10/COVID-graphic-ZEKE-FILTERED-469x469.jpg" loading="lazy" data-srcset="https://calexicochronicle.com/wp-content/uploads/2021/10/COVID-graphic-ZEKE-FILTERED-469x469.jpg 469w, https://calexicochronicle.com/wp-content/uploads/2021/10/COVID-graphic-ZEKE-FILTERED-100x100.jpg 100w, https://calexicochronicle.com/wp-content/uploads/2021/10/COVID-graphic-ZEKE-FILTERED-293x293.jpg 293w, https://calexicochronicle.com/wp-content/uploads/2021/10/COVID-graphic-ZEKE-FILTERED-372x372.jpg 372w" data-sizes="auto" /><noscript><img width="469" height="469" src="https://calexicochronicle.com/wp-content/uploads/2021/10/COVID-graphic-ZEKE-FILTERED-469x469.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="" srcset="https://calexicochronicle.com/wp-content/uploads/2021/10/COVID-graphic-ZEKE-FILTERED-469x469.jpg 469w, https://calexicochronicle.com/wp-content/uploads/2021/10/COVID-graphic-ZEKE-FILTERED-100x100.jpg 100w, https://calexicochronicle.com/wp-content/uploads/2021/10/COVID-graphic-ZEKE-FILTERED-293x293.jpg 293w, https://calexicochronicle.com/wp-content/uploads/2021/10/COVID-graphic-ZEKE-FILTERED-372x372.jpg 372w" sizes="(max-width: 469px) 100vw, 469px" data-eio="l" /></noscript></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><span class="byline-in byline-blog-detail">In </span><a href="https://calexicochronicle.com/category/covid19/" class="cat">COVID-19</a><a href="https://calexicochronicle.com/category/regional-news/" class="cat">Regional News</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/10/06/protests-over-mask-mandates-mark-3rd-imperial-county-meeting/">Protests Over Mask Mandates Mark 3rd Imperial County Meeting</a></h3></div><div class="byline byline-3"><span class="byline-part author"><a href="https://calexicochronicle.com/author/elizabeth-varin/" title="Posts by Elizabeth Varin" class="author url fn" rel="author">Elizabeth Varin</a></span><span class="byline-part date"><span class="byline-on byline-blog-detail">on </span><time class="entry-date published dateCreated flipboard-date" datetime="2021-10-06T18:30:39-07:00">October 6, 2021</time></span></div></div></div></article><article class="tipi-xs-12 elements-location-3 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-2 preview-classic preview__img-shape-s preview-27 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-166736 post type-post status-publish format-standard has-post-thumbnail hentry category-agriculture category-regional-news tag-agriculture tag-california-farmworker-day tag-california-news tag-comite-civico-del-valle tag-gov-gavin-newsom tag-imperial-county-news tag-politics tag-sb-721 tag-sen-ben-hueso tag-senate-bill-721"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://calexicochronicle.com/2021/10/06/a-day-to-honor-states-farmworkers/" class="mask-img"><img width="469" height="469" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAdUAAAHVAQMAAACdd/O0AAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAADJJREFUeNrtwTEBAAAAwqD1T+1vBqAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAB4A23sAAGeBDZ0AAAAAElFTkSuQmCC" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image lazyload" alt=""   data-src="https://calexicochronicle.com/wp-content/uploads/2021/10/ALEX_76B6143-469x469.jpg" loading="lazy" data-srcset="https://calexicochronicle.com/wp-content/uploads/2021/10/ALEX_76B6143-469x469.jpg 469w, https://calexicochronicle.com/wp-content/uploads/2021/10/ALEX_76B6143-100x100.jpg 100w, https://calexicochronicle.com/wp-content/uploads/2021/10/ALEX_76B6143-293x293.jpg 293w, https://calexicochronicle.com/wp-content/uploads/2021/10/ALEX_76B6143-372x372.jpg 372w, https://calexicochronicle.com/wp-content/uploads/2021/10/ALEX_76B6143-664x664.jpg 664w, https://calexicochronicle.com/wp-content/uploads/2021/10/ALEX_76B6143-979x979.jpg 979w" data-sizes="auto" /><noscript><img width="469" height="469" src="https://calexicochronicle.com/wp-content/uploads/2021/10/ALEX_76B6143-469x469.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="" srcset="https://calexicochronicle.com/wp-content/uploads/2021/10/ALEX_76B6143-469x469.jpg 469w, https://calexicochronicle.com/wp-content/uploads/2021/10/ALEX_76B6143-100x100.jpg 100w, https://calexicochronicle.com/wp-content/uploads/2021/10/ALEX_76B6143-293x293.jpg 293w, https://calexicochronicle.com/wp-content/uploads/2021/10/ALEX_76B6143-372x372.jpg 372w, https://calexicochronicle.com/wp-content/uploads/2021/10/ALEX_76B6143-664x664.jpg 664w, https://calexicochronicle.com/wp-content/uploads/2021/10/ALEX_76B6143-979x979.jpg 979w" sizes="(max-width: 469px) 100vw, 469px" data-eio="l" /></noscript></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><span class="byline-in byline-blog-detail">In </span><a href="https://calexicochronicle.com/category/agriculture/" class="cat">Agriculture</a><a href="https://calexicochronicle.com/category/regional-news/" class="cat">Regional News</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/10/06/a-day-to-honor-states-farmworkers/">A Day to Honor State’s Farmworkers</a></h3></div><div class="byline byline-3"><span class="byline-part author"><a href="https://calexicochronicle.com/author/calexicochronicle/" title="Posts by Calexico Chronicle" class="author url fn" rel="author">Calexico Chronicle</a></span><span class="byline-part date"><span class="byline-on byline-blog-detail">on </span><time class="entry-date published dateCreated flipboard-date" datetime="2021-10-06T06:38:17-07:00">October 6, 2021</time></span></div></div></div></article></div></div></div></div></div>			</footer><!-- .entry-footer -->
		</article><!-- #post-x -->
	</main><!-- .site-main -->
	
<div class="block clearfix sidebar-wrap sb-wrap-skin-1 tipi-xs-12 tipi-l-4 tipi-col">
		<aside class="sidebar widget-area bg-area site-img-1 sb-skin-1 widgets-title-skin-4 widgets-skin-4">
		<div class="background"></div>
		<div id="adrotate_widgets-6" class="sidebar-widget zeen-widget clearfix adrotate_widgets"><div class="g g-8"><div class="g-dyn a-52 c-1"><div class="ad-small-text" style="font-size:12px;clear:right;color:#999;">- ADVERTISEMENT -<br /><a href="https://laflormilagrosa.com/"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://calexicochronicle.com/wp-content/uploads/2021/09/300x250_laflormilagrosa.jpg" class="lazyload" /><noscript><img src="https://calexicochronicle.com/wp-content/uploads/2021/09/300x250_laflormilagrosa.jpg" data-eio="l" /></noscript></a></div></div><div class="g-dyn a-40 c-2"><div class="ad-small-text" style="font-size:12px;clear:right;color:#999;">- ADVERTISEMENT -<br /><a class="gofollow" data-track="NDAsOCwxLDYw" href="https://www.cetys.mx/yourlocaluniversity"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://calexicochronicle.com/wp-content/uploads/2021/09/SurCa_bannerWeb_01-1.jpg" class="lazyload" /><noscript><img src="https://calexicochronicle.com/wp-content/uploads/2021/09/SurCa_bannerWeb_01-1.jpg" data-eio="l" /></noscript></a></div></div></div></div><div id="search-3" class="sidebar-widget zeen-widget clearfix widget_search"><h3 class="widget-title title">Search Our Site:</h3><form method="get" class="search tipi-flex" action="https://calexicochronicle.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div><div id="zeen_facebook_like_box-6" class="sidebar-widget zeen-widget clearfix zeen_facebook_like_box">		<div class="fb-page"
			  data-href="https://www.facebook.com/https://www.facebook.com/calexicochronicle.ivweekly"
			  data-width="600"
			  data-hide-cover="false"
			  data-show-facepile="true"
			  data-small-header="false"
			  data-tabs="timeline"
			  data-show-posts="false"></div>

	<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2';
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

		</div><div id="lets_social_count-4" class="sidebar-widget zeen-widget clearfix lets_social_count"><h3 class="widget-title title">We&#8217;re Social! Let&#8217;s Connect:</h3>		<ul class="lets-social-count-wrap lets-social-count-3 clearfix">
											<li class="network-option network-fb">
								<a href="https://facebook.com/calexicochronicle.ivweekly" target="_blank" rel="noopener nofollow"><span class="icon-wrap"><i class="tipi-i-facebook lsc-facebook"></i></span><span class="icon-content"><span class="icon-action">Like</span><span class="icon-count">7,500</span><span class="icon-title">Fans</span>				</span>
			</a>
			</li>
											<li class="network-option network-in">
								<a href="https://www.instagram.com/calexicochronicle" target="_blank" rel="noopener nofollow"><span class="icon-wrap"><i class="tipi-i-instagram lsc-instagram"></i></span><span class="icon-content"><span class="icon-action">Follow</span><span class="icon-count">656</span><span class="icon-title">Followers</span>				</span>
			</a>
			</li>
											<li class="network-option network-yt">
								<a href="https://www.youtube.com/channel/UCJ4rDxLDu1Bk-pnEzWDoP-A/featured" target="_blank" rel="noopener nofollow"><span class="icon-wrap"><i class="tipi-i-youtube-play lsc-youtube-play"></i></span><span class="icon-content"><span class="icon-action">Subscribe</span><span class="icon-count">13</span><span class="icon-title">Subscribers</span>				</span>
			</a>
			</li>
				</ul>

		</div><div id="adrotate_widgets-7" class="sidebar-widget zeen-widget clearfix adrotate_widgets"><div class="g g-9"><div class="g-single a-39"><div class="ad-small-text" style="font-size:12px;clear:right;color:#999;">- ADVERTISEMENT -<br /><a class="gofollow" data-track="MzksOSwxLDYw" href="https://www.cetys.mx/yourlocaluniversity"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://calexicochronicle.com/wp-content/uploads/2021/09/SurCa_bannerWeb_01-1.jpg" class="lazyload" /><noscript><img src="https://calexicochronicle.com/wp-content/uploads/2021/09/SurCa_bannerWeb_01-1.jpg" data-eio="l" /></noscript></a></div></div></div></div><div id="media_video-2" class="sidebar-widget zeen-widget clearfix widget_media_video"><h3 class="widget-title title">Recent News Videos</h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-166840-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=lc86LBS4G4s&#038;list=UL&#038;_=1" /><a href="https://www.youtube.com/watch?v=lc86LBS4G4s&#038;list=UL">https://www.youtube.com/watch?v=lc86LBS4G4s&#038;list=UL</a></video></div></div><div id="adrotate_widgets-8" class="sidebar-widget zeen-widget clearfix adrotate_widgets"><div class="g g-10"><div class="g-dyn a-42 c-1"><div class="ad-small-text" style="font-size:12px;clear:right;color:#999;">- ADVERTISEMENT -<br /><a href="https://www.ubcf.org/get-involved/#0"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://calexicochronicle.com/wp-content/uploads/2021/09/UBC_18_adid-289767_6x6_b.jpg" class="lazyload" /><noscript><img src="https://calexicochronicle.com/wp-content/uploads/2021/09/UBC_18_adid-289767_6x6_b.jpg" data-eio="l" /></noscript></a></div></div><div class="g-dyn a-47 c-2"><div class="ad-small-text" style="font-size:12px;clear:right;color:#999;">- ADVERTISEMENT -<br /><a href="Dental50Plus.com/holtville"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://calexicochronicle.com/wp-content/uploads/2021/09/PMD-6208_adid-288792_4x6_b.jpg" class="lazyload" /><noscript><img src="https://calexicochronicle.com/wp-content/uploads/2021/09/PMD-6208_adid-288792_4x6_b.jpg" data-eio="l" /></noscript></a></div></div><div class="g-dyn a-46 c-3"><div class="ad-small-text" style="font-size:12px;clear:right;color:#999;">- ADVERTISEMENT -<br /><a href="life55plus.info/holtville"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://calexicochronicle.com/wp-content/uploads/2021/09/PMLife-6236-Q321_adid-274114_4x5_b.jpg" class="lazyload" /><noscript><img src="https://calexicochronicle.com/wp-content/uploads/2021/09/PMLife-6236-Q321_adid-274114_4x5_b.jpg" data-eio="l" /></noscript></a></div></div><div class="g-dyn a-45 c-4"><div class="ad-small-text" style="font-size:12px;clear:right;color:#999;">- ADVERTISEMENT -<br /><a href="rvrent.org/holtville"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://calexicochronicle.com/wp-content/uploads/2021/09/RVShare-Listings_adid-302285_4x5_c.jpg" class="lazyload" /><noscript><img src="https://calexicochronicle.com/wp-content/uploads/2021/09/RVShare-Listings_adid-302285_4x5_c.jpg" data-eio="l" /></noscript></a></div></div><div class="g-dyn a-49 c-5"><div class="ad-small-text" style="font-size:12px;clear:right;color:#999;">- ADVERTISEMENT -<br /><a href="https://www.generac.com/"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://calexicochronicle.com/wp-content/uploads/2021/09/GeneracHSG-Q321_adid-294062_4x5_b.jpg" class="lazyload" /><noscript><img src="https://calexicochronicle.com/wp-content/uploads/2021/09/GeneracHSG-Q321_adid-294062_4x5_b.jpg" data-eio="l" /></noscript></a></div></div><div class="g-dyn a-44 c-6"><div class="ad-small-text" style="font-size:12px;clear:right;color:#999;">- ADVERTISEMENT -<br /><a href="https://www.searshomeservices.com/improve/heating-cooling-systems"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://calexicochronicle.com/wp-content/uploads/2021/09/Sears-TransformCo-Q221_adid-298035_6x6_c.jpg" class="lazyload" /><noscript><img src="https://calexicochronicle.com/wp-content/uploads/2021/09/Sears-TransformCo-Q221_adid-298035_6x6_c.jpg" data-eio="l" /></noscript></a></div></div><div class="g-dyn a-43 c-7"><div class="ad-small-text" style="font-size:12px;clear:right;color:#999;">- ADVERTISEMENT -<br /><a href="https://www.billgordon.com/"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://calexicochronicle.com/wp-content/uploads/2021/09/SocialSecurityDis20_adid-257369_4x6_b.jpg" class="lazyload" /><noscript><img src="https://calexicochronicle.com/wp-content/uploads/2021/09/SocialSecurityDis20_adid-257369_4x6_b.jpg" data-eio="l" /></noscript></a></div></div><div class="g-dyn a-39 c-8"><div class="ad-small-text" style="font-size:12px;clear:right;color:#999;">- ADVERTISEMENT -<br /><a class="gofollow" data-track="MzksMTAsMSw2MA==" href="https://www.cetys.mx/yourlocaluniversity"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://calexicochronicle.com/wp-content/uploads/2021/09/SurCa_bannerWeb_01-1.jpg" class="lazyload" /><noscript><img src="https://calexicochronicle.com/wp-content/uploads/2021/09/SurCa_bannerWeb_01-1.jpg" data-eio="l" /></noscript></a></div></div><div class="g-dyn a-48 c-9"><div class="ad-small-text" style="font-size:12px;clear:right;color:#999;">- ADVERTISEMENT -<br /><a href="https://discover.lifelinescreening.com/maxb/?sourcecd=LMBE001&msclkid=8ea267f5e01e11fe3d1606b0b23229a2"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://calexicochronicle.com/wp-content/uploads/2021/09/Lifeline-Q220_adid-300941_6x6_c.jpg" class="lazyload" /><noscript><img src="https://calexicochronicle.com/wp-content/uploads/2021/09/Lifeline-Q220_adid-300941_6x6_c.jpg" data-eio="l" /></noscript></a></div></div></div></div><div id="zeen_stylish_posts-4" class="sidebar-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">Trending News</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-88281" class="block-wrap-native block-wrap block-wrap-55 block-css-88281 block-wrap-slider block-wrap-tiles columns__m--1 elements-design-3 block-skin-0 tipi-box tile-design-wrap-1 rounded-corners clearfix" data-id="88281" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="slider slider-art tipi-spin clearfix" data-ppp="1" data-dir="0" data-s="55" data-effect="0"><article class="slide tipi-xs-12 clearfix with-fi ani-base tipi-s-typo loop-1 preview-55 preview-slider slider-overlay-1 slider-meta-bg meta-bg-1 meta-edge-1 slider-image-1 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 tile-design tile-design-1 elements-design-3 post-161949 post type-post status-publish format-standard has-post-thumbnail hentry category-public-safety tag-collision tag-fatal-collision tag-fatality tag-imperial-county-sheriffs-office tag-major-injuries tag-public-safety"><div class="mask"><a href="https://calexicochronicle.com/2021/06/26/sheriffs-deputy-dies-in-collision-idd-by-icso/" class="mask-img"><img width="449" height="299" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAcEAAAErAQMAAACcqqpPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAACdJREFUGBntwTEBAAAAwiD7p14Hb2AAAAAAAAAAAAAAAAAAAAAAwClDvgABNs4m+wAAAABJRU5ErkJggg==" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image lazyload" alt=""   data-src="https://calexicochronicle.com/wp-content/uploads/2021/06/Aten-and-Forrester-2-1-449x299.jpeg" loading="lazy" data-srcset="https://calexicochronicle.com/wp-content/uploads/2021/06/Aten-and-Forrester-2-1-449x299.jpeg 449w, https://calexicochronicle.com/wp-content/uploads/2021/06/Aten-and-Forrester-2-1-360x240.jpeg 360w, https://calexicochronicle.com/wp-content/uploads/2021/06/Aten-and-Forrester-2-1-1155x770.jpeg 1155w, https://calexicochronicle.com/wp-content/uploads/2021/06/Aten-and-Forrester-2-1-849x565.jpeg 849w, https://calexicochronicle.com/wp-content/uploads/2021/06/Aten-and-Forrester-2-1-1234x822.jpeg 1234w" data-sizes="auto" /><noscript><img width="449" height="299" src="https://calexicochronicle.com/wp-content/uploads/2021/06/Aten-and-Forrester-2-1-449x299.jpeg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://calexicochronicle.com/wp-content/uploads/2021/06/Aten-and-Forrester-2-1-449x299.jpeg 449w, https://calexicochronicle.com/wp-content/uploads/2021/06/Aten-and-Forrester-2-1-360x240.jpeg 360w, https://calexicochronicle.com/wp-content/uploads/2021/06/Aten-and-Forrester-2-1-1155x770.jpeg 1155w, https://calexicochronicle.com/wp-content/uploads/2021/06/Aten-and-Forrester-2-1-849x565.jpeg 849w, https://calexicochronicle.com/wp-content/uploads/2021/06/Aten-and-Forrester-2-1-1234x822.jpeg 1234w" sizes="(max-width: 449px) 100vw, 449px" data-eio="l" /></noscript></a><a href="https://calexicochronicle.com/2021/06/26/sheriffs-deputy-dies-in-collision-idd-by-icso/" class="mask-overlay" aria-label="Sheriff&#8217;s Deputy Dies in Collision West of Imperial; Department IDs Him"></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-2"><span class="byline-part author"><a href="https://calexicochronicle.com/author/richardmontenegro/" title="Posts by Richard Montenegro Brown" class="author url fn" rel="author">Richard Montenegro Brown</a> and <a href="https://calexicochronicle.com/author/camilo-garcia-jr/" title="Posts by Camilo Garcia Jr." class="author url fn" rel="author">Camilo Garcia Jr.</a></span><div class="byline-part cats"><a href="https://calexicochronicle.com/category/public-safety/" style="background-color:#630a1f" class="cat cat-with-bg">Public Safety</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/06/26/sheriffs-deputy-dies-in-collision-idd-by-icso/">Sheriff&#8217;s Deputy Dies in Collision West of Imperial; Department IDs Him</a></h3></div></div></article><article class="slide tipi-xs-12 clearfix with-fi ani-base tipi-s-typo loop-2 preview-55 preview-slider slider-overlay-1 slider-meta-bg meta-bg-1 meta-edge-1 slider-image-1 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 tile-design tile-design-1 elements-design-3 post-163594 post type-post status-publish format-standard has-post-thumbnail hentry category-public-safety tag-athan-emmanuel-estrada tag-crime tag-crown-motel tag-el-centro-news tag-el-centro-police-department tag-fatal-shooting tag-imperial-county-jail tag-imperial-county-news tag-pablo-dominguez tag-public-safety"><div class="mask"><a href="https://calexicochronicle.com/2021/08/03/family-of-slain-el-centro-man-grateful-for-2nd-arrest/" class="mask-img"><img width="449" height="299" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAcEAAAErAQMAAACcqqpPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAACdJREFUGBntwTEBAAAAwiD7p14Hb2AAAAAAAAAAAAAAAAAAAAAAwClDvgABNs4m+wAAAABJRU5ErkJggg==" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image lazyload" alt=""   data-src="https://calexicochronicle.com/wp-content/uploads/2021/08/Kim-Vega-and-Pablo-Dominguez-april-2020-e1628010244225-449x299.jpg" loading="lazy" data-srcset="https://calexicochronicle.com/wp-content/uploads/2021/08/Kim-Vega-and-Pablo-Dominguez-april-2020-e1628010244225-449x299.jpg 449w, https://calexicochronicle.com/wp-content/uploads/2021/08/Kim-Vega-and-Pablo-Dominguez-april-2020-e1628010244225-360x240.jpg 360w, https://calexicochronicle.com/wp-content/uploads/2021/08/Kim-Vega-and-Pablo-Dominguez-april-2020-e1628010244225-1155x770.jpg 1155w, https://calexicochronicle.com/wp-content/uploads/2021/08/Kim-Vega-and-Pablo-Dominguez-april-2020-e1628010244225-849x565.jpg 849w, https://calexicochronicle.com/wp-content/uploads/2021/08/Kim-Vega-and-Pablo-Dominguez-april-2020-e1628010244225-1234x822.jpg 1234w" data-sizes="auto" /><noscript><img width="449" height="299" src="https://calexicochronicle.com/wp-content/uploads/2021/08/Kim-Vega-and-Pablo-Dominguez-april-2020-e1628010244225-449x299.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://calexicochronicle.com/wp-content/uploads/2021/08/Kim-Vega-and-Pablo-Dominguez-april-2020-e1628010244225-449x299.jpg 449w, https://calexicochronicle.com/wp-content/uploads/2021/08/Kim-Vega-and-Pablo-Dominguez-april-2020-e1628010244225-360x240.jpg 360w, https://calexicochronicle.com/wp-content/uploads/2021/08/Kim-Vega-and-Pablo-Dominguez-april-2020-e1628010244225-1155x770.jpg 1155w, https://calexicochronicle.com/wp-content/uploads/2021/08/Kim-Vega-and-Pablo-Dominguez-april-2020-e1628010244225-849x565.jpg 849w, https://calexicochronicle.com/wp-content/uploads/2021/08/Kim-Vega-and-Pablo-Dominguez-april-2020-e1628010244225-1234x822.jpg 1234w" sizes="(max-width: 449px) 100vw, 449px" data-eio="l" /></noscript></a><a href="https://calexicochronicle.com/2021/08/03/family-of-slain-el-centro-man-grateful-for-2nd-arrest/" class="mask-overlay" aria-label="Family of Slain El Centro Man Grateful for 2nd Arrest"></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-2"><span class="byline-part author"><a href="https://calexicochronicle.com/author/julio-morales/" title="Posts by Julio Morales" class="author url fn" rel="author">Julio Morales</a></span><div class="byline-part cats"><a href="https://calexicochronicle.com/category/public-safety/" style="background-color:#630a1f" class="cat cat-with-bg">Public Safety</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/08/03/family-of-slain-el-centro-man-grateful-for-2nd-arrest/">Family of Slain El Centro Man Grateful for 2nd Arrest</a></h3></div></div></article><article class="slide tipi-xs-12 clearfix with-fi ani-base tipi-s-typo loop-3 preview-55 preview-slider slider-overlay-1 slider-meta-bg meta-bg-1 meta-edge-1 slider-image-1 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 tile-design tile-design-1 elements-design-3 post-162057 post type-post status-publish format-standard has-post-thumbnail hentry category-public-safety category-regional-news tag-aten-and-forrester-roads tag-california-highway-patrol tag-deputy-anthony-redondo tag-fatal-collision tag-imperial-county-news tag-imperial-county-sheriffs-office tag-imperial-news tag-public-safety"><div class="mask"><a href="https://calexicochronicle.com/2021/06/27/crash-that-kills-deputy-involves-work-crew-of-6/" class="mask-img"><img width="449" height="299" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAcEAAAErAQMAAACcqqpPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAACdJREFUGBntwTEBAAAAwiD7p14Hb2AAAAAAAAAAAAAAAAAAAAAAwClDvgABNs4m+wAAAABJRU5ErkJggg==" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image lazyload" alt=""   data-src="https://calexicochronicle.com/wp-content/uploads/2021/06/Wreck-preview-449x299.jpg" loading="lazy" data-srcset="https://calexicochronicle.com/wp-content/uploads/2021/06/Wreck-preview-449x299.jpg 449w, https://calexicochronicle.com/wp-content/uploads/2021/06/Wreck-preview-360x240.jpg 360w, https://calexicochronicle.com/wp-content/uploads/2021/06/Wreck-preview-849x565.jpg 849w, https://calexicochronicle.com/wp-content/uploads/2021/06/Wreck-preview-979x655.jpg 979w" data-sizes="auto" /><noscript><img width="449" height="299" src="https://calexicochronicle.com/wp-content/uploads/2021/06/Wreck-preview-449x299.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://calexicochronicle.com/wp-content/uploads/2021/06/Wreck-preview-449x299.jpg 449w, https://calexicochronicle.com/wp-content/uploads/2021/06/Wreck-preview-360x240.jpg 360w, https://calexicochronicle.com/wp-content/uploads/2021/06/Wreck-preview-849x565.jpg 849w, https://calexicochronicle.com/wp-content/uploads/2021/06/Wreck-preview-979x655.jpg 979w" sizes="(max-width: 449px) 100vw, 449px" data-eio="l" /></noscript></a><a href="https://calexicochronicle.com/2021/06/27/crash-that-kills-deputy-involves-work-crew-of-6/" class="mask-overlay" aria-label="Crash That Kills Deputy Involves Work Crew of 6"></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-2"><span class="byline-part author"><a href="https://calexicochronicle.com/author/richardmontenegro/" title="Posts by Richard Montenegro Brown" class="author url fn" rel="author">Richard Montenegro Brown</a> and <a href="https://calexicochronicle.com/author/camilo-garcia-jr/" title="Posts by Camilo Garcia Jr." class="author url fn" rel="author">Camilo Garcia Jr.</a></span><div class="byline-part cats"><a href="https://calexicochronicle.com/category/public-safety/" style="background-color:#630a1f" class="cat cat-with-bg">Public Safety</a><a href="https://calexicochronicle.com/category/regional-news/" style="background-color:#630a1f" class="cat cat-with-bg">Regional News</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/06/27/crash-that-kills-deputy-involves-work-crew-of-6/">Crash That Kills Deputy Involves Work Crew of 6</a></h3></div></div></article><article class="slide tipi-xs-12 clearfix with-fi ani-base tipi-s-typo loop-4 preview-55 preview-slider slider-overlay-1 slider-meta-bg meta-bg-1 meta-edge-1 slider-image-1 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 tile-design tile-design-1 elements-design-3 post-165674 post type-post status-publish format-standard has-post-thumbnail hentry category-public-safety category-regional-news tag-breaking-news tag-calexico-news tag-department-of-homeland-security-investigations tag-dr-tien-vo tag-el-centro-news tag-federal-search-warrants tag-imperial-county-news tag-u-s-food-and-drug-administration tag-vo-medical-center"><div class="mask"><a href="https://calexicochronicle.com/2021/09/14/dr-vos-offices-raided-by-feds/" class="mask-img"><img width="449" height="299" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAcEAAAErAQMAAACcqqpPAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAACdJREFUGBntwTEBAAAAwiD7p14Hb2AAAAAAAAAAAAAAAAAAAAAAwClDvgABNs4m+wAAAABJRU5ErkJggg==" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image lazyload" alt=""   data-src="https://calexicochronicle.com/wp-content/uploads/2021/09/DSC_0003-449x299.jpg" loading="lazy" data-srcset="https://calexicochronicle.com/wp-content/uploads/2021/09/DSC_0003-449x299.jpg 449w, https://calexicochronicle.com/wp-content/uploads/2021/09/DSC_0003-300x199.jpg 300w, https://calexicochronicle.com/wp-content/uploads/2021/09/DSC_0003-1536x1018.jpg 1536w, https://calexicochronicle.com/wp-content/uploads/2021/09/DSC_0003-360x240.jpg 360w, https://calexicochronicle.com/wp-content/uploads/2021/09/DSC_0003-1155x770.jpg 1155w, https://calexicochronicle.com/wp-content/uploads/2021/09/DSC_0003-849x565.jpg 849w, https://calexicochronicle.com/wp-content/uploads/2021/09/DSC_0003-1234x822.jpg 1234w, https://calexicochronicle.com/wp-content/uploads/2021/09/DSC_0003-1479x980.jpg 1479w" data-sizes="auto" /><noscript><img width="449" height="299" src="https://calexicochronicle.com/wp-content/uploads/2021/09/DSC_0003-449x299.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://calexicochronicle.com/wp-content/uploads/2021/09/DSC_0003-449x299.jpg 449w, https://calexicochronicle.com/wp-content/uploads/2021/09/DSC_0003-300x199.jpg 300w, https://calexicochronicle.com/wp-content/uploads/2021/09/DSC_0003-1536x1018.jpg 1536w, https://calexicochronicle.com/wp-content/uploads/2021/09/DSC_0003-360x240.jpg 360w, https://calexicochronicle.com/wp-content/uploads/2021/09/DSC_0003-1155x770.jpg 1155w, https://calexicochronicle.com/wp-content/uploads/2021/09/DSC_0003-849x565.jpg 849w, https://calexicochronicle.com/wp-content/uploads/2021/09/DSC_0003-1234x822.jpg 1234w, https://calexicochronicle.com/wp-content/uploads/2021/09/DSC_0003-1479x980.jpg 1479w" sizes="(max-width: 449px) 100vw, 449px" data-eio="l" /></noscript></a><a href="https://calexicochronicle.com/2021/09/14/dr-vos-offices-raided-by-feds/" class="mask-overlay" aria-label="Dr. Vo&#8217;s Offices Raided by Feds for 2nd Time in a Year"></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-2"><span class="byline-part author"><a href="https://calexicochronicle.com/author/julio-morales/" title="Posts by Julio Morales" class="author url fn" rel="author">Julio Morales</a> and <a href="https://calexicochronicle.com/author/richardmontenegro/" title="Posts by Richard Montenegro Brown" class="author url fn" rel="author">Richard Montenegro Brown</a></span><div class="byline-part cats"><a href="https://calexicochronicle.com/category/public-safety/" style="background-color:#630a1f" class="cat cat-with-bg">Public Safety</a><a href="https://calexicochronicle.com/category/regional-news/" style="background-color:#630a1f" class="cat cat-with-bg">Regional News</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/09/14/dr-vos-offices-raided-by-feds/">Dr. Vo&#8217;s Offices Raided by Feds for 2nd Time in a Year</a></h3></div></div></article><span class="slider-arrow slider-arrow-prev slider-arrow-2"><i class="tipi-i-angle-left"></i></span><span class="slider-arrow slider-arrow-next slider-arrow-2"><i class="tipi-i-angle-right"></i></span></div></div></div></div></div></div>	</aside><!-- .sidebar -->
</div>
			</div><!-- .tipi-cols -->
					</div><!-- .tipi-row -->
			</div><!-- .post-wrap -->
		
</div><!-- .content-area -->
		</div><!-- .site-content -->
				<footer id="colophon" class="site-footer site-footer-2 site-img-1 widget-area-borders-1 footer-fs  widget-title-default footer__mob__cols-2 clearfix">
			<div class="bg-area">
								<div class="bg-area-inner">
										<div class="footer-widget-area footer-widget-bg-area footer-widgets tipi-xs-12 clearfix footer-widget-area-5 footer-widgets-skin-3 site-img-1">
	<div class="footer-widget-bg-area-inner tipi-flex tipi-row footer-widget-mob-area tipi-xs-12 tipi-m-0 clearfix">
	<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-1 clearfix">
		<aside class="sidebar widget-area">
			<div id="search-4" class="footer-widget footer-widget-mob zeen-widget clearfix widget_search"><h3 class="widget-title title">Search</h3><form method="get" class="search tipi-flex" action="https://calexicochronicle.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div><div id="categories-3" class="footer-widget footer-widget-mob zeen-widget clearfix widget_categories"><h3 class="widget-title title">Sections</h3>
			<ul>
					<li class="cat-item cat-item-3"><a href="https://calexicochronicle.com/category/agriculture/">Agriculture</a>
</li>
	<li class="cat-item cat-item-2800"><a href="https://calexicochronicle.com/category/arts-tv-and-music/">Arts, TV, and Music</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://calexicochronicle.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-2767"><a href="https://calexicochronicle.com/category/california/">California</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://calexicochronicle.com/category/community-briefs/">Community Briefs</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://calexicochronicle.com/category/covid19/" title="Stay up-to-date with the latest local developments on the COVID-19 Pandemic.
Follow us on Facebook @calexicochronicle.ivweekly to receive immediate updates.">COVID-19</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://calexicochronicle.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://calexicochronicle.com/category/election-coverage/">Election Coverage</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://calexicochronicle.com/category/featured-stories/" title="Covering stories that matter to the community.">Featured Stories</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://calexicochronicle.com/category/legal-notices/">Legal Notices</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://calexicochronicle.com/category/local-news/" title="The Calexico Chronicle has you covered with all your local news. Stay informed about community, school, sports, and any other news that matters to you.">Local News</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://calexicochronicle.com/category/obituaries/">Obituaries</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://calexicochronicle.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://calexicochronicle.com/category/public-safety/">Public Safety</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://calexicochronicle.com/category/regional-news/" title="Get your Imperial Valley news here. We go beyond the &#039;instant news&#039;. We like to dig deeper and get to the root of the story. ">Regional News</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://calexicochronicle.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-2791"><a href="https://calexicochronicle.com/category/wildfires/">Wildfires</a>
</li>
			</ul>

			</div><div id="pages-3" class="footer-widget footer-widget-mob zeen-widget clearfix widget_pages"><h3 class="widget-title title">Services</h3>
			<ul>
				<li class="page_item page-item-144531"><a href="https://calexicochronicle.com/about/">About Us</a></li>
<li class="page_item page-item-155865"><a href="https://calexicochronicle.com/advertising/">Advertising</a></li>
<li class="page_item page-item-144857"><a href="https://calexicochronicle.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-155882"><a href="https://calexicochronicle.com/e-editions/">E-Editions</a></li>
<li class="page_item page-item-155880"><a href="https://calexicochronicle.com/archived-eeditions/">Older E-Editions</a></li>
<li class="page_item page-item-144866"><a href="https://calexicochronicle.com/subscribe/">Subscribe</a></li>
			</ul>

			</div>		</aside><!-- .sidebar .widget-area -->
	</div>
</div><!-- .footer-widget-area -->
	<div class="footer-widget-bg-area-inner tipi-flex tipi-row tipi-xs-0">
					<div class="tipi-xs-6 footer-widget-wrap footer-widget-wrap-1 clearfix">
				<aside class="sidebar widget-area">
					<div id="categories-2" class="footer-widget zeen-widget clearfix widget_categories"><h3 class="widget-title title">Sections</h3>
			<ul>
					<li class="cat-item cat-item-3"><a href="https://calexicochronicle.com/category/agriculture/">Agriculture</a>
</li>
	<li class="cat-item cat-item-2800"><a href="https://calexicochronicle.com/category/arts-tv-and-music/">Arts, TV, and Music</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://calexicochronicle.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-2767"><a href="https://calexicochronicle.com/category/california/">California</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://calexicochronicle.com/category/community-briefs/">Community Briefs</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://calexicochronicle.com/category/covid19/" title="Stay up-to-date with the latest local developments on the COVID-19 Pandemic.
Follow us on Facebook @calexicochronicle.ivweekly to receive immediate updates.">COVID-19</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://calexicochronicle.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://calexicochronicle.com/category/election-coverage/">Election Coverage</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://calexicochronicle.com/category/featured-stories/" title="Covering stories that matter to the community.">Featured Stories</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://calexicochronicle.com/category/legal-notices/">Legal Notices</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://calexicochronicle.com/category/local-news/" title="The Calexico Chronicle has you covered with all your local news. Stay informed about community, school, sports, and any other news that matters to you.">Local News</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://calexicochronicle.com/category/obituaries/">Obituaries</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://calexicochronicle.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://calexicochronicle.com/category/public-safety/">Public Safety</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://calexicochronicle.com/category/regional-news/" title="Get your Imperial Valley news here. We go beyond the &#039;instant news&#039;. We like to dig deeper and get to the root of the story. ">Regional News</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://calexicochronicle.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-2791"><a href="https://calexicochronicle.com/category/wildfires/">Wildfires</a>
</li>
			</ul>

			</div>				</aside><!-- .sidebar .widget-area -->
			</div>
							<div class="tipi-xs-6 footer-widget-wrap footer-widget-wrap-2 clearfix">
				<aside class="sidebar widget-area">
					<div id="pages-2" class="footer-widget zeen-widget clearfix widget_pages"><h3 class="widget-title title">Services</h3>
			<ul>
				<li class="page_item page-item-144531"><a href="https://calexicochronicle.com/about/">About Us</a></li>
<li class="page_item page-item-155865"><a href="https://calexicochronicle.com/advertising/">Advertising</a></li>
<li class="page_item page-item-144857"><a href="https://calexicochronicle.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-155882"><a href="https://calexicochronicle.com/e-editions/">E-Editions</a></li>
<li class="page_item page-item-155880"><a href="https://calexicochronicle.com/archived-eeditions/">Older E-Editions</a></li>
<li class="page_item page-item-144866"><a href="https://calexicochronicle.com/subscribe/">Subscribe</a></li>
			</ul>

			</div>				</aside><!-- .sidebar .widget-area -->
			</div>
							<div class="tipi-xs-6 footer-widget-wrap footer-widget-wrap-3 clearfix footer-widget-wrap-last">
				<aside class="sidebar widget-area">
					<div id="custom_html-2" class="widget_text footer-widget zeen-widget clearfix widget_custom_html"><h3 class="widget-title title">Contact Information</h3><div class="textwidget custom-html-widget"><a href="https://calexicochronicle.com"><img class="alignnone size-medium wp-image-148863 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="" width="300" style="padding-bottom: 5px;" data-src="https://calexicochronicle.com/wp-content/uploads/2021/02/CalexicoChronicle-Logo-SimpleBlack400x52.png" /><noscript><img class="alignnone size-medium wp-image-148863" src="https://calexicochronicle.com/wp-content/uploads/2021/02/CalexicoChronicle-Logo-SimpleBlack400x52.png" alt="" width="300" style="padding-bottom: 5px;" data-eio="l" /></noscript></a>

<div>
<strong>Address:</strong> 1239 W. Main Street, El Centro CA 92243<br />
<strong>Phone:</strong> (760) 339-4899, (760) 356-2995<br />
	<strong>Email:</strong> <a href="mailto:info@calexicochronicle.com">info@calexicochronicle.com</a><br /></div></div></div><div id="zeen_social_icons-2" class="footer-widget zeen-widget clearfix zeen_social_icons"><h3 class="widget-title title">Follow Us</h3><div class="social-widget-icons social-align-1">			<ul>
							<li>
					<a href="https://www.facebook.com/calexicochronicle.ivweekly" class="tipi-i-facebook tipi-i-sz-2 zeen-social-icons-light tipi-tip tipi-tip-move" data-title="Facebook" rel="noopener nofollow" target="_blank"></a>
				</li>
							<li>
					<a href="https://www.instagram.com/calexicochronicle/" class="tipi-i-instagram tipi-i-sz-2 zeen-social-icons-light tipi-tip tipi-tip-move" data-title="Instagram" rel="noopener nofollow" target="_blank"></a>
				</li>
							<li>
					<a href="https://www.youtube.com/channel/UCJ4rDxLDu1Bk-pnEzWDoP-A?feature=emb_ch_name_ex" class="tipi-i-youtube-play tipi-i-sz-2 zeen-social-icons-light tipi-tip tipi-tip-move" data-title="YouTube" rel="noopener nofollow" target="_blank"></a>
				</li>
							<li>
					<a href="https://calexicochronicle.com/feed/" class="tipi-i-rss tipi-i-sz-2 zeen-social-icons-light tipi-tip tipi-tip-move" data-title="RSS" rel="noopener nofollow" target="_blank"></a>
				</li>
						</ul>
		</div>

		</div>				</aside><!-- .sidebar .widget-area -->
			</div>
					</div><!-- .footer-widget-area -->
	<div class="background"></div></div><!-- .footer-widget-area -->
<div class="footer-lower-area footer-area clearfix site-skin-3">
	<div class="tipi-row tipi-flex tipi-xs-flex-full">
		<div class="logo-copyright-block">
			<div class="logo logo-footer"><a href="https://calexicochronicle.com" data-pin-nopin="true"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAaAAAAA3AQMAAABw7AxVAAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAABlJREFUGBntwTEBAAAAwiD7p14JT2AAAMBTC2MAAQRxdj4AAAAASUVORK5CYII=" alt=""  data-base-src="https://calexicochronicle.com/wp-content/uploads/2021/02/CalexicoChronicle-Logo-SimpleGarnet-Footer-416x55-1.png" data-alt-src="https://calexicochronicle.com/wp-content/uploads/2021/02/CalexicoChronicle-Logo-White-Footer-416x55-1.png" data-base-srcset="https://calexicochronicle.com/wp-content/uploads/2021/02/CalexicoChronicle-Logo-SimpleGarnet-Footer-832x110-1.png 2x" data-alt-srcset="https://calexicochronicle.com/wp-content/uploads/2021/02/CalexicoChronicle-Logo-White-Footer-832x110-1.png 2x" width="416" height="55" data-src="https://calexicochronicle.com/wp-content/uploads/2021/02/CalexicoChronicle-Logo-SimpleGarnet-Footer-416x55-1.png" loading="lazy" data-srcset="https://calexicochronicle.com/wp-content/uploads/2021/02/CalexicoChronicle-Logo-SimpleGarnet-Footer-832x110-1.png 2x" class="lazyload"><noscript><img src="https://calexicochronicle.com/wp-content/uploads/2021/02/CalexicoChronicle-Logo-SimpleGarnet-Footer-416x55-1.png" alt="" srcset="https://calexicochronicle.com/wp-content/uploads/2021/02/CalexicoChronicle-Logo-SimpleGarnet-Footer-832x110-1.png 2x" data-base-src="https://calexicochronicle.com/wp-content/uploads/2021/02/CalexicoChronicle-Logo-SimpleGarnet-Footer-416x55-1.png" data-alt-src="https://calexicochronicle.com/wp-content/uploads/2021/02/CalexicoChronicle-Logo-White-Footer-416x55-1.png" data-base-srcset="https://calexicochronicle.com/wp-content/uploads/2021/02/CalexicoChronicle-Logo-SimpleGarnet-Footer-832x110-1.png 2x" data-alt-srcset="https://calexicochronicle.com/wp-content/uploads/2021/02/CalexicoChronicle-Logo-White-Footer-832x110-1.png 2x" width="416" height="55" data-eio="l"></noscript><span class="logo-subtitle font-3">Chronicling Our Community, Border Region, and Beyond Since 1904</span></a></div>				<div class="copyright font-2 copyright-l">© 2021 Calexico Chronicle, 1239 W. Main Street, El Centro CA 92243</div>
			</div>
		<div class="tipi-flex-right">
				<ul class="horizontal-menu font-3 menu-icons">
		<li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/https://www.facebook.com/calexicochronicle.ivweekly" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/https://www.twitter.com/holtvilletribu1" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/https://www.instagram.com/calexicochronicle" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com/https://www.youtube.com/watch?v=6ReaUBW2Ygk&#038;list=UUJ4rDxLDu1Bk-pnEzWDoP-A" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-rss"><a href="https://calexicochronicle.com/feed/" data-title="RSS" class="tipi-i-rss tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="RSS" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li><li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
			
	
		</ul>
						<nav id="footer-navigation" class="footer-navigation clearfix font-3">
		<ul id="menu-footer-menu" class="footer-menu horizontal-menu"><li id="menu-item-157695" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-157695"><a href="https://calexicochronicle.com/subscribe/">Subscribe</a></li>
<li id="menu-item-157696" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-157696"><a href="https://calexicochronicle.com/contact-us/">Contact</a></li>
<li id="menu-item-157697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-157697"><a href="https://calexicochronicle.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-157698" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-157698"><a href="https://calexicochronicle.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-157699" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-157699"><a href="https://calexicochronicle.com/credits/">Site Credits</a></li>
</ul>	</nav><!-- .footer-navigation -->
					</div>
	</div>
</div>
					<div class="background"></div>				</div>
			</div>
		</footer><!-- .site-footer -->
		<div id="prev-block__wrap" class="next-prev__design-2 tipi-vertical-c next-prev__prev"><div class="next-prev__trigger tipi-all-c"><i class="tipi-i-arrow-left"></i></div><div class="next-prev__contents"><div class="mask"><a href="https://calexicochronicle.com/2021/10/07/iids-new-general-counsel-starts-work/" class="mask-img"><img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20100%20100&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" data-lazy-src="https://calexicochronicle.com/wp-content/uploads/2021/10/attorney-bios-wayne-strumpfer-100x100.jpg" data-lazy-srcset="https://calexicochronicle.com/wp-content/uploads/2021/10/attorney-bios-wayne-strumpfer-100x100.jpg 100w, https://calexicochronicle.com/wp-content/uploads/2021/10/attorney-bios-wayne-strumpfer-293x293.jpg 293w, https://calexicochronicle.com/wp-content/uploads/2021/10/attorney-bios-wayne-strumpfer-372x372.jpg 372w, https://calexicochronicle.com/wp-content/uploads/2021/10/attorney-bios-wayne-strumpfer-469x469.jpg 469w, https://calexicochronicle.com/wp-content/uploads/2021/10/attorney-bios-wayne-strumpfer-664x664.jpg 664w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="meta"><div class="pre-title">Previous</div><a href="https://calexicochronicle.com/2021/10/07/iids-new-general-counsel-starts-work/" class="title">IID&#8217;s New General Counsel Starts Work</a></div></div></div><div id="next-block__wrap" class="next-prev__design-2 tipi-vertical-c next-prev__next"><div class="next-prev__trigger tipi-all-c"><i class="tipi-i-arrow-right"></i></div><div class="next-prev__contents"><div class="mask"><a href="https://calexicochronicle.com/2021/10/07/more-women-come-out-against-calexico-sobador/" class="mask-img"><img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20100%20100&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" data-lazy-src="https://calexicochronicle.com/wp-content/uploads/2021/09/Oceguera-graphic-9-24-100x100.jpg" data-lazy-srcset="https://calexicochronicle.com/wp-content/uploads/2021/09/Oceguera-graphic-9-24-100x100.jpg 100w, https://calexicochronicle.com/wp-content/uploads/2021/09/Oceguera-graphic-9-24-293x293.jpg 293w, https://calexicochronicle.com/wp-content/uploads/2021/09/Oceguera-graphic-9-24-372x372.jpg 372w, https://calexicochronicle.com/wp-content/uploads/2021/09/Oceguera-graphic-9-24-469x469.jpg 469w, https://calexicochronicle.com/wp-content/uploads/2021/09/Oceguera-graphic-9-24-664x664.jpg 664w, https://calexicochronicle.com/wp-content/uploads/2021/09/Oceguera-graphic-9-24-979x979.jpg 979w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="meta"><div class="pre-title">Next</div><a href="https://calexicochronicle.com/2021/10/07/more-women-come-out-against-calexico-sobador/" class="title">More Women Come Out Against Calexico ‘Sobador’</a></div></div></div>		
	</div><!-- .site-inner -->

</div><!-- .site -->
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-3 site-img-1">
	<div class="bg-area">
		<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
		<div class="content-wrap">
			<div class="content">
												<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-157700"><a href="https://calexicochronicle.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-157701"><a href="https://calexicochronicle.com/category/featured-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-157702"><a href="#">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-157705"><a href="https://calexicochronicle.com/category/featured-stories/">Featured Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-157703"><a href="https://calexicochronicle.com/category/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop menu-item-157704"><a href="https://calexicochronicle.com/category/regional-news/">Regional News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-157707"><a href="https://calexicochronicle.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-157706"><a href="https://calexicochronicle.com/category/public-safety/">Public Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-157708"><a href="https://calexicochronicle.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-157712"><a href="https://calexicochronicle.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-157710"><a href="https://calexicochronicle.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-157709"><a href="https://calexicochronicle.com/category/agriculture/">Agriculture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-164953"><a href="https://calexicochronicle.com/category/california/">California</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-157711"><a href="https://calexicochronicle.com/category/community-briefs/">Community Briefs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-157713"><a href="https://calexicochronicle.com/category/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-157714"><a href="https://calexicochronicle.com/category/covid19/">COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-157715"><a href="https://calexicochronicle.com/category/legal-notices/">Legal Notices</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-157716"><a href="https://calexicochronicle.com/e-editions/">E-Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-157717"><a href="https://calexicochronicle.com/about/">About Us</a></li>
</ul></nav><!-- .mobile-navigation -->				<ul class="menu-icons horizontal-menu">
							<li class="menu-icon menu-icon-subscribe"><a href="#" class="modal-tr" data-type="subscribe"><i class="tipi-i-mail"></i><span class="font-3">Subscribe</span></a></li>
	<li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/https://www.facebook.com/calexicochronicle.ivweekly" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/https://www.twitter.com/holtvilletribu1" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/https://www.instagram.com/calexicochronicle" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com/https://www.youtube.com/watch?v=6ReaUBW2Ygk&#038;list=UUJ4rDxLDu1Bk-pnEzWDoP-A" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-rss"><a href="https://calexicochronicle.com/feed/" data-title="RSS" class="tipi-i-rss tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="RSS" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li><li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
			
	
					</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c tipi-row">
		<div class="content-search search-form-wrap content-block">
			<form method="get" class="search tipi-flex" action="https://calexicochronicle.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Start typing to see results or hit ESC to close				</span>
				<div class="suggestions-wrap font-2"><a href="https://calexicochronicle.com/tag/imperial-county-news/" class="tag-cloud-link tag-link-758 tag-link-position-1" style="font-size: 12px;">Imperial County news</a>
<a href="https://calexicochronicle.com/tag/calexico-chronicle/" class="tag-cloud-link tag-link-177 tag-link-position-2" style="font-size: 12px;">Calexico Chronicle</a>
<a href="https://calexicochronicle.com/tag/calexico-news/" class="tag-cloud-link tag-link-195 tag-link-position-3" style="font-size: 12px;">Calexico News</a>
<a href="https://calexicochronicle.com/tag/covid-19/" class="tag-cloud-link tag-link-359 tag-link-position-4" style="font-size: 12px;">Covid-19</a>
<a href="https://calexicochronicle.com/tag/covid/" class="tag-cloud-link tag-link-354 tag-link-position-5" style="font-size: 12px;">COVID</a></div>			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div>		</div>

				<div class="content-lwa content-block site-img-1 site-skin-2">
					<div class="tipi-modal-bg bg-area">
							</div>
				</div>

		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<div id="slide-in-box" class="slide-in-box tipi-tile tipi-xs-0 slide-in-2"><i class="tipi-i-close tipi-closer"></i><div class="content"><div class="title">More Stories</div>			<div class="mask"><a href="https://calexicochronicle.com/2020/06/11/hazmat-bakery-delivers-doughnuts-during-distress/" class="mask-img"><img width="469" height="469" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAdUAAAHVAQMAAACdd/O0AAAAA1BMVEVHcEyC+tLSAAAAAXRSTlMAQObYZgAAADJJREFUeNrtwTEBAAAAwqD1T+1vBqAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAB4A23sAAGeBDZ0AAAAAElFTkSuQmCC" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image lazyload" alt="Hazmat Bakery Delivers Doughnuts During Distress"   data-src="https://calexicochronicle.com/wp-content/uploads/2020/06/Ian-Morales-HAZMAT-469x469.jpg" loading="lazy" data-srcset="https://calexicochronicle.com/wp-content/uploads/2020/06/Ian-Morales-HAZMAT-469x469.jpg 469w, https://calexicochronicle.com/wp-content/uploads/2020/06/Ian-Morales-HAZMAT-100x100.jpg 100w, https://calexicochronicle.com/wp-content/uploads/2020/06/Ian-Morales-HAZMAT-372x372.jpg 372w, https://calexicochronicle.com/wp-content/uploads/2020/06/Ian-Morales-HAZMAT-664x664.jpg 664w" data-sizes="auto" /><noscript><img width="469" height="469" src="https://calexicochronicle.com/wp-content/uploads/2020/06/Ian-Morales-HAZMAT-469x469.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="Hazmat Bakery Delivers Doughnuts During Distress" srcset="https://calexicochronicle.com/wp-content/uploads/2020/06/Ian-Morales-HAZMAT-469x469.jpg 469w, https://calexicochronicle.com/wp-content/uploads/2020/06/Ian-Morales-HAZMAT-100x100.jpg 100w, https://calexicochronicle.com/wp-content/uploads/2020/06/Ian-Morales-HAZMAT-372x372.jpg 372w, https://calexicochronicle.com/wp-content/uploads/2020/06/Ian-Morales-HAZMAT-664x664.jpg 664w" sizes="(max-width: 469px) 100vw, 469px" data-eio="l" /></noscript></a><div class="go-next"><a href="https://calexicochronicle.com/2020/06/11/hazmat-bakery-delivers-doughnuts-during-distress/"><i class="tipi-i-long-right"></i></a></div></div>

			<div class="entry font-1"><a href="https://calexicochronicle.com/2020/06/11/hazmat-bakery-delivers-doughnuts-during-distress/">With Love and a Little Humor, Hazmat Bakery Delivers Doughnuts During Distress</a></div>
			</div></div>		<div id="to-top-wrap" class="to-top to-top-2 font-2"><a href="#" id="to-top-a" class="
								tipi-arrow tipi-arrow-m tipi-arrow-t
								">
		<i class="tipi-i-angle-up"></i>					</a></div>
		<span id="lr-check"></span><script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Calexico Chronicle",
	"description": "Chronicling our community, border region, and beyond since 1904","url": "https://calexicochronicle.com/","datePublished": "2021-10-07T11:54:10-07:00","dateCreated": "2021-10-07T11:54:10-07:00","dateModified": "2021-10-07T11:56:13-07:00","sameAs": ["https://facebook.com/https://www.facebook.com/calexicochronicle.ivweekly","https://twitter.com/https://www.twitter.com/holtvilletribu1"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://calexicochronicle.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"},"breadcrumb":{ "@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem",	"position": 1, "item": {
				"@id": "https://calexicochronicle.com",
				"name": "Home"
				}
				},{"@type": "ListItem",	"position": 2, "item": {
				"@id": "https://calexicochronicle.com/category/regional-news/",
				"name": "Regional News"
				}
				}]}}</script><style id='zeen-mm-style-inline-css' type='text/css'>
.main-menu-bar-color-2 .menu-main-menu .menu-item-157700.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-157700 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-157701.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-157701 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-157702.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-157702 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-157715.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-157715 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-157716.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-157716 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-157717.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-157717 .sub-menu { background: #111;}
</style>
<script defer type='text/javascript' src='https://calexicochronicle.com/wp-content/plugins/zeen-engine/admin/js/flickity.pkgd.min.js' id='flickity-js'></script>
<script defer type='text/javascript' id='eio-lazy-load-js-before'>
var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};
</script>
<script defer type='text/javascript' src='https://calexicochronicle.com/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js' id='eio-lazy-load-js'></script>
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/calexicochronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://calexicochronicle.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/calexicochronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://calexicochronicle.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script defer type='text/javascript' src='https://calexicochronicle.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js' id='awesome_weather-js'></script>
<script defer type='text/javascript' src='https://calexicochronicle.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js' id='siteground-optimizer-lazy-sizes-js-js'></script>
<script type='text/javascript' id='lets-live-blog-js-js-extra'>
/* <![CDATA[ */
var letsLiveBlogJs = {"root":"https:\/\/calexicochronicle.com\/wp-json\/","nonce":"731fc077ed","root_point":"codetipi-lets-live-blog\/v1","root_full":"https:\/\/calexicochronicle.com\/wp-json\/codetipi-lets-live-blog\/v1\/","pagiRoot":"\/2021\/10\/07\/annette-buttners-elected-seats-at-odds-ags-office-says\/","data":{"pid":166840,"timeInterval":10000,"i18n":{"ok":"OK","warning":"Warning","delete":"Delete","jumphl":"Jump to highlight","edit":"Edit","live":"Live","ended":"Finished","starting":"Not started","disabled":"Broadcasting Off","publish":"Publish","cancel":"Cancel","success":"Success","successD":"Entry was deleted.","confirmD":"This will permanently delete this entry. Continue?","update":"Update","start":"Start broadcast","stop":"Stop broadcast","highlight":"Highlight","highlightinput":"Summary of highlight"}}};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://calexicochronicle.com/wp-content/plugins/lets-live-blog/frontend/js/functions.min.js' id='lets-live-blog-js-js'></script>
<script defer type='text/javascript' src='https://calexicochronicle.com/wp-content/themes/zeen/assets/js/gsap/gsap.min.js' id='gsap-js'></script>
<script defer type='text/javascript' src='https://calexicochronicle.com/wp-content/themes/zeen/assets/js/gsap/ScrollTrigger.min.js' id='scroll-trigger-js'></script>
<script defer type='text/javascript' src='https://calexicochronicle.com/wp-content/themes/zeen/assets/js/js.cookie.min.js' id='js-cookie-js'></script>
<script defer type='text/javascript' src='https://calexicochronicle.com/wp-content/themes/zeen/assets/js/imagesloaded.pkgd.min.js' id='images-loaded-js'></script>
<script defer type='text/javascript' src='https://calexicochronicle.com/wp-content/themes/zeen/assets/js/menu-aim.min.js' id='menu-aim-js'></script>
<script defer type='text/javascript' src='https://calexicochronicle.com/wp-content/themes/zeen/assets/js/intersection-observer.min.js' id='intersection-observer-js'></script>
<script defer type='text/javascript' src='https://calexicochronicle.com/wp-content/themes/zeen/assets/js/swipebox.min.js' id='swipebox-js'></script>
<script type='text/javascript' id='zeen-functions-js-extra'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/calexicochronicle.com\/wp-json\/codetipi-zeen\/v1\/","nonce":"731fc077ed","qry":{"page":0,"year":2021,"monthnum":10,"day":7,"name":"annette-buttners-elected-seats-at-odds-ags-office-says","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"siteUrl":"https:\/\/calexicochronicle.com","sDelay":7000,"subL":false,"lazy":true,"lazyNative":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.07499999999999999722444243843710864894092082977294921875,"iplMob":true,"infUrlChange":true,"fbComs":false,"lightbox":true,"lightboxChoice":1,"archiveUrlChange":false,"stickyHeaderCustomize":false,"cookieDuration":90,"searchPpp":3,"iplCached":true,"path":"\/","disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/calexicochronicle.com\/wp-content\/plugins","frontpage":false,"ipl":["lets-review\/assets\/js\/functions.min.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"}};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://calexicochronicle.com/wp-content/themes/zeen/assets/js/functions.min.js' id='zeen-functions-js'></script>
<script defer type='text/javascript' id='zeen-functions-js-after'>
	var zeen_35892 = {
		id: 35892,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 1,
		counter_class: "border",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"posts_per_page":3,"trending":{"name":"zeen-trending-now","num":2},"post_type":{"post":"post","e_editions":"e_editions","bookshelf_v1":"bookshelf_v1"}}	};
	
	var zeen_157701 = {
		id: 157701,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"9","post_type":{"post":"post","e_editions":"e_editions","bookshelf_v1":"bookshelf_v1"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_157715 = {
		id: 157715,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"10","post_type":{"post":"post","e_editions":"e_editions","bookshelf_v1":"bookshelf_v1"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_34279 = {
		id: 34279,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 23,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 1,
		args: {"cat":"15,","post__not_in":[166840],"posts_per_page":1,"orderby":"rand","date_query":[{"inclusive":true,"after":"3 months ago"}]}	};
	
	var zeen_29056 = {
		id: 29056,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 27,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 3,
		args: {"post__not_in":[166840],"posts_per_page":3,"post_type":"post","tag":"","cat":"15,"}	};
	
	var zeen_88281 = {
		id: 88281,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 55,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 4,
		args: {"posts_per_page":4,"tag__in":[],"cat":"","orderby":"trending","trending":{"name":"styling-posts-all-time488281","max":4,"num":-1}}	};
	
</script>
<script defer type='text/javascript' src='https://calexicochronicle.com/wp-content/plugins/page-links-to/dist/new-tab.js' id='page-links-to-js'></script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 12000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 10000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 12000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 35000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->

<script src='https://stats.wp.com/e-202140.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'191296439',post:'166840',tz:'-7',srv:'calexicochronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '191296439', '166840' ]);
</script>
</body>
</html>