<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
		<meta name="theme-color" content="#630a1f">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Optimized by SG Optimizer plugin version - 5.7.20 -->
	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Salton Sea-Area Supe Says New Funding Good But Not Enough</title>
	<meta name="description" content="New funding proposed at the Salton Sea could bring about 8,000 acres of projects to the drying body of water." />
	<link rel="canonical" href="https://calexicochronicle.com/2021/05/19/salton-sea-area-supe-says-new-funding-good-but-not-enough/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Salton Sea-Area Supe Says New Funding Good But Not Enough" />
	<meta property="og:description" content="New funding proposed at the Salton Sea could bring about 8,000 acres of projects to the drying body of water." />
	<meta property="og:url" content="https://calexicochronicle.com/2021/05/19/salton-sea-area-supe-says-new-funding-good-but-not-enough/" />
	<meta property="og:site_name" content="Calexico Chronicle" />
	<meta property="article:publisher" content="https://www.facebook.com//calexicochronicle.ivweekly/" />
	<meta property="article:published_time" content="2021-05-19T16:24:47+00:00" />
	<meta property="article:modified_time" content="2021-05-19T16:24:49+00:00" />
	<meta property="og:image" content="https://calexicochronicle.com/wp-content/uploads/2021/05/Salton-Sea-restoration-5-20-1-1024x576.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="576" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Priscilla Brown">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://calexicochronicle.com/#organization","name":"Calexico Chronicle","url":"https://calexicochronicle.com/","sameAs":["https://www.facebook.com//calexicochronicle.ivweekly/","https://www.instagram.com/calexicochronicle/"],"logo":{"@type":"ImageObject","@id":"https://calexicochronicle.com/#logo","inLanguage":"en-US","url":"https://calexicochronicle.com/wp-content/uploads/2021/03/CC-Logo-MobileArtboard-7.png","contentUrl":"https://calexicochronicle.com/wp-content/uploads/2021/03/CC-Logo-MobileArtboard-7.png","width":190,"height":50,"caption":"Calexico Chronicle"},"image":{"@id":"https://calexicochronicle.com/#logo"}},{"@type":"WebSite","@id":"https://calexicochronicle.com/#website","url":"https://calexicochronicle.com/","name":"Calexico Chronicle","description":"Chronicling our community, border region, and beyond since 1904","publisher":{"@id":"https://calexicochronicle.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://calexicochronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://calexicochronicle.com/2021/05/19/salton-sea-area-supe-says-new-funding-good-but-not-enough/#primaryimage","inLanguage":"en-US","url":"https://calexicochronicle.com/wp-content/uploads/2021/05/Salton-Sea-restoration-5-20-1.jpg","contentUrl":"https://calexicochronicle.com/wp-content/uploads/2021/05/Salton-Sea-restoration-5-20-1.jpg","width":2048,"height":1152,"caption":"Construction continues on a major 4,100-acre habitat project at the southern end of the Salton Sea that can be seen in progress from a drone. No work was being done at the site on Friday afternoon, May 14. | CAMILO GARCIA JR. PHOTO"},{"@type":"WebPage","@id":"https://calexicochronicle.com/2021/05/19/salton-sea-area-supe-says-new-funding-good-but-not-enough/#webpage","url":"https://calexicochronicle.com/2021/05/19/salton-sea-area-supe-says-new-funding-good-but-not-enough/","name":"Salton Sea-Area Supe Says New Funding Good But Not Enough","isPartOf":{"@id":"https://calexicochronicle.com/#website"},"primaryImageOfPage":{"@id":"https://calexicochronicle.com/2021/05/19/salton-sea-area-supe-says-new-funding-good-but-not-enough/#primaryimage"},"datePublished":"2021-05-19T16:24:47+00:00","dateModified":"2021-05-19T16:24:49+00:00","description":"New funding proposed at the Salton Sea could bring about 8,000 acres of projects to the drying body of water.","breadcrumb":{"@id":"https://calexicochronicle.com/2021/05/19/salton-sea-area-supe-says-new-funding-good-but-not-enough/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://calexicochronicle.com/2021/05/19/salton-sea-area-supe-says-new-funding-good-but-not-enough/"]}]},{"@type":"BreadcrumbList","@id":"https://calexicochronicle.com/2021/05/19/salton-sea-area-supe-says-new-funding-good-but-not-enough/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://calexicochronicle.com/","url":"https://calexicochronicle.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://calexicochronicle.com/2021/05/19/salton-sea-area-supe-says-new-funding-good-but-not-enough/","url":"https://calexicochronicle.com/2021/05/19/salton-sea-area-supe-says-new-funding-good-but-not-enough/","name":"Salton Sea-Area Supe Says New Funding Good But Not Enough"}}]},{"@type":"Article","@id":"https://calexicochronicle.com/2021/05/19/salton-sea-area-supe-says-new-funding-good-but-not-enough/#article","isPartOf":{"@id":"https://calexicochronicle.com/2021/05/19/salton-sea-area-supe-says-new-funding-good-but-not-enough/#webpage"},"author":{"@id":"https://calexicochronicle.com/#/schema/person/ad8ef60759980af912ee85e062ea5e36"},"headline":"Salton Sea-Area Supe Says New Funding Good But Not Enough","datePublished":"2021-05-19T16:24:47+00:00","dateModified":"2021-05-19T16:24:49+00:00","mainEntityOfPage":{"@id":"https://calexicochronicle.com/2021/05/19/salton-sea-area-supe-says-new-funding-good-but-not-enough/#webpage"},"publisher":{"@id":"https://calexicochronicle.com/#organization"},"image":{"@id":"https://calexicochronicle.com/2021/05/19/salton-sea-area-supe-says-new-funding-good-but-not-enough/#primaryimage"},"keywords":"Gov. Gavin Newsom,Imperial County news,Salton Sea,salton sea management program,Supervisor Ryan Kelley","articleSection":"Regional News","inLanguage":"en-US"},{"@type":"Person","@id":"https://calexicochronicle.com/#/schema/person/ad8ef60759980af912ee85e062ea5e36","name":"Priscilla Brown"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Calexico Chronicle &raquo; Feed" href="https://calexicochronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Calexico Chronicle &raquo; Comments Feed" href="https://calexicochronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Calexico Chronicle &raquo; Salton Sea-Area Supe Says New Funding Good But Not Enough Comments Feed" href="https://calexicochronicle.com/2021/05/19/salton-sea-area-supe-says-new-funding-good-but-not-enough/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
		<!-- Note: ExactMetrics is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the ExactMetrics settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/calexicochronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://calexicochronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://calexicochronicle.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.7.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-api-css'  href='https://calexicochronicle.com/wp-content/plugins/lets-review/assets/css/style-api.min.css?ver=3.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='lets-social-count-css'  href='https://calexicochronicle.com/wp-content/plugins/lets-social-count/assets/css/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='lets-live-blog-css'  href='https://calexicochronicle.com/wp-content/plugins/lets-live-blog/frontend/css/style.min.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='lets-live-blog-icons-css'  href='https://calexicochronicle.com/wp-content/plugins/lets-live-blog/frontend/css/fonts/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-style-css'  href='https://calexicochronicle.com/wp-content/themes/zeen/assets/css/style.min.css?ver=3.9.8.4' type='text/css' media='all' />
<style id='zeen-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zeen-child-style-css'  href='https://calexicochronicle.com/wp-content/themes/zeen-child/style.css?ver=3.9.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%2Citalic%2C400%7COswald%3A300%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='https://calexicochronicle.com/wp-content/themes/zeen/assets/css/swipebox.min.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://calexicochronicle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://calexicochronicle.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/calexicochronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/themes/zeen/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.11' id='login-with-ajax-js'></script>
<script type='text/javascript' src='https://use.typekit.net/idb6qbc.js?ver=5.7.2' id='zeen-tk-js'></script>
<script type='text/javascript' id='zeen-tk-js-after'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<!--[if IE]>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/themes/zeen/assets/js/ie9.js?ver=3.9.8.4' id='zeen-ie9-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://calexicochronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://calexicochronicle.com/wp-json/wp/v2/posts/160297" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://calexicochronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://calexicochronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://calexicochronicle.com/?p=160297' />
<link rel="alternate" type="application/json+oembed" href="https://calexicochronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F05%2F19%2Fsalton-sea-area-supe-says-new-funding-good-but-not-enough%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://calexicochronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F05%2F19%2Fsalton-sea-area-supe-says-new-funding-good-but-not-enough%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.17 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-3 {  margin: 0 auto; }
	.g-4 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-5 { width:100%; max-width:729px; height:100%; max-height:90px; margin: 0 auto; }
	.g-6 {  margin: 0 auto; }
	.g-8 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-9 {  margin: 0 auto; }
	.g-10 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- HFCM by 99 Robots - Snippet # 2: Facebook Pixel Code -->
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '502023807663205');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=502023807663205&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- /end HFCM by 99 Robots -->
    <script>
	  
	  var fb5_books=[];
	
	</script>


<script type="text/javascript">
var fb5_plugin_url = 'https://calexicochronicle.com/wp-content/plugins/newspaper_flipbook/';
</script>
<link rel="preload" type="font/woff2" as="font" href="https://calexicochronicle.com/wp-content/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin="anonymous"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="anonymous">				<style id="uagb-style-conditional-extension">@media (min-width: 1025px){.entry-content .uag-hide-desktop.uagb-google-map__wrap,.entry-content .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){.entry-content .uag-hide-tab.uagb-google-map__wrap,.entry-content .uag-hide-tab{display:none}}@media (max-width: 767px){.entry-content .uag-hide-mob.uagb-google-map__wrap,.entry-content .uag-hide-mob{display:none}}</style>
			<link rel="icon" href="https://calexicochronicle.com/wp-content/uploads/2021/02/cropped-CC-Logo-Header-Artboard-5-100x100.png" sizes="32x32" />
<link rel="icon" href="https://calexicochronicle.com/wp-content/uploads/2021/02/cropped-CC-Logo-Header-Artboard-5-228x228.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://calexicochronicle.com/wp-content/uploads/2021/02/cropped-CC-Logo-Header-Artboard-5-228x228.png" />
<meta name="msapplication-TileImage" content="https://calexicochronicle.com/wp-content/uploads/2021/02/cropped-CC-Logo-Header-Artboard-5-300x300.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		</head>
<body class="post-template-default single single-post postid-160297 single-format-standard headings-f1 body-f2 sub-f1 quotes-f1 by-f3 wh-f2 to-top__fixed block-titles-big block-titles-mid-1 body--mobile--limit menu-no-color-hover mob-fi-tall skin-light zeen-sb-sticky-off mm-ani-3 site-mob-menu-a-2 site-mob-menu-4 mm-submenu-1 main-menu-logo-1 body-header-style-2 body-hero-m byline-font-2">
		<div id="page" class="site">
		<div id="mob-line" class="tipi-m-0"></div><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-4 sticky-menu-mob sticky-menu-2 sticky-menu site-skin-3 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
	<ul class="menu-left icons-wrap tipi-vertical-c">
		<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
			
	
			
			
	
		</ul>
	<div class="logo-main-wrap logo-mob-wrap">
		<div class="logo logo-mobile"><a href="https://calexicochronicle.com" data-pin-nopin="true"><img src="https://calexicochronicle.com/wp-content/uploads/2021/03/CC-Logo-MobileArtboard-7.png" alt="" srcset="https://calexicochronicle.com/wp-content/uploads/2021/03/CC-Logo-MobileArtboard-7@2x.png 2x" data-base-src="https://calexicochronicle.com/wp-content/uploads/2021/03/CC-Logo-MobileArtboard-7.png" data-alt-src="https://calexicochronicle.com/wp-content/uploads/2021/03/CC-Logo-Mobile-DarkArtboard-7@0.5x.png" data-base-srcset="https://calexicochronicle.com/wp-content/uploads/2021/03/CC-Logo-MobileArtboard-7@2x.png 2x" data-alt-srcset="https://calexicochronicle.com/wp-content/uploads/2021/03/CC-Logo-Mobile-DarkArtboard-7.png 2x" width="190" height="50"></a></div>	</div>
	<ul class="menu-right icons-wrap tipi-vertical-c">
		<li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li>
			
	
			
			
	
			
			
			<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
	
		</ul>
	<div class="background"></div></div>
</header><!-- .site-mob-header -->		<div class="site-inner">
			<div id="secondary-wrap" class="secondary-wrap tipi-xs-0 clearfix font-3 mm-ani-3 secondary-menu-skin-3 secondary-menu-width-1"><div class="menu-bg-area"><div class="menu-content-wrap clearfix tipi-vertical-c tipi-row">	<nav id="secondary-navigation" class="secondary-navigation rotatable tipi-xs-0">
		<ul id="menu-secondary" class="menu-secondary horizontal-menu tipi-flex menu-secondary ul-padding row font-3 main-menu-skin-3 main-menu-bar-color-2 mm-skin-4 mm-submenu-1 mm-ani-3">
			<li class="current-date menu-padding date--secondary">May 19, 2021</li><li class="trending-inline dropper drop-it mm-art mm-wrap"><a href="#" id="trending-secondary" class="main-title-wrap"><i class="tipi-i-trend-2 tipi-trending-icon"></i><span class="trending-text">TRENDING NOW</span></a><div class="trending-inline-drop menu tipi-row"><div class="trending-inline-title clearfix"><div class="trending-op-title">Trending</div></div><div class="trending-inline-wrap"><div class="block-wrap tipi-doc-info clearfix">To display trending posts, please ensure the Jetpack plugin is installed and that the Stats module of Jetpack is active. Refer to the theme documentation for help.</div></div></div></li>		</ul>
	</nav><!-- .secondary-navigation -->
<ul class="horizontal-menu menu-icons ul-padding tipi-vertical-c tipi-flex-r secondary-icons"><li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/https://www.facebook.com/calexicochronicle.ivweekly" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/https://www.twitter.com/holtvilletribu1" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/https://www.instagram.com/calexicochronicle" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com/https://www.youtube.com/watch?v=6ReaUBW2Ygk&#038;list=UUJ4rDxLDu1Bk-pnEzWDoP-A" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-rss"><a href="https://calexicochronicle.com/feed/" data-title="RSS" class="tipi-i-rss tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="RSS" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li>
			
	
	</ul></div></div></div><header id="masthead" class="site-header-block site-header clearfix site-header-2 header-width-1 header-skin-3 site-img-1 mm-ani-3 mm-skin-4 main-menu-skin-3 main-menu-width-1 main-menu-bar-color-2 logo-only-when-stuck main-menu-c" data-pt-diff="0" data-pb-diff="0"><div class="bg-area">
	<div class="tipi-flex-lcr logo-main-wrap header-padding tipi-flex-eq-height logo-main-wrap-center tipi-row">
						<div class="logo-main-wrap header-padding tipi-all-c"><div class="logo logo-main"><a href="https://calexicochronicle.com" data-pin-nopin="true"><img src="https://calexicochronicle.com/wp-content/uploads/2021/02/CC-Logo-Header-Artboard-1.png" alt="Calexico Chronicle Logo: Chronicling Our Community, Border Region, and Beyond Since 1904" srcset="https://calexicochronicle.com/wp-content/uploads/2021/02/CC-Logo-Header-Artboard-1@2x.png 2x" data-base-src="https://calexicochronicle.com/wp-content/uploads/2021/02/CC-Logo-Header-Artboard-1.png" data-alt-src="https://calexicochronicle.com/wp-content/uploads/2021/02/CC-Logo-Header-DarkArtboard-4.png" data-base-srcset="https://calexicochronicle.com/wp-content/uploads/2021/02/CC-Logo-Header-Artboard-1@2x.png 2x" data-alt-srcset="https://calexicochronicle.com/wp-content/uploads/2021/02/CC-Logo-Header-DarkArtboard-4@2x.png 2x" width="595" height="94"></a></div></div>							</div>
	<div class="background"></div></div>
</header><!-- .site-header --><div id="header-line"></div><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-only-when-stuck main-menu-skin-3 main-menu-width-1 main-menu-bar-color-2 mm-skin-4 mm-submenu-1 mm-ani-3 main-menu-c sticky-menu-dt sticky-menu sticky-menu-3">	<div class="main-navigation-border menu-bg-area">
		<div class="nav-grid clearfix tipi-row">
			<div class="tipi-flex sticky-part sticky-p1">
				<div class="logo-menu-wrap logo-menu-wrap-placeholder"></div>				<ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-3">
					<li id="menu-item-157700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-157700"><a href="https://calexicochronicle.com/">Home</a></li>
<li id="menu-item-157701" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-157701"><a href="https://calexicochronicle.com/category/featured-stories/" data-ppp="3" data-tid="9"  data-term="category">Top Stories</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-157701" class="block-wrap-native block-wrap block-wrap-61 block-css-157701 block-wrap-classic columns__m--1 elements-design-2 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="157701" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more" style="border-bottom-color:#630a1f;"><div class="block-title-area clearfix"><div class="block-title font-1">Top Stories</div><div class="block-subtitle font-1"><p>Covering stories that matter to the community.</p>
</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="157701" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="157701" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-3 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-160283 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-featured-stories category-local-news tag-calexico-news tag-carmencement tag-commencement tag-education tag-graduation tag-higher-education tag-imperial-county-news tag-san-diego-state-university-imperial-valley-campus tag-sdsu-iv"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://calexicochronicle.com/2021/05/18/sdsu-iv-grads-go-along-for-the-ride/" class="mask-img"><img width="449" height="299" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://calexicochronicle.com/wp-content/uploads/2021/05/SDSU-Grad-5-20-3-449x299.jpg" data-lazy-srcset="https://calexicochronicle.com/wp-content/uploads/2021/05/SDSU-Grad-5-20-3-449x299.jpg 449w, https://calexicochronicle.com/wp-content/uploads/2021/05/SDSU-Grad-5-20-3-360x240.jpg 360w, https://calexicochronicle.com/wp-content/uploads/2021/05/SDSU-Grad-5-20-3-1155x770.jpg 1155w, https://calexicochronicle.com/wp-content/uploads/2021/05/SDSU-Grad-5-20-3-849x565.jpg 849w, https://calexicochronicle.com/wp-content/uploads/2021/05/SDSU-Grad-5-20-3-1234x822.jpg 1234w" data-lazy-sizes="(max-width: 449px) 100vw, 449px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/05/18/sdsu-iv-grads-go-along-for-the-ride/">SDSU-IV Grads Along for the Ride</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-3 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-160251 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-stories category-sports tag-amber-flores tag-calexico-native tag-calexico-news tag-collegiate-softball tag-national-junior-college-athletic-association-division-i-softball-championships tag-seminole-state-college tag-softball-star tag-sooners tag-southwest-high-school tag-sports tag-university-of-oklahoma tag-womens-sports"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://calexicochronicle.com/2021/05/18/calexicos-flores-returns-home-for-world-series/" class="mask-img"><img width="449" height="299" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://calexicochronicle.com/wp-content/uploads/2021/05/Amber-vertical-sooner-HORIZONTAL-CROP-449x299.jpg" data-lazy-srcset="https://calexicochronicle.com/wp-content/uploads/2021/05/Amber-vertical-sooner-HORIZONTAL-CROP-449x299.jpg 449w, https://calexicochronicle.com/wp-content/uploads/2021/05/Amber-vertical-sooner-HORIZONTAL-CROP-360x240.jpg 360w" data-lazy-sizes="(max-width: 449px) 100vw, 449px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/05/18/calexicos-flores-returns-home-for-world-series/">HOMECOMING</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-3 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-160191 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-stories category-public-safety tag-fallen-officers tag-imperial-county-news tag-imperial-news tag-imperial-valley-law-enforcement-relay-run tag-national-police-week tag-public-safety"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://calexicochronicle.com/2021/05/16/runners-pass-the-baton-for-fallen-brethren/" class="mask-img"><img width="449" height="299" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://calexicochronicle.com/wp-content/uploads/2021/05/IV-Law-Relay-5-15-2-449x299.jpg" data-lazy-srcset="https://calexicochronicle.com/wp-content/uploads/2021/05/IV-Law-Relay-5-15-2-449x299.jpg 449w, https://calexicochronicle.com/wp-content/uploads/2021/05/IV-Law-Relay-5-15-2-300x200.jpg 300w, https://calexicochronicle.com/wp-content/uploads/2021/05/IV-Law-Relay-5-15-2-1024x683.jpg 1024w, https://calexicochronicle.com/wp-content/uploads/2021/05/IV-Law-Relay-5-15-2-849x566.jpg 849w, https://calexicochronicle.com/wp-content/uploads/2021/05/IV-Law-Relay-5-15-2-342x228.jpg 342w, https://calexicochronicle.com/wp-content/uploads/2021/05/IV-Law-Relay-5-15-2-1536x1024.jpg 1536w, https://calexicochronicle.com/wp-content/uploads/2021/05/IV-Law-Relay-5-15-2-360x240.jpg 360w, https://calexicochronicle.com/wp-content/uploads/2021/05/IV-Law-Relay-5-15-2-500x333.jpg 500w, https://calexicochronicle.com/wp-content/uploads/2021/05/IV-Law-Relay-5-15-2-1155x770.jpg 1155w, https://calexicochronicle.com/wp-content/uploads/2021/05/IV-Law-Relay-5-15-2-1234x822.jpg 1234w, https://calexicochronicle.com/wp-content/uploads/2021/05/IV-Law-Relay-5-15-2-372x248.jpg 372w, https://calexicochronicle.com/wp-content/uploads/2021/05/IV-Law-Relay-5-15-2-1479x986.jpg 1479w, https://calexicochronicle.com/wp-content/uploads/2021/05/IV-Law-Relay-5-15-2.jpg 2048w" data-lazy-sizes="(max-width: 449px) 100vw, 449px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/05/16/runners-pass-the-baton-for-fallen-brethren/">Runners Pass the Baton for Fallen Brethren</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-157702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-157702"><a href="#">Sections</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-157705" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-157705"><a href="https://calexicochronicle.com/category/featured-stories/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Featured Stories" data-url="https://calexicochronicle.com/category/featured-stories/" data-subtitle="Covering stories that matter to the community." data-count="276" data-tid="9"  data-term="category">Featured Stories</a></li>
	<li id="menu-item-157703" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-157703"><a href="https://calexicochronicle.com/category/local-news/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Local News" data-url="https://calexicochronicle.com/category/local-news/" data-subtitle="The Calexico Chronicle has you covered with all your local news. Stay informed about community, school, sports, and any other news that matters to you." data-count="575" data-tid="11"  data-term="category">Local News</a></li>
	<li id="menu-item-157704" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it menu-item-157704"><a href="https://calexicochronicle.com/category/regional-news/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Regional News" data-url="https://calexicochronicle.com/category/regional-news/" data-subtitle="Get your Imperial Valley news here. We go beyond the &#039;instant news&#039;. We like to dig deeper and get to the root of the story. " data-count="460" data-tid="15"  data-term="category">Regional News</a></li>
	<li id="menu-item-157707" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-157707"><a href="https://calexicochronicle.com/category/sports/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Sports" data-url="https://calexicochronicle.com/category/sports/" data-subtitle="" data-count="93" data-tid="16"  data-term="category">Sports</a></li>
	<li id="menu-item-157706" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-157706"><a href="https://calexicochronicle.com/category/public-safety/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Public Safety" data-url="https://calexicochronicle.com/category/public-safety/" data-subtitle="" data-count="98" data-tid="14"  data-term="category">Public Safety</a></li>
	<li id="menu-item-157708" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-157708"><a href="https://calexicochronicle.com/category/opinion/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Opinion" data-url="https://calexicochronicle.com/category/opinion/" data-subtitle="" data-count="41" data-tid="13"  data-term="category">Opinion</a></li>
	<li id="menu-item-157712" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-157712"><a href="https://calexicochronicle.com/category/education/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Education" data-url="https://calexicochronicle.com/category/education/" data-subtitle="" data-count="28" data-tid="7"  data-term="category">Education</a></li>
	<li id="menu-item-157710" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-157710"><a href="https://calexicochronicle.com/category/business/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Business" data-url="https://calexicochronicle.com/category/business/" data-subtitle="" data-count="60" data-tid="4"  data-term="category">Business</a></li>
	<li id="menu-item-157709" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-157709"><a href="https://calexicochronicle.com/category/agriculture/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Agriculture" data-url="https://calexicochronicle.com/category/agriculture/" data-subtitle="" data-count="17" data-tid="3"  data-term="category">Agriculture</a></li>
	<li id="menu-item-157711" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-157711"><a href="https://calexicochronicle.com/category/community-briefs/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Community Briefs" data-url="https://calexicochronicle.com/category/community-briefs/" data-subtitle="" data-count="72" data-tid="5"  data-term="category">Community Briefs</a></li>
	<li id="menu-item-157713" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-157713"><a href="https://calexicochronicle.com/category/obituaries/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Obituaries" data-url="https://calexicochronicle.com/category/obituaries/" data-subtitle="" data-count="1" data-tid="12"  data-term="category">Obituaries</a></li>
	<li id="menu-item-157714" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-157714"><a href="https://calexicochronicle.com/category/covid19/" class="block-more block-mm-changer block-mm-init block-changer" data-title="COVID-19" data-url="https://calexicochronicle.com/category/covid19/" data-subtitle="Stay up-to-date with the latest local developments on the COVID-19 Pandemic.
Follow us on Facebook &lt;a href=&quot;https://www.facebook.com/calexicochronicle.ivweekly/&quot;&gt;@calexicochronicle.ivweekly&lt;/a&gt; to receive immediate updates." data-count="245" data-tid="6"  data-term="category">COVID-19</a></li>
</ul></div></div>
</li>
<li id="menu-item-157715" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-157715"><a href="https://calexicochronicle.com/category/legal-notices/" data-ppp="3" data-tid="10"  data-term="category">Legal Notices</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-157715" class="block-wrap-native block-wrap block-wrap-61 block-css-157715 block-wrap-classic columns__m--1 elements-design-2 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="157715" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more" style="border-bottom-color:#630a1f;"><div class="block-title-area clearfix"><div class="block-title font-1">Legal Notices</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="157715" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="157715" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-3 clearfix no-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-160144 post type-post status-publish format-standard hentry category-legal-notices"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/05/13/legal-notices-may-13-2021/">LEGAL NOTICES: May 13, 2021</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-3 clearfix no-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-159897 post type-post status-publish format-standard hentry category-legal-notices"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/05/07/legal-notices-may-6-2021/">LEGAL NOTICES: May 6, 2021</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-3 clearfix no-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-159683 post type-post status-publish format-standard hentry category-legal-notices"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/04/30/legal-notices-april-29-2021/">LEGAL NOTICES: April 29, 2021</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-157716" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-157716"><a href="https://calexicochronicle.com/e-editions/">E-Editions</a></li>
<li id="menu-item-157717" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-157717"><a href="https://calexicochronicle.com/about/">About Us</a></li>
				</ul>
				<ul class="horizontal-menu font-3 menu-icons tipi-flex-eq-height">
										<li class="menu-icon drop-search-wrap menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-type="search-drop"></a>
				<div class="drop-search search-form-wrap widget_search clearfix"><form method="get" class="search tipi-flex" action="https://calexicochronicle.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div></div></li>
			
	
										</ul>
			</div>
			<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">Salton Sea-Area Supe Says New Funding Good But Not Enough</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F05%2F19%2Fsalton-sea-area-supe-says-new-funding-good-but-not-enough%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-1">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=https://www.twitter.com/holtvilletribu1&#038;text=Salton%20Sea-Area%20Supe%20Says%20New%20Funding%20Good%20But%20Not%20Enough%20-%20https%3A%2F%2Fcalexicochronicle.com%2F2021%2F05%2F19%2Fsalton-sea-area-supe-says-new-funding-good-but-not-enough%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-1">Tweet</span></span></a></div></div></div>		</div>
		<span id="progress" class=" no-ipl"></span>	</div>
</nav><!-- .main-navigation -->
			<div id="content" class="site-content clearfix">
			<div id="primary" class="content-area">

	<div class="post-wrap clearfix article-layout-skin-1 title-beneath hero-m sidebar-on sidebar-right post-160297 post type-post status-publish format-standard has-post-thumbnail hentry category-regional-news tag-gov-gavin-newsom tag-imperial-county-news tag-salton-sea tag-salton-sea-management-program tag-supervisor-ryan-kelley">
		<div class="hero-wrap clearfix hero-11 tipi-row content-bg medium-uncrop parallax"><div class="hero"><a href="https://calexicochronicle.com/wp-content/uploads/2021/05/Salton-Sea-restoration-5-20-1.jpg" class="mask-img tipi-lightbox"><img width="1479" height="832" src="https://calexicochronicle.com/wp-content/uploads/2021/05/Salton-Sea-restoration-5-20-1-1479x832.jpg" class="flipboard-image wp-post-image" alt="" srcset="https://calexicochronicle.com/wp-content/uploads/2021/05/Salton-Sea-restoration-5-20-1-1479x832.jpg 1479w, https://calexicochronicle.com/wp-content/uploads/2021/05/Salton-Sea-restoration-5-20-1-300x169.jpg 300w, https://calexicochronicle.com/wp-content/uploads/2021/05/Salton-Sea-restoration-5-20-1-1024x576.jpg 1024w, https://calexicochronicle.com/wp-content/uploads/2021/05/Salton-Sea-restoration-5-20-1-849x478.jpg 849w, https://calexicochronicle.com/wp-content/uploads/2021/05/Salton-Sea-restoration-5-20-1-405x228.jpg 405w, https://calexicochronicle.com/wp-content/uploads/2021/05/Salton-Sea-restoration-5-20-1-1536x864.jpg 1536w, https://calexicochronicle.com/wp-content/uploads/2021/05/Salton-Sea-restoration-5-20-1-500x281.jpg 500w, https://calexicochronicle.com/wp-content/uploads/2021/05/Salton-Sea-restoration-5-20-1-372x209.jpg 372w, https://calexicochronicle.com/wp-content/uploads/2021/05/Salton-Sea-restoration-5-20-1.jpg 2048w" sizes="(max-width: 1479px) 100vw, 1479px" /></a></div><div class="caption">Construction continues on a major 4,100-acre habitat project at the southern end of the Salton Sea that can be seen in progress from a drone. No work was being done at the site on Friday afternoon, May 14. | CAMILO GARCIA JR. PHOTO</div></div>		<div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-1">
						<div class="tipi-cols clearfix sticky--wrap">
				<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-l-8 tipi-col clearfix">
		<article>
				<div class="breadcrumbs-wrap breadcrumbs-sz-
	m	">
		<div class="breadcrumbs">
											<div class="crumb">
									<a href="https://calexicochronicle.com">
									<span>Home</span>
									</a>
								</div>
											<i class="tipi-i-chevron-right"></i>				<div class="crumb">
									<a href="https://calexicochronicle.com/category/regional-news/">
									<span>Regional News</span>
									</a>
								</div>
									</div>
	</div>
	<div class="meta-wrap hero-meta tipi-m-typo elements-design-2 clearfix"><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><span class="byline-in byline-blog-detail">In </span><a href="https://calexicochronicle.com/category/regional-news/" class="cat">Regional News</a></div></div><div class="title-wrap title-with-sub"><h1 class="entry-title title flipboard-title">Salton Sea-Area Supe Says New Funding Good But Not Enough</h1>	<p class="subtitle flipboard-subtitle font-1">Virtual Roundtable on Embattled Lake to Take Place on Tuesday, May 25</p>
	</div><div class="byline byline-3"><span class="byline-part author-avatar flipboard-author with-name"><a href="https://calexicochronicle.com/author/priscillabrown/" class="author-avatar"></a></span><span class="byline-part author"><a href="https://calexicochronicle.com/author/elizabeth-varin/" title="Posts by Elizabeth Varin" class="author url fn" rel="author">Elizabeth Varin</a></span><span class="byline-part date"><span class="byline-on byline-blog-detail">on </span><time class="entry-date published dateCreated flipboard-date" datetime="2021-05-19T09:24:47-07:00">May 19, 2021</time></span></div></div></div><!-- .meta-wrap -->			<div class="entry-content-wrap clearfix">
									<div class="share-it share-it-11 share-it-icons share-it-count-0 share-it-before"><div class="title">Share</div><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F05%2F19%2Fsalton-sea-area-supe-says-new-funding-good-but-not-enough%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="https://twitter.com/intent/tweet?via=https://www.twitter.com/holtvilletribu1&#038;text=Salton%20Sea-Area%20Supe%20Says%20New%20Funding%20Good%20But%20Not%20Enough%20-%20https%3A%2F%2Fcalexicochronicle.com%2F2021%2F05%2F19%2Fsalton-sea-area-supe-says-new-funding-good-but-not-enough%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F05%2F19%2Fsalton-sea-area-supe-says-new-funding-good-but-not-enough%2F&media=https%3A%2F%2Fcalexicochronicle.com%2Fwp-content%2Fuploads%2F2021%2F05%2FSalton-Sea-restoration-5-20-1-849x478.jpg&description=Salton%20Sea-Area%20Supe%20Says%20New%20Funding%20Good%20But%20Not%20Enough" class="tipi-tip tipi-tip-move share-button share-button-pin" rel="noopener nofollow" aria-label="Pin" data-title="Pin" target="_blank" data-pin-custom="true"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-pinterest"></i></span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F05%2F19%2Fsalton-sea-area-supe-says-new-funding-good-but-not-enough%2F" class="tipi-tip tipi-tip-move share-button share-button-li" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-linkedin"></i></span></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F05%2F19%2Fsalton-sea-area-supe-says-new-funding-good-but-not-enough%2F" class="tipi-tip tipi-tip-move share-button share-button-re" rel="noopener nofollow" aria-label="Submit" data-title="Submit" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-reddit-alien"></i></span></a><a href="mailto:?body=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F05%2F19%2Fsalton-sea-area-supe-says-new-funding-good-but-not-enough%2F" class="tipi-tip tipi-tip-move share-button share-button-em" rel="noopener nofollow" aria-label="Email" data-title="Email" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-mail"></i></span></a><a href="whatsapp://send?text=Salton Sea-Area Supe Says New Funding Good But Not Enough – https%3A%2F%2Fcalexicochronicle.com%2F2021%2F05%2F19%2Fsalton-sea-area-supe-says-new-funding-good-but-not-enough%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F05%2F19%2Fsalton-sea-area-supe-says-new-funding-good-but-not-enough%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i></span></a></div>												<div class="entry-content body-color clearfix link-color-wrap">
																										
<div class="wp-block-image"><figure class="alignleft size-large is-resized"><a href="https://cdn.holtvilletribune.com/wp-content/uploads/2021/05/19084638/Salton-Sea-restoration-5-20-2.jpg"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.holtvilletribune.com/wp-content/uploads/2021/05/19084638/Salton-Sea-restoration-5-20-2-1024x683.jpg" alt="" class="wp-image-151681 lazyload" width="382" height="254"/><noscript><img src="https://cdn.holtvilletribune.com/wp-content/uploads/2021/05/19084638/Salton-Sea-restoration-5-20-2-1024x683.jpg" alt="" class="wp-image-151681 lazyload" width="382" height="254"/></noscript></a><figcaption>Equipment can be seen at a construction site for a 4,100-acre habitat project at the southern end of the Salton Sea on Friday afternoon, May 14. | CAMILO GARCIA JR. PHOTO</figcaption></figure></div>



<p>New funding proposed at the Salton Sea could bring about 8,000 acres of projects to the drying body of water, but one Imperial County official is saying more will be needed for more permanent measures.</p>



<p>As part of the biggest economic recovery package in California history, Gov. Gavin Newsom’s $100 billion California Comeback Plan proposes $220 million for the Salton Sea to fund projects to improve conditions in the region over a two-year period. The plan includes $50 million proposed for the 2021-2022 fiscal year.</p>



<p>The funding will bolster the state’s effort to implement phase one of the Salton Sea Management Program, which calls for the construction of nearly 30,000 acres of habitat and dust-suppression projects on the exposed lakebed by 2028.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><a href="https://cdn.holtvilletribune.com/wp-content/uploads/2021/03/11130609/Ryan-Kelley-preview-image.jpg"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.holtvilletribune.com/wp-content/uploads/2021/03/11130609/Ryan-Kelley-preview-image.jpg" alt="" class="wp-image-150406 lazyload" width="217" height="131"/><noscript><img src="https://cdn.holtvilletribune.com/wp-content/uploads/2021/03/11130609/Ryan-Kelley-preview-image.jpg" alt="" class="wp-image-150406 lazyload" width="217" height="131"/></noscript></a><figcaption>Ryan Kelley, Imperial County District 4 Supervisor</figcaption></figure></div>



<p>The funding is a good move in the right direction, but in the grand scheme of things, it&#8217;s only a small percentage of the money needed, said Imperial County Supervisor Ryan Kelley, who represents District 4, home to the Salton Sea.</p>



<p>“A long-term plan for the Salton Sea is going to be decided in the next two years, and the Natural Resource Agency is required to produce that. There hasn&#8217;t been a lot of fruitful discussion yet,” he said. “It&#8217;s going to take much more than $220 million to see that to fruition.”</p>



<p>The state, local stakeholders and federal officials are working on a plan to restore the Salton Sea that should be completed by the end of 2023, Kelley said. The Salton Sea Management Plan team is working to establish a long-term pathway for the Salton Sea beyond the next decade, including work to evaluate the feasibility of water importation as a strategy for restoration of the sea.</p>



<p>“I&#8217;m glad to see more money being allocated to Salton Sea restoration, but I&#8217;m waiting to see how all of our ideas are being shaped into a plan that has a Salton Sea we can use, to create an opportunity instead of a burden,” he added.</p>



<p>Construction is now underway on a major 4,100-acre habitat project at the southern end of the sea, and about 750 acres of interim dust-suppression projects were completed last year.</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><a href="https://cdn.holtvilletribune.com/wp-content/uploads/2021/05/19084658/Salton-Sea-restoration-5-20-3.jpg"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.holtvilletribune.com/wp-content/uploads/2021/05/19084658/Salton-Sea-restoration-5-20-3-1024x576.jpg" alt="" class="wp-image-151682 lazyload" width="424" height="238"/><noscript><img src="https://cdn.holtvilletribune.com/wp-content/uploads/2021/05/19084658/Salton-Sea-restoration-5-20-3-1024x576.jpg" alt="" class="wp-image-151682 lazyload" width="424" height="238"/></noscript></a><figcaption>A geothermal energy facility (left), agricultural land and an under-construction 4,100-acre habitat project at the southern end of the Salton Sea can be seen from above the earth on Friday afternoon, May 14. | CAMILO GARCIA JR. PHOTO</figcaption></figure></div>



<p>The new funds could enable an additional 4,000 acres of deep-water habitat, 1,000 acres of shallow water habitat and 3,000 acres of dust-suppression projects, according to a news release from the California Department of Natural Resources.</p>



<p>“Gov. Newsom’s proposal to significantly expand funding to implement the Salton Sea Management Plan reflects our continued commitment to stabilize and restore the sea,” said California Secretary for Natural Resources Wade Crowfoot. “This work has to happen in partnership with local communities and leaders, and I&#8217;m encouraged with our collaboration on several fronts.</p><p><div class="inline-post clearfix"><div class="see-also byline">See also</div><div id="block-wrap-82444" class="block-wrap-native block-wrap block-wrap-23 block-css-82444 block-wrap-classic columns__m--1 elements-design-2 block-ani block-skin-0 tipi-box block-wrap-thumbnail ppl-m-1 clearfix" data-id="82444" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-23 clearfix"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-23 elements-design-2 post-157755 post type-post status-publish format-standard has-post-thumbnail hentry category-regional-news tag-anti-asian-hate tag-asian-american-and-pacific-islander tag-covid tag-hate-crimes tag-imperial-county-news tag-racism tag-rally tag-stop-asian-hate"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://calexicochronicle.com/2021/03/29/anti-asian-hate-rally-in-el-centro-brings-fight-home/" class="mask-img"><img width="100" height="100" src="https://calexicochronicle.com/wp-content/uploads/2021/03/Anti-Asian-Hate-Rally-Kelly-3-28-4-100x100.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://calexicochronicle.com/wp-content/uploads/2021/03/Anti-Asian-Hate-Rally-Kelly-3-28-4-100x100.jpg 100w, https://calexicochronicle.com/wp-content/uploads/2021/03/Anti-Asian-Hate-Rally-Kelly-3-28-4-372x372.jpg 372w, https://calexicochronicle.com/wp-content/uploads/2021/03/Anti-Asian-Hate-Rally-Kelly-3-28-4-469x469.jpg 469w, https://calexicochronicle.com/wp-content/uploads/2021/03/Anti-Asian-Hate-Rally-Kelly-3-28-4-664x664.jpg 664w, https://calexicochronicle.com/wp-content/uploads/2021/03/Anti-Asian-Hate-Rally-Kelly-3-28-4-979x979.jpg 979w" sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><span class="byline-in byline-blog-detail">In </span><a href="https://calexicochronicle.com/category/regional-news/" class="cat">Regional News</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/03/29/anti-asian-hate-rally-in-el-centro-brings-fight-home/">Anti-Asian Hate Rally in El Centro Brings Fight Home</a></h3></div><div class="byline byline-3"><span class="byline-part author"><a href="https://calexicochronicle.com/author/briannaluskrangel/" title="Posts by Brianna Lusk Rangel" class="author url fn" rel="author">Brianna Lusk Rangel</a></span><span class="byline-part date"><span class="byline-on byline-blog-detail">on </span><time class="entry-date published dateCreated flipboard-date" datetime="2021-03-29T08:11:50-07:00">March 29, 2021</time></span></div></div></div></article></div></div></div></div></div></p>



<p>“While we&#8217;ve started to make important progress together, we have a lot of work ahead of us, and this proposed funding is critical to deliver needed improvements,” he added.&nbsp;&nbsp;</p>



<p>On Tuesday, May 18, it was announced that Crawfoot and Assembly member Eduardo Garcia, D-Coachella, would be among the key leaders in a Salton Sea virtual roundtable planned for 1 p.m. Tuesday, May 25.</p>



<p>Environmental justice groups and community-based organizations such as Comite Civico Del Valle, National Audobon Society, Sierra Club, and Pacific Institute, among others, will host the roundtable.</p>



<p>The event will be streamed on Facebook and YouTube. Panelists will discuss the progress of efforts to stop that decline to protect the health of local residents and preserve critical habitat for wildlife, according to a press release.</p>
									</div><!-- .entry-content -->
							</div><!-- .entry-content -->

			<footer class="entry-footer">
				<div class="mobile--limiter--wrap tipi-m-0"><a href="#" class="mobile--limiter tipi-button"><span class="mobile--limiter--on">Show More <i class="tipi-i-angle-down"></i></span></a></div><div class="post-tags footer-block-links clearfix"><div class="title">Tags</div><div class="block-elements"><a href="https://calexicochronicle.com/tag/gov-gavin-newsom/" rel="tag">Gov. Gavin Newsom</a><a href="https://calexicochronicle.com/tag/imperial-county-news/" rel="tag">Imperial County news</a><a href="https://calexicochronicle.com/tag/salton-sea/" rel="tag">Salton Sea</a><a href="https://calexicochronicle.com/tag/salton-sea-management-program/" rel="tag">salton sea management program</a><a href="https://calexicochronicle.com/tag/supervisor-ryan-kelley/" rel="tag">Supervisor Ryan Kelley</a></div></div><div class="share-it share-it-2 share-it-bold share-it-count-0 share-it-after tipi-flex"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F05%2F19%2Fsalton-sea-area-supe-says-new-funding-good-but-not-enough%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-1">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=https://www.twitter.com/holtvilletribu1&#038;text=Salton%20Sea-Area%20Supe%20Says%20New%20Funding%20Good%20But%20Not%20Enough%20-%20https%3A%2F%2Fcalexicochronicle.com%2F2021%2F05%2F19%2Fsalton-sea-area-supe-says-new-funding-good-but-not-enough%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-1">Tweet</span></span></a><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F05%2F19%2Fsalton-sea-area-supe-says-new-funding-good-but-not-enough%2F&media=https%3A%2F%2Fcalexicochronicle.com%2Fwp-content%2Fuploads%2F2021%2F05%2FSalton-Sea-restoration-5-20-1-849x478.jpg&description=Salton%20Sea-Area%20Supe%20Says%20New%20Funding%20Good%20But%20Not%20Enough" class=" share-button share-button-pin" rel="noopener nofollow" aria-label="Pin" data-title="Pin" target="_blank" data-pin-custom="true"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-pinterest"></i><span class="social-tip font-base font-1">Pin</span></span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F05%2F19%2Fsalton-sea-area-supe-says-new-funding-good-but-not-enough%2F" class=" share-button share-button-li" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-linkedin"></i><span class="social-tip font-base font-1">Share</span></span></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F05%2F19%2Fsalton-sea-area-supe-says-new-funding-good-but-not-enough%2F" class=" share-button share-button-re" rel="noopener nofollow" aria-label="Submit" data-title="Submit" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-reddit-alien"></i><span class="social-tip font-base font-1">Submit</span></span></a><a href="mailto:?body=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F05%2F19%2Fsalton-sea-area-supe-says-new-funding-good-but-not-enough%2F" class=" share-button share-button-em" rel="noopener nofollow" aria-label="Email" data-title="Email" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-mail"></i><span class="social-tip font-base font-1">Email</span></span></a><a href="whatsapp://send?text=Salton Sea-Area Supe Says New Funding Good But Not Enough – https%3A%2F%2Fcalexicochronicle.com%2F2021%2F05%2F19%2Fsalton-sea-area-supe-says-new-funding-good-but-not-enough%2F" class=" tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i><span class="social-tip font-base font-1">Share</span></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F05%2F19%2Fsalton-sea-area-supe-says-new-funding-good-but-not-enough%2F" class=" tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i><span class="social-tip font-base font-1">Share</span></span></a></div><div class="related-posts-wrap clearfix"><div id="block-wrap-79967" class="block-wrap-native block-wrap block-wrap-27 block-css-79967 block-wrap-classic columns__m--1 elements-design-2 block-skin-0 filter-wrap-2 tipi-box ppl-m-3 ppl-s-3 clearfix" data-id="79967" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-wrap-style block-title-1 with-load-more" style="border-bottom-color:#630a1f;"><div class="block-title-area clearfix"><div class="block-title font-1">Related</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="79967" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="79967" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-27 tipi-flex"><article class="tipi-xs-12 elements-location-3 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-0 preview-classic preview__img-shape-s preview-27 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-160270 post type-post status-publish format-standard has-post-thumbnail hentry category-regional-news tag-downtown-el-centro tag-imperial-valley-social-justice-committee tag-marlene-thomas tag-office-dedication tag-photo-gallery"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://calexicochronicle.com/2021/05/18/photos-justice-committee-dedicates-new-digs/" class="mask-img"><img width="469" height="469" src="https://calexicochronicle.com/wp-content/uploads/2021/05/Imperial-Valley-Social-Justice-dedication-5-15-5-469x469.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="" srcset="https://calexicochronicle.com/wp-content/uploads/2021/05/Imperial-Valley-Social-Justice-dedication-5-15-5-469x469.jpg 469w, https://calexicochronicle.com/wp-content/uploads/2021/05/Imperial-Valley-Social-Justice-dedication-5-15-5-100x100.jpg 100w, https://calexicochronicle.com/wp-content/uploads/2021/05/Imperial-Valley-Social-Justice-dedication-5-15-5-293x293.jpg 293w, https://calexicochronicle.com/wp-content/uploads/2021/05/Imperial-Valley-Social-Justice-dedication-5-15-5-372x372.jpg 372w, https://calexicochronicle.com/wp-content/uploads/2021/05/Imperial-Valley-Social-Justice-dedication-5-15-5-664x664.jpg 664w, https://calexicochronicle.com/wp-content/uploads/2021/05/Imperial-Valley-Social-Justice-dedication-5-15-5-979x979.jpg 979w" sizes="(max-width: 469px) 100vw, 469px" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><span class="byline-in byline-blog-detail">In </span><a href="https://calexicochronicle.com/category/regional-news/" class="cat">Regional News</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/05/18/photos-justice-committee-dedicates-new-digs/">PHOTOS: Social Justice Committee Dedicates, Blesses New Digs</a></h3></div><div class="byline byline-3"><span class="byline-part author"><a href="https://calexicochronicle.com/author/calexicochronicle/" title="Posts by Calexico Chronicle" class="author url fn" rel="author">Calexico Chronicle</a></span><span class="byline-part date"><span class="byline-on byline-blog-detail">on </span><time class="entry-date published dateCreated flipboard-date" datetime="2021-05-18T14:13:46-07:00">May 18, 2021</time></span></div></div></div></article><article class="tipi-xs-12 elements-location-3 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-1 preview-classic preview__img-shape-s preview-27 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-160219 post type-post status-publish format-standard has-post-thumbnail hentry category-covid19 category-regional-news tag-covid tag-covid-19 tag-el-centro-fire-department tag-el-centro-mayor-cheryl-viegas-walker tag-el-centro-news tag-first-responders-park tag-michael-benavidez tag-peace-officers-memorial-day tag-wall-of-hope"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://calexicochronicle.com/2021/05/16/ribbons-of-remembrance-mark-covid-ceremony/" class="mask-img"><img width="469" height="469" src="https://calexicochronicle.com/wp-content/uploads/2021/05/COVID-ceremony-5-16-event-4-469x469.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="" srcset="https://calexicochronicle.com/wp-content/uploads/2021/05/COVID-ceremony-5-16-event-4-469x469.jpg 469w, https://calexicochronicle.com/wp-content/uploads/2021/05/COVID-ceremony-5-16-event-4-100x100.jpg 100w, https://calexicochronicle.com/wp-content/uploads/2021/05/COVID-ceremony-5-16-event-4-293x293.jpg 293w, https://calexicochronicle.com/wp-content/uploads/2021/05/COVID-ceremony-5-16-event-4-372x372.jpg 372w, https://calexicochronicle.com/wp-content/uploads/2021/05/COVID-ceremony-5-16-event-4-664x664.jpg 664w, https://calexicochronicle.com/wp-content/uploads/2021/05/COVID-ceremony-5-16-event-4-979x979.jpg 979w" sizes="(max-width: 469px) 100vw, 469px" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><span class="byline-in byline-blog-detail">In </span><a href="https://calexicochronicle.com/category/covid19/" class="cat">COVID-19</a><a href="https://calexicochronicle.com/category/regional-news/" class="cat">Regional News</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/05/16/ribbons-of-remembrance-mark-covid-ceremony/">Ribbons of Remembrance Mark COVID Ceremony</a></h3></div><div class="byline byline-3"><span class="byline-part author"><a href="https://calexicochronicle.com/author/briannaluskrangel/" title="Posts by Brianna Lusk Rangel" class="author url fn" rel="author">Brianna Lusk Rangel</a></span><span class="byline-part date"><span class="byline-on byline-blog-detail">on </span><time class="entry-date published dateCreated flipboard-date" datetime="2021-05-16T17:52:23-07:00">May 16, 2021</time></span></div></div></div></article><article class="tipi-xs-12 elements-location-3 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-2 preview-classic preview__img-shape-s preview-27 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-160169 post type-post status-publish format-standard has-post-thumbnail hentry category-regional-news tag-brawley-news tag-comite-civico-del-valle tag-department-of-toxic-substances-control tag-environmental-justice tag-imperial-county-news tag-puregro-site tag-reform tag-soil-contamination"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://calexicochronicle.com/2021/05/14/brawleys-puregro-site-example-of-need-for-reform/" class="mask-img"><img width="469" height="469" src="https://calexicochronicle.com/wp-content/uploads/2021/05/PureGro-site-aerial-5-14-1-469x469.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="" srcset="https://calexicochronicle.com/wp-content/uploads/2021/05/PureGro-site-aerial-5-14-1-469x469.jpg 469w, https://calexicochronicle.com/wp-content/uploads/2021/05/PureGro-site-aerial-5-14-1-100x100.jpg 100w, https://calexicochronicle.com/wp-content/uploads/2021/05/PureGro-site-aerial-5-14-1-293x293.jpg 293w, https://calexicochronicle.com/wp-content/uploads/2021/05/PureGro-site-aerial-5-14-1-372x372.jpg 372w, https://calexicochronicle.com/wp-content/uploads/2021/05/PureGro-site-aerial-5-14-1-664x664.jpg 664w, https://calexicochronicle.com/wp-content/uploads/2021/05/PureGro-site-aerial-5-14-1-979x979.jpg 979w" sizes="(max-width: 469px) 100vw, 469px" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><span class="byline-in byline-blog-detail">In </span><a href="https://calexicochronicle.com/category/regional-news/" class="cat">Regional News</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/05/14/brawleys-puregro-site-example-of-need-for-reform/">Brawley’s PureGro Site Example of Need for Reform</a></h3></div><div class="byline byline-3"><span class="byline-part author"><a href="https://calexicochronicle.com/author/julio-morales/" title="Posts by Julio Morales" class="author url fn" rel="author">Julio Morales</a></span><span class="byline-part date"><span class="byline-on byline-blog-detail">on </span><time class="entry-date published dateCreated flipboard-date" datetime="2021-05-14T23:20:49-07:00">May 14, 2021</time></span></div></div></div></article></div></div></div></div></div>			</footer><!-- .entry-footer -->
		</article><!-- #post-x -->
	</main><!-- .site-main -->
	
<div class="block clearfix sidebar-wrap sb-wrap-skin-1 tipi-xs-12 tipi-l-4 tipi-col">
		<aside class="sidebar widget-area bg-area site-img-1 sb-skin-1 widgets-title-skin-4 widgets-skin-4">
		<div class="background"></div>
		<div id="search-3" class="sidebar-widget zeen-widget clearfix widget_search"><h3 class="widget-title title">Search Our Site:</h3><form method="get" class="search tipi-flex" action="https://calexicochronicle.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div><div id="media_video-2" class="sidebar-widget zeen-widget clearfix widget_media_video"><h3 class="widget-title title">Recent News Videos</h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-160297-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=lc86LBS4G4s&#038;list=UL&#038;_=1" /><a href="https://www.youtube.com/watch?v=lc86LBS4G4s&#038;list=UL">https://www.youtube.com/watch?v=lc86LBS4G4s&#038;list=UL</a></video></div></div>	</aside><!-- .sidebar -->
</div>
			</div><!-- .tipi-cols -->
					</div><!-- .tipi-row -->
			</div><!-- .post-wrap -->
		
</div><!-- .content-area -->
		</div><!-- .site-content -->
				<footer id="colophon" class="site-footer site-footer-2 site-img-1 widget-area-borders-1 footer-fs  widget-title-default footer__mob__cols-2 clearfix">
			<div class="bg-area">
								<div class="bg-area-inner">
										<div class="footer-widget-area footer-widget-bg-area footer-widgets tipi-xs-12 clearfix footer-widget-area-5 footer-widgets-skin-3 site-img-1">
	<div class="footer-widget-bg-area-inner tipi-flex tipi-row footer-widget-mob-area tipi-xs-12 tipi-m-0 clearfix">
	<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-1 clearfix">
		<aside class="sidebar widget-area">
			<div id="search-4" class="footer-widget footer-widget-mob zeen-widget clearfix widget_search"><h3 class="widget-title title">Search</h3><form method="get" class="search tipi-flex" action="https://calexicochronicle.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div><div id="categories-3" class="footer-widget footer-widget-mob zeen-widget clearfix widget_categories"><h3 class="widget-title title">Sections</h3>
			<ul>
					<li class="cat-item cat-item-3"><a href="https://calexicochronicle.com/category/agriculture/">Agriculture</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://calexicochronicle.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://calexicochronicle.com/category/community-briefs/">Community Briefs</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://calexicochronicle.com/category/covid19/" title="Stay up-to-date with the latest local developments on the COVID-19 Pandemic.
Follow us on Facebook @calexicochronicle.ivweekly to receive immediate updates.">COVID-19</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://calexicochronicle.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://calexicochronicle.com/category/election-coverage/">Election Coverage</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://calexicochronicle.com/category/featured-stories/" title="Covering stories that matter to the community.">Featured Stories</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://calexicochronicle.com/category/legal-notices/">Legal Notices</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://calexicochronicle.com/category/local-news/" title="The Calexico Chronicle has you covered with all your local news. Stay informed about community, school, sports, and any other news that matters to you.">Local News</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://calexicochronicle.com/category/obituaries/">Obituaries</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://calexicochronicle.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://calexicochronicle.com/category/public-safety/">Public Safety</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://calexicochronicle.com/category/regional-news/" title="Get your Imperial Valley news here. We go beyond the &#039;instant news&#039;. We like to dig deeper and get to the root of the story. ">Regional News</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://calexicochronicle.com/category/sports/">Sports</a>
</li>
			</ul>

			</div><div id="pages-3" class="footer-widget footer-widget-mob zeen-widget clearfix widget_pages"><h3 class="widget-title title">Services</h3>
			<ul>
				<li class="page_item page-item-144531"><a href="https://calexicochronicle.com/about/">About Us</a></li>
<li class="page_item page-item-155865"><a href="https://calexicochronicle.com/advertising/">Advertising</a></li>
<li class="page_item page-item-144857"><a href="https://calexicochronicle.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-155882"><a href="https://calexicochronicle.com/e-editions/">E-Editions</a></li>
<li class="page_item page-item-155880"><a href="https://calexicochronicle.com/archived-eeditions/">Older E-Editions</a></li>
<li class="page_item page-item-144866"><a href="https://calexicochronicle.com/subscribe/">Subscribe</a></li>
			</ul>

			</div>		</aside><!-- .sidebar .widget-area -->
	</div>
</div><!-- .footer-widget-area -->
	<div class="footer-widget-bg-area-inner tipi-flex tipi-row tipi-xs-0">
					<div class="tipi-xs-6 footer-widget-wrap footer-widget-wrap-1 clearfix">
				<aside class="sidebar widget-area">
					<div id="categories-2" class="footer-widget zeen-widget clearfix widget_categories"><h3 class="widget-title title">Sections</h3>
			<ul>
					<li class="cat-item cat-item-3"><a href="https://calexicochronicle.com/category/agriculture/">Agriculture</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://calexicochronicle.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://calexicochronicle.com/category/community-briefs/">Community Briefs</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://calexicochronicle.com/category/covid19/" title="Stay up-to-date with the latest local developments on the COVID-19 Pandemic.
Follow us on Facebook @calexicochronicle.ivweekly to receive immediate updates.">COVID-19</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://calexicochronicle.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://calexicochronicle.com/category/election-coverage/">Election Coverage</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://calexicochronicle.com/category/featured-stories/" title="Covering stories that matter to the community.">Featured Stories</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://calexicochronicle.com/category/legal-notices/">Legal Notices</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://calexicochronicle.com/category/local-news/" title="The Calexico Chronicle has you covered with all your local news. Stay informed about community, school, sports, and any other news that matters to you.">Local News</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://calexicochronicle.com/category/obituaries/">Obituaries</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://calexicochronicle.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://calexicochronicle.com/category/public-safety/">Public Safety</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://calexicochronicle.com/category/regional-news/" title="Get your Imperial Valley news here. We go beyond the &#039;instant news&#039;. We like to dig deeper and get to the root of the story. ">Regional News</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://calexicochronicle.com/category/sports/">Sports</a>
</li>
			</ul>

			</div>				</aside><!-- .sidebar .widget-area -->
			</div>
							<div class="tipi-xs-6 footer-widget-wrap footer-widget-wrap-2 clearfix">
				<aside class="sidebar widget-area">
					<div id="pages-2" class="footer-widget zeen-widget clearfix widget_pages"><h3 class="widget-title title">Services</h3>
			<ul>
				<li class="page_item page-item-144531"><a href="https://calexicochronicle.com/about/">About Us</a></li>
<li class="page_item page-item-155865"><a href="https://calexicochronicle.com/advertising/">Advertising</a></li>
<li class="page_item page-item-144857"><a href="https://calexicochronicle.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-155882"><a href="https://calexicochronicle.com/e-editions/">E-Editions</a></li>
<li class="page_item page-item-155880"><a href="https://calexicochronicle.com/archived-eeditions/">Older E-Editions</a></li>
<li class="page_item page-item-144866"><a href="https://calexicochronicle.com/subscribe/">Subscribe</a></li>
			</ul>

			</div>				</aside><!-- .sidebar .widget-area -->
			</div>
							<div class="tipi-xs-6 footer-widget-wrap footer-widget-wrap-3 clearfix footer-widget-wrap-last">
				<aside class="sidebar widget-area">
					<div id="custom_html-2" class="widget_text footer-widget zeen-widget clearfix widget_custom_html"><h3 class="widget-title title">Contact Information</h3><div class="textwidget custom-html-widget"><a href="https://calexicochronicle.com"><img class="alignnone size-medium wp-image-148863" src="https://calexicochronicle.com/wp-content/uploads/2021/02/CalexicoChronicle-Logo-SimpleBlack400x52.png" alt="" width="300" style="padding-bottom: 5px;" /></a>

<div>
<strong>Address:</strong> 1239 W. Main Street, El Centro CA 92243<br />
<strong>Phone:</strong> (760) 339-4899, (760) 356-2995<br />
	<strong>Email:</strong> <a href="mailto:info@calexicochronicle.com">info@calexicochronicle.com</a><br /></div></div></div>				</aside><!-- .sidebar .widget-area -->
			</div>
					</div><!-- .footer-widget-area -->
	<div class="background"></div></div><!-- .footer-widget-area -->
<div class="footer-lower-area footer-area clearfix site-skin-3">
	<div class="tipi-row tipi-flex tipi-xs-flex-full">
		<div class="logo-copyright-block">
			<div class="logo logo-footer"><a href="https://calexicochronicle.com" data-pin-nopin="true"><img src="https://calexicochronicle.com/wp-content/uploads/2021/02/CalexicoChronicle-Logo-SimpleGarnet-Footer-416x55-1.png" alt="" srcset="https://calexicochronicle.com/wp-content/uploads/2021/02/CalexicoChronicle-Logo-SimpleGarnet-Footer-832x110-1.png 2x" data-base-src="https://calexicochronicle.com/wp-content/uploads/2021/02/CalexicoChronicle-Logo-SimpleGarnet-Footer-416x55-1.png" data-alt-src="https://calexicochronicle.com/wp-content/uploads/2021/02/CalexicoChronicle-Logo-White-Footer-416x55-1.png" data-base-srcset="https://calexicochronicle.com/wp-content/uploads/2021/02/CalexicoChronicle-Logo-SimpleGarnet-Footer-832x110-1.png 2x" data-alt-srcset="https://calexicochronicle.com/wp-content/uploads/2021/02/CalexicoChronicle-Logo-White-Footer-832x110-1.png 2x" width="416" height="55"><span class="logo-subtitle font-3">Chronicling Our Community, Border Region, and Beyond Since 1904</span></a></div>				<div class="copyright font-2 copyright-l">© 2021 Calexico Chronicle, 1239 W. Main Street, El Centro CA 92243</div>
			</div>
		<div class="tipi-flex-right">
				<ul class="horizontal-menu font-3 menu-icons">
		<li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/https://www.facebook.com/calexicochronicle.ivweekly" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/https://www.twitter.com/holtvilletribu1" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/https://www.instagram.com/calexicochronicle" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com/https://www.youtube.com/watch?v=6ReaUBW2Ygk&#038;list=UUJ4rDxLDu1Bk-pnEzWDoP-A" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-rss"><a href="https://calexicochronicle.com/feed/" data-title="RSS" class="tipi-i-rss tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="RSS" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li><li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
			
	
		</ul>
						<nav id="footer-navigation" class="footer-navigation clearfix font-3">
		<ul id="menu-footer-menu" class="footer-menu horizontal-menu"><li id="menu-item-157695" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-157695"><a href="https://calexicochronicle.com/subscribe/">Subscribe</a></li>
<li id="menu-item-157696" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-157696"><a href="https://calexicochronicle.com/contact-us/">Contact</a></li>
<li id="menu-item-157697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-157697"><a href="https://calexicochronicle.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-157698" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-157698"><a href="https://calexicochronicle.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-157699" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-157699"><a href="https://calexicochronicle.com/credits/">Site Credits</a></li>
</ul>	</nav><!-- .footer-navigation -->
					</div>
	</div>
</div>
					<div class="background"></div>				</div>
			</div>
		</footer><!-- .site-footer -->
		<div id="next-block__wrap" class="next-prev__design-2 tipi-vertical-c next-prev__next"><div class="next-prev__trigger tipi-all-c"><i class="tipi-i-arrow-right"></i></div><div class="next-prev__contents"><div class="mask"><a href="https://calexicochronicle.com/2021/05/18/sdsu-iv-grads-go-along-for-the-ride/" class="mask-img"><img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20100%20100&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" data-lazy-src="https://calexicochronicle.com/wp-content/uploads/2021/05/SDSU-Grad-5-20-3-100x100.jpg" data-lazy-srcset="https://calexicochronicle.com/wp-content/uploads/2021/05/SDSU-Grad-5-20-3-100x100.jpg 100w, https://calexicochronicle.com/wp-content/uploads/2021/05/SDSU-Grad-5-20-3-293x293.jpg 293w, https://calexicochronicle.com/wp-content/uploads/2021/05/SDSU-Grad-5-20-3-372x372.jpg 372w, https://calexicochronicle.com/wp-content/uploads/2021/05/SDSU-Grad-5-20-3-469x469.jpg 469w, https://calexicochronicle.com/wp-content/uploads/2021/05/SDSU-Grad-5-20-3-664x664.jpg 664w, https://calexicochronicle.com/wp-content/uploads/2021/05/SDSU-Grad-5-20-3-979x979.jpg 979w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="meta"><div class="pre-title">Next</div><a href="https://calexicochronicle.com/2021/05/18/sdsu-iv-grads-go-along-for-the-ride/" class="title">SDSU-IV Grads Along for the Ride</a></div></div></div>		
	</div><!-- .site-inner -->

</div><!-- .site -->
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-3 site-img-1">
	<div class="bg-area">
		<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
		<div class="content-wrap">
			<div class="content">
												<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-157700"><a href="https://calexicochronicle.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-157701"><a href="https://calexicochronicle.com/category/featured-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-157702"><a href="#">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-157705"><a href="https://calexicochronicle.com/category/featured-stories/">Featured Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-157703"><a href="https://calexicochronicle.com/category/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop menu-item-157704"><a href="https://calexicochronicle.com/category/regional-news/">Regional News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-157707"><a href="https://calexicochronicle.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-157706"><a href="https://calexicochronicle.com/category/public-safety/">Public Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-157708"><a href="https://calexicochronicle.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-157712"><a href="https://calexicochronicle.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-157710"><a href="https://calexicochronicle.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-157709"><a href="https://calexicochronicle.com/category/agriculture/">Agriculture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-157711"><a href="https://calexicochronicle.com/category/community-briefs/">Community Briefs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-157713"><a href="https://calexicochronicle.com/category/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-157714"><a href="https://calexicochronicle.com/category/covid19/">COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-157715"><a href="https://calexicochronicle.com/category/legal-notices/">Legal Notices</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-157716"><a href="https://calexicochronicle.com/e-editions/">E-Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-157717"><a href="https://calexicochronicle.com/about/">About Us</a></li>
</ul></nav><!-- .mobile-navigation -->				<ul class="menu-icons horizontal-menu">
							<li class="menu-icon menu-icon-subscribe"><a href="#" class="modal-tr" data-type="subscribe"><i class="tipi-i-mail"></i><span class="font-3">Subscribe</span></a></li>
	<li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/https://www.facebook.com/calexicochronicle.ivweekly" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/https://www.twitter.com/holtvilletribu1" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/https://www.instagram.com/calexicochronicle" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com/https://www.youtube.com/watch?v=6ReaUBW2Ygk&#038;list=UUJ4rDxLDu1Bk-pnEzWDoP-A" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-rss"><a href="https://calexicochronicle.com/feed/" data-title="RSS" class="tipi-i-rss tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="RSS" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li><li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
			
	
					</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c tipi-row">
		<div class="content-search search-form-wrap content-block">
			<form method="get" class="search tipi-flex" action="https://calexicochronicle.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Start typing to see results or hit ESC to close				</span>
				<div class="suggestions-wrap font-2"><a href="https://calexicochronicle.com/tag/calexico-chronicle/" class="tag-cloud-link tag-link-177 tag-link-position-1" style="font-size: 12px;">Calexico Chronicle</a>
<a href="https://calexicochronicle.com/tag/imperial-county-news/" class="tag-cloud-link tag-link-758 tag-link-position-2" style="font-size: 12px;">Imperial County news</a>
<a href="https://calexicochronicle.com/tag/calexico-news/" class="tag-cloud-link tag-link-195 tag-link-position-3" style="font-size: 12px;">Calexico News</a>
<a href="https://calexicochronicle.com/tag/covid-19/" class="tag-cloud-link tag-link-359 tag-link-position-4" style="font-size: 12px;">Covid-19</a>
<a href="https://calexicochronicle.com/tag/calexico/" class="tag-cloud-link tag-link-166 tag-link-position-5" style="font-size: 12px;">Calexico</a></div>			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div>		</div>

				<div class="content-lwa content-block site-img-1 site-skin-2">
					<div class="tipi-modal-bg bg-area">
							</div>
				</div>

		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<div id="slide-in-box" class="slide-in-box tipi-tile tipi-xs-0 slide-in-2"><i class="tipi-i-close tipi-closer"></i><div class="content"><div class="title">More Stories</div>			<div class="mask"><a href="https://calexicochronicle.com/2021/01/28/county-approves-niland-area-wister-solar-project/" class="mask-img"><img width="469" height="469" src="https://calexicochronicle.com/wp-content/uploads/2021/01/Solar-Field-stock-image-469x469.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="" srcset="https://calexicochronicle.com/wp-content/uploads/2021/01/Solar-Field-stock-image-469x469.jpg 469w, https://calexicochronicle.com/wp-content/uploads/2021/01/Solar-Field-stock-image-100x100.jpg 100w, https://calexicochronicle.com/wp-content/uploads/2021/01/Solar-Field-stock-image-372x372.jpg 372w, https://calexicochronicle.com/wp-content/uploads/2021/01/Solar-Field-stock-image-664x664.jpg 664w" sizes="(max-width: 469px) 100vw, 469px" /></a><div class="go-next"><a href="https://calexicochronicle.com/2021/01/28/county-approves-niland-area-wister-solar-project/"><i class="tipi-i-long-right"></i></a></div></div>

			<div class="entry font-1"><a href="https://calexicochronicle.com/2021/01/28/county-approves-niland-area-wister-solar-project/">County Approves Niland-area Wister Solar Project</a></div>
			</div></div>		<div id="to-top-wrap" class="to-top to-top-2 font-2"><a href="#" id="to-top-a" class="
								tipi-arrow tipi-arrow-m tipi-arrow-t
								">
		<i class="tipi-i-angle-up"></i>					</a></div>
		<span id="lr-check"></span><script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Calexico Chronicle",
	"description": "Chronicling our community, border region, and beyond since 1904","url": "https://calexicochronicle.com/","datePublished": "2021-05-19T09:24:47-07:00","dateCreated": "2021-05-19T09:24:47-07:00","dateModified": "2021-05-19T09:24:49-07:00","sameAs": ["https://facebook.com/https://www.facebook.com/calexicochronicle.ivweekly","https://twitter.com/https://www.twitter.com/holtvilletribu1"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://calexicochronicle.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"},"breadcrumb":{ "@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem",	"position": 1, "item": {
				"@id": "https://calexicochronicle.com",
				"name": "Home"
				}
				},{"@type": "ListItem",	"position": 2, "item": {
				"@id": "https://calexicochronicle.com/category/regional-news/",
				"name": "Regional News"
				}
				}]}}</script><style id='zeen-mm-style-inline-css' type='text/css'>
.main-menu-bar-color-2 .menu-main-menu .menu-item-157700.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-157700 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-157701.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-157701 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-157702.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-157702 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-157715.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-157715 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-157716.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-157716 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-157717.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-157717 .sub-menu { background: #111;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://calexicochronicle.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://calexicochronicle.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/calexicochronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/calexicochronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js?ver=5.7.20' id='siteground-optimizer-lazy-sizes-js-js'></script>
<script type='text/javascript' id='lets-live-blog-js-js-extra'>
/* <![CDATA[ */
var letsLiveBlogJs = {"root":"https:\/\/calexicochronicle.com\/wp-json\/","nonce":"2bd65567b2","root_point":"codetipi-lets-live-blog\/v1","root_full":"https:\/\/calexicochronicle.com\/wp-json\/codetipi-lets-live-blog\/v1\/","pagiRoot":"\/2021\/05\/19\/salton-sea-area-supe-says-new-funding-good-but-not-enough\/","data":{"pid":160297,"timeInterval":10000,"i18n":{"ok":"OK","warning":"Warning","delete":"Delete","jumphl":"Jump to highlight","edit":"Edit","live":"Live","ended":"Finished","starting":"Not started","disabled":"Broadcasting Off","publish":"Publish","cancel":"Cancel","success":"Success","successD":"Entry was deleted.","confirmD":"This will permanently delete this entry. Continue?","update":"Update","start":"Start broadcast","stop":"Stop broadcast","highlight":"Highlight","highlightinput":"Summary of highlight"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/plugins/lets-live-blog/frontend/js/functions.min.js?ver=1.1.1' id='lets-live-blog-js-js'></script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/themes/zeen/assets/js/gsap/gsap.min.js?ver=3.4' id='gsap-js'></script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/themes/zeen/assets/js/gsap/ScrollTrigger.min.js?ver=3.4' id='scroll-trigger-js'></script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/themes/zeen/assets/js/js.cookie.min.js?ver=2.2.1' id='js-cookie-js'></script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/themes/zeen/assets/js/imagesloaded.pkgd.min.js?ver=4.1.4' id='images-loaded-js'></script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/themes/zeen/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js'></script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/themes/zeen/assets/js/intersection-observer.min.js?ver=1.0.0' id='intersection-observer-js'></script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/themes/zeen/assets/js/swipebox.min.js?ver=1.4.4.1' id='swipebox-js'></script>
<script type='text/javascript' id='zeen-functions-js-extra'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/calexicochronicle.com\/wp-json\/codetipi-zeen\/v1\/","nonce":"2bd65567b2","qry":{"page":0,"year":2021,"monthnum":5,"day":19,"name":"salton-sea-area-supe-says-new-funding-good-but-not-enough","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"siteUrl":"https:\/\/calexicochronicle.com","sDelay":7000,"subL":false,"lazy":true,"lazyNative":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.07499999999999999722444243843710864894092082977294921875,"iplMob":true,"infUrlChange":true,"fbComs":false,"lightbox":true,"lightboxChoice":1,"archiveUrlChange":false,"stickyHeaderCustomize":false,"cookieDuration":90,"searchPpp":3,"iplCached":true,"path":"\/","disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/calexicochronicle.com\/wp-content\/plugins","frontpage":false,"ipl":["lets-review\/assets\/js\/functions.min.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/themes/zeen/assets/js/functions.min.js?ver=3.9.8.4' id='zeen-functions-js'></script>
<script type='text/javascript' id='zeen-functions-js-after'>
	var zeen_157701 = {
		id: 157701,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"9","post_type":{"post":"post","e_editions":"e_editions","jq_flipbook_v9":"jq_flipbook_v9","bookshelf_v1":"bookshelf_v1"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_157715 = {
		id: 157715,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"10","post_type":{"post":"post","e_editions":"e_editions","jq_flipbook_v9":"jq_flipbook_v9","bookshelf_v1":"bookshelf_v1"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_82444 = {
		id: 82444,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 23,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 1,
		args: {"cat":"15,","post__not_in":[160297],"posts_per_page":1,"orderby":"rand","date_query":[{"inclusive":true,"after":"3 months ago"}]}	};
	
	var zeen_79967 = {
		id: 79967,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 27,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 3,
		args: {"post__not_in":[160297],"posts_per_page":3,"post_type":"post","tag":"","cat":"15,"}	};
	
</script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7.2' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 12000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 10000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 12000 });
	jQuery('.g-8').gslider({ groupid: 8, speed: 35000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>