<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
		<meta name="theme-color" content="#630a1f">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Optimized by SG Optimizer plugin version - 5.7.17 -->
	<!-- This site is optimized with the Yoast SEO plugin v15.9.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>In-Person Instruction in Calexico to Start April 12 - Calexico Chronicle</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><style type="text/css">@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/opensans/v18/mem8YaGs126MiZpBA-UFW50e.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs169vsUhiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Oswald';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/oswald/v36/TK3_WkUHHAIjg75cFRf3bXL8LICs1xZosUhiYA.ttf) format('truetype');
}
@font-face {
  font-family: 'Playfair Display';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/playfairdisplay/v22/nuFRD-vYSZviVYUb_rj3ij__anPXDTnCjmHKM4nYO7KN_qiTXt_A_A.ttf) format('truetype');
}
@font-face {
  font-family: 'Playfair Display';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/playfairdisplay/v22/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKdFvXDZbtY.ttf) format('truetype');
}
@font-face {
  font-family: 'Playfair Display';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/playfairdisplay/v22/nuFvD-vYSZviVYUb_rj3ij__anPXJzDwcbmjWBN2PKeiunDZbtY.ttf) format('truetype');
}
</style>
	<meta name="description" content="Calexico Unified School District is approaching a return to in-person instruction with an abundance of caution." />
	<link rel="canonical" href="https://calexicochronicle.com/2021/03/education/in-person-instruction-in-calexico-to-start-april-12/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="In-Person Instruction in Calexico to Start April 12 - Calexico Chronicle" />
	<meta property="og:description" content="Calexico Unified School District is approaching a return to in-person instruction with an abundance of caution." />
	<meta property="og:url" content="https://calexicochronicle.com/2021/03/education/in-person-instruction-in-calexico-to-start-april-12/" />
	<meta property="og:site_name" content="Calexico Chronicle" />
	<meta property="article:publisher" content="https://www.facebook.com//calexicochronicle.ivweekly/" />
	<meta property="article:published_time" content="2021-03-24T14:41:44+00:00" />
	<meta property="article:modified_time" content="2021-03-24T14:41:48+00:00" />
	<meta property="og:image" content="https://calexicochronicle.com/wp-content/uploads/2021/03/Mains-Elementary-temp-lineup-3-25-1-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1558" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Richard Montenegro Brown">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://calexicochronicle.com/#organization","name":"Calexico Chronicle","url":"https://calexicochronicle.com/","sameAs":["https://www.facebook.com//calexicochronicle.ivweekly/","https://www.instagram.com/calexicochronicle/"],"logo":{"@type":"ImageObject","@id":"https://calexicochronicle.com/#logo","inLanguage":"en-US","url":"https://calexicochronicle.com/wp-content/uploads/2019/09/clxchronicle_logo_701px.png","width":695,"height":98,"caption":"Calexico Chronicle"},"image":{"@id":"https://calexicochronicle.com/#logo"}},{"@type":"WebSite","@id":"https://calexicochronicle.com/#website","url":"https://calexicochronicle.com/","name":"Calexico Chronicle","description":"Chronicling our community, border region, and beyond since 1904","publisher":{"@id":"https://calexicochronicle.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://calexicochronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://calexicochronicle.com/2021/03/education/in-person-instruction-in-calexico-to-start-april-12/#primaryimage","inLanguage":"en-US","url":"https://calexicochronicle.com/wp-content/uploads/2021/03/Mains-Elementary-temp-lineup-3-25-1-scaled.jpg","width":2560,"height":1558,"caption":"Mains Elementary School students demonstrate where to stand and how to use a body-temperature scanner (center) at the entrance to the campus in the school\u2019s \u201cre-opening video\u201d posted to the school and school district websites. | VIDEO CAPTURE"},{"@type":"WebPage","@id":"https://calexicochronicle.com/2021/03/education/in-person-instruction-in-calexico-to-start-april-12/#webpage","url":"https://calexicochronicle.com/2021/03/education/in-person-instruction-in-calexico-to-start-april-12/","name":"In-Person Instruction in Calexico to Start April 12 - Calexico Chronicle","isPartOf":{"@id":"https://calexicochronicle.com/#website"},"primaryImageOfPage":{"@id":"https://calexicochronicle.com/2021/03/education/in-person-instruction-in-calexico-to-start-april-12/#primaryimage"},"datePublished":"2021-03-24T14:41:44+00:00","dateModified":"2021-03-24T14:41:48+00:00","description":"Calexico Unified School District is approaching a return to in-person instruction with an abundance of caution.","breadcrumb":{"@id":"https://calexicochronicle.com/2021/03/education/in-person-instruction-in-calexico-to-start-april-12/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://calexicochronicle.com/2021/03/education/in-person-instruction-in-calexico-to-start-april-12/"]}]},{"@type":"BreadcrumbList","@id":"https://calexicochronicle.com/2021/03/education/in-person-instruction-in-calexico-to-start-april-12/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://calexicochronicle.com/","url":"https://calexicochronicle.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://calexicochronicle.com/category/education/","url":"https://calexicochronicle.com/category/education/","name":"Education"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://calexicochronicle.com/2021/03/education/in-person-instruction-in-calexico-to-start-april-12/","url":"https://calexicochronicle.com/2021/03/education/in-person-instruction-in-calexico-to-start-april-12/","name":"In-Person Instruction in Calexico to Start April 12"}}]},{"@type":"Article","@id":"https://calexicochronicle.com/2021/03/education/in-person-instruction-in-calexico-to-start-april-12/#article","isPartOf":{"@id":"https://calexicochronicle.com/2021/03/education/in-person-instruction-in-calexico-to-start-april-12/#webpage"},"author":{"@id":"https://calexicochronicle.com/#/schema/person/ea3f46d24b5d82d53b084563d2ab67c3"},"headline":"In-Person Instruction in Calexico to Start April 12","datePublished":"2021-03-24T14:41:44+00:00","dateModified":"2021-03-24T14:41:48+00:00","mainEntityOfPage":{"@id":"https://calexicochronicle.com/2021/03/education/in-person-instruction-in-calexico-to-start-april-12/#webpage"},"publisher":{"@id":"https://calexicochronicle.com/#organization"},"image":{"@id":"https://calexicochronicle.com/2021/03/education/in-person-instruction-in-calexico-to-start-april-12/#primaryimage"},"keywords":"Calexico Unified School District,City of Calexico,Covid-19,Imperial County news,in person instruction","articleSection":"COVID-19,Education","inLanguage":"en-US"},{"@type":"Person","@id":"https://calexicochronicle.com/#/schema/person/ea3f46d24b5d82d53b084563d2ab67c3","name":"Richard Montenegro Brown","sameAs":["walter@ivdesigner.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Calexico Chronicle &raquo; Feed" href="https://calexicochronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Calexico Chronicle &raquo; Comments Feed" href="https://calexicochronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Calexico Chronicle &raquo; In-Person Instruction in Calexico to Start April 12 Comments Feed" href="https://calexicochronicle.com/2021/03/education/in-person-instruction-in-calexico-to-start-april-12/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.6.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-149073942-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.6.2';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-149073942-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-149073942-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/calexicochronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://calexicochronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://calexicochronicle.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.7' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>

<link rel='stylesheet' id='lets-review-api-css'  href='https://calexicochronicle.com/wp-content/plugins/lets-review/assets/css/style-api.min.css?ver=3.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='lets-social-count-css'  href='https://calexicochronicle.com/wp-content/plugins/lets-social-count/assets/css/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://calexicochronicle.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='lets-live-blog-css'  href='https://calexicochronicle.com/wp-content/plugins/lets-live-blog/frontend/css/style.min.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='lets-live-blog-icons-css'  href='https://calexicochronicle.com/wp-content/plugins/lets-live-blog/frontend/css/fonts/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-style-css'  href='https://calexicochronicle.com/wp-content/themes/zeen/assets/css/style.min.css?ver=3.9.8.4' type='text/css' media='all' />
<style id='zeen-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zeen-child-style-css'  href='https://calexicochronicle.com/wp-content/themes/zeen-child/style.css?ver=3.9.8.4' type='text/css' media='all' />

<link rel='stylesheet' id='swipebox-css'  href='https://calexicochronicle.com/wp-content/themes/zeen/assets/css/swipebox.min.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://calexicochronicle.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://calexicochronicle.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/calexicochronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/uploads/siteground-optimizer-assets/login-with-ajax.min.js?ver=3.1.11' id='login-with-ajax-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/calexicochronicle.com","hash_tracking":"false","ua":"UA-149073942-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.6.2' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://use.typekit.net/idb6qbc.js?ver=5.7' id='zeen-tk-js'></script>
<script type='text/javascript' id='zeen-tk-js-after'>
try{Typekit.load({ async: true });}catch(e){}
</script>
<!--[if IE]>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/uploads/siteground-optimizer-assets/zeen-ie9.min.js?ver=3.9.8.4' id='zeen-ie9-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://calexicochronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://calexicochronicle.com/wp-json/wp/v2/posts/157437" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://calexicochronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://calexicochronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://calexicochronicle.com/?p=157437' />
<link rel="alternate" type="application/json+oembed" href="https://calexicochronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F03%2Feducation%2Fin-person-instruction-in-calexico-to-start-april-12%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://calexicochronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F03%2Feducation%2Fin-person-instruction-in-calexico-to-start-april-12%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.16 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 { margin:0px;  float:left; clear:left; }
	.g-3 { margin:0px;  float:right; clear:right; }
	.g-4 {  margin: 0 auto; }
	.g-5 {  margin: 0 auto; }
	.g-6 {  margin: 0 auto; }
	.g-10 { margin:0px;  float:left; clear:left; }
	.g-11 {  margin: 0 auto; }
	.g-14 { min-width:0px; max-width:900px; }
	.b-14 { margin:0px; }
	.g-15 {  margin: 0 auto; }
	.g-16 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-17 {  margin: 0 auto; }
	.g-18 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-19 { width:100%; max-width:729px; height:100%; max-height:90px; margin: 0 auto; }
	.g-20 {  margin: 0 auto; }
	.g-22 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	.g-23 {  margin: 0 auto; }
	.g-24 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="preload" type="font/woff2" as="font" href="https://calexicochronicle.com/wp-content/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin="anonymous"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="anonymous"><link rel="icon" href="https://calexicochronicle.com/wp-content/uploads/2021/02/cropped-CC-Logo-Header-Artboard-5-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://calexicochronicle.com/wp-content/uploads/2021/02/cropped-CC-Logo-Header-Artboard-5-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://calexicochronicle.com/wp-content/uploads/2021/02/cropped-CC-Logo-Header-Artboard-5-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://calexicochronicle.com/wp-content/uploads/2021/02/cropped-CC-Logo-Header-Artboard-5-2-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		</head>
<body class="post-template-default single single-post postid-157437 single-format-standard headings-f1 body-f2 sub-f1 quotes-f1 by-f3 wh-f2 to-top__fixed block-titles-big block-titles-mid-1 body--mobile--limit mob-menu-on-tab menu-no-color-hover mob-fi-tall skin-light mm-ani-3 site-mob-menu-a-2 site-mob-menu-4 mm-submenu-1 main-menu-logo-1 body-header-style-2 body-hero-m byline-font-2">
		<div id="page" class="site">
		<div id="mob-line" class="tipi-m-0"></div><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-4 sticky-menu-mob sticky-menu-2 sticky-menu site-skin-3 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
	<ul class="menu-left icons-wrap tipi-vertical-c">
		<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
			
	
			
			
	
		</ul>
	<div class="logo-main-wrap logo-mob-wrap">
		<div class="logo logo-mobile"><a href="https://calexicochronicle.com" data-pin-nopin="true"><img src="https://calexicochronicle.com/wp-content/uploads/2021/03/CC-Logo-MobileArtboard-7.png" alt="" srcset="https://calexicochronicle.com/wp-content/uploads/2021/03/CC-Logo-MobileArtboard-7@2x.png 2x" data-base-src="https://calexicochronicle.com/wp-content/uploads/2021/03/CC-Logo-MobileArtboard-7.png" data-alt-src="https://calexicochronicle.com/wp-content/uploads/2021/03/CC-Logo-Mobile-DarkArtboard-7@0.5x.png" data-base-srcset="https://calexicochronicle.com/wp-content/uploads/2021/03/CC-Logo-MobileArtboard-7@2x.png 2x" data-alt-srcset="https://calexicochronicle.com/wp-content/uploads/2021/03/CC-Logo-Mobile-DarkArtboard-7.png 2x" width="190" height="50"></a></div>	</div>
	<ul class="menu-right icons-wrap tipi-vertical-c">
		<li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li>
			
	
			
			
	
			
			
			<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
	
		</ul>
	<div class="background"></div></div>
</header><!-- .site-mob-header -->		<div class="site-inner">
			<div id="secondary-wrap" class="secondary-wrap tipi-xs-0 clearfix font-3 mm-ani-3 secondary-menu-skin-3 secondary-menu-width-1"><div class="menu-bg-area"><div class="menu-content-wrap clearfix tipi-vertical-c tipi-row">	<nav id="secondary-navigation" class="secondary-navigation rotatable tipi-xs-0">
		<ul id="menu-secondary" class="menu-secondary horizontal-menu tipi-flex menu-secondary ul-padding row font-3 main-menu-skin-3 main-menu-bar-color-2 mm-skin-4 mm-submenu-1 mm-ani-3">
			<li class="current-date menu-padding date--secondary">March 24, 2021</li><li class="trending-inline dropper drop-it mm-art mm-wrap"><a href="#" id="trending-secondary" class="main-title-wrap"><i class="tipi-i-trend-2 tipi-trending-icon"></i><span class="trending-text">TRENDING NOW</span></a><div class="trending-inline-drop menu tipi-row"><div class="trending-inline-title clearfix"><div class="trending-op-title">Trending</div></div><div class="trending-inline-wrap"><div class="block-wrap tipi-doc-info clearfix">To display trending posts, please ensure the Jetpack plugin is installed and that the Stats module of Jetpack is active. Refer to the theme documentation for help.</div></div></div></li>		</ul>
	</nav><!-- .secondary-navigation -->
<ul class="horizontal-menu menu-icons ul-padding tipi-vertical-c tipi-flex-r secondary-icons"><li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/https://www.facebook.com/calexicochronicle.ivweekly" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/https://www.twitter.com/holtvilletribu1" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/https://www.instagram.com/calexicochronicle" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com/https://www.youtube.com/watch?v=6ReaUBW2Ygk&#038;list=UUJ4rDxLDu1Bk-pnEzWDoP-A" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-rss"><a href="https://calexicochronicle.com/feed/" data-title="RSS" class="tipi-i-rss tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="RSS" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li>
			
	
	</ul></div></div></div><header id="masthead" class="site-header-block site-header clearfix site-header-2 header-width-1 header-skin-3 site-img-1 mm-ani-3 mm-skin-4 main-menu-skin-3 main-menu-width-1 main-menu-bar-color-2 logo-only-when-stuck main-menu-c" data-pt-diff="0" data-pb-diff="0"><div class="bg-area">
	<div class="tipi-flex-lcr logo-main-wrap header-padding tipi-flex-eq-height logo-main-wrap-center tipi-row">
						<div class="logo-main-wrap header-padding tipi-all-c"><div class="logo logo-main"><a href="https://calexicochronicle.com" data-pin-nopin="true"><img src="https://calexicochronicle.com/wp-content/uploads/2021/02/CC-Logo-Header-Artboard-1.png" alt="" srcset="https://calexicochronicle.com/wp-content/uploads/2021/02/CC-Logo-Header-Artboard-1@2x.png 2x" data-base-src="https://calexicochronicle.com/wp-content/uploads/2021/02/CC-Logo-Header-Artboard-1.png" data-alt-src="https://calexicochronicle.com/wp-content/uploads/2021/02/CC-Logo-Header-DarkArtboard-4.png" data-base-srcset="https://calexicochronicle.com/wp-content/uploads/2021/02/CC-Logo-Header-Artboard-1@2x.png 2x" data-alt-srcset="https://calexicochronicle.com/wp-content/uploads/2021/02/CC-Logo-Header-DarkArtboard-4@2x.png 2x" width="595" height="94"></a></div></div>							</div>
	<div class="background"></div></div>
</header><!-- .site-header --><div id="header-line"></div><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-only-when-stuck main-menu-skin-3 main-menu-width-1 main-menu-bar-color-2 mm-skin-4 mm-submenu-1 mm-ani-3 main-menu-c sticky-menu-dt sticky-menu sticky-menu-3">	<div class="main-navigation-border menu-bg-area">
		<div class="nav-grid clearfix tipi-row">
			<div class="tipi-flex sticky-part sticky-p1">
				<div class="logo-menu-wrap logo-menu-wrap-placeholder"></div>				<ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-3">
					<li id="menu-item-155898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-155898"><a href="https://calexicochronicle.com/">Home</a></li>
<li id="menu-item-155899" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-155899"><a href="https://calexicochronicle.com/category/featured-stories/" data-ppp="3" data-tid="26"  data-term="category">Top Stories</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-155899" class="block-wrap-native block-wrap block-wrap-61 block-css-155899 block-wrap-classic columns__m--1 elements-design-2 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="155899" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more" style="border-bottom-color:#630a1f;"><div class="block-title-area clearfix"><div class="block-title font-1">Top Stories</div><div class="block-subtitle font-1"><p>Covering stories that matter to the community.</p>
</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="155899" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="155899" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-3 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-157450 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-stories category-local-news tag-calexico-news tag-farmworker-encampments tag-imperial-county-news tag-inewsource tag-javier-moreno tag-land-sale tag-raul-urena tag-rosie-fernandez tag-u-s-army-corps-of-engineers tag-u-s-mexico-border-fence"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://calexicochronicle.com/2021/03/featured-stories/city-of-calexico-responds-to-land-sale-pause/" class="mask-img"><img width="449" height="299" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://calexicochronicle.com/wp-content/uploads/2021/03/Farmworker-camp-new-use-3-24-449x299.jpg" data-lazy-srcset="https://calexicochronicle.com/wp-content/uploads/2021/03/Farmworker-camp-new-use-3-24-449x299.jpg 449w, https://calexicochronicle.com/wp-content/uploads/2021/03/Farmworker-camp-new-use-3-24-360x240.jpg 360w, https://calexicochronicle.com/wp-content/uploads/2021/03/Farmworker-camp-new-use-3-24-1155x770.jpg 1155w, https://calexicochronicle.com/wp-content/uploads/2021/03/Farmworker-camp-new-use-3-24-849x565.jpg 849w, https://calexicochronicle.com/wp-content/uploads/2021/03/Farmworker-camp-new-use-3-24-1234x822.jpg 1234w" data-lazy-sizes="(max-width: 449px) 100vw, 449px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/03/featured-stories/city-of-calexico-responds-to-land-sale-pause/">City Responds to Land Sale Pause</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-3 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-157300 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-stories category-sports tag-calexico-bulldogs tag-calexico-high tag-central-spartans tag-central-union-high-school tag-high-school-football tag-high-school-sports tag-imperial-valley-league"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://calexicochronicle.com/2021/03/featured-stories/football-cuhs-blanks-calexico-bulldogs/" class="mask-img"><img width="449" height="299" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://calexicochronicle.com/wp-content/uploads/2021/03/ClxCenFootballMain-3-25-449x299.jpg" data-lazy-srcset="https://calexicochronicle.com/wp-content/uploads/2021/03/ClxCenFootballMain-3-25-449x299.jpg 449w, https://calexicochronicle.com/wp-content/uploads/2021/03/ClxCenFootballMain-3-25-300x200.jpg 300w, https://calexicochronicle.com/wp-content/uploads/2021/03/ClxCenFootballMain-3-25-1024x683.jpg 1024w, https://calexicochronicle.com/wp-content/uploads/2021/03/ClxCenFootballMain-3-25-849x566.jpg 849w, https://calexicochronicle.com/wp-content/uploads/2021/03/ClxCenFootballMain-3-25-1536x1024.jpg 1536w, https://calexicochronicle.com/wp-content/uploads/2021/03/ClxCenFootballMain-3-25-360x240.jpg 360w, https://calexicochronicle.com/wp-content/uploads/2021/03/ClxCenFootballMain-3-25-500x333.jpg 500w, https://calexicochronicle.com/wp-content/uploads/2021/03/ClxCenFootballMain-3-25-1155x770.jpg 1155w, https://calexicochronicle.com/wp-content/uploads/2021/03/ClxCenFootballMain-3-25-1234x822.jpg 1234w, https://calexicochronicle.com/wp-content/uploads/2021/03/ClxCenFootballMain-3-25-372x248.jpg 372w, https://calexicochronicle.com/wp-content/uploads/2021/03/ClxCenFootballMain-3-25-1479x986.jpg 1479w, https://calexicochronicle.com/wp-content/uploads/2021/03/ClxCenFootballMain-3-25.jpg 2048w" data-lazy-sizes="(max-width: 449px) 100vw, 449px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/03/featured-stories/football-cuhs-blanks-calexico-bulldogs/">FOOTBALL: Inexperience Shows as Spartans Blank Bulldogs</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-3 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-157214 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-stories category-regional-news tag-caltrans tag-fatal-collision tag-highway-115 tag-holtville-news tag-holtville-wreck tag-imperial-county-news tag-norrish-road"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://calexicochronicle.com/2021/03/featured-stories/mourners-at-115-norrish-seek-permanent-tribute-for-dead/" class="mask-img"><img width="449" height="299" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" data-lazy-src="https://calexicochronicle.com/wp-content/uploads/2021/03/DSC_0293-449x299.jpg" data-lazy-srcset="https://calexicochronicle.com/wp-content/uploads/2021/03/DSC_0293-449x299.jpg 449w, https://calexicochronicle.com/wp-content/uploads/2021/03/DSC_0293-300x199.jpg 300w, https://calexicochronicle.com/wp-content/uploads/2021/03/DSC_0293-360x240.jpg 360w, https://calexicochronicle.com/wp-content/uploads/2021/03/DSC_0293-1155x770.jpg 1155w, https://calexicochronicle.com/wp-content/uploads/2021/03/DSC_0293-849x565.jpg 849w, https://calexicochronicle.com/wp-content/uploads/2021/03/DSC_0293-1234x822.jpg 1234w, https://calexicochronicle.com/wp-content/uploads/2021/03/DSC_0293-1479x980.jpg 1479w" data-lazy-sizes="(max-width: 449px) 100vw, 449px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/03/featured-stories/mourners-at-115-norrish-seek-permanent-tribute-for-dead/">Mourners at 115 and Norrish Seek Permanent Tribute for Dead</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-155900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-155900"><a href="#">Sections</a><div class="menu mm-2 tipi-row" data-mm="2"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-155903" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-155903"><a href="https://calexicochronicle.com/category/featured-stories/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Featured Stories" data-url="https://calexicochronicle.com/category/featured-stories/" data-subtitle="Covering stories that matter to the community." data-count="247" data-tid="26"  data-term="category">Featured Stories</a></li>
	<li id="menu-item-155901" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-155901"><a href="https://calexicochronicle.com/category/local-news/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Local News" data-url="https://calexicochronicle.com/category/local-news/" data-subtitle="The Calexico Chronicle has you covered with all your local news. Stay informed about community, school, sports, and any other news that matters to you." data-count="549" data-tid="1"  data-term="category">Local News</a></li>
	<li id="menu-item-155902" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-155902"><a href="https://calexicochronicle.com/category/regional-news/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Regional News" data-url="https://calexicochronicle.com/category/regional-news/" data-subtitle="Get your Imperial Valley news here. We go beyond the &#039;instant news&#039;. We like to dig deeper and get to the root of the story. " data-count="387" data-tid="29"  data-term="category">Regional News</a></li>
	<li id="menu-item-155906" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-155906"><a href="https://calexicochronicle.com/category/sports/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Sports" data-url="https://calexicochronicle.com/category/sports/" data-subtitle="" data-count="32" data-tid="1124"  data-term="category">Sports</a></li>
	<li id="menu-item-155905" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-155905"><a href="https://calexicochronicle.com/category/public-safety/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Public Safety" data-url="https://calexicochronicle.com/category/public-safety/" data-subtitle="" data-count="52" data-tid="47"  data-term="category">Public Safety</a></li>
	<li id="menu-item-155904" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-155904"><a href="https://calexicochronicle.com/category/opinion/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Opinion" data-url="https://calexicochronicle.com/category/opinion/" data-subtitle="" data-count="26" data-tid="1125"  data-term="category">Opinion</a></li>
	<li id="menu-item-155909" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it menu-item-155909"><a href="https://calexicochronicle.com/category/education/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Education" data-url="https://calexicochronicle.com/category/education/" data-subtitle="" data-count="17" data-tid="1126"  data-term="category">Education</a></li>
	<li id="menu-item-155908" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-155908"><a href="https://calexicochronicle.com/category/business/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Business" data-url="https://calexicochronicle.com/category/business/" data-subtitle="" data-count="53" data-tid="28"  data-term="category">Business</a></li>
	<li id="menu-item-155907" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-155907"><a href="https://calexicochronicle.com/category/agriculture/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Agriculture" data-url="https://calexicochronicle.com/category/agriculture/" data-subtitle="" data-count="10" data-tid="1134"  data-term="category">Agriculture</a></li>
	<li id="menu-item-155910" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-155910"><a href="https://calexicochronicle.com/category/community-briefs/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Community Briefs" data-url="https://calexicochronicle.com/category/community-briefs/" data-subtitle="" data-count="64" data-tid="87"  data-term="category">Community Briefs</a></li>
	<li id="menu-item-155912" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-155912"><a href="https://calexicochronicle.com/category/obituaries/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Obituaries" data-url="https://calexicochronicle.com/category/obituaries/" data-subtitle="" data-count="1" data-tid="27"  data-term="category">Obituaries</a></li>
	<li id="menu-item-155911" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it menu-item-155911"><a href="https://calexicochronicle.com/category/covid19/" class="block-more block-mm-changer block-mm-init block-changer" data-title="COVID-19" data-url="https://calexicochronicle.com/category/covid19/" data-subtitle="Stay up-to-date with the latest local developments on the COVID-19 Pandemic.
Follow us on Facebook &lt;a href=&quot;https://www.facebook.com/calexicochronicle.ivweekly/&quot;&gt;@calexicochronicle.ivweekly&lt;/a&gt; to receive immediate updates." data-count="227" data-tid="94"  data-term="category">COVID-19</a></li>
</ul></div></div>
</li>
<li id="menu-item-151507" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-151507"><a href="https://calexicochronicle.com/category/legal-notices/" data-ppp="3" data-tid="16"  data-term="category">Legal Notices</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-151507" class="block-wrap-native block-wrap block-wrap-61 block-css-151507 block-wrap-classic columns__m--1 elements-design-2 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="151507" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more" style="border-bottom-color:#630a1f;"><div class="block-title-area clearfix"><div class="block-title font-1">Legal Notices</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="151507" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="151507" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-3 clearfix no-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-157132 post type-post status-publish format-standard hentry category-legal-notices"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/03/legal-notices/legal-notices-march-18-2021/">LEGAL NOTICES: March 18, 2021</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-3 clearfix no-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-156932 post type-post status-publish format-standard hentry category-legal-notices"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/03/legal-notices/legal-notices-march-11-2021/">LEGAL NOTICES: March 11, 2021</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-3 clearfix no-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-156657 post type-post status-publish format-standard hentry category-legal-notices"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/03/legal-notices/legal-notices-march-4-2021/">LEGAL NOTICES: March 4, 2021</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-155913" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-155913"><a href="https://calexicochronicle.com/e-editions/">E-Editions</a></li>
<li id="menu-item-144533" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-144533"><a href="https://calexicochronicle.com/about/">About Us</a></li>
				</ul>
				<ul class="horizontal-menu font-3 menu-icons tipi-flex-eq-height">
										<li class="menu-icon drop-search-wrap menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-type="search-drop"></a>
				<div class="drop-search search-form-wrap widget_search clearfix"><form method="get" class="search tipi-flex" action="https://calexicochronicle.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div></div></li>
			
	
										</ul>
			</div>
			<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">In-Person Instruction in Calexico to Start April 12</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F03%2Feducation%2Fin-person-instruction-in-calexico-to-start-april-12%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-1">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=https://www.twitter.com/holtvilletribu1&#038;text=In-Person%20Instruction%20in%20Calexico%20to%20Start%20April%2012%20-%20https%3A%2F%2Fcalexicochronicle.com%2F2021%2F03%2Feducation%2Fin-person-instruction-in-calexico-to-start-april-12%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-1">Tweet</span></span></a></div></div></div>		</div>
		<span id="progress" class=" no-ipl"></span>	</div>
</nav><!-- .main-navigation -->
			<div id="content" class="site-content clearfix">
			<div id="primary" class="content-area">

	<div class="post-wrap clearfix article-layout-skin-1 title-middle-bl hero-m sidebar-on sidebar-right post-157437 post type-post status-publish format-standard has-post-thumbnail hentry category-covid19 category-education tag-calexico-unified-school-district tag-city-of-calexico tag-covid-19 tag-imperial-county-news tag-in-person-instruction">
		<div class="hero-wrap clearfix hero-17 tipi-row content-bg parallax"><div class="hero"><img width="1234" height="822" src="https://calexicochronicle.com/wp-content/uploads/2021/03/Mains-Elementary-temp-lineup-3-25-1-1234x822.jpg" class="flipboard-image wp-post-image" alt="" srcset="https://calexicochronicle.com/wp-content/uploads/2021/03/Mains-Elementary-temp-lineup-3-25-1-1234x822.jpg 1234w, https://calexicochronicle.com/wp-content/uploads/2021/03/Mains-Elementary-temp-lineup-3-25-1-360x240.jpg 360w, https://calexicochronicle.com/wp-content/uploads/2021/03/Mains-Elementary-temp-lineup-3-25-1-1155x770.jpg 1155w, https://calexicochronicle.com/wp-content/uploads/2021/03/Mains-Elementary-temp-lineup-3-25-1-449x299.jpg 449w, https://calexicochronicle.com/wp-content/uploads/2021/03/Mains-Elementary-temp-lineup-3-25-1-849x565.jpg 849w" sizes="(max-width: 1234px) 100vw, 1234px" /></div><span class="mask-overlay" style="background-color:rgba(10,0,0,0.5)"></span><div class="caption">Mains Elementary School students demonstrate where to stand and how to use a body-temperature scanner (center) at the entrance to the campus in the school’s “re-opening video” posted to the school and school district websites. | VIDEO CAPTURE

</div><div class="meta-wrap hero-meta tipi-m-typo elements-design-2 clearfix"><div style="color:#fff"  class="meta tipi-xs-12 tipi-m-10 meta-with-color meta-no-sub"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><span class="byline-in byline-blog-detail">In </span><a href="https://calexicochronicle.com/category/covid19/" class="cat">COVID-19</a><a href="https://calexicochronicle.com/category/education/" class="cat">Education</a></div></div><div class="title-wrap"><h1 class="entry-title title flipboard-title">In-Person Instruction in Calexico to Start April 12</h1></div><div class="byline byline-3"><span class="byline-part author-avatar flipboard-author with-name"><a href="https://calexicochronicle.com/author/richardmontenegro/" class="author-avatar"></a></span><span class="byline-part author"><a href="https://calexicochronicle.com/author/richardmontenegro/" title="Posts by Richard Montenegro Brown" class="author url fn" rel="author">Richard Montenegro Brown</a></span><span class="byline-part date"><span class="byline-on byline-blog-detail">on </span><time class="entry-date published dateCreated flipboard-date" datetime="2021-03-24T07:41:44-07:00">March 24, 2021</time></span></div></div></div><!-- .meta-wrap --></div>		<div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-1">
						<div class="tipi-cols clearfix sticky--wrap">
				<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-l-8 tipi-col clearfix">
		<article>
				<div class="breadcrumbs-wrap breadcrumbs-sz-
		">
		<div class="breadcrumbs">
											<div class="crumb">
									<a href="https://calexicochronicle.com">
									<span>Home</span>
									</a>
								</div>
											<i class="tipi-i-chevron-right"></i>				<div class="crumb">
									<a href="https://calexicochronicle.com/category/covid19/">
									<span>COVID-19</span>
									</a>
								</div>
									</div>
	</div>
				<div class="entry-content-wrap clearfix">
									<div class="share-it share-it-11 share-it-icons share-it-count-0 share-it-before"><div class="title">Share</div><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F03%2Feducation%2Fin-person-instruction-in-calexico-to-start-april-12%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="https://twitter.com/intent/tweet?via=https://www.twitter.com/holtvilletribu1&#038;text=In-Person%20Instruction%20in%20Calexico%20to%20Start%20April%2012%20-%20https%3A%2F%2Fcalexicochronicle.com%2F2021%2F03%2Feducation%2Fin-person-instruction-in-calexico-to-start-april-12%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F03%2Feducation%2Fin-person-instruction-in-calexico-to-start-april-12%2F&media=https%3A%2F%2Fcalexicochronicle.com%2Fwp-content%2Fuploads%2F2021%2F03%2FMains-Elementary-temp-lineup-3-25-1-849x517.jpg&description=In-Person%20Instruction%20in%20Calexico%20to%20Start%20April%2012" class="tipi-tip tipi-tip-move share-button share-button-pin" rel="noopener nofollow" aria-label="Pin" data-title="Pin" target="_blank" data-pin-custom="true"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-pinterest"></i></span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F03%2Feducation%2Fin-person-instruction-in-calexico-to-start-april-12%2F" class="tipi-tip tipi-tip-move share-button share-button-li" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-linkedin"></i></span></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F03%2Feducation%2Fin-person-instruction-in-calexico-to-start-april-12%2F" class="tipi-tip tipi-tip-move share-button share-button-re" rel="noopener nofollow" aria-label="Submit" data-title="Submit" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-reddit-alien"></i></span></a><a href="mailto:?body=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F03%2Feducation%2Fin-person-instruction-in-calexico-to-start-april-12%2F" class="tipi-tip tipi-tip-move share-button share-button-em" rel="noopener nofollow" aria-label="Email" data-title="Email" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-mail"></i></span></a><a href="whatsapp://send?text=In-Person Instruction in Calexico to Start April 12 – https%3A%2F%2Fcalexicochronicle.com%2F2021%2F03%2Feducation%2Fin-person-instruction-in-calexico-to-start-april-12%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F03%2Feducation%2Fin-person-instruction-in-calexico-to-start-april-12%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i></span></a></div>												<div class="entry-content body-color clearfix link-color-wrap">
																										
<p>CALEXICO — Throughout the course of the COVID-19 pandemic, Calexico has been the hardest-hit community in the county, leading in both numbers of cases (7,054) and deaths (230), so it’s no surprise the Calexico Unified School District is approaching a return to in-person instruction with an abundance of caution.</p>



<p>The 9,200-student district, spread out over two high schools, two junior highs, and seven elementary school campuses, is one of the only major public school districts in Imperial County with no instructional cohort back to campus in one way, shape, or form, notwithstanding cohorts for sports practice and competition.</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><a href="https://calexicochronicle.com/wp-content/uploads/2021/03/Bulldog-waving-in-classroom-3-25-scaled.jpg"><img src="https://calexicochronicle.com/wp-content/uploads/2021/03/Bulldog-waving-in-classroom-3-25-1024x627.jpg" alt="" class="wp-image-157440" width="421" height="257" srcset="https://calexicochronicle.com/wp-content/uploads/2021/03/Bulldog-waving-in-classroom-3-25-1024x627.jpg 1024w, https://calexicochronicle.com/wp-content/uploads/2021/03/Bulldog-waving-in-classroom-3-25-300x184.jpg 300w, https://calexicochronicle.com/wp-content/uploads/2021/03/Bulldog-waving-in-classroom-3-25-849x520.jpg 849w, https://calexicochronicle.com/wp-content/uploads/2021/03/Bulldog-waving-in-classroom-3-25-1536x941.jpg 1536w, https://calexicochronicle.com/wp-content/uploads/2021/03/Bulldog-waving-in-classroom-3-25-2048x1255.jpg 2048w, https://calexicochronicle.com/wp-content/uploads/2021/03/Bulldog-waving-in-classroom-3-25-500x306.jpg 500w, https://calexicochronicle.com/wp-content/uploads/2021/03/Bulldog-waving-in-classroom-3-25-372x228.jpg 372w, https://calexicochronicle.com/wp-content/uploads/2021/03/Bulldog-waving-in-classroom-3-25-1479x906.jpg 1479w" sizes="(max-width: 421px) 100vw, 421px" /></a><figcaption>Someone dressed in a Calexico Bulldogs mascot outfit sits at a student desk with a Plexiglas partition in Calexico High School’s “re-opening video” posted to the school and school district websites. | VIDEO CAPTURE</figcaption></figure></div>



<p>Recently, the district released an early roster of dates in which a phased approach to in-person instruction would begin in the community, which has since been followed up by contact with parents from individual school sites, and a series of “re-opening videos” — many of them as entertaining as they are informative — posted to the district’s website and individual campus websites.</p>



<p>The first students to return for instruction — albeit in a limited fashion — will do so on April 12, with preschoolers, first- and second-graders, eighth-graders, and seniors at Aurora High School. Additional grades will follow in waves on April 19, April 26, and May 3.</p>



<p>“March 16, 2021, (was) officially the one-year mark when CUSD closed all school sites due to the COVID-19 pandemic. Since that day, we have worked to prepare our sites for the eventual return of all of our students. The journey has definitely proved to be an effort in perseverance from our staff, students, and community. Through it all, we have risen up to the challenge and steadily made the changes necessary to provide safe and healthy conditions for our staff and students,” Superintendent Carlos R. Gonzales said in a statement.</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><a href="https://calexicochronicle.com/wp-content/uploads/2021/03/Calexico-High-Clorox-360-3-25-scaled.jpg"><img src="https://calexicochronicle.com/wp-content/uploads/2021/03/Calexico-High-Clorox-360-3-25-1024x621.jpg" alt="" class="wp-image-157439" width="375" height="227" srcset="https://calexicochronicle.com/wp-content/uploads/2021/03/Calexico-High-Clorox-360-3-25-1024x621.jpg 1024w, https://calexicochronicle.com/wp-content/uploads/2021/03/Calexico-High-Clorox-360-3-25-300x182.jpg 300w, https://calexicochronicle.com/wp-content/uploads/2021/03/Calexico-High-Clorox-360-3-25-849x515.jpg 849w, https://calexicochronicle.com/wp-content/uploads/2021/03/Calexico-High-Clorox-360-3-25-1536x932.jpg 1536w, https://calexicochronicle.com/wp-content/uploads/2021/03/Calexico-High-Clorox-360-3-25-2048x1243.jpg 2048w, https://calexicochronicle.com/wp-content/uploads/2021/03/Calexico-High-Clorox-360-3-25-500x303.jpg 500w, https://calexicochronicle.com/wp-content/uploads/2021/03/Calexico-High-Clorox-360-3-25-372x226.jpg 372w, https://calexicochronicle.com/wp-content/uploads/2021/03/Calexico-High-Clorox-360-3-25-1479x897.jpg 1479w" sizes="(max-width: 375px) 100vw, 375px" /></a><figcaption>A custodian at Calexico High School demonstrates one of the district’s Clorox 360 disinfectant spraying devices used to disinfect hard surfaces at the end of each day in the school’s “re-opening video” posted to the school and school district websites. | VIDEO CAPTURE

</figcaption></figure></div>



<p>“We are still navigating the road to recovery and anticipate that there may still be some modifications to be made. We will continue to move forward towards the reopening of our sites on April 12, 2021, and I know that the day will come when all of our students return and we hear the sound of our students back on campus, engaging and continuing on with their educational goals,” Gonzales added.</p>



<p>The district has certainly done the work to bring back students in as safe a manner as possible, if the school site videos produced by each campus are any indication. In every case, the videos show the massive expenditures the district has made to safeguard students through the installation of what could only thousands of linear feet in Plexiglas partitions, advanced temperature-screening equipment, disinfecting machinery in the way of sanitizing misters and spraying devices, huge amounts of signage telling one what to wear, where to stand, and how far apart to doit at every turn, and that’s not to mention tons of hand gel, masks, gloves, and other odds and ends on hand.</p>



<p>All told, the district has spent some $13.5 million in equipment and supplies meant to protect against the spread of COVID.</p>



<p>“We are currently in the process of ensuring that all sites have all of the necessary equipment to begin on April 12. Though most of the equipment has been purchased and installed, site administrators are inventorying each classroom and building to report any additional needs,” Gonzales reported on Tuesday, March 23. “The full cost of what has been spent to mitigate the impact of COVID-19 (e.g., PPE, equipment, technology, infrastructure, trainings, educational programs, etc.) so far is $13,548,515.42.”</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><a href="https://calexicochronicle.com/wp-content/uploads/2021/03/Cesar-CHavez-elem-health-tech-3-25-scaled.jpg"><img src="https://calexicochronicle.com/wp-content/uploads/2021/03/Cesar-CHavez-elem-health-tech-3-25-1024x643.jpg" alt="" class="wp-image-157441" width="355" height="223" srcset="https://calexicochronicle.com/wp-content/uploads/2021/03/Cesar-CHavez-elem-health-tech-3-25-1024x643.jpg 1024w, https://calexicochronicle.com/wp-content/uploads/2021/03/Cesar-CHavez-elem-health-tech-3-25-300x188.jpg 300w, https://calexicochronicle.com/wp-content/uploads/2021/03/Cesar-CHavez-elem-health-tech-3-25-849x533.jpg 849w, https://calexicochronicle.com/wp-content/uploads/2021/03/Cesar-CHavez-elem-health-tech-3-25-1536x964.jpg 1536w, https://calexicochronicle.com/wp-content/uploads/2021/03/Cesar-CHavez-elem-health-tech-3-25-2048x1286.jpg 2048w, https://calexicochronicle.com/wp-content/uploads/2021/03/Cesar-CHavez-elem-health-tech-3-25-500x314.jpg 500w, https://calexicochronicle.com/wp-content/uploads/2021/03/Cesar-CHavez-elem-health-tech-3-25-372x234.jpg 372w, https://calexicochronicle.com/wp-content/uploads/2021/03/Cesar-CHavez-elem-health-tech-3-25-1479x928.jpg 1479w" sizes="(max-width: 355px) 100vw, 355px" /></a><figcaption>A Cesar Chavez Elementary School health technician demonstrates how students who might be sent to the health office on campus are examined if exhibiting signs of COVID-19 in the school’s “re-opening video” posted to the school and school district websites. | VIDEO CAPTURE</figcaption></figure></div>



<p>Some of the key items each school site is drawing particular attention to include the required health check-ins students must perform before ever even stepping foot on campus each day, such as filling out daily health information on a “Frontline Health Portal” app, walking through an airport-style scanner that checks body temperatures by raising a person’s wrist to a sensor, and high-tech foggers to disinfect all hard surfaces at the end of each day.</p>



<figure class="wp-block-image"><img alt=""/></figure>



<p>As is pretty much the case with every local school district in various stages of returning students to campus, this is not one-size-fits-all, and Gonzales indicated parents will be given choices on when and how their children resume life on campus.</p>



<p>“Currently, parents have been given the choice as to whether their children will remain on a ‘Distance Learning Schedule’ or begin to attend ‘In-Person’ at the school site. A survey has been conducted by each school site to determine the number of students that will be returning in person to the school site. A hybrid schedule will be implemented for those students on campus,” he stated.</p><p><div class="inline-post clearfix"><div class="see-also byline">See also</div><div id="block-wrap-99850" class="block-wrap-native block-wrap block-wrap-23 block-css-99850 block-wrap-classic columns__m--1 elements-design-2 block-ani block-skin-0 tipi-box block-wrap-thumbnail ppl-m-1 clearfix" data-id="99850" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-23 clearfix"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-23 elements-design-2 post-154241 post type-post status-publish format-standard has-post-thumbnail hentry category-covid19 category-regional-news tag-b117-variant tag-covid tag-covid-19 tag-icu-capacity tag-imperial-county-news tag-vaccine-distribution"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://calexicochronicle.com/2021/01/regional-news/county-officials-drill-down-on-vaccine-logistics/" class="mask-img"><img width="100" height="100" src="https://calexicochronicle.com/wp-content/uploads/2021/01/Vaccine-photos-for-1-14-COVID-general-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><span class="byline-in byline-blog-detail">In </span><a href="https://calexicochronicle.com/category/covid19/" class="cat">COVID-19</a><a href="https://calexicochronicle.com/category/regional-news/" class="cat">Regional News</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/01/regional-news/county-officials-drill-down-on-vaccine-logistics/">County Officials Drill Down on Vaccine Logistics; New COVID Variant Details Explained</a></h3></div><div class="byline byline-3"><span class="byline-part author"><a href="https://calexicochronicle.com/author/richardmontenegro/" title="Posts by Richard Montenegro Brown" class="author url fn" rel="author">Richard Montenegro Brown</a> and <a href="https://calexicochronicle.com/author/elizabeth-varin/" title="Posts by Elizabeth Varin" class="author url fn" rel="author">Elizabeth Varin</a></span><span class="byline-part date"><span class="byline-on byline-blog-detail">on </span><time class="entry-date published dateCreated flipboard-date" datetime="2021-01-12T21:06:48-08:00">January 12, 2021</time></span></div></div></div></article></div></div></div></div></div></p>



<p>Further, there still might be specialized groups, or cohorts returning to Calexico campuses prior to April 12, but that is still being considered.</p>



<p>“There have been discussions of possibly beginning small groups of cohorts on some of the elementary campuses for some at-risk students prior to the April 12 start date,” Gonzales stated. “Our focus, though, will continue to be on the health and safety of staff, students, and the community.”</p>



<p>Beyond those grades mentioned earlier that will return April 12, on April 19, transitional kinder, kindergarten, and third-grade students, ninth-and 12th-graders at Calexico High, and 11th-graders at Aurora will return.</p>



<p>On April 26, fourth- through sixth-graders, seventh-graders, 11th-graders at Calexico High, and ninth- and 10th-grade students at Aurora will return.</p>



<p>Last, on May 3, 10th-grade students at Calexico High will return.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><a href="https://calexicochronicle.com/wp-content/uploads/2021/03/Calexico-Unified-Start-Dates-cut-out.jpg"><img src="https://calexicochronicle.com/wp-content/uploads/2021/03/Calexico-Unified-Start-Dates-cut-out-1024x321.jpg" alt="" class="wp-image-157438" width="843" height="264" srcset="https://calexicochronicle.com/wp-content/uploads/2021/03/Calexico-Unified-Start-Dates-cut-out-1024x321.jpg 1024w, https://calexicochronicle.com/wp-content/uploads/2021/03/Calexico-Unified-Start-Dates-cut-out-300x94.jpg 300w, https://calexicochronicle.com/wp-content/uploads/2021/03/Calexico-Unified-Start-Dates-cut-out-849x266.jpg 849w, https://calexicochronicle.com/wp-content/uploads/2021/03/Calexico-Unified-Start-Dates-cut-out-500x157.jpg 500w, https://calexicochronicle.com/wp-content/uploads/2021/03/Calexico-Unified-Start-Dates-cut-out-372x117.jpg 372w, https://calexicochronicle.com/wp-content/uploads/2021/03/Calexico-Unified-Start-Dates-cut-out.jpg 1230w" sizes="(max-width: 843px) 100vw, 843px" /></a><figcaption>COURTESY OF CALEXICO UNIFIED SCHOOL DISTRICT</figcaption></figure></div>



<p>To see the “re-opening videos” from each Calexico Unified campus, use the link: <a href="https://conta.cc/39afrAi">https://conta.cc/39afrAi</a></p>
									</div><!-- .entry-content -->
							</div><!-- .entry-content -->

			<footer class="entry-footer">
				<div class="mobile--limiter--wrap tipi-m-0"><a href="#" class="mobile--limiter tipi-button"><span class="mobile--limiter--on">Show More <i class="tipi-i-angle-down"></i></span></a></div><div class="post-tags footer-block-links clearfix"><div class="title">Tags</div><div class="block-elements"><a href="https://calexicochronicle.com/tag/calexico-unified-school-district/" rel="tag">Calexico Unified School District</a><a href="https://calexicochronicle.com/tag/city-of-calexico/" rel="tag">City of Calexico</a><a href="https://calexicochronicle.com/tag/covid-19/" rel="tag">Covid-19</a><a href="https://calexicochronicle.com/tag/imperial-county-news/" rel="tag">Imperial County news</a><a href="https://calexicochronicle.com/tag/in-person-instruction/" rel="tag">in person instruction</a></div></div><div class="share-it share-it-2 share-it-bold share-it-count-0 share-it-after tipi-flex"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F03%2Feducation%2Fin-person-instruction-in-calexico-to-start-april-12%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-1">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=https://www.twitter.com/holtvilletribu1&#038;text=In-Person%20Instruction%20in%20Calexico%20to%20Start%20April%2012%20-%20https%3A%2F%2Fcalexicochronicle.com%2F2021%2F03%2Feducation%2Fin-person-instruction-in-calexico-to-start-april-12%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-1">Tweet</span></span></a><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F03%2Feducation%2Fin-person-instruction-in-calexico-to-start-april-12%2F&media=https%3A%2F%2Fcalexicochronicle.com%2Fwp-content%2Fuploads%2F2021%2F03%2FMains-Elementary-temp-lineup-3-25-1-849x517.jpg&description=In-Person%20Instruction%20in%20Calexico%20to%20Start%20April%2012" class=" share-button share-button-pin" rel="noopener nofollow" aria-label="Pin" data-title="Pin" target="_blank" data-pin-custom="true"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-pinterest"></i><span class="social-tip font-base font-1">Pin</span></span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F03%2Feducation%2Fin-person-instruction-in-calexico-to-start-april-12%2F" class=" share-button share-button-li" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-linkedin"></i><span class="social-tip font-base font-1">Share</span></span></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F03%2Feducation%2Fin-person-instruction-in-calexico-to-start-april-12%2F" class=" share-button share-button-re" rel="noopener nofollow" aria-label="Submit" data-title="Submit" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-reddit-alien"></i><span class="social-tip font-base font-1">Submit</span></span></a><a href="mailto:?body=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F03%2Feducation%2Fin-person-instruction-in-calexico-to-start-april-12%2F" class=" share-button share-button-em" rel="noopener nofollow" aria-label="Email" data-title="Email" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-mail"></i><span class="social-tip font-base font-1">Email</span></span></a><a href="whatsapp://send?text=In-Person Instruction in Calexico to Start April 12 – https%3A%2F%2Fcalexicochronicle.com%2F2021%2F03%2Feducation%2Fin-person-instruction-in-calexico-to-start-april-12%2F" class=" tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i><span class="social-tip font-base font-1">Share</span></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F03%2Feducation%2Fin-person-instruction-in-calexico-to-start-april-12%2F" class=" tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i><span class="social-tip font-base font-1">Share</span></span></a></div><div class="user-page-box-1 user-box-skin-1 user-box-type-1 tipi-xs-12 user-page-box clearfix">		<div class="mask">
			<a href="https://calexicochronicle.com/author/richardmontenegro/">
								<span class="overlay-arrow-r overlay-arrow"><i class="tipi-i-long-right"></i></span>
			</a>
		</div>
		<div class="meta">
			<div class="author-info-wrap">
				<div class="author-name font-1"><a href="https://calexicochronicle.com/author/richardmontenegro/">Richard Montenegro Brown</a></div>
							</div>
			<div class="author-right-meta">
												<div class="icons">
														</div>
			</div>
		</div>
	</div>
	<div class="related-posts-wrap clearfix"><div id="block-wrap-40739" class="block-wrap-native block-wrap block-wrap-27 block-css-40739 block-wrap-classic columns__m--1 elements-design-2 block-skin-0 filter-wrap-2 tipi-box ppl-m-3 ppl-s-3 clearfix" data-id="40739" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-wrap-style block-title-1 with-load-more" style="border-bottom-color:#630a1f;"><div class="block-title-area clearfix"><div class="block-title font-1">Related</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="40739" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="40739" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-27 tipi-flex"><article class="tipi-xs-12 elements-location-3 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-0 preview-classic preview__img-shape-s preview-27 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-157383 post type-post status-publish format-standard has-post-thumbnail hentry category-covid19 category-regional-news tag-covid-19 tag-imperial-county-news tag-imperial-valley-college tag-quarantine-and-isolation-center"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://calexicochronicle.com/2021/03/covid19/imperial-county-partner-agencies-establish-quarantine-and-isolation-shelter/" class="mask-img"><img width="469" height="469" src="https://calexicochronicle.com/wp-content/uploads/2021/03/IVC-Quaratine-site-1-3-25-Copy-469x469.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="" srcset="https://calexicochronicle.com/wp-content/uploads/2021/03/IVC-Quaratine-site-1-3-25-Copy-469x469.jpg 469w, https://calexicochronicle.com/wp-content/uploads/2021/03/IVC-Quaratine-site-1-3-25-Copy-100x100.jpg 100w, https://calexicochronicle.com/wp-content/uploads/2021/03/IVC-Quaratine-site-1-3-25-Copy-293x293.jpg 293w, https://calexicochronicle.com/wp-content/uploads/2021/03/IVC-Quaratine-site-1-3-25-Copy-372x372.jpg 372w, https://calexicochronicle.com/wp-content/uploads/2021/03/IVC-Quaratine-site-1-3-25-Copy-664x664.jpg 664w, https://calexicochronicle.com/wp-content/uploads/2021/03/IVC-Quaratine-site-1-3-25-Copy-979x979.jpg 979w" sizes="(max-width: 469px) 100vw, 469px" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><span class="byline-in byline-blog-detail">In </span><a href="https://calexicochronicle.com/category/covid19/" class="cat">COVID-19</a><a href="https://calexicochronicle.com/category/regional-news/" class="cat">Regional News</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/03/covid19/imperial-county-partner-agencies-establish-quarantine-and-isolation-shelter/">Imperial County, Partner Agencies Establish Quarantine and Isolation Shelter</a></h3></div><div class="byline byline-3"><span class="byline-part author"><a href="https://calexicochronicle.com/author/staff-report/" title="Posts by STAFF REPORT" class="author url fn" rel="author">STAFF REPORT</a></span><span class="byline-part date"><span class="byline-on byline-blog-detail">on </span><time class="entry-date published dateCreated flipboard-date" datetime="2021-03-22T14:25:55-07:00">March 22, 2021</time></span></div></div></div></article><article class="tipi-xs-12 elements-location-3 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-1 preview-classic preview__img-shape-s preview-27 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-157201 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-featured-stories tag-arabs tag-changing-mascot tag-education tag-imperial-county-news tag-imperial-valley-college tag-ivc-arabs tag-ivc-mascot"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://calexicochronicle.com/2021/03/education/ivc-axes-arabs-mascot-students-to-id-new-one/" class="mask-img"><img width="469" height="469" src="https://calexicochronicle.com/wp-content/uploads/2021/03/ARABS-GYM-FLOOR-469x469.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="" srcset="https://calexicochronicle.com/wp-content/uploads/2021/03/ARABS-GYM-FLOOR-469x469.jpg 469w, https://calexicochronicle.com/wp-content/uploads/2021/03/ARABS-GYM-FLOOR-100x100.jpg 100w, https://calexicochronicle.com/wp-content/uploads/2021/03/ARABS-GYM-FLOOR-293x293.jpg 293w, https://calexicochronicle.com/wp-content/uploads/2021/03/ARABS-GYM-FLOOR-372x372.jpg 372w, https://calexicochronicle.com/wp-content/uploads/2021/03/ARABS-GYM-FLOOR-664x664.jpg 664w, https://calexicochronicle.com/wp-content/uploads/2021/03/ARABS-GYM-FLOOR-979x979.jpg 979w" sizes="(max-width: 469px) 100vw, 469px" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><span class="byline-in byline-blog-detail">In </span><a href="https://calexicochronicle.com/category/education/" class="cat">Education</a><a href="https://calexicochronicle.com/category/featured-stories/" class="cat">Featured Stories</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/03/education/ivc-axes-arabs-mascot-students-to-id-new-one/">IVC Axes Arabs Mascot, Students to ID New One</a></h3></div><div class="byline byline-3"><span class="byline-part author"><a href="https://calexicochronicle.com/author/julio-morales/" title="Posts by Julio Morales" class="author url fn" rel="author">Julio Morales</a></span><span class="byline-part date"><span class="byline-on byline-blog-detail">on </span><time class="entry-date published dateCreated flipboard-date" datetime="2021-03-18T16:48:08-07:00">March 18, 2021</time></span></div></div></div></article><article class="tipi-xs-12 elements-location-3 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-2 preview-classic preview__img-shape-s preview-27 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-2 post-157176 post type-post status-publish format-standard has-post-thumbnail hentry category-covid19 category-featured-stories category-local-news tag-calexico-city-council tag-calexico-news tag-covid tag-covid-vaccine tag-covid-19 tag-dr-tien-vo tag-farmworkers tag-imperial-county-news"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://calexicochronicle.com/2021/03/featured-stories/vo-takes-vaccination-to-calexicos-farmworkers/" class="mask-img"><img width="469" height="469" src="https://calexicochronicle.com/wp-content/uploads/2021/03/VO-Farmworkers-Vax-CALEX-3-17-1-469x469.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="" srcset="https://calexicochronicle.com/wp-content/uploads/2021/03/VO-Farmworkers-Vax-CALEX-3-17-1-469x469.jpg 469w, https://calexicochronicle.com/wp-content/uploads/2021/03/VO-Farmworkers-Vax-CALEX-3-17-1-100x100.jpg 100w, https://calexicochronicle.com/wp-content/uploads/2021/03/VO-Farmworkers-Vax-CALEX-3-17-1-293x293.jpg 293w, https://calexicochronicle.com/wp-content/uploads/2021/03/VO-Farmworkers-Vax-CALEX-3-17-1-372x372.jpg 372w, https://calexicochronicle.com/wp-content/uploads/2021/03/VO-Farmworkers-Vax-CALEX-3-17-1-664x664.jpg 664w, https://calexicochronicle.com/wp-content/uploads/2021/03/VO-Farmworkers-Vax-CALEX-3-17-1-979x979.jpg 979w" sizes="(max-width: 469px) 100vw, 469px" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><span class="byline-in byline-blog-detail">In </span><a href="https://calexicochronicle.com/category/covid19/" class="cat">COVID-19</a><a href="https://calexicochronicle.com/category/featured-stories/" class="cat">Featured Stories</a><a href="https://calexicochronicle.com/category/local-news/" class="cat">Local News</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/03/featured-stories/vo-takes-vaccination-to-calexicos-farmworkers/">Vo Takes Vaccination to Calexico’s Farmworkers</a></h3></div><div class="byline byline-3"><span class="byline-part author"><a href="https://calexicochronicle.com/author/richardmontenegro/" title="Posts by Richard Montenegro Brown" class="author url fn" rel="author">Richard Montenegro Brown</a></span><span class="byline-part date"><span class="byline-on byline-blog-detail">on </span><time class="entry-date published dateCreated flipboard-date" datetime="2021-03-18T14:53:41-07:00">March 18, 2021</time></span></div></div></div></article></div></div></div></div></div><div class="fb-comments" data-width="100%" data-colorscheme="light" data-href="https://calexicochronicle.com/2021/03/education/in-person-instruction-in-calexico-to-start-april-12/" data-numposts="10"></div>			</footer><!-- .entry-footer -->
		</article><!-- #post-x -->
	</main><!-- .site-main -->
	
<div class="block clearfix sidebar-wrap sb-wrap-skin-1 sticky-sb-on tipi-xs-12 tipi-l-4 tipi-col">
		<aside class="sidebar widget-area bg-area site-img-1 sb-skin-1 widgets-title-skin-4 widgets-skin-4">
		<div class="background"></div>
		<div id="adrotate_widgets-3" class="sidebar-widget zeen-widget clearfix adrotate_widgets"><div class="g g-22"><div class="g-dyn a-29 c-1"><div class="ad-small-text" style="font-size:12px;clear:right;color:#999;">- ADVERTISEMENT -<br /><a href="https://www.sunvalleyb.com/contact-us.php"><img src="https://calexicochronicle.com/wp-content/banners/Sun-Valley-SquareSize-300px.jpg" /></a></div></div><div class="g-dyn a-30 c-2"><div class="ad-small-text" style="font-size:12px;clear:right;color:#999;">- ADVERTISEMENT -<br /><a href="https://www.imperialgold.org/" target="_blank" rel="nofollow"><img src="https://calexicochronicle.com/wp-content/banners/Imperial-Gold-Ad-2021Spring-Square2.jpg" /></a></div></div><div class="g-dyn a-34 c-3"><div class="ad-small-text" style="font-size:12px;clear:right;color:#999;">- ADVERTISEMENT -<br /><a class="gofollow" data-track="MzQsMjIsMSw2MA==" href="https://bhs.imperialcounty.org/" target="_blank" rel="nofollow"><img src="https://calexicochronicle.com/wp-content/banners/IC-BEH-Health-Ad-2021Spring-FullSquare1.jpg" /></a></div></div><div class="g-dyn a-10 c-4"><div class="ad-small-text" style="font-size:12px;clear:right;color:#999;">- ADVERTISEMENT -<br /><a class="gofollow" data-track="MTAsMjIsMSw2MA==" href="https://www.co.imperial.ca.us/behavioralhealth/"><img src="https://calexicochronicle.com/wp-content/banners/bh_substance_abuse_ad_300x250_08-20.jpg" /></a><h4 style="padding-top:19px;">It's Ok, Seek Help! Get More Information <a class="gofollow" data-track="MTAsMjIsMSw2MA==" href="https://www.co.imperial.ca.us/behavioralhealth/">Here</a></h4></div></div><div class="g-dyn a-38 c-5"><div class="ad-small-text" style="font-size:12px;clear:right;color:#999;">- ADVERTISEMENT -<br /><a class="gofollow" data-track="MzgsMjIsMSw2MA==" href="https://cetweb.edu/" target="_blank" rel="nofollow"><img src="https://calexicochronicle.com/wp-content/banners/CenterForEmployment-Ad-2021Spring-Square.jpg" /></a></div></div></div></div><div id="search-2" class="sidebar-widget zeen-widget clearfix widget_search"><h3 class="widget-title title">Search Our Site:</h3><form method="get" class="search tipi-flex" action="https://calexicochronicle.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div><div id="zeen_facebook_like_box-6" class="sidebar-widget zeen-widget clearfix zeen_facebook_like_box">		<div class="fb-page"
			  data-href="https://www.facebook.com/calexicochronicle.ivweekly"
			  data-width="600"
			  data-hide-cover="false"
			  data-show-facepile="true"
			  data-small-header="false"
			  data-tabs="timeline"
			  data-show-posts="false"></div>

	<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2';
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

		</div><div id="lets_social_count-2" class="sidebar-widget zeen-widget clearfix lets_social_count"><h3 class="widget-title title">We&#8217;re Social! Let&#8217;s Connect:</h3>		<ul class="lets-social-count-wrap lets-social-count-3 clearfix">
											<li class="network-option network-fb">
								<a href="https://facebook.com/calexicochronicle.ivweekly" target="_blank" rel="noopener nofollow"><span class="icon-wrap"><i class="tipi-i-facebook lsc-facebook"></i></span><span class="icon-content"><span class="icon-action">Like</span><span class="icon-count">6,960</span><span class="icon-title">Fans</span>				</span>
			</a>
			</li>
											<li class="network-option network-in">
								<a href="https://www.instagram.com/calexicochronicle" target="_blank" rel="noopener nofollow"><span class="icon-wrap"><i class="tipi-i-instagram lsc-instagram"></i></span><span class="icon-content"><span class="icon-action">Follow</span><span class="icon-count">550</span><span class="icon-title">Followers</span>				</span>
			</a>
			</li>
											<li class="network-option network-yt">
								<a href="https://www.youtube.com/channel/UCJ4rDxLDu1Bk-pnEzWDoP-A/featured" target="_blank" rel="noopener nofollow"><span class="icon-wrap"><i class="tipi-i-youtube-play lsc-youtube-play"></i></span><span class="icon-content"><span class="icon-action">Subscribe</span><span class="icon-count">13</span><span class="icon-title">Subscribers</span>				</span>
			</a>
			</li>
				</ul>

		</div><div id="adrotate_widgets-4" class="sidebar-widget zeen-widget clearfix adrotate_widgets"><div class="g g-23"><div class="g-single a-10"><div class="ad-small-text" style="font-size:12px;clear:right;color:#999;">- ADVERTISEMENT -<br /><a class="gofollow" data-track="MTAsMjMsMSw2MA==" href="https://www.co.imperial.ca.us/behavioralhealth/"><img src="https://calexicochronicle.com/wp-content/banners/bh_substance_abuse_ad_300x250_08-20.jpg" /></a><h4 style="padding-top:19px;">It's Ok, Seek Help! Get More Information <a class="gofollow" data-track="MTAsMjMsMSw2MA==" href="https://www.co.imperial.ca.us/behavioralhealth/">Here</a></h4></div></div></div></div><div id="media_video-2" class="sidebar-widget zeen-widget clearfix widget_media_video"><h3 class="widget-title title">Recent News Videos</h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-157437-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=yN6npNr2cjA&#038;list=UUJ4rDxLDu1Bk-pnEzWDoP-A&#038;_=1" /><a href="https://www.youtube.com/watch?v=yN6npNr2cjA&#038;list=UUJ4rDxLDu1Bk-pnEzWDoP-A">https://www.youtube.com/watch?v=yN6npNr2cjA&#038;list=UUJ4rDxLDu1Bk-pnEzWDoP-A</a></video></div></div><div id="adrotate_widgets-5" class="sidebar-widget zeen-widget clearfix adrotate_widgets"><div class="g g-24"><div class="g-dyn a-10 c-1"><div class="ad-small-text" style="font-size:12px;clear:right;color:#999;">- ADVERTISEMENT -<br /><a class="gofollow" data-track="MTAsMjQsMSw2MA==" href="https://www.co.imperial.ca.us/behavioralhealth/"><img src="https://calexicochronicle.com/wp-content/banners/bh_substance_abuse_ad_300x250_08-20.jpg" /></a><h4 style="padding-top:19px;">It's Ok, Seek Help! Get More Information <a class="gofollow" data-track="MTAsMjQsMSw2MA==" href="https://www.co.imperial.ca.us/behavioralhealth/">Here</a></h4></div></div><div class="g-dyn a-36 c-2"><div class="ad-small-text" style="font-size:12px;clear:right;color:#999;">- ADVERTISEMENT -<br /><a class="gofollow" data-track="MzYsMjQsMSw2MA==" href="https://pmhd.org/" target="_blank" rel="nofollow"><img src="https://calexicochronicle.com/wp-content/banners/Pioneers-Ad-2021Spring-Banner-300x250.jpg" /></a></div></div><div class="g-dyn a-35 c-3"><div class="ad-small-text" style="font-size:12px;clear:right;color:#999;">- ADVERTISEMENT -<br /><a class="gofollow" data-track="MzUsMjQsMSw2MA==" href="https://bhs.imperialcounty.org/" target="_blank" rel="nofollow"><img src="https://calexicochronicle.com/wp-content/banners/IC-BEH-Health-Ad-2021Spring-FullSquare2.jpg" /></a></div></div><div class="g-dyn a-38 c-4"><div class="ad-small-text" style="font-size:12px;clear:right;color:#999;">- ADVERTISEMENT -<br /><a class="gofollow" data-track="MzgsMjQsMSw2MA==" href="https://cetweb.edu/" target="_blank" rel="nofollow"><img src="https://calexicochronicle.com/wp-content/banners/CenterForEmployment-Ad-2021Spring-Square.jpg" /></a></div></div></div></div><div id="zeen_stylish_posts-3" class="sidebar-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">Trending News</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-18474" class="block-wrap-native block-wrap block-wrap-55 block-css-18474 block-wrap-slider block-wrap-tiles columns__m--1 elements-design-3 block-skin-0 tipi-box tile-design-wrap-1 clearfix" data-id="18474" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="slider slider-art tipi-spin clearfix" data-ppp="1" data-dir="0" data-s="55" data-effect="0"><article class="slide tipi-xs-12 clearfix with-fi ani-base tipi-s-typo loop-1 preview-55 preview-slider slider-overlay-1 slider-meta-bg meta-bg-1 meta-edge-1 slider-image-1 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 tile-design tile-design-1 elements-design-3 post-157450 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-stories category-local-news tag-calexico-news tag-farmworker-encampments tag-imperial-county-news tag-inewsource tag-javier-moreno tag-land-sale tag-raul-urena tag-rosie-fernandez tag-u-s-army-corps-of-engineers tag-u-s-mexico-border-fence"><div class="mask"><a href="https://calexicochronicle.com/2021/03/featured-stories/city-of-calexico-responds-to-land-sale-pause/" class="mask-img"><img width="449" height="299" src="https://calexicochronicle.com/wp-content/uploads/2021/03/Farmworker-camp-new-use-3-24-449x299.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://calexicochronicle.com/wp-content/uploads/2021/03/Farmworker-camp-new-use-3-24-449x299.jpg 449w, https://calexicochronicle.com/wp-content/uploads/2021/03/Farmworker-camp-new-use-3-24-360x240.jpg 360w, https://calexicochronicle.com/wp-content/uploads/2021/03/Farmworker-camp-new-use-3-24-1155x770.jpg 1155w, https://calexicochronicle.com/wp-content/uploads/2021/03/Farmworker-camp-new-use-3-24-849x565.jpg 849w, https://calexicochronicle.com/wp-content/uploads/2021/03/Farmworker-camp-new-use-3-24-1234x822.jpg 1234w" sizes="(max-width: 449px) 100vw, 449px" /></a><a href="https://calexicochronicle.com/2021/03/featured-stories/city-of-calexico-responds-to-land-sale-pause/" class="mask-overlay" aria-label="City Responds to Land Sale Pause"></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-2"><span class="byline-part author"><a href="https://calexicochronicle.com/author/richardmontenegro/" title="Posts by Richard Montenegro Brown" class="author url fn" rel="author">Richard Montenegro Brown</a></span><div class="byline-part cats"><a href="https://calexicochronicle.com/category/featured-stories/" style="background-color:#630a1f" class="cat cat-with-bg">Featured Stories</a><a href="https://calexicochronicle.com/category/local-news/" style="background-color:#630a1f" class="cat cat-with-bg">Local News</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/03/featured-stories/city-of-calexico-responds-to-land-sale-pause/">City Responds to Land Sale Pause</a></h3></div></div></article><article class="slide tipi-xs-12 clearfix with-fi ani-base tipi-s-typo loop-2 preview-55 preview-slider slider-overlay-1 slider-meta-bg meta-bg-1 meta-edge-1 slider-image-1 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 tile-design tile-design-1 elements-design-3 post-157445 post type-post status-publish format-standard has-post-thumbnail hentry category-regional-news tag-imperial-county-board-of-supervisors tag-imperial-county-news tag-michael-kelley tag-supervisor-jesus-escobar"><div class="mask"><a href="https://calexicochronicle.com/2021/03/regional-news/imperial-county-board-looks-to-condemn-hate/" class="mask-img"><img width="449" height="299" src="https://calexicochronicle.com/wp-content/uploads/2021/03/County-Condemns-Hate-3-25-1-Copy-449x299.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://calexicochronicle.com/wp-content/uploads/2021/03/County-Condemns-Hate-3-25-1-Copy-449x299.jpg 449w, https://calexicochronicle.com/wp-content/uploads/2021/03/County-Condemns-Hate-3-25-1-Copy-360x240.jpg 360w, https://calexicochronicle.com/wp-content/uploads/2021/03/County-Condemns-Hate-3-25-1-Copy-1155x770.jpg 1155w, https://calexicochronicle.com/wp-content/uploads/2021/03/County-Condemns-Hate-3-25-1-Copy-849x565.jpg 849w, https://calexicochronicle.com/wp-content/uploads/2021/03/County-Condemns-Hate-3-25-1-Copy-1234x822.jpg 1234w" sizes="(max-width: 449px) 100vw, 449px" /></a><a href="https://calexicochronicle.com/2021/03/regional-news/imperial-county-board-looks-to-condemn-hate/" class="mask-overlay" aria-label="Imperial County Board Looks to Condemn Hate"></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-2"><span class="byline-part author"><a href="https://calexicochronicle.com/author/elizabeth-varin/" title="Posts by Elizabeth Varin" class="author url fn" rel="author">Elizabeth Varin</a></span><div class="byline-part cats"><a href="https://calexicochronicle.com/category/regional-news/" style="background-color:#630a1f" class="cat cat-with-bg">Regional News</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/03/regional-news/imperial-county-board-looks-to-condemn-hate/">Imperial County Board Looks to Condemn Hate</a></h3></div></div></article><article class="slide tipi-xs-12 clearfix with-fi ani-base tipi-s-typo loop-3 preview-55 preview-slider slider-overlay-1 slider-meta-bg meta-bg-1 meta-edge-1 slider-image-1 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 tile-design tile-design-1 elements-design-3 post-157437 post type-post status-publish format-standard has-post-thumbnail hentry category-covid19 category-education tag-calexico-unified-school-district tag-city-of-calexico tag-covid-19 tag-imperial-county-news tag-in-person-instruction"><div class="mask"><a href="https://calexicochronicle.com/2021/03/education/in-person-instruction-in-calexico-to-start-april-12/" class="mask-img"><img width="449" height="299" src="https://calexicochronicle.com/wp-content/uploads/2021/03/Mains-Elementary-temp-lineup-3-25-1-449x299.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://calexicochronicle.com/wp-content/uploads/2021/03/Mains-Elementary-temp-lineup-3-25-1-449x299.jpg 449w, https://calexicochronicle.com/wp-content/uploads/2021/03/Mains-Elementary-temp-lineup-3-25-1-360x240.jpg 360w, https://calexicochronicle.com/wp-content/uploads/2021/03/Mains-Elementary-temp-lineup-3-25-1-1155x770.jpg 1155w, https://calexicochronicle.com/wp-content/uploads/2021/03/Mains-Elementary-temp-lineup-3-25-1-849x565.jpg 849w, https://calexicochronicle.com/wp-content/uploads/2021/03/Mains-Elementary-temp-lineup-3-25-1-1234x822.jpg 1234w" sizes="(max-width: 449px) 100vw, 449px" /></a><a href="https://calexicochronicle.com/2021/03/education/in-person-instruction-in-calexico-to-start-april-12/" class="mask-overlay" aria-label="In-Person Instruction in Calexico to Start April 12"></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-2"><span class="byline-part author"><a href="https://calexicochronicle.com/author/richardmontenegro/" title="Posts by Richard Montenegro Brown" class="author url fn" rel="author">Richard Montenegro Brown</a></span><div class="byline-part cats"><a href="https://calexicochronicle.com/category/covid19/" style="background-color:#630a1f" class="cat cat-with-bg">COVID-19</a><a href="https://calexicochronicle.com/category/education/" style="background-color:#630a1f" class="cat cat-with-bg">Education</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/03/education/in-person-instruction-in-calexico-to-start-april-12/">In-Person Instruction in Calexico to Start April 12</a></h3></div></div></article><article class="slide tipi-xs-12 clearfix with-fi ani-base tipi-s-typo loop-4 preview-55 preview-slider slider-overlay-1 slider-meta-bg meta-bg-1 meta-edge-1 slider-image-1 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 tile-design tile-design-1 elements-design-3 post-157417 post type-post status-publish format-standard has-post-thumbnail hentry category-public-safety tag-arson-fire tag-city-of-holtville tag-holtville-fire-chief-alex-silva tag-imperial-county-news"><div class="mask"><a href="https://calexicochronicle.com/2021/03/public-safety/holtville-arson-fire-ends-a-neighborhood-eyesore/" class="mask-img"><img width="449" height="299" src="https://calexicochronicle.com/wp-content/uploads/2021/03/Holtville-Arson-3-25-2-449x299.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://calexicochronicle.com/wp-content/uploads/2021/03/Holtville-Arson-3-25-2-449x299.jpg 449w, https://calexicochronicle.com/wp-content/uploads/2021/03/Holtville-Arson-3-25-2-360x240.jpg 360w, https://calexicochronicle.com/wp-content/uploads/2021/03/Holtville-Arson-3-25-2-1155x770.jpg 1155w, https://calexicochronicle.com/wp-content/uploads/2021/03/Holtville-Arson-3-25-2-849x565.jpg 849w, https://calexicochronicle.com/wp-content/uploads/2021/03/Holtville-Arson-3-25-2-1234x822.jpg 1234w" sizes="(max-width: 449px) 100vw, 449px" /></a><a href="https://calexicochronicle.com/2021/03/public-safety/holtville-arson-fire-ends-a-neighborhood-eyesore/" class="mask-overlay" aria-label="Holtville Arson Fire Ends a Neighborhood ‘Eyesore’"></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-2"><span class="byline-part author"><a href="https://calexicochronicle.com/author/richardmontenegro/" title="Posts by Richard Montenegro Brown" class="author url fn" rel="author">Richard Montenegro Brown</a></span><div class="byline-part cats"><a href="https://calexicochronicle.com/category/public-safety/" style="background-color:#630a1f" class="cat cat-with-bg">Public Safety</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://calexicochronicle.com/2021/03/public-safety/holtville-arson-fire-ends-a-neighborhood-eyesore/">Holtville Arson Fire Ends a Neighborhood ‘Eyesore’</a></h3></div></div></article><span class="slider-arrow slider-arrow-prev slider-arrow-2"><i class="tipi-i-angle-left"></i></span><span class="slider-arrow slider-arrow-next slider-arrow-2"><i class="tipi-i-angle-right"></i></span></div></div></div></div></div></div>	</aside><!-- .sidebar -->
</div>
			</div><!-- .tipi-cols -->
					</div><!-- .tipi-row -->
			</div><!-- .post-wrap -->
		
</div><!-- .content-area -->
		</div><!-- .site-content -->
				<footer id="colophon" class="site-footer site-footer-2 site-img-1 widget-area-borders-1 footer-fs  widget-title-default footer__mob__cols-2 clearfix">
			<div class="bg-area">
								<div class="bg-area-inner">
										<div class="footer-widget-area footer-widget-bg-area footer-widgets tipi-xs-12 clearfix footer-widget-area-5 footer-widgets-skin-3 site-img-1">
	<div class="footer-widget-bg-area-inner tipi-flex tipi-row footer-widget-mob-area tipi-xs-12 tipi-m-0 clearfix">
	<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-1 clearfix">
		<aside class="sidebar widget-area">
			<div id="search-3" class="footer-widget footer-widget-mob zeen-widget clearfix widget_search"><h3 class="widget-title title">Search</h3><form method="get" class="search tipi-flex" action="https://calexicochronicle.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div><div id="categories-3" class="footer-widget footer-widget-mob zeen-widget clearfix widget_categories"><h3 class="widget-title title">Sections</h3>
			<ul>
					<li class="cat-item cat-item-1134"><a href="https://calexicochronicle.com/category/agriculture/">Agriculture</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://calexicochronicle.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-87"><a href="https://calexicochronicle.com/category/community-briefs/">Community Briefs</a>
</li>
	<li class="cat-item cat-item-94"><a href="https://calexicochronicle.com/category/covid19/" title="Stay up-to-date with the latest local developments on the COVID-19 Pandemic.
Follow us on Facebook @calexicochronicle.ivweekly to receive immediate updates.">COVID-19</a>
</li>
	<li class="cat-item cat-item-1126"><a href="https://calexicochronicle.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-576"><a href="https://calexicochronicle.com/category/election-coverage/">Election Coverage</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://calexicochronicle.com/category/featured-stories/" title="Covering stories that matter to the community.">Featured Stories</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://calexicochronicle.com/category/legal-notices/">Legal Notices</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://calexicochronicle.com/category/local-news/" title="The Calexico Chronicle has you covered with all your local news. Stay informed about community, school, sports, and any other news that matters to you.">Local News</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://calexicochronicle.com/category/obituaries/">Obituaries</a>
</li>
	<li class="cat-item cat-item-1125"><a href="https://calexicochronicle.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-47"><a href="https://calexicochronicle.com/category/public-safety/">Public Safety</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://calexicochronicle.com/category/regional-news/" title="Get your Imperial Valley news here. We go beyond the &#039;instant news&#039;. We like to dig deeper and get to the root of the story. ">Regional News</a>
</li>
	<li class="cat-item cat-item-1124"><a href="https://calexicochronicle.com/category/sports/">Sports</a>
</li>
			</ul>

			</div><div id="pages-3" class="footer-widget footer-widget-mob zeen-widget clearfix widget_pages"><h3 class="widget-title title">Services</h3>
			<ul>
				<li class="page_item page-item-144531"><a href="https://calexicochronicle.com/about/">About Us</a></li>
<li class="page_item page-item-155865"><a href="https://calexicochronicle.com/advertising/">Advertising</a></li>
<li class="page_item page-item-144857"><a href="https://calexicochronicle.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-155882"><a href="https://calexicochronicle.com/e-editions/">E-Editions</a></li>
<li class="page_item page-item-155880"><a href="https://calexicochronicle.com/archived-eeditions/">Older E-Editions</a></li>
<li class="page_item page-item-144866"><a href="https://calexicochronicle.com/subscribe/">Subscribe</a></li>
			</ul>

			</div>		</aside><!-- .sidebar .widget-area -->
	</div>
</div><!-- .footer-widget-area -->
	<div class="footer-widget-bg-area-inner tipi-flex tipi-row tipi-xs-0">
					<div class="tipi-xs-6 footer-widget-wrap footer-widget-wrap-1 clearfix">
				<aside class="sidebar widget-area">
					<div id="categories-2" class="footer-widget zeen-widget clearfix widget_categories"><h3 class="widget-title title">Sections</h3>
			<ul>
					<li class="cat-item cat-item-1134"><a href="https://calexicochronicle.com/category/agriculture/">Agriculture</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://calexicochronicle.com/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-87"><a href="https://calexicochronicle.com/category/community-briefs/">Community Briefs</a>
</li>
	<li class="cat-item cat-item-94"><a href="https://calexicochronicle.com/category/covid19/" title="Stay up-to-date with the latest local developments on the COVID-19 Pandemic.
Follow us on Facebook @calexicochronicle.ivweekly to receive immediate updates.">COVID-19</a>
</li>
	<li class="cat-item cat-item-1126"><a href="https://calexicochronicle.com/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-576"><a href="https://calexicochronicle.com/category/election-coverage/">Election Coverage</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://calexicochronicle.com/category/featured-stories/" title="Covering stories that matter to the community.">Featured Stories</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://calexicochronicle.com/category/legal-notices/">Legal Notices</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://calexicochronicle.com/category/local-news/" title="The Calexico Chronicle has you covered with all your local news. Stay informed about community, school, sports, and any other news that matters to you.">Local News</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://calexicochronicle.com/category/obituaries/">Obituaries</a>
</li>
	<li class="cat-item cat-item-1125"><a href="https://calexicochronicle.com/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-47"><a href="https://calexicochronicle.com/category/public-safety/">Public Safety</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://calexicochronicle.com/category/regional-news/" title="Get your Imperial Valley news here. We go beyond the &#039;instant news&#039;. We like to dig deeper and get to the root of the story. ">Regional News</a>
</li>
	<li class="cat-item cat-item-1124"><a href="https://calexicochronicle.com/category/sports/">Sports</a>
</li>
			</ul>

			</div>				</aside><!-- .sidebar .widget-area -->
			</div>
							<div class="tipi-xs-6 footer-widget-wrap footer-widget-wrap-2 clearfix">
				<aside class="sidebar widget-area">
					<div id="pages-2" class="footer-widget zeen-widget clearfix widget_pages"><h3 class="widget-title title">Services</h3>
			<ul>
				<li class="page_item page-item-144531"><a href="https://calexicochronicle.com/about/">About Us</a></li>
<li class="page_item page-item-155865"><a href="https://calexicochronicle.com/advertising/">Advertising</a></li>
<li class="page_item page-item-144857"><a href="https://calexicochronicle.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-155882"><a href="https://calexicochronicle.com/e-editions/">E-Editions</a></li>
<li class="page_item page-item-155880"><a href="https://calexicochronicle.com/archived-eeditions/">Older E-Editions</a></li>
<li class="page_item page-item-144866"><a href="https://calexicochronicle.com/subscribe/">Subscribe</a></li>
			</ul>

			</div>				</aside><!-- .sidebar .widget-area -->
			</div>
							<div class="tipi-xs-6 footer-widget-wrap footer-widget-wrap-3 clearfix footer-widget-wrap-last">
				<aside class="sidebar widget-area">
					<div id="custom_html-3" class="widget_text footer-widget zeen-widget clearfix widget_custom_html"><h3 class="widget-title title">Contact Information</h3><div class="textwidget custom-html-widget"><a href="https://calexicochronicle.com"><img class="alignnone size-medium wp-image-148863" src="https://calexicochronicle.com/wp-content/uploads/2021/02/CalexicoChronicle-Logo-SimpleBlack400x52.png" alt="" width="300" style="padding-bottom: 5px;" /></a>

<div>
<strong>Address:</strong> 1239 W. Main Street, El Centro CA 92243<br />
<strong>Phone:</strong> (760) 339-4899, (760) 356-2995<br />
	<strong>Email:</strong> <a href="mailto:info@calexicochronicle.com">info@calexicochronicle.com</a><br /></div></div></div>				</aside><!-- .sidebar .widget-area -->
			</div>
					</div><!-- .footer-widget-area -->
	<div class="background"></div></div><!-- .footer-widget-area -->
<div class="footer-lower-area footer-area clearfix site-skin-3">
	<div class="tipi-row tipi-flex tipi-xs-flex-full">
		<div class="logo-copyright-block">
			<div class="logo logo-footer"><a href="https://calexicochronicle.com" data-pin-nopin="true"><img src="https://calexicochronicle.com/wp-content/uploads/2021/02/CalexicoChronicle-Logo-SimpleGarnet-Footer-416x55-1.png" alt="" srcset="https://calexicochronicle.com/wp-content/uploads/2021/02/CalexicoChronicle-Logo-SimpleGarnet-Footer-832x110-1.png 2x" data-base-src="https://calexicochronicle.com/wp-content/uploads/2021/02/CalexicoChronicle-Logo-SimpleGarnet-Footer-416x55-1.png" data-alt-src="https://calexicochronicle.com/wp-content/uploads/2021/02/CalexicoChronicle-Logo-White-Footer-416x55-1.png" data-base-srcset="https://calexicochronicle.com/wp-content/uploads/2021/02/CalexicoChronicle-Logo-SimpleGarnet-Footer-832x110-1.png 2x" data-alt-srcset="https://calexicochronicle.com/wp-content/uploads/2021/02/CalexicoChronicle-Logo-White-Footer-832x110-1.png 2x" width="416" height="55"><span class="logo-subtitle font-3">Chronicling Our Community, Border Region, and Beyond Since 1904</span></a></div>				<div class="copyright font-2 copyright-l">© 2021 Calexico Chronicle, 1239 W. Main Street, El Centro CA 92243</div>
			</div>
		<div class="tipi-flex-right">
				<ul class="horizontal-menu font-3 menu-icons">
		<li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/https://www.facebook.com/calexicochronicle.ivweekly" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/https://www.twitter.com/holtvilletribu1" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/https://www.instagram.com/calexicochronicle" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com/https://www.youtube.com/watch?v=6ReaUBW2Ygk&#038;list=UUJ4rDxLDu1Bk-pnEzWDoP-A" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-rss"><a href="https://calexicochronicle.com/feed/" data-title="RSS" class="tipi-i-rss tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="RSS" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li><li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
			
	
		</ul>
						<nav id="footer-navigation" class="footer-navigation clearfix font-3">
		<ul id="menu-footer-menu" class="footer-menu horizontal-menu"><li id="menu-item-155916" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-155916"><a href="https://calexicochronicle.com/subscribe/">Subscribe</a></li>
<li id="menu-item-144920" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-144920"><a href="https://calexicochronicle.com/contact-us/">Contact</a></li>
<li id="menu-item-145381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-145381"><a href="https://calexicochronicle.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-155914" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-155914"><a href="https://calexicochronicle.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-155915" class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-155915"><a href="https://calexicochronicle.com/credits/">Site Credits</a></li>
</ul>	</nav><!-- .footer-navigation -->
					</div>
	</div>
</div>
					<div class="background"></div>				</div>
			</div>
		</footer><!-- .site-footer -->
		<div id="prev-block__wrap" class="next-prev__design-2 tipi-vertical-c next-prev__prev"><div class="next-prev__trigger tipi-all-c"><i class="tipi-i-arrow-left"></i></div><div class="next-prev__contents"><div class="mask"><a href="https://calexicochronicle.com/2021/03/regional-news/imperial-county-board-looks-to-condemn-hate/" class="mask-img"><img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20100%20100&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" data-lazy-src="https://calexicochronicle.com/wp-content/uploads/2021/03/County-Condemns-Hate-3-25-1-Copy-100x100.jpg" data-lazy-srcset="https://calexicochronicle.com/wp-content/uploads/2021/03/County-Condemns-Hate-3-25-1-Copy-100x100.jpg 100w, https://calexicochronicle.com/wp-content/uploads/2021/03/County-Condemns-Hate-3-25-1-Copy-293x293.jpg 293w, https://calexicochronicle.com/wp-content/uploads/2021/03/County-Condemns-Hate-3-25-1-Copy-372x372.jpg 372w, https://calexicochronicle.com/wp-content/uploads/2021/03/County-Condemns-Hate-3-25-1-Copy-469x469.jpg 469w, https://calexicochronicle.com/wp-content/uploads/2021/03/County-Condemns-Hate-3-25-1-Copy-664x664.jpg 664w, https://calexicochronicle.com/wp-content/uploads/2021/03/County-Condemns-Hate-3-25-1-Copy-979x979.jpg 979w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="meta"><div class="pre-title">Previous</div><a href="https://calexicochronicle.com/2021/03/regional-news/imperial-county-board-looks-to-condemn-hate/" class="title">Imperial County Board Looks to Condemn Hate</a></div></div></div><div id="next-block__wrap" class="next-prev__design-2 tipi-vertical-c next-prev__next"><div class="next-prev__trigger tipi-all-c"><i class="tipi-i-arrow-right"></i></div><div class="next-prev__contents"><div class="mask"><a href="https://calexicochronicle.com/2021/03/public-safety/holtville-arson-fire-ends-a-neighborhood-eyesore/" class="mask-img"><img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20100%20100&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" data-lazy-src="https://calexicochronicle.com/wp-content/uploads/2021/03/Holtville-Arson-3-25-2-100x100.jpg" data-lazy-srcset="https://calexicochronicle.com/wp-content/uploads/2021/03/Holtville-Arson-3-25-2-100x100.jpg 100w, https://calexicochronicle.com/wp-content/uploads/2021/03/Holtville-Arson-3-25-2-293x293.jpg 293w, https://calexicochronicle.com/wp-content/uploads/2021/03/Holtville-Arson-3-25-2-372x372.jpg 372w, https://calexicochronicle.com/wp-content/uploads/2021/03/Holtville-Arson-3-25-2-469x469.jpg 469w, https://calexicochronicle.com/wp-content/uploads/2021/03/Holtville-Arson-3-25-2-664x664.jpg 664w, https://calexicochronicle.com/wp-content/uploads/2021/03/Holtville-Arson-3-25-2-979x979.jpg 979w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="meta"><div class="pre-title">Next</div><a href="https://calexicochronicle.com/2021/03/public-safety/holtville-arson-fire-ends-a-neighborhood-eyesore/" class="title">Holtville Arson Fire Ends a Neighborhood ‘Eyesore’</a></div></div></div>		
	</div><!-- .site-inner -->

</div><!-- .site -->
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-3 site-img-1">
	<div class="bg-area">
		<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
		<div class="content-wrap">
			<div class="content">
												<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-155898"><a href="https://calexicochronicle.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-155899"><a href="https://calexicochronicle.com/category/featured-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-155900"><a href="#">Sections</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-155903"><a href="https://calexicochronicle.com/category/featured-stories/">Featured Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-155901"><a href="https://calexicochronicle.com/category/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-155902"><a href="https://calexicochronicle.com/category/regional-news/">Regional News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-155906"><a href="https://calexicochronicle.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-155905"><a href="https://calexicochronicle.com/category/public-safety/">Public Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-155904"><a href="https://calexicochronicle.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop menu-item-155909"><a href="https://calexicochronicle.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-155908"><a href="https://calexicochronicle.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-155907"><a href="https://calexicochronicle.com/category/agriculture/">Agriculture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-155910"><a href="https://calexicochronicle.com/category/community-briefs/">Community Briefs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-155912"><a href="https://calexicochronicle.com/category/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop menu-item-155911"><a href="https://calexicochronicle.com/category/covid19/">COVID-19</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-151507"><a href="https://calexicochronicle.com/category/legal-notices/">Legal Notices</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-155913"><a href="https://calexicochronicle.com/e-editions/">E-Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-144533"><a href="https://calexicochronicle.com/about/">About Us</a></li>
</ul></nav><!-- .mobile-navigation -->				<ul class="menu-icons horizontal-menu">
							<li class="menu-icon menu-icon-subscribe"><a href="#" class="modal-tr" data-type="subscribe"><i class="tipi-i-mail"></i><span class="font-3">Subscribe</span></a></li>
	<li  class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/https://www.facebook.com/calexicochronicle.ivweekly" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/https://www.twitter.com/holtvilletribu1" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-insta"><a href="https://instagram.com/https://www.instagram.com/calexicochronicle" data-title="Instagram" class="tipi-i-instagram tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Instagram" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-yt"><a href="https://youtube.com/https://www.youtube.com/watch?v=6ReaUBW2Ygk&#038;list=UUJ4rDxLDu1Bk-pnEzWDoP-A" data-title="YouTube" class="tipi-i-youtube-play tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="YouTube" target="_blank"></a></li><li  class="menu-icon menu-icon-style-1 menu-icon-rss"><a href="https://calexicochronicle.com/feed/" data-title="RSS" class="tipi-i-rss tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="RSS" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-mode">	<a href="#" class="mode__wrap">
		<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
			<i class="tipi-i-sun tipi-all-c"></i>
			<i class="tipi-i-moon tipi-all-c"></i>
		</span>
	</a>
	</li><li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
			
	
					</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c tipi-row">
		<div class="content-search search-form-wrap content-block">
			<form method="get" class="search tipi-flex" action="https://calexicochronicle.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Start typing to see results or hit ESC to close				</span>
				<div class="suggestions-wrap font-2"><a href="https://calexicochronicle.com/tag/calexico-chronicle/" class="tag-cloud-link tag-link-67 tag-link-position-1" style="font-size: 12px;">Calexico Chronicle</a>
<a href="https://calexicochronicle.com/tag/calexico-news/" class="tag-cloud-link tag-link-70 tag-link-position-2" style="font-size: 12px;">Calexico News</a>
<a href="https://calexicochronicle.com/tag/covid-19/" class="tag-cloud-link tag-link-95 tag-link-position-3" style="font-size: 12px;">Covid-19</a>
<a href="https://calexicochronicle.com/tag/imperial-county-news/" class="tag-cloud-link tag-link-641 tag-link-position-4" style="font-size: 12px;">Imperial County news</a>
<a href="https://calexicochronicle.com/tag/calexico/" class="tag-cloud-link tag-link-49 tag-link-position-5" style="font-size: 12px;">Calexico</a></div>			</div>
			<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div>		</div>

				<div class="content-lwa content-block site-img-1 site-skin-2">
					<div class="tipi-modal-bg bg-area">
							</div>
				</div>

		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<div id="slide-in-box" class="slide-in-box tipi-tile tipi-xs-0 slide-in-2"><i class="tipi-i-close tipi-closer"></i><div class="content"><div class="title">More Stories</div>			<div class="mask"><a href="https://calexicochronicle.com/2021/03/education/calexico-holtville-students-excel-in-icoe-migrant-ed-speech-tourney/" class="mask-img"><img width="469" height="469" src="https://calexicochronicle.com/wp-content/uploads/2021/03/Migrant-Ed-Speech-contest-zoom-3-4-469x469.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="" srcset="https://calexicochronicle.com/wp-content/uploads/2021/03/Migrant-Ed-Speech-contest-zoom-3-4-469x469.jpg 469w, https://calexicochronicle.com/wp-content/uploads/2021/03/Migrant-Ed-Speech-contest-zoom-3-4-100x100.jpg 100w, https://calexicochronicle.com/wp-content/uploads/2021/03/Migrant-Ed-Speech-contest-zoom-3-4-293x293.jpg 293w, https://calexicochronicle.com/wp-content/uploads/2021/03/Migrant-Ed-Speech-contest-zoom-3-4-372x372.jpg 372w" sizes="(max-width: 469px) 100vw, 469px" /></a><div class="go-next"><a href="https://calexicochronicle.com/2021/03/education/calexico-holtville-students-excel-in-icoe-migrant-ed-speech-tourney/"><i class="tipi-i-long-right"></i></a></div></div>

			<div class="entry font-1"><a href="https://calexicochronicle.com/2021/03/education/calexico-holtville-students-excel-in-icoe-migrant-ed-speech-tourney/">Calexico, Holtville Students Excel in ICOE Migrant Ed Speech Tourney</a></div>
			</div></div>		<div id="to-top-wrap" class="to-top to-top-2 font-2"><a href="#" id="to-top-a" class="
								tipi-arrow tipi-arrow-m tipi-arrow-t
								">
		<i class="tipi-i-angle-up"></i>					</a></div>
		<span id="lr-check"></span><script type="application/ld+json">{"@context": "https://schema.org",
	"@type": "WebPage",
	"name": "Calexico Chronicle",
	"description": "Chronicling our community, border region, and beyond since 1904","url": "https://calexicochronicle.com/","datePublished": "2021-03-24T07:41:44-07:00","dateCreated": "2021-03-24T07:41:44-07:00","dateModified": "2021-03-24T07:41:48-07:00","sameAs": ["https://facebook.com/https://www.facebook.com/calexicochronicle.ivweekly","https://twitter.com/https://www.twitter.com/holtvilletribu1"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://calexicochronicle.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"},"breadcrumb":{ "@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem",	"position": 1, "item": {
				"@id": "https://calexicochronicle.com",
				"name": "Home"
				}
				},{"@type": "ListItem",	"position": 2, "item": {
				"@id": "https://calexicochronicle.com/category/covid19/",
				"name": "COVID-19"
				}
				}]}}</script><style id='zeen-mm-style-inline-css' type='text/css'>
.main-menu-bar-color-2 .menu-main-menu .menu-item-155898.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-155898 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-155899.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-155899 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-155900.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-155900 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-151507.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-151507 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-155913.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-155913 .sub-menu { background: #111;}
.main-menu-bar-color-2 .menu-main-menu .menu-item-144533.drop-it > a:before { border-bottom-color: #111;}.main-navigation .mm-color.menu-item-144533 .sub-menu { background: #111;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://calexicochronicle.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://calexicochronicle.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/plugins/zeen-engine/admin/js/flickity.pkgd.min.js?ver=2.2.0' id='flickity-js'></script>
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/calexicochronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/uploads/siteground-optimizer-assets/jshowoff-adrotate.min.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/calexicochronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/uploads/siteground-optimizer-assets/clicktrack-adrotate.min.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/uploads/siteground-optimizer-assets/awesome_weather.min.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' id='lets-live-blog-js-js-extra'>
/* <![CDATA[ */
var letsLiveBlogJs = {"root":"https:\/\/calexicochronicle.com\/wp-json\/","nonce":"71a9a89ef4","root_point":"codetipi-lets-live-blog\/v1","root_full":"https:\/\/calexicochronicle.com\/wp-json\/codetipi-lets-live-blog\/v1\/","pagiRoot":"\/2021\/03\/education\/in-person-instruction-in-calexico-to-start-april-12\/?utm_source=rss&utm_medium=rss&utm_campaign=in-person-instruction-in-calexico-to-start-april-12","data":{"pid":157437,"timeInterval":10000,"i18n":{"ok":"OK","warning":"Warning","delete":"Delete","jumphl":"Jump to highlight","edit":"Edit","live":"Live","ended":"Finished","starting":"Not started","disabled":"Broadcasting Off","publish":"Publish","cancel":"Cancel","success":"Success","successD":"Entry was deleted.","confirmD":"This will permanently delete this entry. Continue?","update":"Update","start":"Start broadcast","stop":"Stop broadcast","highlight":"Highlight","highlightinput":"Summary of highlight"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/plugins/lets-live-blog/frontend/js/functions.min.js?ver=1.1.1' id='lets-live-blog-js-js'></script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/themes/zeen/assets/js/gsap/gsap.min.js?ver=3.4' id='gsap-js'></script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/themes/zeen/assets/js/gsap/ScrollTrigger.min.js?ver=3.4' id='scroll-trigger-js'></script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/themes/zeen/assets/js/js.cookie.min.js?ver=2.2.1' id='js-cookie-js'></script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/themes/zeen/assets/js/imagesloaded.pkgd.min.js?ver=4.1.4' id='images-loaded-js'></script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/themes/zeen/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js'></script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/themes/zeen/assets/js/intersection-observer.min.js?ver=1.0.0' id='intersection-observer-js'></script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/themes/zeen/assets/js/swipebox.min.js?ver=1.4.4.1' id='swipebox-js'></script>
<script type='text/javascript' id='zeen-functions-js-extra'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/calexicochronicle.com\/wp-json\/codetipi-zeen\/v1\/","nonce":"71a9a89ef4","qry":{"page":0,"year":2021,"monthnum":3,"name":"in-person-instruction-in-calexico-to-start-april-12","category_name":"education","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"w":0,"tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":false,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"siteUrl":"https:\/\/calexicochronicle.com","sDelay":7000,"subL":false,"lazy":true,"lazyNative":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.07499999999999999722444243843710864894092082977294921875,"iplMob":true,"infUrlChange":true,"fbComs":true,"lightbox":true,"lightboxChoice":1,"archiveUrlChange":false,"stickyHeaderCustomize":false,"cookieDuration":90,"searchPpp":3,"iplCached":true,"path":"\/","disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/calexicochronicle.com\/wp-content\/plugins","frontpage":false,"ipl":["lets-review\/assets\/js\/functions.min.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/themes/zeen/assets/js/functions.min.js?ver=3.9.8.4' id='zeen-functions-js'></script>
<script type='text/javascript' id='zeen-functions-js-after'>
	var zeen_155899 = {
		id: 155899,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"26","post_type":{"post":"post","e_editions":"e_editions","bookshelf_v1":"bookshelf_v1"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_151507 = {
		id: 151507,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"16","post_type":{"post":"post","e_editions":"e_editions","bookshelf_v1":"bookshelf_v1"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_99850 = {
		id: 99850,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 23,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 1,
		args: {"cat":"94,1126,","post__not_in":[157437],"posts_per_page":1,"orderby":"rand","date_query":[{"inclusive":true,"after":"3 months ago"}]}	};
	
	var zeen_40739 = {
		id: 40739,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 27,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 3,
		args: {"post__not_in":[157437],"posts_per_page":3,"post_type":"post","tag":"","cat":"94,1126,"}	};
	
	var zeen_18474 = {
		id: 18474,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 55,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 4,
		args: {"posts_per_page":4,"tag__in":[],"cat":"","orderby":"trending","trending":{"name":"styling-posts-month418474","max":4,"num":30}}	};
	
</script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/uploads/siteground-optimizer-assets/page-links-to.min.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-16').gslider({ groupid: 16, speed: 12000 });
	jQuery('.g-18').gslider({ groupid: 18, speed: 10000 });
	jQuery('.g-19').gslider({ groupid: 19, speed: 12000 });
	jQuery('.g-22').gslider({ groupid: 22, speed: 35000 });
	jQuery('.g-24').gslider({ groupid: 24, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>