<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	
	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>BORDER PATROL: Agents Seize Drugs, Gangster - Calexico Chronicle</title>
	<meta name="description" content="Border Patrol agents recovered drugs thrown over the border fence into Calexico in two separate events over the weekend, among other news." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://calexicochronicle.com/2021/02/calexico-local-news/border-patrol-agents-seize-drugs-gangster/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="BORDER PATROL: Agents Seize Drugs, Gangster - Calexico Chronicle" />
	<meta property="og:description" content="Border Patrol agents recovered drugs thrown over the border fence into Calexico in two separate events over the weekend, among other news." />
	<meta property="og:url" content="https://calexicochronicle.com/2021/02/calexico-local-news/border-patrol-agents-seize-drugs-gangster/" />
	<meta property="og:site_name" content="Calexico Chronicle" />
	<meta property="article:publisher" content="https://www.facebook.com//calexicochronicle.ivweekly/" />
	<meta property="article:published_time" content="2021-02-08T21:13:13+00:00" />
	<meta property="article:modified_time" content="2021-02-08T21:13:16+00:00" />
	<meta property="og:image" content="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2021/02/BP-cocaine-2-8.jpg?fit=1873%2C990&#038;ssl=1" />
	<meta property="og:image:width" content="1873" />
	<meta property="og:image:height" content="990" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Calexico Chronicle">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://calexicochronicle.com/#organization","name":"Calexico Chronicle","url":"https://calexicochronicle.com/","sameAs":["https://www.facebook.com//calexicochronicle.ivweekly/","https://www.instagram.com/calexicochronicle/"],"logo":{"@type":"ImageObject","@id":"https://calexicochronicle.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2019/09/clxchronicle_logo_701px.png?fit=695%2C98&ssl=1","width":695,"height":98,"caption":"Calexico Chronicle"},"image":{"@id":"https://calexicochronicle.com/#logo"}},{"@type":"WebSite","@id":"https://calexicochronicle.com/#website","url":"https://calexicochronicle.com/","name":"Calexico Chronicle","description":"Serving your community since 1904","publisher":{"@id":"https://calexicochronicle.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://calexicochronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://calexicochronicle.com/2021/02/calexico-local-news/border-patrol-agents-seize-drugs-gangster/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2021/02/BP-cocaine-2-8.jpg?fit=1873%2C990&ssl=1","width":1873,"height":990,"caption":"A wrapped ball of cocaine weighing 66 grams with an estimated value of $6,600 was found by U.S. Border Patrol agents Friday evening, Feb. 5, near the intersection of Dool Avenue and First Street. | COURTESY PHOTO"},{"@type":"WebPage","@id":"https://calexicochronicle.com/2021/02/calexico-local-news/border-patrol-agents-seize-drugs-gangster/#webpage","url":"https://calexicochronicle.com/2021/02/calexico-local-news/border-patrol-agents-seize-drugs-gangster/","name":"BORDER PATROL: Agents Seize Drugs, Gangster - Calexico Chronicle","isPartOf":{"@id":"https://calexicochronicle.com/#website"},"primaryImageOfPage":{"@id":"https://calexicochronicle.com/2021/02/calexico-local-news/border-patrol-agents-seize-drugs-gangster/#primaryimage"},"datePublished":"2021-02-08T21:13:13+00:00","dateModified":"2021-02-08T21:13:16+00:00","description":"Border Patrol agents recovered drugs thrown over the border fence into Calexico in two separate events over the weekend, among other news.","breadcrumb":{"@id":"https://calexicochronicle.com/2021/02/calexico-local-news/border-patrol-agents-seize-drugs-gangster/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://calexicochronicle.com/2021/02/calexico-local-news/border-patrol-agents-seize-drugs-gangster/"]}]},{"@type":"BreadcrumbList","@id":"https://calexicochronicle.com/2021/02/calexico-local-news/border-patrol-agents-seize-drugs-gangster/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://calexicochronicle.com/","url":"https://calexicochronicle.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://calexicochronicle.com/category/calexico-local-news/","url":"https://calexicochronicle.com/category/calexico-local-news/","name":"Local News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://calexicochronicle.com/2021/02/calexico-local-news/border-patrol-agents-seize-drugs-gangster/","url":"https://calexicochronicle.com/2021/02/calexico-local-news/border-patrol-agents-seize-drugs-gangster/","name":"BORDER PATROL: Calexico-area Agents Recover Drugs, Nab Gangster, Sex Offender"}}]},{"@type":"Article","@id":"https://calexicochronicle.com/2021/02/calexico-local-news/border-patrol-agents-seize-drugs-gangster/#article","isPartOf":{"@id":"https://calexicochronicle.com/2021/02/calexico-local-news/border-patrol-agents-seize-drugs-gangster/#webpage"},"author":{"@id":"https://calexicochronicle.com/#/schema/person/7ee0ce247a9c485c31797cc33354e5a5"},"headline":"BORDER PATROL: Calexico-area Agents Recover Drugs, Nab Gangster, Sex Offender","datePublished":"2021-02-08T21:13:13+00:00","dateModified":"2021-02-08T21:13:16+00:00","mainEntityOfPage":{"@id":"https://calexicochronicle.com/2021/02/calexico-local-news/border-patrol-agents-seize-drugs-gangster/#webpage"},"publisher":{"@id":"https://calexicochronicle.com/#organization"},"image":{"@id":"https://calexicochronicle.com/2021/02/calexico-local-news/border-patrol-agents-seize-drugs-gangster/#primaryimage"},"keywords":"Calexico News,Calexico West Port of Entry,convicted sex offender,Customs and Border Protection,El Centro Border Patrol,narcotics,Sureno gang member,U.S. Border Patrol","articleSection":"Local News,Public Safety","inLanguage":"en-US"},{"@type":"Person","@id":"https://calexicochronicle.com/#/schema/person/7ee0ce247a9c485c31797cc33354e5a5","name":"Calexico Chronicle"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Calexico Chronicle &raquo; Feed" href="https://calexicochronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Calexico Chronicle &raquo; Comments Feed" href="https://calexicochronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Calexico Chronicle &raquo; BORDER PATROL: Calexico-area Agents Recover Drugs, Nab Gangster, Sex Offender Comments Feed" href="https://calexicochronicle.com/2021/02/calexico-local-news/border-patrol-agents-seize-drugs-gangster/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.3.3 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.3.3';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-149073942-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-149073942-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/calexicochronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-show-posts-css'  href='https://calexicochronicle.com/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3' media='all' />
<link rel='stylesheet' id='wp-show-posts-pro-css'  href='https://calexicochronicle.com/wp-content/plugins/wp-show-posts-pro/css/wp-show-posts.min.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://calexicochronicle.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.3.3' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dashicons.min.css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://calexicochronicle.com/wp-content/themes/generatepress/assets/css/all.min.css?ver=3.0.2' media='all' />
<style id='generate-style-inline-css'>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</style>
<link rel='stylesheet' id='generate-font-icons-css'  href='https://calexicochronicle.com/wp-content/themes/generatepress/assets/css/components/font-icons.min.css?ver=3.0.2' media='all' />
<link rel='stylesheet' id='generate-child-css'  href='https://calexicochronicle.com/wp-content/themes/generatepress_child/style.css?ver=1579202050' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='https://calexicochronicle.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.4' media='all' />
<link rel='stylesheet' id='generate-blog-images-css'  href='https://calexicochronicle.com/wp-content/plugins/gp-premium/blog/functions/css/featured-images.min.css?ver=1.12.2' media='all' />
<link rel='stylesheet' id='lgc-unsemantic-grid-responsive-tablet-css'  href='https://calexicochronicle.com/wp-content/plugins/lightweight-grid-columns/css/unsemantic-grid-responsive-tablet.css?ver=1.0' media='all' />
<link rel='stylesheet' id='generate-sticky-css'  href='https://calexicochronicle.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=1.12.2' media='all' />
<link rel='stylesheet' id='generate-navigation-branding-css'  href='https://calexicochronicle.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding.min.css?ver=1.12.2' media='all' />
<style id='generate-navigation-branding-inline-css'>
@media (max-width: 768px){.site-header, #site-navigation, #sticky-navigation{display:none !important;opacity:0.0;}#mobile-header{display:block !important;width:100% !important;}#mobile-header .main-nav > ul{display:none;}#mobile-header.toggled .main-nav > ul, #mobile-header .menu-toggle, #mobile-header .mobile-bar-items{display:block;}#mobile-header .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4;}}.main-navigation .sticky-navigation-logo, .main-navigation.navigation-stick .site-logo:not(.mobile-header-logo){display:none;}.main-navigation.navigation-stick .sticky-navigation-logo{display:block;}.navigation-branding img, .site-logo.mobile-header-logo img{height:60px;width:auto;}.navigation-branding .main-title{line-height:60px;}@media (max-width: 1150px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 768px){.main-navigation:not(.slideout-navigation) .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;}.main-navigation:not(.slideout-navigation) .inside-navigation{-ms-flex-wrap:wrap;flex-wrap:wrap;display:-webkit-box;display:-ms-flexbox;display:flex;}.nav-aligned-center .navigation-branding, .nav-aligned-left .navigation-branding{margin-right:auto;}.nav-aligned-center  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-center  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav{margin-right:0px;}}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.2.1/_inc/social-logos/social-logos.min.css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' media='all' />
<script src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script id='exactmetrics-frontend-script-js-extra'>
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/calexicochronicle.com","hash_tracking":"false"};
</script>
<script src='https://calexicochronicle.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.3.3' id='exactmetrics-frontend-script-js'></script>
<link rel="https://api.w.org/" href="https://calexicochronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://calexicochronicle.com/wp-json/wp/v2/posts/155245" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://calexicochronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://calexicochronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://calexicochronicle.com/?p=155245' />
<link rel="alternate" type="application/json+oembed" href="https://calexicochronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F02%2Fcalexico-local-news%2Fborder-patrol-agents-seize-drugs-gangster%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://calexicochronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F02%2Fcalexico-local-news%2Fborder-patrol-agents-seize-drugs-gangster%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.13 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 { margin:0px;  float:left; clear:left; }
	.g-3 { margin:0px;  float:right; clear:right; }
	.g-4 {  margin: 0 auto; }
	.g-5 {  margin: 0 auto; }
	.g-6 {  margin: 0 auto; }
	.g-10 { margin:0px;  float:left; clear:left; }
	.g-11 {  margin: 0 auto; }
	.g-14 { min-width:0px; max-width:900px; }
	.b-14 { margin:0px; }
	.g-16 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<!--[if lt IE 9]>
			<link rel="stylesheet" href="https://calexicochronicle.com/wp-content/plugins/lightweight-grid-columns/css/ie.min.css" />
		<![endif]-->
	
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '9fe6b3edca';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://calexicochronicle.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://calexicochronicle.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1"><link rel="icon" href="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2019/09/cropped-Site_Icon_1024x1024.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2019/09/cropped-Site_Icon_1024x1024.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2019/09/cropped-Site_Icon_1024x1024.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2019/09/cropped-Site_Icon_1024x1024.jpg?fit=270%2C270&#038;ssl=1" />
		<style id="wp-custom-css">
			.top-bar .inside-top-bar .textwidget p:last-child {
	padding:8px;
}
.top-bar a:visited{
	color:#1e1e1e;
}
.top-bar a:hover{
	color:#e30000;
}
.category-94 div.top-bar-align-center .inside-top-bar .widget:first-child:last-child{
	display:none;
}

/*Hero Slider styles*/
.uagb-post__title{
	position:relative;
	top: 155px;
  right: 150px;
	background:#000;
	padding:10px;
}

@media only screen and (max-width: 600px){
	.uagb-post-grid .uagb-post__text{
		box-sizing:content-box!important;
	
	}

	
}

/*AdRotate Queries*/
@media only screen and (max-width: 768px) {
	.mobile-hide{display:none;}
}

@media screen and (min-width: 601px) {
	.desktop-hide{display:none;}
}
		</style>
		</head>

<body class="post-template-default single single-post postid-155245 single-format-standard wp-custom-logo wp-embed-responsive post-image-below-header post-image-aligned-left sticky-menu-fade sticky-enabled both-sticky-menu mobile-header mobile-header-logo mobile-header-sticky wp-featherlight-captions right-sidebar nav-below-header one-container fluid-header active-footer-widgets-0 nav-search-enabled nav-aligned-right header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<nav id="mobile-header" class="main-navigation mobile-header-navigation has-branding has-sticky-branding" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="https://calexicochronicle.com/">
					<input type="search" class="search-field" value="" name="s" title="Search" />
				</form><div class="site-logo mobile-header-logo">
						<a href="https://calexicochronicle.com/" title="Calexico Chronicle" rel="home">
							<img src="https://calexicochronicle.com/wp-content/uploads/2019/09/Site_Icon_512x512.jpg" alt="Calexico Chronicle" class="is-logo-image" />
						</a>
					</div>		<div class="mobile-bar-items">
						<span class="search-item">
				<a aria-label="Open Search Bar" href="#">
									</a>
			</span>
		</div>
							<button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
						<span class="mobile-menu">Menu</span>					</button>
					<div id="mobile-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-144852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144852"><a href="https://calexicochronicle.com/category/featured-stories/">Top Stories</a></li>
<li id="menu-item-144863" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-144863"><a href="https://calexicochronicle.com/category/calexico-local-news/">Local News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-151639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151639"><a href="https://calexicochronicle.com/category/press-release/">Community Briefs</a></li>
	<li id="menu-item-145008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145008"><a href="https://calexicochronicle.com/category/business-buzz/">Business</a></li>
</ul>
</li>
<li id="menu-item-151507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151507"><a href="https://calexicochronicle.com/category/legal-notices/">Legal Notices</a></li>
<li id="menu-item-144952" class="menu-item menu-item-type-post_type_archive menu-item-object-e_editions menu-item-144952"><a href="https://calexicochronicle.com/e_editions/">E-Editions</a></li>
<li id="menu-item-144533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144533"><a href="https://calexicochronicle.com/about-calexico-chronicle/">About Us</a></li>
<li class="search-item menu-item-align-right"><a aria-label="Open Search Bar" href="#"></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
				<nav id="site-navigation" class="has-branding has-sticky-branding main-navigation sub-menu-right" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<div class="navigation-branding"><div class="site-logo">
						<a href="https://calexicochronicle.com/" title="Calexico Chronicle" rel="home">
							<img  class="header-image is-logo-image" alt="Calexico Chronicle" src="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2019/11/clxchronicle_logo_White_701px.png?fit=695%2C98&#038;ssl=1" title="Calexico Chronicle" srcset="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2019/11/clxchronicle_logo_White_701px.png?fit=695%2C98&#038;ssl=1 1x, https://calexicochronicle.com/wp-content/uploads/2019/11/clxchronicle_logo_White_701px.png 2x" width="695" height="98" />
						</a>
					</div><div class="sticky-navigation-logo">
					<a href="https://calexicochronicle.com/" title="Calexico Chronicle" rel="home">
						<img src="https://calexicochronicle.com/wp-content/uploads/2019/09/Site_Icon_512x512.jpg" class="is-logo-image" alt="Calexico Chronicle" />
					</a>
				</div></div><form method="get" class="search-form navigation-search" action="https://calexicochronicle.com/">
					<input type="search" class="search-field" value="" name="s" title="Search" />
				</form>		<div class="mobile-bar-items">
						<span class="search-item">
				<a aria-label="Open Search Bar" href="#">
									</a>
			</span>
		</div>
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="mobile-menu">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu-1" class=" menu sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144852"><a href="https://calexicochronicle.com/category/featured-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-144863"><a href="https://calexicochronicle.com/category/calexico-local-news/">Local News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151639"><a href="https://calexicochronicle.com/category/press-release/">Community Briefs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145008"><a href="https://calexicochronicle.com/category/business-buzz/">Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151507"><a href="https://calexicochronicle.com/category/legal-notices/">Legal Notices</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-e_editions menu-item-144952"><a href="https://calexicochronicle.com/e_editions/">E-Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144533"><a href="https://calexicochronicle.com/about-calexico-chronicle/">About Us</a></li>
<li class="search-item menu-item-align-right"><a aria-label="Open Search Bar" href="#"></a></li></ul></div>			</div>
		</nav>
		
	<div id="page" class="site grid-container container hfeed grid-parent">
				<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
		<main id="main" class="site-main">
			
<article id="post-155245" class="post-155245 post type-post status-publish format-standard has-post-thumbnail hentry category-calexico-local-news category-police-briefs tag-calexico-news tag-calexico-west-port-of-entry tag-convicted-sex-offender tag-customs-and-border-protection tag-el-centro-border-patrol tag-narcotics tag-sureno-gang-member tag-u-s-border-patrol" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		
		<header class="entry-header">
			<div style="font-size:12px;">
	<span><span><a href="https://calexicochronicle.com/">Home</a> » <span><a href="https://calexicochronicle.com/category/calexico-local-news/">Local News</a> » <span class="breadcrumb_last" aria-current="page">BORDER PATROL: Calexico-area Agents Recover Drugs, Nab Gangster, Sex Offender</span></span></span></span>
</div><h1 class="entry-title" itemprop="headline">BORDER PATROL: Calexico-area Agents Recover Drugs, Nab Gangster, Sex Offender</h1>		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" datetime="2021-02-08T13:13:13-08:00" itemprop="datePublished">February 8, 2021</time></span>  <span class="byline"><a href="https://calexicochronicle.com/author/calexicochronicle/" title="Posts by Calexico Chronicle" class="author url fn" rel="author">Calexico Chronicle</a></span>		</div>
					
		</header><!-- .entry-header -->

		<div class="featured-image  page-header-image-single ">
				<img width="900" height="476" src="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2021/02/BP-cocaine-2-8.jpg?fit=900%2C476&amp;ssl=1" class="attachment-900x9999x size-900x9999x" alt="" loading="lazy" itemprop="image" srcset="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2021/02/BP-cocaine-2-8.jpg?w=1873&amp;ssl=1 1873w, https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2021/02/BP-cocaine-2-8.jpg?resize=300%2C159&amp;ssl=1 300w, https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2021/02/BP-cocaine-2-8.jpg?resize=1024%2C541&amp;ssl=1 1024w, https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2021/02/BP-cocaine-2-8.jpg?resize=768%2C406&amp;ssl=1 768w, https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2021/02/BP-cocaine-2-8.jpg?resize=1536%2C812&amp;ssl=1 1536w, https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2021/02/BP-cocaine-2-8.jpg?w=1710 1710w" sizes="(max-width: 900px) 100vw, 900px" data-attachment-id="155250" data-permalink="https://calexicochronicle.com/2021/02/calexico-local-news/border-patrol-agents-seize-drugs-gangster/attachment/bp-cocaine-2-8/#main" data-orig-file="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2021/02/BP-cocaine-2-8.jpg?fit=1873%2C990&amp;ssl=1" data-orig-size="1873,990" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1612786700&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BP cocaine 2-8" data-image-description="" data-medium-file="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2021/02/BP-cocaine-2-8.jpg?fit=300%2C159&amp;ssl=1" data-large-file="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2021/02/BP-cocaine-2-8.jpg?fit=855%2C452&amp;ssl=1" />
			</div><div class="featured_caption">A wrapped ball of cocaine weighing 66 grams with an estimated value of $6,600 was found by U.S. Border Patrol agents Friday evening, Feb. 5, near the intersection of Dool Avenue and First Street. | COURTESY PHOTO

</div>		
		<div class="entry-content" itemprop="text">
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-155245" class="share-twitter sd-button share-icon no-text" href="https://calexicochronicle.com/2021/02/calexico-local-news/border-patrol-agents-seize-drugs-gangster/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-155245" class="share-facebook sd-button share-icon no-text" href="https://calexicochronicle.com/2021/02/calexico-local-news/border-patrol-agents-seize-drugs-gangster/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-155245" class="share-pinterest sd-button share-icon no-text" href="https://calexicochronicle.com/2021/02/calexico-local-news/border-patrol-agents-seize-drugs-gangster/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://calexicochronicle.com/2021/02/calexico-local-news/border-patrol-agents-seize-drugs-gangster/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<p>CALEXICO — El Centro Sector U.S. Border Patrol recovered illegal drugs thrown over the international boundary fence into Calexico in two separate events over the weekend, according to a press release.</p>



<p>The first incident occurred late Friday&nbsp;evening, Feb. 5, near the intersection of Dool Avenue and First Street, when agents working in downtown Calexico found an abandoned package laying on the ground.</p>



<p>The second incident occurred on Sunday, Feb. 7, about 6 p.m., near the intersection of Heber Avenue and First Street. Agents working in the area found an abandoned package near the border fence, according to a press release from U.S. Customs and Border Protection.</p><div class="g g-10"><div class="g-single a-7"><div class="loop-ads"><p style="font-size:xx-small;padding-bottom:0px;">-Advertisement-</p>
<div class="wp-show-posts-image zoom wpsp-image-center"><a class="gofollow" data-track="NywxMCwxLDYw" href="https://pmhd.org/"><img src="https://i2.wp.com/calexicochronicle.com/wp-content/banners/PMH_10_20_300x250.jpg?ssl=1" /></a></div>
</div></div></div>



<p>The agents transported the packages back to the Calexico Border Patrol station for further processing.</p>



<p>The package from the first seizure yielded a positive result for the characteristics of cocaine when tested with a narcotics test kit. The cocaine discovered weighed 66 grams and had an estimated value of $6,600, according to the release. The second seizure tested positive for methamphetamine, which weighed about 158 grams and had an estimated value of $3,900.&nbsp;</p>



<p>El Centro Sector agents turned over the drugs to the U.S. Drug Enforcement Administration.</p>



<p><strong>Deported Sureño Gang Member Apprehended</strong></p>



<p>CALEXICO — Border Patrol agents arrested a gang member Friday afternoon, Feb. 5, west of the Calexico West Port of Entry, according to a press release from Customs and Border Protection.</p><div class="g g-3"><div class="g-single a-7"><div class="right-ads"><p style="font-size:xx-small;clear:right;padding-bottom:0px;">-Advertisement-</p>
<div class="wp-show-posts-image zoom wpsp-image-center"><a class="gofollow" data-track="NywzLDEsNjA=" href="https://pmhd.org/"><img src="https://i2.wp.com/calexicochronicle.com/wp-content/banners/PMH_10_20_300x250.jpg?ssl=1" /></a></div>
</div></div></div>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img data-attachment-id="155249" data-permalink="https://calexicochronicle.com/2021/02/calexico-local-news/border-patrol-agents-seize-drugs-gangster/attachment/bp-sureno-2-8/#main" data-orig-file="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2021/02/BP-Sureno-2-8.png?fit=105%2C117&amp;ssl=1" data-orig-size="105,117" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BP Sureno 2-8" data-image-description="" data-medium-file="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2021/02/BP-Sureno-2-8.png?fit=105%2C117&amp;ssl=1" data-large-file="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2021/02/BP-Sureno-2-8.png?fit=105%2C117&amp;ssl=1" loading="lazy" src="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2021/02/BP-Sureno-2-8.png?resize=124%2C139" alt="" class="wp-image-155249" width="124" height="139" data-recalc-dims="1" /><figcaption>Border Patrol agents arrested a member of the Sureño gang on Friday, Feb. 5. | COURTESY PHOTO</figcaption></figure></div>



<p>The incident occurred when agents assigned to the El Centro station arrested a man for illegally entering the United States some 29 miles west of Calexico and transported him to an El Centro Sector facility for immigration and criminal history screening.</p>



<p>Records checks revealed the man, a 33-year-old Mexican national, was a member of the Sureño gang who had a prior conviction for re-entry in the United States after being previously removed. The individual also had arrests/convictions for driving while under the influence and domestic violence, according to the press release.</p>



<p>Additionally, he was ordered removed from the this country on July 12, 2017.</p>



<p>The gang member is being held in federal custody pending federal prosecution for re-entry in the United States after being previously removed.</p>



<p><strong>Immigrant Sex Offender Arrested</strong></p>



<p>CALEXICO — Border Patrol agents arrested an undocumented immigrant early Feb. 3 who had a prior conviction for a sexual offense with a minor, according to a press release. &nbsp;</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img data-attachment-id="155248" data-permalink="https://calexicochronicle.com/2021/02/calexico-local-news/border-patrol-agents-seize-drugs-gangster/attachment/bp-sex-offender-2-8/#main" data-orig-file="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2021/02/BP-Sex-offender-2-8.png?fit=224%2C268&amp;ssl=1" data-orig-size="224,268" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BP Sex offender 2-8" data-image-description="" data-medium-file="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2021/02/BP-Sex-offender-2-8.png?fit=224%2C268&amp;ssl=1" data-large-file="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2021/02/BP-Sex-offender-2-8.png?fit=224%2C268&amp;ssl=1" loading="lazy" src="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2021/02/BP-Sex-offender-2-8.png?resize=127%2C151" alt="" class="wp-image-155248" width="127" height="151" data-recalc-dims="1" /><figcaption>Border Patrol agents arrested a convicted sex offender just west of Calexico on Feb. 3. | COURTESY PHOTO</figcaption></figure></div>



<p>The incident occurred about 2:45 a.m., when agents assigned to the Calexico station encountered a man who illegally entered the U.S. about three west of the Calexico West Port of Entry. Agents placed the man under arrest and transported him for further processing, including a criminal record check.</p>



<p>Records checks revealed the man, a 50-year-old undocumented immigrant from Mexico, had previously been convicted on June 25, 2008, for unlawful sexual conduct with a minor out of Hamilton, Ohio.&nbsp;He was subsequently sentenced to 12 months in prison for his sex crime.&nbsp;</p>



<p>The man was processed criminally for re-entry in the United States after being previously removed and will be held in federal custody pending his hearing.</p>



<p>In fiscal 2021, which began Oct. 1, El Centro Sector Border Patrol agents have arrested and/or removed eight individuals either convicted or wanted on sexual-offense charges, according to the Customs and Border Protection press release.</p>
		</div><!-- .entry-content -->

				<footer class="entry-meta">
			<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://calexicochronicle.com/category/calexico-local-news/" rel="category tag">Local News</a>, <a href="https://calexicochronicle.com/category/police-briefs/" rel="category tag">Public Safety</a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://calexicochronicle.com/2021/02/featured-stories/salton-sea-could-ocean-water-import-be-fix/" rel="prev">Salton Sea: Could Ocean Water Import Be Long-Term Fix?</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="https://calexicochronicle.com/2021/02/calexico-local-news/scholar-talks-racial-terror-during-sdsu-iv-lecture/" rel="next">Scholar Talks Racial Terrorism During SDSU-IV Lecture</a></span></div>		</nav>
				</footer>
			</div><!-- .inside-article -->
</article><!-- #post-## -->
		</main>
	</div>

	<div id="right-sidebar" class="widget-area sidebar is-right-sidebar grid-25 tablet-grid-25 grid-parent" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="adrotate_widgets-4" class="widget inner-padding adrotate_widgets"><div class="g g-10"><div class="g-single a-20"><div class="loop-ads"><p style="font-size:xx-small;padding-bottom:0px;">-Advertisement-</p>
<div class="wp-show-posts-image zoom wpsp-image-center"><a class="gofollow" data-track="MjAsMTAsMSw2MA==" href="https://urldefense.proofpoint.com/v2/url?u=http-3A__airmethodsnmr.com_&d=DwMFAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=qZHeOz9PktO-P64qzTh_5PoOy5NyTZ6D0E_vF2dIKcw&m=UIXgBfd4XizkCq1mgUKve1IPOaOvnVF__hj2UjqeXg0&s=iRad46whVMa0Jy38bYWWnPO0ID8xIVL45O7otK789wg&e="><img src="https://i2.wp.com/calexicochronicle.com/wp-content/banners/mercy_air_300x250.jpg?ssl=1" /></a></div>
</div></div></div></aside><aside id="nav_menu-2" class="widget inner-padding widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-145381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-145381"><a href="https://calexicochronicle.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-144920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144920"><a href="https://calexicochronicle.com/contact-us/">Contact Us</a></li>
</ul></div></aside>	</div>
</div>

	</div>
</div>


<div class="site-footer">
			<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
								<div class="copyright-bar">
					&copy; 2021 <span style="color:#FFF;font-weight:500">Calexico Chronicle</span>				</div>
			</div>
		</footer>
		</div>

<a title="Scroll back to top" aria-label="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
					
				</a>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/calexicochronicle.com\/2021\/02\/calexico-local-news\/border-patrol-agents-seize-drugs-gangster\/":155245};
	</script>
						<script src='https://calexicochronicle.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.12.2' id='generate-sticky-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script id='clicktrack-adrotate-js-extra'>
var click_object = {"ajax_url":"https:\/\/calexicochronicle.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://calexicochronicle.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script id='generate-smooth-scroll-js-extra'>
var smooth = {"elements":[".smooth-scroll","li.smooth-scroll a"],"duration":"800"};
</script>
<script src='https://calexicochronicle.com/wp-content/plugins/gp-premium/general/js/smooth-scroll.min.js?ver=1.12.2' id='generate-smooth-scroll-js'></script>
<!--[if lte IE 11]>
<script src='https://calexicochronicle.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.0.2' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-main-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://calexicochronicle.com/wp-content/themes/generatepress/assets/js/main.min.js?ver=3.0.2' id='generate-main-js'></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script src='https://calexicochronicle.com/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.0.2' id='generate-navigation-search-js'></script>
<script src='https://calexicochronicle.com/wp-content/themes/generatepress/assets/js/back-to-top.min.js?ver=3.0.2' id='generate-back-to-top-js'></script>
<script src='https://calexicochronicle.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.4' id='wp-featherlight-js'></script>
<script src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/calexicochronicle.com\/wp-admin\/admin-ajax.php","nonce":"c21df623ac","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/calexicochronicle.com\/clxlogin\/?redirect_to=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F02%2Fcalexico-local-news%2Fborder-patrol-agents-seize-drugs-gangster%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202106.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'167098462',post:'155245',tz:'-8',srv:'calexicochronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '167098462', '155245' ]);
</script>

</body>
</html>
