<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>County Approves Niland-area Wister Solar Project - Calexico Chronicle</title>
	<meta name="description" content="The county Board of Supervisors voted unanimously in favor of the Wister Solar Energy Facility Project, a 20-megawatt solar energy project." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://calexicochronicle.com/2021/01/calexico-local-news/county-approves-niland-area-wister-solar-project/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="County Approves Niland-area Wister Solar Project - Calexico Chronicle" />
	<meta property="og:description" content="The county Board of Supervisors voted unanimously in favor of the Wister Solar Energy Facility Project, a 20-megawatt solar energy project." />
	<meta property="og:url" content="https://calexicochronicle.com/2021/01/calexico-local-news/county-approves-niland-area-wister-solar-project/" />
	<meta property="og:site_name" content="Calexico Chronicle" />
	<meta property="article:publisher" content="https://www.facebook.com//calexicochronicle.ivweekly/" />
	<meta property="article:published_time" content="2021-01-28T19:01:53+00:00" />
	<meta property="article:modified_time" content="2021-01-28T19:06:03+00:00" />
	<meta property="og:image" content="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2021/01/Solar-Field-stock-image.jpg?fit=1909%2C856&#038;ssl=1" />
	<meta property="og:image:width" content="1909" />
	<meta property="og:image:height" content="856" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Priscilla Brown">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://calexicochronicle.com/#organization","name":"Calexico Chronicle","url":"https://calexicochronicle.com/","sameAs":["https://www.facebook.com//calexicochronicle.ivweekly/","https://www.instagram.com/calexicochronicle/"],"logo":{"@type":"ImageObject","@id":"https://calexicochronicle.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2019/09/clxchronicle_logo_701px.png?fit=695%2C98&ssl=1","width":695,"height":98,"caption":"Calexico Chronicle"},"image":{"@id":"https://calexicochronicle.com/#logo"}},{"@type":"WebSite","@id":"https://calexicochronicle.com/#website","url":"https://calexicochronicle.com/","name":"Calexico Chronicle","description":"Serving your community since 1904","publisher":{"@id":"https://calexicochronicle.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://calexicochronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://calexicochronicle.com/2021/01/calexico-local-news/county-approves-niland-area-wister-solar-project/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2021/01/Solar-Field-stock-image.jpg?fit=1909%2C856&ssl=1","width":1909,"height":856,"caption":"Drinking in the sun\u2019s energy, hundreds of solar arrays tile across an unidentified solar field. | STOCK PHOTO"},{"@type":"WebPage","@id":"https://calexicochronicle.com/2021/01/calexico-local-news/county-approves-niland-area-wister-solar-project/#webpage","url":"https://calexicochronicle.com/2021/01/calexico-local-news/county-approves-niland-area-wister-solar-project/","name":"County Approves Niland-area Wister Solar Project - Calexico Chronicle","isPartOf":{"@id":"https://calexicochronicle.com/#website"},"primaryImageOfPage":{"@id":"https://calexicochronicle.com/2021/01/calexico-local-news/county-approves-niland-area-wister-solar-project/#primaryimage"},"datePublished":"2021-01-28T19:01:53+00:00","dateModified":"2021-01-28T19:06:03+00:00","description":"The county Board of Supervisors voted unanimously in favor of the Wister Solar Energy Facility Project, a 20-megawatt solar energy project.","breadcrumb":{"@id":"https://calexicochronicle.com/2021/01/calexico-local-news/county-approves-niland-area-wister-solar-project/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://calexicochronicle.com/2021/01/calexico-local-news/county-approves-niland-area-wister-solar-project/"]}]},{"@type":"BreadcrumbList","@id":"https://calexicochronicle.com/2021/01/calexico-local-news/county-approves-niland-area-wister-solar-project/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://calexicochronicle.com/","url":"https://calexicochronicle.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://calexicochronicle.com/category/calexico-local-news/","url":"https://calexicochronicle.com/category/calexico-local-news/","name":"Local News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://calexicochronicle.com/2021/01/calexico-local-news/county-approves-niland-area-wister-solar-project/","url":"https://calexicochronicle.com/2021/01/calexico-local-news/county-approves-niland-area-wister-solar-project/","name":"County Approves Niland-area Wister Solar Project"}}]},{"@type":"Article","@id":"https://calexicochronicle.com/2021/01/calexico-local-news/county-approves-niland-area-wister-solar-project/#article","isPartOf":{"@id":"https://calexicochronicle.com/2021/01/calexico-local-news/county-approves-niland-area-wister-solar-project/#webpage"},"author":{"@id":"https://calexicochronicle.com/#/schema/person/0035b0f1ef09dc9fb8cdd0c3f4c3e466"},"headline":"County Approves Niland-area Wister Solar Project","datePublished":"2021-01-28T19:01:53+00:00","dateModified":"2021-01-28T19:06:03+00:00","mainEntityOfPage":{"@id":"https://calexicochronicle.com/2021/01/calexico-local-news/county-approves-niland-area-wister-solar-project/#webpage"},"publisher":{"@id":"https://calexicochronicle.com/#organization"},"image":{"@id":"https://calexicochronicle.com/2021/01/calexico-local-news/county-approves-niland-area-wister-solar-project/#primaryimage"},"keywords":"county Board of Supervisors,Imperial County news,Imperial County Sheriff Office,planning director jim minnick,wister solar energy facility project","articleSection":"Local News","inLanguage":"en-US"},{"@type":"Person","@id":"https://calexicochronicle.com/#/schema/person/0035b0f1ef09dc9fb8cdd0c3f4c3e466","name":"Priscilla Brown"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Calexico Chronicle &raquo; Feed" href="https://calexicochronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Calexico Chronicle &raquo; Comments Feed" href="https://calexicochronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Calexico Chronicle &raquo; County Approves Niland-area Wister Solar Project Comments Feed" href="https://calexicochronicle.com/2021/01/calexico-local-news/county-approves-niland-area-wister-solar-project/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.3.3 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.3.3';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-149073942-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-149073942-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/calexicochronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-show-posts-css'  href='https://calexicochronicle.com/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3' media='all' />
<link rel='stylesheet' id='wp-show-posts-pro-css'  href='https://calexicochronicle.com/wp-content/plugins/wp-show-posts-pro/css/wp-show-posts.min.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://calexicochronicle.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.3.3' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dashicons.min.css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://calexicochronicle.com/wp-content/themes/generatepress/assets/css/all.min.css?ver=3.0.2' media='all' />
<style id='generate-style-inline-css'>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</style>
<link rel='stylesheet' id='generate-font-icons-css'  href='https://calexicochronicle.com/wp-content/themes/generatepress/assets/css/components/font-icons.min.css?ver=3.0.2' media='all' />
<link rel='stylesheet' id='generate-child-css'  href='https://calexicochronicle.com/wp-content/themes/generatepress_child/style.css?ver=1579202050' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='https://calexicochronicle.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.4' media='all' />
<link rel='stylesheet' id='generate-blog-images-css'  href='https://calexicochronicle.com/wp-content/plugins/gp-premium/blog/functions/css/featured-images.min.css?ver=1.12.2' media='all' />
<link rel='stylesheet' id='lgc-unsemantic-grid-responsive-tablet-css'  href='https://calexicochronicle.com/wp-content/plugins/lightweight-grid-columns/css/unsemantic-grid-responsive-tablet.css?ver=1.0' media='all' />
<link rel='stylesheet' id='generate-sticky-css'  href='https://calexicochronicle.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=1.12.2' media='all' />
<link rel='stylesheet' id='generate-navigation-branding-css'  href='https://calexicochronicle.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding.min.css?ver=1.12.2' media='all' />
<style id='generate-navigation-branding-inline-css'>
@media (max-width: 768px){.site-header, #site-navigation, #sticky-navigation{display:none !important;opacity:0.0;}#mobile-header{display:block !important;width:100% !important;}#mobile-header .main-nav > ul{display:none;}#mobile-header.toggled .main-nav > ul, #mobile-header .menu-toggle, #mobile-header .mobile-bar-items{display:block;}#mobile-header .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4;}}.main-navigation .sticky-navigation-logo, .main-navigation.navigation-stick .site-logo:not(.mobile-header-logo){display:none;}.main-navigation.navigation-stick .sticky-navigation-logo{display:block;}.navigation-branding img, .site-logo.mobile-header-logo img{height:60px;width:auto;}.navigation-branding .main-title{line-height:60px;}@media (max-width: 1150px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 768px){.main-navigation:not(.slideout-navigation) .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;}.main-navigation:not(.slideout-navigation) .inside-navigation{-ms-flex-wrap:wrap;flex-wrap:wrap;display:-webkit-box;display:-ms-flexbox;display:flex;}.nav-aligned-center .navigation-branding, .nav-aligned-left .navigation-branding{margin-right:auto;}.nav-aligned-center  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-center  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav{margin-right:0px;}}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.2.1/_inc/social-logos/social-logos.min.css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' media='all' />
<script src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script id='exactmetrics-frontend-script-js-extra'>
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/calexicochronicle.com","hash_tracking":"false"};
</script>
<script src='https://calexicochronicle.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.3.3' id='exactmetrics-frontend-script-js'></script>
<link rel="https://api.w.org/" href="https://calexicochronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://calexicochronicle.com/wp-json/wp/v2/posts/154737" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://calexicochronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://calexicochronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://calexicochronicle.com/?p=154737' />
<link rel="alternate" type="application/json+oembed" href="https://calexicochronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F01%2Fcalexico-local-news%2Fcounty-approves-niland-area-wister-solar-project%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://calexicochronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F01%2Fcalexico-local-news%2Fcounty-approves-niland-area-wister-solar-project%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.13 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 { margin:0px;  float:left; clear:left; }
	.g-3 { margin:0px;  float:right; clear:right; }
	.g-4 {  margin: 0 auto; }
	.g-5 {  margin: 0 auto; }
	.g-6 {  margin: 0 auto; }
	.g-10 { margin:0px;  float:left; clear:left; }
	.g-11 {  margin: 0 auto; }
	.g-14 { min-width:0px; max-width:900px; }
	.b-14 { margin:0px; }
	.g-16 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<!--[if lt IE 9]>
			<link rel="stylesheet" href="https://calexicochronicle.com/wp-content/plugins/lightweight-grid-columns/css/ie.min.css" />
		<![endif]-->
	
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '73107f89f6';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://calexicochronicle.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://calexicochronicle.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1"><link rel="icon" href="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2019/09/cropped-Site_Icon_1024x1024.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2019/09/cropped-Site_Icon_1024x1024.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2019/09/cropped-Site_Icon_1024x1024.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2019/09/cropped-Site_Icon_1024x1024.jpg?fit=270%2C270&#038;ssl=1" />
		<style id="wp-custom-css">
			.top-bar .inside-top-bar .textwidget p:last-child {
	padding:8px;
}
.top-bar a:visited{
	color:#1e1e1e;
}
.top-bar a:hover{
	color:#e30000;
}
.category-94 div.top-bar-align-center .inside-top-bar .widget:first-child:last-child{
	display:none;
}

/*Hero Slider styles*/
.uagb-post__title{
	position:relative;
	top: 155px;
  right: 150px;
	background:#000;
	padding:10px;
}

@media only screen and (max-width: 600px){
	.uagb-post-grid .uagb-post__text{
		box-sizing:content-box!important;
	
	}

	
}

/*AdRotate Queries*/
@media only screen and (max-width: 768px) {
	.mobile-hide{display:none;}
}

@media screen and (min-width: 601px) {
	.desktop-hide{display:none;}
}
		</style>
		</head>

<body class="post-template-default single single-post postid-154737 single-format-standard wp-custom-logo wp-embed-responsive post-image-below-header post-image-aligned-left sticky-menu-fade sticky-enabled both-sticky-menu mobile-header mobile-header-logo mobile-header-sticky wp-featherlight-captions right-sidebar nav-below-header one-container fluid-header active-footer-widgets-0 nav-search-enabled nav-aligned-right header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<div class="top-bar grid-container grid-parent top-bar-align-center">
			<div class="inside-top-bar grid-container grid-parent">
				<aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><p>
	<a href="/category/COVID-19"><span style="color:#e30000;">COVID-19:</span> See the latest local updates →</a>
</p></div></aside>			</div>
		</div>
				<nav id="mobile-header" class="main-navigation mobile-header-navigation has-branding has-sticky-branding" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="https://calexicochronicle.com/">
					<input type="search" class="search-field" value="" name="s" title="Search" />
				</form><div class="site-logo mobile-header-logo">
						<a href="https://calexicochronicle.com/" title="Calexico Chronicle" rel="home">
							<img src="https://calexicochronicle.com/wp-content/uploads/2019/09/Site_Icon_512x512.jpg" alt="Calexico Chronicle" class="is-logo-image" />
						</a>
					</div>		<div class="mobile-bar-items">
						<span class="search-item">
				<a aria-label="Open Search Bar" href="#">
									</a>
			</span>
		</div>
							<button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
						<span class="mobile-menu">Menu</span>					</button>
					<div id="mobile-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-13703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13703"><a href="https://calexicochronicle.com/">Home</a></li>
<li id="menu-item-144852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144852"><a href="https://calexicochronicle.com/category/featured-stories/">Top Stories</a></li>
<li id="menu-item-144863" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-144863"><a href="https://calexicochronicle.com/category/calexico-local-news/">Local News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-151639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151639"><a href="https://calexicochronicle.com/category/press-release/">Press Release</a></li>
	<li id="menu-item-145008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145008"><a href="https://calexicochronicle.com/category/business-buzz/">Business Buzz</a></li>
	<li id="menu-item-144856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144856"><a href="https://calexicochronicle.com/category/calexico-local-news/local-letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-151507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151507"><a href="https://calexicochronicle.com/category/legal-notices/">Legal Notices</a></li>
<li id="menu-item-144952" class="menu-item menu-item-type-post_type_archive menu-item-object-e_editions menu-item-144952"><a href="https://calexicochronicle.com/e_editions/">E-Editions</a></li>
<li id="menu-item-144533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144533"><a href="https://calexicochronicle.com/about-calexico-chronicle/">About Us</a></li>
<li class="search-item menu-item-align-right"><a aria-label="Open Search Bar" href="#"></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
				<nav id="site-navigation" class="has-branding has-sticky-branding main-navigation sub-menu-right" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<div class="navigation-branding"><div class="site-logo">
						<a href="https://calexicochronicle.com/" title="Calexico Chronicle" rel="home">
							<img  class="header-image is-logo-image" alt="Calexico Chronicle" src="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2019/11/clxchronicle_logo_White_701px.png?fit=695%2C98&#038;ssl=1" title="Calexico Chronicle" srcset="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2019/11/clxchronicle_logo_White_701px.png?fit=695%2C98&#038;ssl=1 1x, https://calexicochronicle.com/wp-content/uploads/2019/11/clxchronicle_logo_White_701px.png 2x" width="695" height="98" />
						</a>
					</div><div class="sticky-navigation-logo">
					<a href="https://calexicochronicle.com/" title="Calexico Chronicle" rel="home">
						<img src="https://calexicochronicle.com/wp-content/uploads/2019/09/Site_Icon_512x512.jpg" class="is-logo-image" alt="Calexico Chronicle" />
					</a>
				</div></div><form method="get" class="search-form navigation-search" action="https://calexicochronicle.com/">
					<input type="search" class="search-field" value="" name="s" title="Search" />
				</form>		<div class="mobile-bar-items">
						<span class="search-item">
				<a aria-label="Open Search Bar" href="#">
									</a>
			</span>
		</div>
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="mobile-menu">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu-1" class=" menu sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13703"><a href="https://calexicochronicle.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144852"><a href="https://calexicochronicle.com/category/featured-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-144863"><a href="https://calexicochronicle.com/category/calexico-local-news/">Local News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151639"><a href="https://calexicochronicle.com/category/press-release/">Press Release</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145008"><a href="https://calexicochronicle.com/category/business-buzz/">Business Buzz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144856"><a href="https://calexicochronicle.com/category/calexico-local-news/local-letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151507"><a href="https://calexicochronicle.com/category/legal-notices/">Legal Notices</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-e_editions menu-item-144952"><a href="https://calexicochronicle.com/e_editions/">E-Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144533"><a href="https://calexicochronicle.com/about-calexico-chronicle/">About Us</a></li>
<li class="search-item menu-item-align-right"><a aria-label="Open Search Bar" href="#"></a></li></ul></div>			</div>
		</nav>
		
	<div id="page" class="site grid-container container hfeed grid-parent">
				<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
		<main id="main" class="site-main">
			
<article id="post-154737" class="post-154737 post type-post status-publish format-standard has-post-thumbnail hentry category-calexico-local-news tag-county-board-of-supervisors tag-imperial-county-news tag-imperial-county-sheriff-office tag-planning-director-jim-minnick tag-wister-solar-energy-facility-project" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		
		<header class="entry-header">
			<div style="font-size:12px;">
	<span><span><a href="https://calexicochronicle.com/">Home</a> » <span><a href="https://calexicochronicle.com/category/calexico-local-news/">Local News</a> » <span class="breadcrumb_last" aria-current="page">County Approves Niland-area Wister Solar Project</span></span></span></span>
</div><h1 class="entry-title" itemprop="headline">County Approves Niland-area Wister Solar Project</h1>		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" datetime="2021-01-28T11:01:53-08:00" itemprop="datePublished">January 28, 2021</time></span>  <span class="byline"><a href="https://calexicochronicle.com/author/elizabeth-varin/" title="Posts by Elizabeth Varin" class="author url fn" rel="author">Elizabeth Varin</a></span>		</div>
					
		</header><!-- .entry-header -->

		<div class="featured-image  page-header-image-single ">
				<img width="900" height="404" src="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2021/01/Solar-Field-stock-image.jpg?fit=900%2C404&amp;ssl=1" class="attachment-900x9999x size-900x9999x" alt="" loading="lazy" itemprop="image" srcset="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2021/01/Solar-Field-stock-image.jpg?w=1909&amp;ssl=1 1909w, https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2021/01/Solar-Field-stock-image.jpg?resize=300%2C135&amp;ssl=1 300w, https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2021/01/Solar-Field-stock-image.jpg?resize=1024%2C459&amp;ssl=1 1024w, https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2021/01/Solar-Field-stock-image.jpg?resize=768%2C344&amp;ssl=1 768w, https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2021/01/Solar-Field-stock-image.jpg?resize=1536%2C689&amp;ssl=1 1536w, https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2021/01/Solar-Field-stock-image.jpg?w=1710 1710w" sizes="(max-width: 900px) 100vw, 900px" data-attachment-id="154739" data-permalink="https://calexicochronicle.com/2021/01/calexico-local-news/county-approves-niland-area-wister-solar-project/attachment/solar-field-stock-image/#main" data-orig-file="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2021/01/Solar-Field-stock-image.jpg?fit=1909%2C856&amp;ssl=1" data-orig-size="1909,856" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611729212&quot;,&quot;copyright&quot;:&quot;Dominic Chavez\/IFC&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Solar Field stock image" data-image-description="" data-medium-file="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2021/01/Solar-Field-stock-image.jpg?fit=300%2C135&amp;ssl=1" data-large-file="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2021/01/Solar-Field-stock-image.jpg?fit=855%2C383&amp;ssl=1" />
			</div><div class="featured_caption">Drinking in the sun’s energy, hundreds of solar arrays tile across an unidentified solar field. | STOCK PHOTO</div>		
		<div class="entry-content" itemprop="text">
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-154737" class="share-twitter sd-button share-icon no-text" href="https://calexicochronicle.com/2021/01/calexico-local-news/county-approves-niland-area-wister-solar-project/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-154737" class="share-facebook sd-button share-icon no-text" href="https://calexicochronicle.com/2021/01/calexico-local-news/county-approves-niland-area-wister-solar-project/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-154737" class="share-pinterest sd-button share-icon no-text" href="https://calexicochronicle.com/2021/01/calexico-local-news/county-approves-niland-area-wister-solar-project/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://calexicochronicle.com/2021/01/calexico-local-news/county-approves-niland-area-wister-solar-project/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<p>Another solar facility is on its way to Imperial County.</p>



<p>The county Board of Supervisors voted unanimously in favor of the Wister Solar Energy Facility Project, a 20-megawatt solar energy project located three miles north of Niland, following a public hearing Tuesday, Jan. 26.</p>



<p>The project, which sits near the East Highline Canal, is not in the county’s renewable energy zone, but sits adjacent to it, according to Planning Director Jim Minnick.&nbsp;</p><div class="g g-10"><div class="g-single a-10"><div class="loop-ads"><p style="font-size:xx-small;padding-bottom:0px;">-Advertisement-</p>
<div class="wp-show-posts-image zoom wpsp-image-center"><a class="gofollow" data-track="MTAsMTAsMSw2MA==" href="https://www.co.imperial.ca.us/behavioralhealth/"><img src="https://i1.wp.com/calexicochronicle.com/wp-content/banners/bh_substance_abuse_ad_300x250_08-20.jpg?ssl=1" /></a><h4 style="padding-top:19px;">It's Ok, Seek Help! Get More Information <a class="gofollow" data-track="MTAsMTAsMSw2MA==" href="https://www.co.imperial.ca.us/behavioralhealth/">Here</a></h4></div>
</div></div></div>



<p>One difference with this project is that it will not have people on site during its operation, but rather it will be monitored remotely.</p>



<p>The project was proposed by Orni 33 LLC, a subsidiary of Ormat Technology.&nbsp;</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img data-attachment-id="154741" data-permalink="https://calexicochronicle.com/2021/01/calexico-local-news/county-approves-niland-area-wister-solar-project/attachment/solar-field-project-site-1-28/#main" data-orig-file="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2021/01/Solar-Field-Project-Site-1-28.jpg?fit=698%2C793&amp;ssl=1" data-orig-size="698,793" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611677338&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Solar Field Project Site 1-28" data-image-description="" data-medium-file="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2021/01/Solar-Field-Project-Site-1-28.jpg?fit=264%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2021/01/Solar-Field-Project-Site-1-28.jpg?fit=698%2C793&amp;ssl=1" loading="lazy" src="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2021/01/Solar-Field-Project-Site-1-28.jpg?resize=315%2C354" alt="" class="wp-image-154741" width="315" height="354" srcset="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2021/01/Solar-Field-Project-Site-1-28.jpg?zoom=2&amp;resize=315%2C354 630w, https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2021/01/Solar-Field-Project-Site-1-28.jpg?zoom=3&amp;resize=315%2C354 945w" sizes="(max-width: 315px) 100vw, 315px" data-recalc-dims="1" /><figcaption>A map shows the approved 600-acre Wister Solar Energy Facility Project site three miles north of Niland, with the site boundaries bordered by the red square but the actual 100-acre solar field represented by the gray shaded area. | COURTESY IMAGE</figcaption></figure></div>



<p>The project was not without its critics at the public hearing. Kyle Jones with Citizens for Responsible Solar, said the environmental impact review ignored the presence of more than 50 species of animals, and it doesn’t appear the county took previous comments into consideration.</p>



<p>Two representatives from local unions also expressed concerns. Danny Machain said there will be significant environmental impact, especially as the ground is disturbed, and there is the possibility of spreading Valley Fever. This is especially of concern for those who will be closest to the project, the construction crews.&nbsp;</p>



<p>Even the Imperial County Sheriff’s Office had concerns about the project. The Sheriff’s Office had proposed a mitigation measure of a $70,000 vehicle being added to the final environmental impact report as the Sheriff’s Office would have to respond to calls if needed in the area, Chief Deputy Robert Benavidez said.</p><div class="g g-3"><div class="g-single a-7"><div class="right-ads"><p style="font-size:xx-small;clear:right;padding-bottom:0px;">-Advertisement-</p>
<div class="wp-show-posts-image zoom wpsp-image-center"><a class="gofollow" data-track="NywzLDEsNjA=" href="https://pmhd.org/"><img src="https://i2.wp.com/calexicochronicle.com/wp-content/banners/PMH_10_20_300x250.jpg?ssl=1" /></a></div>
</div></div></div>



<p>Although the project was approved, the board recognized the concerns presented, with two board members even going so far as to say if the project grows, then the company should work more with the Sheriff’s Office to solve these issues.</p>



<p>“Right now, as the project stands, it’s relatively small in a very remote area, and it looks like all the concerns have been addressed by the EIR process,” said Supervisor Ray Castillo, who motioned to approve the project.</p>



<p>The project site is 600 acres, but the project will only sit on about 100 of those acres, according to planning department staff.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img data-attachment-id="154740" data-permalink="https://calexicochronicle.com/2021/01/calexico-local-news/county-approves-niland-area-wister-solar-project/attachment/solar-field-renewable-energy-zone-1-28/#main" data-orig-file="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2021/01/Solar-Field-Renewable-Energy-Zone-1-28.jpg?fit=764%2C832&amp;ssl=1" data-orig-size="764,832" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611677369&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Solar Field Renewable Energy Zone 1-28" data-image-description="" data-medium-file="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2021/01/Solar-Field-Renewable-Energy-Zone-1-28.jpg?fit=275%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2021/01/Solar-Field-Renewable-Energy-Zone-1-28.jpg?fit=764%2C832&amp;ssl=1" loading="lazy" src="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2021/01/Solar-Field-Renewable-Energy-Zone-1-28.jpg?resize=612%2C666" alt="" class="wp-image-154740" width="612" height="666" srcset="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2021/01/Solar-Field-Renewable-Energy-Zone-1-28.jpg?w=764&amp;ssl=1 764w, https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2021/01/Solar-Field-Renewable-Energy-Zone-1-28.jpg?resize=275%2C300&amp;ssl=1 275w" sizes="(max-width: 612px) 100vw, 612px" data-recalc-dims="1" /><figcaption>A map shows Imperial County’s renewable energy zone in green, with the approved 600-acre Wister Solar Energy Facility Project site represented by the red square, just outside the zone. | COURTESY IMAGE</figcaption></figure></div>
</p>		</div><!-- .entry-content -->

				<footer class="entry-meta">
			<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://calexicochronicle.com/category/calexico-local-news/" rel="category tag">Local News</a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://calexicochronicle.com/2021/01/calexico-local-news/gilgar-bucs-v-chiefs-set-for-super-bowl-lv/" rel="prev">GILGAR: Bucs v. Chiefs Set for Super Bowl LV</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="https://calexicochronicle.com/2021/01/calexico-local-news/imperial-county-to-forgive-750k-in-covid-business-loans/" rel="next">Imperial County to Forgive $750K in COVID Business Loans</a></span></div>		</nav>
				</footer>
			</div><!-- .inside-article -->
</article><!-- #post-## -->
		</main>
	</div>

	<div id="right-sidebar" class="widget-area sidebar is-right-sidebar grid-25 tablet-grid-25 grid-parent" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="calendar-1" class="widget inner-padding widget_calendar"><h2 class="widget-title">Stories by Date</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>January 2021</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td>
	</tr>
	<tr>
		<td><a href="https://calexicochronicle.com/2021/01/04/" aria-label="Posts published on January 4, 2021">4</a></td><td><a href="https://calexicochronicle.com/2021/01/05/" aria-label="Posts published on January 5, 2021">5</a></td><td>6</td><td><a href="https://calexicochronicle.com/2021/01/07/" aria-label="Posts published on January 7, 2021">7</a></td><td><a href="https://calexicochronicle.com/2021/01/08/" aria-label="Posts published on January 8, 2021">8</a></td><td>9</td><td>10</td>
	</tr>
	<tr>
		<td><a href="https://calexicochronicle.com/2021/01/11/" aria-label="Posts published on January 11, 2021">11</a></td><td><a href="https://calexicochronicle.com/2021/01/12/" aria-label="Posts published on January 12, 2021">12</a></td><td><a href="https://calexicochronicle.com/2021/01/13/" aria-label="Posts published on January 13, 2021">13</a></td><td><a href="https://calexicochronicle.com/2021/01/14/" aria-label="Posts published on January 14, 2021">14</a></td><td><a href="https://calexicochronicle.com/2021/01/15/" aria-label="Posts published on January 15, 2021">15</a></td><td><a href="https://calexicochronicle.com/2021/01/16/" aria-label="Posts published on January 16, 2021">16</a></td><td><a href="https://calexicochronicle.com/2021/01/17/" aria-label="Posts published on January 17, 2021">17</a></td>
	</tr>
	<tr>
		<td><a href="https://calexicochronicle.com/2021/01/18/" aria-label="Posts published on January 18, 2021">18</a></td><td><a href="https://calexicochronicle.com/2021/01/19/" aria-label="Posts published on January 19, 2021">19</a></td><td><a href="https://calexicochronicle.com/2021/01/20/" aria-label="Posts published on January 20, 2021">20</a></td><td><a href="https://calexicochronicle.com/2021/01/21/" aria-label="Posts published on January 21, 2021">21</a></td><td>22</td><td>23</td><td>24</td>
	</tr>
	<tr>
		<td>25</td><td><a href="https://calexicochronicle.com/2021/01/26/" aria-label="Posts published on January 26, 2021">26</a></td><td><a href="https://calexicochronicle.com/2021/01/27/" aria-label="Posts published on January 27, 2021">27</a></td><td><a href="https://calexicochronicle.com/2021/01/28/" aria-label="Posts published on January 28, 2021">28</a></td><td id="today">29</td><td>30</td><td>31</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://calexicochronicle.com/2020/12/">&laquo; Dec</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside><aside id="adrotate_widgets-2" class="widget inner-padding adrotate_widgets"><div class="g g-10"><div class="g-single a-10"><div class="loop-ads"><p style="font-size:xx-small;padding-bottom:0px;">-Advertisement-</p>
<div class="wp-show-posts-image zoom wpsp-image-center"><a class="gofollow" data-track="MTAsMTAsMSw2MA==" href="https://www.co.imperial.ca.us/behavioralhealth/"><img src="https://i1.wp.com/calexicochronicle.com/wp-content/banners/bh_substance_abuse_ad_300x250_08-20.jpg?ssl=1" /></a><h4 style="padding-top:19px;">It's Ok, Seek Help! Get More Information <a class="gofollow" data-track="MTAsMTAsMSw2MA==" href="https://www.co.imperial.ca.us/behavioralhealth/">Here</a></h4></div>
</div></div></div></aside>	</div>
</div>

	</div>
</div>


<div class="site-footer footer-bar-active footer-bar-align-right">
			<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
						<div class="footer-bar">
			<aside id="nav_menu-2" class="widget inner-padding widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-145381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-145381"><a href="https://calexicochronicle.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-144920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144920"><a href="https://calexicochronicle.com/contact-us/">Contact Us</a></li>
</ul></div></aside>		</div>
						<div class="copyright-bar">
					&copy; 2021 <span style="color:#FFF;font-weight:500">Calexico Chronicle</span>				</div>
			</div>
		</footer>
		</div>

<a title="Scroll back to top" aria-label="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
					
				</a>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/calexicochronicle.com\/2021\/01\/calexico-local-news\/county-approves-niland-area-wister-solar-project\/":154737};
	</script>
						<script src='https://calexicochronicle.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.12.2' id='generate-sticky-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script id='clicktrack-adrotate-js-extra'>
var click_object = {"ajax_url":"https:\/\/calexicochronicle.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://calexicochronicle.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script id='generate-smooth-scroll-js-extra'>
var smooth = {"elements":[".smooth-scroll","li.smooth-scroll a"],"duration":"800"};
</script>
<script src='https://calexicochronicle.com/wp-content/plugins/gp-premium/general/js/smooth-scroll.min.js?ver=1.12.2' id='generate-smooth-scroll-js'></script>
<!--[if lte IE 11]>
<script src='https://calexicochronicle.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.0.2' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-main-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://calexicochronicle.com/wp-content/themes/generatepress/assets/js/main.min.js?ver=3.0.2' id='generate-main-js'></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script src='https://calexicochronicle.com/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.0.2' id='generate-navigation-search-js'></script>
<script src='https://calexicochronicle.com/wp-content/themes/generatepress/assets/js/back-to-top.min.js?ver=3.0.2' id='generate-back-to-top-js'></script>
<script src='https://calexicochronicle.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.4' id='wp-featherlight-js'></script>
<script src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/calexicochronicle.com\/wp-admin\/admin-ajax.php","nonce":"f78da6066f","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/calexicochronicle.com\/clxlogin\/?redirect_to=https%3A%2F%2Fcalexicochronicle.com%2F2021%2F01%2Fcalexico-local-news%2Fcounty-approves-niland-area-wister-solar-project%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
</script>
<script src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202104.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'167098462',post:'154737',tz:'-8',srv:'calexicochronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '167098462', '154737' ]);
</script>

</body>
</html>
