<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>COVID Immunizations Underway in Imperial County - Calexico Chronicle</title>
	<meta name="description" content="COVID vaccinations were given to the first five front-line healthcare workers in Imperial County on Friday afternoon, Dec. 18." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://calexicochronicle.com/2020/12/calexico-local-news/covid-immunizations-underway-as-second-vaccine-ships/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="COVID Immunizations Underway in Imperial County - Calexico Chronicle" />
	<meta property="og:description" content="COVID vaccinations were given to the first five front-line healthcare workers in Imperial County on Friday afternoon, Dec. 18." />
	<meta property="og:url" content="https://calexicochronicle.com/2020/12/calexico-local-news/covid-immunizations-underway-as-second-vaccine-ships/" />
	<meta property="og:site_name" content="Calexico Chronicle" />
	<meta property="article:publisher" content="https://www.facebook.com//calexicochronicle.ivweekly/" />
	<meta property="article:published_time" content="2020-12-21T18:38:17+00:00" />
	<meta property="article:modified_time" content="2020-12-21T21:32:47+00:00" />
	<meta property="og:image" content="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_08.jpg?fit=1920%2C1080&#038;ssl=1" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Richard Montenegro Brown">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="10 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://calexicochronicle.com/#website","url":"https://calexicochronicle.com/","name":"Calexico Chronicle","description":"Serving your community since 1904","potentialAction":[{"@type":"SearchAction","target":"https://calexicochronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://calexicochronicle.com/2020/12/calexico-local-news/covid-immunizations-underway-as-second-vaccine-ships/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_08.jpg?fit=1920%2C1080&ssl=1","width":1920,"height":1080,"caption":"One of the first five front-line healthcare workers in Imperial County is immunized against the SARS-CoV-2 virus that causes COVID-19 on Friday, Dec. 18, inside the Imperial County Public Health Department in El Centro. The five Public Health Department workers inoculated with the Pfizer-BioNTech vaccine will assist with vaccinating other front-line workers in the county, according to Public Health officials. | PHOTO COURTESY OF IMPERIAL COUNTY PUBLIC HEALTH DEPARTMENT"},{"@type":"WebPage","@id":"https://calexicochronicle.com/2020/12/calexico-local-news/covid-immunizations-underway-as-second-vaccine-ships/#webpage","url":"https://calexicochronicle.com/2020/12/calexico-local-news/covid-immunizations-underway-as-second-vaccine-ships/","name":"COVID Immunizations Underway in Imperial County - Calexico Chronicle","isPartOf":{"@id":"https://calexicochronicle.com/#website"},"primaryImageOfPage":{"@id":"https://calexicochronicle.com/2020/12/calexico-local-news/covid-immunizations-underway-as-second-vaccine-ships/#primaryimage"},"datePublished":"2020-12-21T18:38:17+00:00","dateModified":"2020-12-21T21:32:47+00:00","author":{"@id":"https://calexicochronicle.com/#/schema/person/ea3f46d24b5d82d53b084563d2ab67c3"},"description":"COVID vaccinations were given to the first five front-line healthcare workers in Imperial County on Friday afternoon, Dec. 18.","breadcrumb":{"@id":"https://calexicochronicle.com/2020/12/calexico-local-news/covid-immunizations-underway-as-second-vaccine-ships/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://calexicochronicle.com/2020/12/calexico-local-news/covid-immunizations-underway-as-second-vaccine-ships/"]}]},{"@type":"BreadcrumbList","@id":"https://calexicochronicle.com/2020/12/calexico-local-news/covid-immunizations-underway-as-second-vaccine-ships/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://calexicochronicle.com/","url":"https://calexicochronicle.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://calexicochronicle.com/category/calexico-local-news/","url":"https://calexicochronicle.com/category/calexico-local-news/","name":"Local News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://calexicochronicle.com/2020/12/calexico-local-news/covid-immunizations-underway-as-second-vaccine-ships/","url":"https://calexicochronicle.com/2020/12/calexico-local-news/covid-immunizations-underway-as-second-vaccine-ships/","name":"COVID Immunizations Underway As Second Vaccine Ships"}}]},{"@type":"Person","@id":"https://calexicochronicle.com/#/schema/person/ea3f46d24b5d82d53b084563d2ab67c3","name":"Richard Montenegro Brown","sameAs":["walter@ivdesigner.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Calexico Chronicle &raquo; Feed" href="https://calexicochronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Calexico Chronicle &raquo; Comments Feed" href="https://calexicochronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Calexico Chronicle &raquo; COVID Immunizations Underway As Second Vaccine Ships Comments Feed" href="https://calexicochronicle.com/2020/12/calexico-local-news/covid-immunizations-underway-as-second-vaccine-ships/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.3.3 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.3.3';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-149073942-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-149073942-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/calexicochronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-show-posts-css'  href='https://calexicochronicle.com/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3' media='all' />
<link rel='stylesheet' id='wp-show-posts-pro-css'  href='https://calexicochronicle.com/wp-content/plugins/wp-show-posts-pro/css/wp-show-posts.min.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://calexicochronicle.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.3.3' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dashicons.min.css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://calexicochronicle.com/wp-content/themes/generatepress/assets/css/all.min.css?ver=3.0.2' media='all' />
<style id='generate-style-inline-css'>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</style>
<link rel='stylesheet' id='generate-font-icons-css'  href='https://calexicochronicle.com/wp-content/themes/generatepress/assets/css/components/font-icons.min.css?ver=3.0.2' media='all' />
<link rel='stylesheet' id='generate-child-css'  href='https://calexicochronicle.com/wp-content/themes/generatepress_child/style.css?ver=1579202050' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='https://calexicochronicle.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.4' media='all' />
<link rel='stylesheet' id='generate-blog-images-css'  href='https://calexicochronicle.com/wp-content/plugins/gp-premium/blog/functions/css/featured-images.min.css?ver=1.12.2' media='all' />
<link rel='stylesheet' id='lgc-unsemantic-grid-responsive-tablet-css'  href='https://calexicochronicle.com/wp-content/plugins/lightweight-grid-columns/css/unsemantic-grid-responsive-tablet.css?ver=1.0' media='all' />
<link rel='stylesheet' id='generate-sticky-css'  href='https://calexicochronicle.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=1.12.2' media='all' />
<link rel='stylesheet' id='generate-navigation-branding-css'  href='https://calexicochronicle.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding.min.css?ver=1.12.2' media='all' />
<style id='generate-navigation-branding-inline-css'>
@media (max-width: 768px){.site-header, #site-navigation, #sticky-navigation{display:none !important;opacity:0.0;}#mobile-header{display:block !important;width:100% !important;}#mobile-header .main-nav > ul{display:none;}#mobile-header.toggled .main-nav > ul, #mobile-header .menu-toggle, #mobile-header .mobile-bar-items{display:block;}#mobile-header .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4;}}.main-navigation .sticky-navigation-logo, .main-navigation.navigation-stick .site-logo:not(.mobile-header-logo){display:none;}.main-navigation.navigation-stick .sticky-navigation-logo{display:block;}.navigation-branding img, .site-logo.mobile-header-logo img{height:60px;width:auto;}.navigation-branding .main-title{line-height:60px;}@media (max-width: 1150px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 768px){.main-navigation:not(.slideout-navigation) .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;}.main-navigation:not(.slideout-navigation) .inside-navigation{-ms-flex-wrap:wrap;flex-wrap:wrap;display:-webkit-box;display:-ms-flexbox;display:flex;}.nav-aligned-center .navigation-branding, .nav-aligned-left .navigation-branding{margin-right:auto;}.nav-aligned-center  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-center  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav{margin-right:0px;}}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.2.1/_inc/social-logos/social-logos.min.css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' media='all' />
<script src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script id='exactmetrics-frontend-script-js-extra'>
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/calexicochronicle.com","hash_tracking":"false"};
</script>
<script src='https://calexicochronicle.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.3.3' id='exactmetrics-frontend-script-js'></script>
<link rel="https://api.w.org/" href="https://calexicochronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://calexicochronicle.com/wp-json/wp/v2/posts/153660" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://calexicochronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://calexicochronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://calexicochronicle.com/?p=153660' />
<link rel="alternate" type="application/json+oembed" href="https://calexicochronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalexicochronicle.com%2F2020%2F12%2Fcalexico-local-news%2Fcovid-immunizations-underway-as-second-vaccine-ships%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://calexicochronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalexicochronicle.com%2F2020%2F12%2Fcalexico-local-news%2Fcovid-immunizations-underway-as-second-vaccine-ships%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.13 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 { margin:0px;  float:left; clear:left; }
	.g-3 { margin:0px;  float:right; clear:right; }
	.g-4 {  margin: 0 auto; }
	.g-5 {  margin: 0 auto; }
	.g-6 {  margin: 0 auto; }
	.g-10 { margin:0px;  float:left; clear:left; }
	.g-11 {  margin: 0 auto; }
	.g-14 { min-width:0px; max-width:900px; }
	.b-14 { margin:0px; }
	.g-16 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<!--[if lt IE 9]>
			<link rel="stylesheet" href="https://calexicochronicle.com/wp-content/plugins/lightweight-grid-columns/css/ie.min.css" />
		<![endif]-->
	<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://calexicochronicle.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1"><link rel="icon" href="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2019/09/cropped-Site_Icon_1024x1024.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2019/09/cropped-Site_Icon_1024x1024.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2019/09/cropped-Site_Icon_1024x1024.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2019/09/cropped-Site_Icon_1024x1024.jpg?fit=270%2C270&#038;ssl=1" />
		<style id="wp-custom-css">
			.top-bar .inside-top-bar .textwidget p:last-child {
	padding:8px;
}
.top-bar a:visited{
	color:#1e1e1e;
}
.top-bar a:hover{
	color:#e30000;
}
.category-94 div.top-bar-align-center .inside-top-bar .widget:first-child:last-child{
	display:none;
}

/*Hero Slider styles*/
.uagb-post__title{
	position:relative;
	top:100px;
	right:95px;
	background:#000;
	padding:10px;
}

@media only screen and (max-width: 600px){
	.uagb-post-grid .uagb-post__text{
		box-sizing:content-box!important;
	
	}

	
}

/*AdRotate Queries*/
@media only screen and (max-width: 768px) {
	.mobile-hide{display:none;}
}

@media screen and (min-width: 601px) {
	.desktop-hide{display:none;}
}
		</style>
		</head>

<body class="post-template-default single single-post postid-153660 single-format-standard wp-custom-logo wp-embed-responsive post-image-below-header post-image-aligned-left sticky-menu-fade sticky-enabled both-sticky-menu mobile-header mobile-header-logo mobile-header-sticky wp-featherlight-captions right-sidebar nav-below-header one-container fluid-header active-footer-widgets-0 nav-search-enabled nav-aligned-right header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<div class="top-bar grid-container grid-parent top-bar-align-center">
			<div class="inside-top-bar grid-container grid-parent">
				<aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><p>
	<a href="/category/COVID-19"><span style="color:#e30000;">COVID-19:</span> See the latest local updates →</a>
</p></div></aside>			</div>
		</div>
				<nav id="mobile-header" class="main-navigation mobile-header-navigation has-branding has-sticky-branding" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="https://calexicochronicle.com/">
					<input type="search" class="search-field" value="" name="s" title="Search" />
				</form><div class="site-logo mobile-header-logo">
						<a href="https://calexicochronicle.com/" title="Calexico Chronicle" rel="home">
							<img src="https://calexicochronicle.com/wp-content/uploads/2019/09/Site_Icon_512x512.jpg" alt="Calexico Chronicle" class="is-logo-image" />
						</a>
					</div>		<div class="mobile-bar-items">
						<span class="search-item">
				<a aria-label="Open Search Bar" href="#">
									</a>
			</span>
		</div>
							<button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
						<span class="mobile-menu">Menu</span>					</button>
					<div id="mobile-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-13703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13703"><a href="https://calexicochronicle.com/">Home</a></li>
<li id="menu-item-144852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144852"><a href="https://calexicochronicle.com/category/featured-stories/">Top Stories</a></li>
<li id="menu-item-144863" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-144863"><a href="https://calexicochronicle.com/category/calexico-local-news/">Local News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-151639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151639"><a href="https://calexicochronicle.com/category/press-release/">Press Release</a></li>
	<li id="menu-item-145008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145008"><a href="https://calexicochronicle.com/category/business-buzz/">Business Buzz</a></li>
	<li id="menu-item-144856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144856"><a href="https://calexicochronicle.com/category/calexico-local-news/local-letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-151507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151507"><a href="https://calexicochronicle.com/category/legal-notices/">Legal Notices</a></li>
<li id="menu-item-144952" class="menu-item menu-item-type-post_type_archive menu-item-object-e_editions menu-item-144952"><a href="https://calexicochronicle.com/e_editions/">E-Editions</a></li>
<li id="menu-item-144533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144533"><a href="https://calexicochronicle.com/about-calexico-chronicle/">About Us</a></li>
<li class="search-item menu-item-align-right"><a aria-label="Open Search Bar" href="#"></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
				<nav id="site-navigation" class="has-branding has-sticky-branding main-navigation sub-menu-right" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<div class="navigation-branding"><div class="site-logo">
						<a href="https://calexicochronicle.com/" title="Calexico Chronicle" rel="home">
							<img  class="header-image is-logo-image" alt="Calexico Chronicle" src="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2019/11/clxchronicle_logo_White_701px.png?fit=695%2C98&#038;ssl=1" title="Calexico Chronicle" srcset="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2019/11/clxchronicle_logo_White_701px.png?fit=695%2C98&#038;ssl=1 1x, https://calexicochronicle.com/wp-content/uploads/2019/11/clxchronicle_logo_White_701px.png 2x" width="695" height="98" />
						</a>
					</div><div class="sticky-navigation-logo">
					<a href="https://calexicochronicle.com/" title="Calexico Chronicle" rel="home">
						<img src="https://calexicochronicle.com/wp-content/uploads/2019/09/Site_Icon_512x512.jpg" class="is-logo-image" alt="Calexico Chronicle" />
					</a>
				</div></div><form method="get" class="search-form navigation-search" action="https://calexicochronicle.com/">
					<input type="search" class="search-field" value="" name="s" title="Search" />
				</form>		<div class="mobile-bar-items">
						<span class="search-item">
				<a aria-label="Open Search Bar" href="#">
									</a>
			</span>
		</div>
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="mobile-menu">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu-1" class=" menu sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13703"><a href="https://calexicochronicle.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144852"><a href="https://calexicochronicle.com/category/featured-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-144863"><a href="https://calexicochronicle.com/category/calexico-local-news/">Local News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151639"><a href="https://calexicochronicle.com/category/press-release/">Press Release</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145008"><a href="https://calexicochronicle.com/category/business-buzz/">Business Buzz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144856"><a href="https://calexicochronicle.com/category/calexico-local-news/local-letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-151507"><a href="https://calexicochronicle.com/category/legal-notices/">Legal Notices</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-e_editions menu-item-144952"><a href="https://calexicochronicle.com/e_editions/">E-Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144533"><a href="https://calexicochronicle.com/about-calexico-chronicle/">About Us</a></li>
<li class="search-item menu-item-align-right"><a aria-label="Open Search Bar" href="#"></a></li></ul></div>			</div>
		</nav>
		
	<div id="page" class="site grid-container container hfeed grid-parent">
				<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
		<main id="main" class="site-main">
			
<article id="post-153660" class="post-153660 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19 category-calexico-local-news tag-covid tag-covid-vaccine tag-covid-19 tag-ecrmc tag-icu-capacity tag-imperial-county-public-health-department tag-pmhd" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		
		<header class="entry-header">
			<div style="font-size:12px;">
	<span><span><a href="https://calexicochronicle.com/">Home</a> » <span><a href="https://calexicochronicle.com/category/calexico-local-news/">Local News</a> » <span class="breadcrumb_last" aria-current="page">COVID Immunizations Underway As Second Vaccine Ships</span></span></span></span>
</div><h1 class="entry-title" itemprop="headline">COVID Immunizations Underway As Second Vaccine Ships</h1>		<div class="entry-meta">
			<span class="posted-on"><time class="updated" datetime="2020-12-21T13:32:47-08:00" itemprop="dateModified">December 21, 2020</time><time class="entry-date published" datetime="2020-12-21T10:38:17-08:00" itemprop="datePublished">December 21, 2020</time></span>  <span class="byline"><a href="https://calexicochronicle.com/author/richardmontenegro/" title="Posts by Richard Montenegro Brown" class="author url fn" rel="author">Richard Montenegro Brown</a></span>		</div>
					
		</header><!-- .entry-header -->

		<div class="featured-image  page-header-image-single ">
				<img width="900" height="506" src="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_08.jpg?fit=900%2C506&amp;ssl=1" class="attachment-900x9999x size-900x9999x" alt="" loading="lazy" itemprop="image" srcset="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_08.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_08.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_08.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_08.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_08.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_08.jpg?w=1710&amp;ssl=1 1710w" sizes="(max-width: 900px) 100vw, 900px" data-attachment-id="153663" data-permalink="https://calexicochronicle.com/2020/12/calexico-local-news/covid-immunizations-underway-as-second-vaccine-ships/attachment/covid-19-vaccine_08/#main" data-orig-file="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_08.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1608291652&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="COVID-19 Vaccine_08" data-image-description="" data-medium-file="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_08.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_08.jpg?fit=855%2C481&amp;ssl=1" />
			</div><div class="featured_caption">One of the first five front-line healthcare workers in Imperial County is immunized against the SARS-CoV-2 virus that causes COVID-19 on Friday, Dec. 18, inside the Imperial County Public Health Department in El Centro. The five Public Health Department workers inoculated with the Pfizer-BioNTech vaccine will assist with vaccinating other front-line workers in the county, according to Public Health officials. | PHOTO COURTESY OF IMPERIAL COUNTY PUBLIC HEALTH DEPARTMENT</div>		
		<div class="entry-content" itemprop="text">
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-153660" class="share-twitter sd-button share-icon no-text" href="https://calexicochronicle.com/2020/12/calexico-local-news/covid-immunizations-underway-as-second-vaccine-ships/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-153660" class="share-facebook sd-button share-icon no-text" href="https://calexicochronicle.com/2020/12/calexico-local-news/covid-immunizations-underway-as-second-vaccine-ships/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-153660" class="share-pinterest sd-button share-icon no-text" href="https://calexicochronicle.com/2020/12/calexico-local-news/covid-immunizations-underway-as-second-vaccine-ships/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://calexicochronicle.com/2020/12/calexico-local-news/covid-immunizations-underway-as-second-vaccine-ships/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<p>COVID vaccinations were given to the first five front-line healthcare workers in Imperial County on Friday afternoon, Dec. 18, when the Public Health Department officially rolled out its vaccination program.</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img data-attachment-id="153664" data-permalink="https://calexicochronicle.com/2020/12/calexico-local-news/covid-immunizations-underway-as-second-vaccine-ships/attachment/covid-19-vaccine_07/#main" data-orig-file="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_07.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1608291320&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="COVID-19 Vaccine_07" data-image-description="" data-medium-file="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_07.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_07.jpg?fit=855%2C481&amp;ssl=1" loading="lazy" src="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_07.jpg?resize=339%2C190&#038;ssl=1" alt="" class="wp-image-153664" width="339" height="190" srcset="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_07.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_07.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_07.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_07.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_07.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_07.jpg?w=1710&amp;ssl=1 1710w" sizes="(max-width: 339px) 100vw, 339px" data-recalc-dims="1" /><figcaption>A closeup of one of the first five front-line healthcare workers in Imperial County being immunized against the SARS-CoV-2 virus that causes COVID-19 is shown on Friday, Dec. 18, inside the Imperial County Public Health Department in El Centro. | PHOTO COURTESY OF IMPERIAL COUNTY PUBLIC HEALTH DEPARTMENT</figcaption></figure></div>



<p>It was a day county health officials had been anticipating for months, and one that was to bring promise amid the escalating coronavirus cases and hospitalizations throughout the state that have stressed the healthcare system to its breaking point as Southern California hospitals entered their fifth consecutive day Monday, Dec. 21, showing zero percent intensive-care unit capacity, according to statewide data.</p>



<p>“This is the season of hope, and we all have reason to be hopeful. We’re all very excited about the fact that these vaccines have arrived and we’re putting a lot of faith in their efficacy, and so, we look forward to getting as many people vaccinated as quickly as we can,” said Dr. Stephen Munday, Imperial County’s public health officer.</p><div class="g g-10"><div class="g-single a-20"><div class="loop-ads"><p style="font-size:xx-small;padding-bottom:0px;">-Advertisement-</p>
<div class="wp-show-posts-image zoom wpsp-image-center"><a class="gofollow" data-track="MjAsMTAsMSw2MA==" href="https://urldefense.proofpoint.com/v2/url?u=http-3A__airmethodsnmr.com_&d=DwMFAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=qZHeOz9PktO-P64qzTh_5PoOy5NyTZ6D0E_vF2dIKcw&m=UIXgBfd4XizkCq1mgUKve1IPOaOvnVF__hj2UjqeXg0&s=iRad46whVMa0Jy38bYWWnPO0ID8xIVL45O7otK789wg&e="><img src="https://i2.wp.com/calexicochronicle.com/wp-content/banners/mercy_air_300x250.jpg?ssl=1" /></a></div>
</div></div></div>



<p>“This is one of the most important steps moving forward as we try to end this pandemic, which of course is what all of us want,” Munday said just a few hours after the first 975 doses of the Pfizer-BioNTech vaccine arrived Thursday morning, Dec. 17, via a FedEx truck, packed in dry ice.</p>



<p>The five county Public Health Department staff members inoculated Friday against the SARS-CoV-2 virus that causes COVID-19 are personnel who will assist with the vaccinations of other county personnel in the Phase 1A category of those who will be first to receive the vaccine in the coming days, according to Public Health spokesperson Andrea Bowers. </p>



<p>Vaccinations for EMTs and paramedics will start Tuesday, Dec. 22, according to the county.</p>



<p>Phase 1A is the first of the four-phase vaccination process laid out by the state and counties to gradually inoculate those with the most pressing needs vs. those in the wider community as more versions of the COVID vaccine are approved and more doses become available in coming months.</p><div class="g g-3"><div class="g-single a-20"><div class="right-ads"><p style="font-size:xx-small;clear:right;padding-bottom:0px;">-Advertisement-</p>
<div class="wp-show-posts-image zoom wpsp-image-center"><a class="gofollow" data-track="MjAsMywxLDYw" href="https://urldefense.proofpoint.com/v2/url?u=http-3A__airmethodsnmr.com_&d=DwMFAg&c=euGZstcaTDllvimEN8b7jXrwqOf-v5A_CdpgnVfiiMM&r=qZHeOz9PktO-P64qzTh_5PoOy5NyTZ6D0E_vF2dIKcw&m=UIXgBfd4XizkCq1mgUKve1IPOaOvnVF__hj2UjqeXg0&s=iRad46whVMa0Jy38bYWWnPO0ID8xIVL45O7otK789wg&e="><img src="https://i2.wp.com/calexicochronicle.com/wp-content/banners/mercy_air_300x250.jpg?ssl=1" /></a></div>
</div></div></div>



<p>On Sunday night, Dec. 20, the Moderna vaccine, which received emergency use authorization from the U.S. Food and Drug Administration late last week, shipped from distribution hubs. Imperial County is due to receive 1,200 doses of the Moderna vaccine sometime this week, but the exact date was not available.</p>



<p>Meanwhile, staff at the county’s two hospitals await their turn to be vaccinated as COVID cases continue to pack emergency rooms and intensive-care units throughout the state. Not only is the 11-county Southern California Region showing zero per capacity for the fifth day, so is the nearby San Joaquin Valley Region, according to the California Department of Public Health.</p>



<p>While extremely serious and taxing to the men and women who must work in those facilities, the dire occupancy warnings coming from the state’s website can be misleading and should not invoke panic that there is no bed availability in local hospitals, county and hospital officials have indicated repeatedly.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img data-attachment-id="153662" data-permalink="https://calexicochronicle.com/2020/12/calexico-local-news/covid-immunizations-underway-as-second-vaccine-ships/attachment/covid-19-vaccine_09/#main" data-orig-file="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_09.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1608291901&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="COVID-19 Vaccine_09" data-image-description="" data-medium-file="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_09.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_09.jpg?fit=855%2C481&amp;ssl=1" loading="lazy" src="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_09.jpg?resize=517%2C291&#038;ssl=1" alt="" class="wp-image-153662" width="517" height="291" srcset="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_09.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_09.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_09.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_09.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_09.jpg?w=1920&amp;ssl=1 1920w, https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_09.jpg?w=1710&amp;ssl=1 1710w" sizes="(max-width: 517px) 100vw, 517px" data-recalc-dims="1" /><figcaption>One of the first five front-line healthcare workers in Imperial County is immunized against the SARS-CoV-2 virus that causes COVID-19 on Friday, Dec. 18, inside the Imperial County Public Health Department in El Centro. The five Public Health Department workers inoculated with the Pfizer-BioNTech vaccine will assist with vaccinating other front-line workers in the county, according to Public Health officials. | PHOTO COURTESY OF IMPERIAL COUNTY PUBLIC HEALTH DEPARTMENT</figcaption></figure></div>



<p>On Thursday afternoon, the top administrators from both local hospitals advised that the cumulative capacity is a snapshot in time, and that space will be made in Imperial County for those who fall ill. As an example, while the state reported zero percent capacity in the region on Thursday, El Centro Regional chief administrator Adolphe Edward said ECRMC had two empty ICU beds ready and waiting at the time of the afternoon press conference, with space to spare.</p>



<p>Edward reminded that both hospitals had built up their physical capacity early and are now seeing their state and federal partners provide more staffing, which is helping add to the patient capacity numbers that change hourly.</p>



<p><strong>More on Vaccines and Immunization Program</strong></p>



<p>Public Health PIO Bowers said Friday that El Centro Regional was to receive its first shipment of the Pfizer-BioNTech vaccine on Saturday, Dec. 19, and Pioneers Memorial was to receive its vaccine allotment on Monday, Dec. 21.</p>



<p>The vaccination program at ECRMC started Monday, with a press conference in which the first hospital workers received their immunizations in front of the media. Pioneers also started its program on Monday afternoon.</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img data-attachment-id="153665" data-permalink="https://calexicochronicle.com/2020/12/calexico-local-news/covid-immunizations-underway-as-second-vaccine-ships/attachment/covid-19-vaccine_04/#main" data-orig-file="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_04.jpg?fit=2048%2C1365&amp;ssl=1" data-orig-size="2048,1365" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel T8i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1608319745&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="COVID-19 Vaccine_04" data-image-description="" data-medium-file="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_04.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_04.jpg?fit=855%2C570&amp;ssl=1" loading="lazy" src="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_04.jpg?resize=374%2C249&#038;ssl=1" alt="" class="wp-image-153665" width="374" height="249" srcset="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_04.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_04.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_04.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_04.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_04.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/COVID-19-Vaccine_04.jpg?w=1710&amp;ssl=1 1710w" sizes="(max-width: 374px) 100vw, 374px" data-recalc-dims="1" /><figcaption>A county Public Health Department worker can be seen drawing the Pfizer-BioNTech COVID-19 vaccine into a syringe inside the health department on Friday, Dec. 18, where the first five front-line healthcare workers in Imperial County is immunized against the SARS-CoV-2 virus. | PHOTO COURTESY OF IMPERIAL COUNTY PUBLIC HEALTH DEPARTMENT</figcaption></figure></div>



<p>Meanwhile, ECRMC received 475 doses of the Pfizer vaccine, Pioneers got 330 doses, and 170 doses stayed at county Public Health, five for the immunization staff who received their Friday, and 165 doses they will administer to emergency medical technicians and paramedics throughout the county, Public Health Director Jeanette Angulo said last week.</p>



<p>When the Moderna vaccine is delivered, 600 doses will go to ECRMC, 400 to Pioneers, and 200 will stay with the county for EMTs and paramedics.</p>



<p>“Keep in mind, that this is a very small quantity of vaccine,” Angulo said Thursday. “We’re still working with the highest-risk staff. This is not enough vaccine, not with the Pfizer plus the Moderna vaccine, to immunize all hospital staff or all EMTs.”</p>



<p>Angulo went on to explain the phased approach to administering the vaccine; the county is in now in the first of three tiers of Phase 1A of the four-phase approach.</p>



<p>Tier 1 “includes the higher-risk (workers) at acute care hospitals,” Angulo said. She said that includes not just doctors and nursing staff, but anyone who would encounter COVID patients or the immuno-compromised in the hospital setting. She used language interpreters as an example of those who come in close contact with patients, medical staff, and families.</p>



<p>Within that first tier is also the EMTs and paramedics, as well as the staff and residents of long-term residential facilities and skilled-nursing facilities.</p>



<p>Angulo added that the health department will not be distributing any of its vaccine to the county’s three skilled-nursing facilities, because they are already enrolled in a federal pharmacy program where the vaccine will come directly from the federal government. Public Health gets its vaccine through the state.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img data-attachment-id="153349" data-permalink="https://calexicochronicle.com/2020/12/calexico-local-news/pizza-box-of-vaccine-coming-next-week-icu-beds-near-zero/attachment/phases-for-vaccine-rollout/#main" data-orig-file="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/PHASES-for-Vaccine-Rollout.jpg?fit=661%2C442&amp;ssl=1" data-orig-size="661,442" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PHASES for Vaccine Rollout" data-image-description="" data-medium-file="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/PHASES-for-Vaccine-Rollout.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/PHASES-for-Vaccine-Rollout.jpg?fit=661%2C442&amp;ssl=1" loading="lazy" src="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/PHASES-for-Vaccine-Rollout.jpg?resize=528%2C353&#038;ssl=1" alt="" class="wp-image-153349" width="528" height="353" srcset="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/PHASES-for-Vaccine-Rollout.jpg?w=661&amp;ssl=1 661w, https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/PHASES-for-Vaccine-Rollout.jpg?resize=300%2C201&amp;ssl=1 300w" sizes="(max-width: 528px) 100vw, 528px" data-recalc-dims="1" /><figcaption>An early chart showing the phased approach to vaccine allocation by health departments across the state is shown. The first doses of vaccine were administered in Imperial County on Friday, Dec. 18. Now included in Phase 1A is adults and staff of long-term care facilities. | IMPERIAL COUNTY PUBLIC HEALTH DEPARTMENT IMAGE</figcaption></figure></div>



<p>Tier 2 includes home health aides and nurses, in-home support services workers, and community health workers, such as “promotoras,” and public health field staff, urgent and primary care clinic staff, and correctional facility clinic staff, Angulo said.</p>



<p>Tier 3 includes healthcare workers in specialty clinics, laboratory workers, dental workers, and pharmacy staff.</p>



<p>“We’ll definitely be working with many agencies over the next couple of weeks and months to make sure that everyone gets access to these vaccines as fast as we can, and as they’re available,” she said Dec. 17.</p>



<p>Phase 1B was to be the first phase in which members of the public who are not healthcare workers are immunized, but Angulo said who is included in 1B is still being worked out.</p>



<p>Initially, the chart being used by the county and state that applies the U.S. Centers for Disease Control and Prevention’s Social Vulnerability Index includes “people of all ages with comorbid and underlying conditions that put them at significantly higher risk” in Phase 1B.</p>



<p>Phase 2, according to the chart, includes educators and school staff, childcare workers, the homeless and those who work with them, those in group homes and the staff that work with them, inmates, and jail staff.</p>



<p>Phase 3 includes children, young adults, and essential workers, and Phase 4 is the general population.</p>



<p>Angulo said it’s difficult to say when communitywide vaccinations will occur; her best guess is what is being said by most around the nation — next spring.</p>



<p>“It’s difficult to say, because it all depends on supply. So, right now, there’s very limited supply. The hope — this is just the hope — is that by the spring, hopefully by the spring there is plenty of supplies so that we can have these mass vaccination clinics,” Angulo said. “But again, it’s just uncertain when we will get enough vaccine to be able to hold those types of events.”</p>



<p><a href="https://calexicochronicle.com/2020/12/calexico-local-news/covid-update-county-receives-1st-975-doses-of-pfizer-vaccine/" target="_blank" rel="noreferrer noopener">As for the immunization programs at the hospitals, Edward explained in a story in this newspaper last week that at ECRMC the process will start with a predetermined rotation of certain workers from different departments, who will get inoculated then go on their days off, so anyone feeling the ill effects can have a few days to recover.</a></p>



<p>In discussing the vaccine more in depth Dec. 17, Health Officer Dr. Munday said the Pfizer and Moderna vaccines are showing an efficacy rate of 95 percent or higher when both doses are administered (21 days apart for Pfizer and 28 days apart for Moderna).</p>



<p>What’s known for certain is, that those who are taking the vaccine are not getting as sick from the virus or are protected against the virus. What is less certain is, whether the vaccine is protecting against the transmission of COVID from person to person.</p>



<p>That information will only be gleaned after the vaccine has had a chance to be administered to a large number of people and the data can be measured over a longer amount of time.</p>



<p><strong>ICU Capacity Concerns</strong></p>



<p>As 23 California counties in the lower half of the state were still showing ICU capacity of zero percent on Monday morning — for the fifth consecutive day — the local COVID hospitalizations at Imperial County’s two hospitals continued to rise during what is normally an impacted time of year for healthcare facilities anyway.</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img data-attachment-id="153208" data-permalink="https://calexicochronicle.com/2020/12/calexico-local-news/socal-below-15-icu-capacity-closures-coming/attachment/ecrmc-aerial-expansion-12-5-1/#main" data-orig-file="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/ECRMC-aerial-expansion-12-5-1.jpg?fit=1280%2C719&amp;ssl=1" data-orig-size="1280,719" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ECRMC aerial expansion 12-5 1" data-image-description="" data-medium-file="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/ECRMC-aerial-expansion-12-5-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/ECRMC-aerial-expansion-12-5-1.jpg?fit=855%2C480&amp;ssl=1" loading="lazy" src="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/ECRMC-aerial-expansion-12-5-1.jpg?resize=469%2C263&#038;ssl=1" alt="" class="wp-image-153208" width="469" height="263" srcset="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/ECRMC-aerial-expansion-12-5-1.jpg?resize=1024%2C575&amp;ssl=1 1024w, https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/ECRMC-aerial-expansion-12-5-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/ECRMC-aerial-expansion-12-5-1.jpg?resize=768%2C431&amp;ssl=1 768w, https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/ECRMC-aerial-expansion-12-5-1.jpg?w=1280&amp;ssl=1 1280w" sizes="(max-width: 469px) 100vw, 469px" data-recalc-dims="1" /><figcaption>An aerial photograph of El Centro Regional Medical Center shows the tent-based expansion of the hospital in preparation for the rapid rise in COVID-19-positive patients. Imperial County is set to rollback as new restrictions are implemented starting Sunday, Dec. 6, for a minimum of three weeks to lessen the strain on hospitals, particularly intensive-care units, in Southern California due to COVID. | COURTESY PHOTO</figcaption></figure></div>



<p>El Centro Regional showed 131 COVID-positive patients in its hospital Monday of a total of 175 admitted.</p>



<p>At Pioneers, there were 63 COVID patients of a total of 86 patients.</p>



<p>Neither hospital posted their ICU availability online Monday morning.</p>



<p>However, both hospital CEOs made it clear last week that amidst the crush of COVID patients, they would find room locally for the sick, and those too ill to be treated here would be transferred to the proper facilities.</p>



<p>Chris Herring, Imperial County Emergency Medical Services Agency director, said Dec. 17 that some 74 patients had been transferred to more acute care facilities in the region as of Nov. 11.</p>



<p>The county’s Alternate Care Site at Imperial Valley College was also handling part of the patient load for less-severe patients who still some degree of hospitalization. ECRMC’s Edward said there were nearly 30 patients in the ACS late last week and the patient capacity had grown to handle up to 40.</p>



<p>Meanwhile, at the hospitals, Edward said he expected to be able to staff a total of 36 ICU beds by this week, as staffing-ratio waivers from the state and additional staffing assistance from state and federal partners allow for ECRMC to fully capitalize on the built-out “surge” capacity it has in place.</p>



<p>Edward said that while ECRMC is licensed for 161 beds, it has been modified to handle more than that for some months, as many plans in place from the prior summer surge still apply.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img data-attachment-id="153351" data-permalink="https://calexicochronicle.com/2020/12/calexico-local-news/pizza-box-of-vaccine-coming-next-week-icu-beds-near-zero/attachment/ecrmc-inside-tent-1-12-9/#main" data-orig-file="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/ECRMC-inside-tent-1-12-9.jpg?fit=1194%2C846&amp;ssl=1" data-orig-size="1194,846" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1607535270&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ECRMC inside tent 1 12-9" data-image-description="" data-medium-file="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/ECRMC-inside-tent-1-12-9.jpg?fit=300%2C213&amp;ssl=1" data-large-file="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/ECRMC-inside-tent-1-12-9.jpg?fit=855%2C606&amp;ssl=1" loading="lazy" src="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/ECRMC-inside-tent-1-12-9.jpg?resize=498%2C352&#038;ssl=1" alt="" class="wp-image-153351" width="498" height="352" srcset="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/ECRMC-inside-tent-1-12-9.jpg?resize=1024%2C726&amp;ssl=1 1024w, https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/ECRMC-inside-tent-1-12-9.jpg?resize=300%2C213&amp;ssl=1 300w, https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/ECRMC-inside-tent-1-12-9.jpg?resize=768%2C544&amp;ssl=1 768w, https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2020/12/ECRMC-inside-tent-1-12-9.jpg?w=1194&amp;ssl=1 1194w" sizes="(max-width: 498px) 100vw, 498px" data-recalc-dims="1" /><figcaption>The inside of the then-unused 50-bed tent expansion in the north parking lot of El Centro Regional Medical Center is shown in late November. | COURTESY PHOTO</figcaption></figure></div>



<p>Last week, Edward said there were 21 patients in the 50-bed medical-surgical tent expansion in the north parking lot. He expected there to be as many as 30 patients in there this week due to staffing increases.</p>



<p>It was much the same story for Pioneers, although to a smaller degree.</p>



<p>Lewis was expecting to add 20 beds of capacity, 10 of which would be ICU beds.</p>



<p>Both were asked about reports from San Diego-area media last week where certain hospitals were turning away ambulances due to lack of beds. Could that occur here if the hospitals get too full?</p>



<p>“I’m not aware of anybody turning away any people. We’ll do our best to accommodate,” Lewis said. “We’re struggling with staffing, but we continue to see increased support from (the state Emergency Medical Services Authority).”</p>



<p>“With support from the state through the county with staffing, we are not turning anybody away and we continue to increase our capacity,” Edward added.</p>



<p><strong>County Official Continue Calls for Vigilance</strong></p>



<p>The impact of COVID on ICUs and hospitals in the region continues to be the result of people gathering when state and local health orders ask them not to do so, county officials maintain.</p>



<p>The local hospitals have a good plan and good teams in place, Imperial County Executive Officer Tony Rouhotas Jr. said Dec. 17, but they are “only as good as their community support.</p>



<p>“We truly need the community support. Help us help you,” Rouhotas said. “We see what Thanksgiving did.”</p>



<p>With Christmas this week and New Year’s Eve and Day the next, he said county public health officials expect to see more of the same.</p>



<p>Said Dr. Munday: “Despite the fact that the vaccine has arrived, it’s really important that all the other measures we have been doing all this time stay in place.</p>



<p>“We need to avoid gathering with people outside our house. We need to make sure that we’re staying at home, that we’re distancing, that we’re masking, we’re washing our hands, that if we’re ill, we’re staying away from other people,” he said.</p>



<p>“I knew it’s the holidays and we want to be with our friends and family … but this year, we need to approach things in a different way,” Munday said.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="COVID Vaccine Doses Given in Imperial County" width="855" height="481" src="https://www.youtube.com/embed/seu5LBiZyVQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div><figcaption>The first five Imperial County front-line health workers get vaccinated against COVID-19 | IMPERIAL COUNTY PUBLIC HEALTH DEPARTMENT VIDEO</figcaption></figure>



<p></p>
		</div><!-- .entry-content -->

				<footer class="entry-meta">
			<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://calexicochronicle.com/category/covid-19/" rel="category tag">COVID-19</a>, <a href="https://calexicochronicle.com/category/calexico-local-news/" rel="category tag">Local News</a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://calexicochronicle.com/2020/12/calexico-local-news/ivc-survey-majority-of-respondents-dissatisfied-with-arabs-mascot/" rel="prev">IVC Survey: Majority of Respondents Dissatisfied with Arabs Mascot</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="https://calexicochronicle.com/2020/12/covid-19/covid-cancels-2021-mid-winter-fair-board-announces/" rel="next">COVID Cancels 2021 Mid-Winter Fair, Board Announces</a></span></div>		</nav>
				</footer>
			</div><!-- .inside-article -->
</article><!-- #post-## -->
		</main>
	</div>

	<div id="right-sidebar" class="widget-area sidebar is-right-sidebar grid-25 tablet-grid-25 grid-parent" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="calendar-1" class="widget inner-padding widget_calendar"><h2 class="widget-title">Stories by Date</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>December 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://calexicochronicle.com/2020/12/01/" aria-label="Posts published on December 1, 2020">1</a></td><td><a href="https://calexicochronicle.com/2020/12/02/" aria-label="Posts published on December 2, 2020">2</a></td><td><a href="https://calexicochronicle.com/2020/12/03/" aria-label="Posts published on December 3, 2020">3</a></td><td><a href="https://calexicochronicle.com/2020/12/04/" aria-label="Posts published on December 4, 2020">4</a></td><td><a href="https://calexicochronicle.com/2020/12/05/" aria-label="Posts published on December 5, 2020">5</a></td><td><a href="https://calexicochronicle.com/2020/12/06/" aria-label="Posts published on December 6, 2020">6</a></td>
	</tr>
	<tr>
		<td><a href="https://calexicochronicle.com/2020/12/07/" aria-label="Posts published on December 7, 2020">7</a></td><td><a href="https://calexicochronicle.com/2020/12/08/" aria-label="Posts published on December 8, 2020">8</a></td><td><a href="https://calexicochronicle.com/2020/12/09/" aria-label="Posts published on December 9, 2020">9</a></td><td><a href="https://calexicochronicle.com/2020/12/10/" aria-label="Posts published on December 10, 2020">10</a></td><td>11</td><td><a href="https://calexicochronicle.com/2020/12/12/" aria-label="Posts published on December 12, 2020">12</a></td><td>13</td>
	</tr>
	<tr>
		<td>14</td><td><a href="https://calexicochronicle.com/2020/12/15/" aria-label="Posts published on December 15, 2020">15</a></td><td><a href="https://calexicochronicle.com/2020/12/16/" aria-label="Posts published on December 16, 2020">16</a></td><td><a href="https://calexicochronicle.com/2020/12/17/" aria-label="Posts published on December 17, 2020">17</a></td><td><a href="https://calexicochronicle.com/2020/12/18/" aria-label="Posts published on December 18, 2020">18</a></td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td><a href="https://calexicochronicle.com/2020/12/21/" aria-label="Posts published on December 21, 2020">21</a></td><td id="today"><a href="https://calexicochronicle.com/2020/12/22/" aria-label="Posts published on December 22, 2020">22</a></td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://calexicochronicle.com/2020/11/">&laquo; Nov</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside><aside id="adrotate_widgets-2" class="widget inner-padding adrotate_widgets"><div class="g g-10"><div class="g-single a-7"><div class="loop-ads"><p style="font-size:xx-small;padding-bottom:0px;">-Advertisement-</p>
<div class="wp-show-posts-image zoom wpsp-image-center"><a class="gofollow" data-track="NywxMCwxLDYw" href="https://pmhd.org/"><img src="https://i2.wp.com/calexicochronicle.com/wp-content/banners/PMH_10_20_300x250.jpg?ssl=1" /></a></div>
</div></div></div></aside>	</div>
</div>

	</div>
</div>


<div class="site-footer footer-bar-active footer-bar-align-right">
			<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
						<div class="footer-bar">
			<aside id="nav_menu-2" class="widget inner-padding widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-145381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-145381"><a href="https://calexicochronicle.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-144920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144920"><a href="https://calexicochronicle.com/contact-us/">Contact Us</a></li>
</ul></div></aside>		</div>
						<div class="copyright-bar">
					&copy; 2020 <span style="color:#FFF;font-weight:500">Calexico Chronicle</span>				</div>
			</div>
		</footer>
		</div>

<a title="Scroll back to top" aria-label="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
					
				</a>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/calexicochronicle.com\/2020\/12\/calexico-local-news\/covid-immunizations-underway-as-second-vaccine-ships\/":153660};
	</script>
						<script src='https://calexicochronicle.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.12.2' id='generate-sticky-js'></script>
<script src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script id='clicktrack-adrotate-js-extra'>
var click_object = {"ajax_url":"https:\/\/calexicochronicle.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://calexicochronicle.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script id='generate-smooth-scroll-js-extra'>
var smooth = {"elements":[".smooth-scroll","li.smooth-scroll a"],"duration":"800"};
</script>
<script src='https://calexicochronicle.com/wp-content/plugins/gp-premium/general/js/smooth-scroll.min.js?ver=1.12.2' id='generate-smooth-scroll-js'></script>
<!--[if lte IE 11]>
<script src='https://calexicochronicle.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.0.2' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-main-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://calexicochronicle.com/wp-content/themes/generatepress/assets/js/main.min.js?ver=3.0.2' id='generate-main-js'></script>
<script id='generate-navigation-search-js-extra'>
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
</script>
<script src='https://calexicochronicle.com/wp-content/themes/generatepress/assets/js/navigation-search.min.js?ver=3.0.2' id='generate-navigation-search-js'></script>
<script src='https://calexicochronicle.com/wp-content/themes/generatepress/assets/js/back-to-top.min.js?ver=3.0.2' id='generate-back-to-top-js'></script>
<script src='https://calexicochronicle.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.4' id='wp-featherlight-js'></script>
<script src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/calexicochronicle.com\/wp-admin\/admin-ajax.php","nonce":"96db6450c2","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/calexicochronicle.com\/clxlogin\/?redirect_to=https%3A%2F%2Fcalexicochronicle.com%2F2020%2F12%2Fcalexico-local-news%2Fcovid-immunizations-underway-as-second-vaccine-ships%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
</script>
<script src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202052.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'167098462',post:'153660',tz:'-8',srv:'calexicochronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '167098462', '153660' ]);
</script>

</body>
</html>
