<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	
	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>IVC Online Classes Delayed a Week; Board Member Says No Personal Data Stolen; President Speaks - Calexico Chronicle</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://calexicochronicle.com/2020/08/calexico-local-news/ivc-online-classes-delayed-a-week-board-member-says-no-personal-data-stolen/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="IVC Online Classes Delayed a Week; Board Member Says No Personal Data Stolen; President Speaks - Calexico Chronicle" />
	<meta property="og:description" content="Distance-learning classes at Imperial Valley College will be delayed at least a week due to ... Read more" />
	<meta property="og:url" content="https://calexicochronicle.com/2020/08/calexico-local-news/ivc-online-classes-delayed-a-week-board-member-says-no-personal-data-stolen/" />
	<meta property="og:site_name" content="Calexico Chronicle" />
	<meta property="article:publisher" content="https://www.facebook.com//calexicochronicle.ivweekly/" />
	<meta property="article:published_time" content="2020-08-15T18:56:20+00:00" />
	<meta property="article:modified_time" content="2020-08-15T20:27:44+00:00" />
	<meta property="og:image" content="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2020/08/IVC-monument-photo.jpg?fit=830%2C612&#038;ssl=1" />
	<meta property="og:image:width" content="830" />
	<meta property="og:image:height" content="612" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://calexicochronicle.com/#website","url":"https://calexicochronicle.com/","name":"Calexico Chronicle","description":"Serving your community since 1904","potentialAction":[{"@type":"SearchAction","target":"https://calexicochronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://calexicochronicle.com/2020/08/calexico-local-news/ivc-online-classes-delayed-a-week-board-member-says-no-personal-data-stolen/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2020/08/IVC-monument-photo.jpg?fit=830%2C612&ssl=1","width":830,"height":612,"caption":"A stone monument welcoming the public to Imperial Valley College marks the entrance to the campus. IVC was hit with a ransomware attack on Aug. 6. The attack has forced IVC to push back the start of fully online classes by a week. COURTESY PHOTO"},{"@type":"WebPage","@id":"https://calexicochronicle.com/2020/08/calexico-local-news/ivc-online-classes-delayed-a-week-board-member-says-no-personal-data-stolen/#webpage","url":"https://calexicochronicle.com/2020/08/calexico-local-news/ivc-online-classes-delayed-a-week-board-member-says-no-personal-data-stolen/","name":"IVC Online Classes Delayed a Week; Board Member Says No Personal Data Stolen; President Speaks - Calexico Chronicle","isPartOf":{"@id":"https://calexicochronicle.com/#website"},"primaryImageOfPage":{"@id":"https://calexicochronicle.com/2020/08/calexico-local-news/ivc-online-classes-delayed-a-week-board-member-says-no-personal-data-stolen/#primaryimage"},"datePublished":"2020-08-15T18:56:20+00:00","dateModified":"2020-08-15T20:27:44+00:00","author":{"@id":"https://calexicochronicle.com/#/schema/person/ea3f46d24b5d82d53b084563d2ab67c3"},"breadcrumb":{"@id":"https://calexicochronicle.com/2020/08/calexico-local-news/ivc-online-classes-delayed-a-week-board-member-says-no-personal-data-stolen/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://calexicochronicle.com/2020/08/calexico-local-news/ivc-online-classes-delayed-a-week-board-member-says-no-personal-data-stolen/"]}]},{"@type":"BreadcrumbList","@id":"https://calexicochronicle.com/2020/08/calexico-local-news/ivc-online-classes-delayed-a-week-board-member-says-no-personal-data-stolen/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://calexicochronicle.com/","url":"https://calexicochronicle.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://calexicochronicle.com/category/calexico-local-news/","url":"https://calexicochronicle.com/category/calexico-local-news/","name":"Local News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://calexicochronicle.com/2020/08/calexico-local-news/ivc-online-classes-delayed-a-week-board-member-says-no-personal-data-stolen/","url":"https://calexicochronicle.com/2020/08/calexico-local-news/ivc-online-classes-delayed-a-week-board-member-says-no-personal-data-stolen/","name":"IVC Online Classes Delayed a Week; Board Member Says No Personal Data Stolen; President Speaks"}}]},{"@type":["Person"],"@id":"https://calexicochronicle.com/#/schema/person/ea3f46d24b5d82d53b084563d2ab67c3","name":"Richard Montenegro Brown","sameAs":["walter@ivdesigner.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Calexico Chronicle &raquo; Feed" href="https://calexicochronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Calexico Chronicle &raquo; Comments Feed" href="https://calexicochronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Calexico Chronicle &raquo; IVC Online Classes Delayed a Week; Board Member Says No Personal Data Stolen; President Speaks Comments Feed" href="https://calexicochronicle.com/2020/08/calexico-local-news/ivc-online-classes-delayed-a-week-board-member-says-no-personal-data-stolen/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-149073942-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-149073942-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/calexicochronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-show-posts-css'  href='https://calexicochronicle.com/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-pro-css'  href='https://calexicochronicle.com/wp-content/plugins/wp-show-posts-pro/css/wp-show-posts-min.css?ver=0.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://calexicochronicle.com/wp-content/themes/generatepress/css/all.min.css?ver=2.4.2' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-child-css'  href='https://calexicochronicle.com/wp-content/themes/generatepress_child/style.css?ver=1579202050' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='https://calexicochronicle.com/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='generate-blog-css'  href='https://calexicochronicle.com/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='lgc-unsemantic-grid-responsive-tablet-css'  href='https://calexicochronicle.com/wp-content/plugins/lightweight-grid-columns/css/unsemantic-grid-responsive-tablet.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sticky-css'  href='https://calexicochronicle.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=1.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='generate-navigation-branding-css'  href='https://calexicochronicle.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding.min.css?ver=1.10.0' type='text/css' media='all' />
<style id='generate-navigation-branding-inline-css' type='text/css'>
@media (max-width: 768px){.site-header, #site-navigation, #sticky-navigation{display:none !important;opacity:0.0;}#mobile-header{display:block !important;width:100% !important;}#mobile-header .main-nav > ul{display:none;}#mobile-header.toggled .main-nav > ul, #mobile-header .menu-toggle, #mobile-header .mobile-bar-items{display:block;}#mobile-header .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4;}}.main-navigation .sticky-navigation-logo, .main-navigation.navigation-stick .site-logo:not(.mobile-header-logo){display:none;}.main-navigation.navigation-stick .sticky-navigation-logo{display:block;}.navigation-branding img, .site-logo.mobile-header-logo img{height:60px;width:auto;}.navigation-branding .main-title{line-height:60px;}@media (max-width: 1150px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 768px){.main-navigation:not(.slideout-navigation) .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;}.main-navigation:not(.slideout-navigation) .inside-navigation{-ms-flex-wrap:wrap;flex-wrap:wrap;display:-webkit-box;display:-ms-flexbox;display:flex;}.nav-aligned-center .navigation-branding, .nav-aligned-left .navigation-branding{margin-right:auto;}.nav-aligned-center  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-center  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav{margin-right:0px;}}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.8.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/jquery/jquery.js' id='jquery-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/calexicochronicle.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.2' id='exactmetrics-frontend-script-js'></script>
<link rel="https://api.w.org/" href="https://calexicochronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://calexicochronicle.com/wp-json/wp/v2/posts/150713" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://calexicochronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://calexicochronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://calexicochronicle.com/?p=150713' />
<link rel="alternate" type="application/json+oembed" href="https://calexicochronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalexicochronicle.com%2F2020%2F08%2Fcalexico-local-news%2Fivc-online-classes-delayed-a-week-board-member-says-no-personal-data-stolen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://calexicochronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalexicochronicle.com%2F2020%2F08%2Fcalexico-local-news%2Fivc-online-classes-delayed-a-week-board-member-says-no-personal-data-stolen%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 { margin:0px;  float:left; clear:left; }
	.g-3 { margin:0px;  float:right; clear:right; }
	.g-4 {  margin: 0 auto; }
	.g-5 {  margin: 0 auto; }
	.g-6 {  margin: 0 auto; }
	.g-10 { margin:0px;  float:left; clear:left; }
	.g-11 {  margin: 0 auto; }
	.g-14 { min-width:0px; max-width:900px; }
	.b-14 { margin:0px; }
	.g-16 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<!--[if lt IE 9]>
			<link rel="stylesheet" href="https://calexicochronicle.com/wp-content/plugins/lightweight-grid-columns/css/ie.min.css" />
		<![endif]-->
	<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://calexicochronicle.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1"><link rel="icon" href="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2019/09/cropped-Site_Icon_1024x1024.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2019/09/cropped-Site_Icon_1024x1024.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2019/09/cropped-Site_Icon_1024x1024.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2019/09/cropped-Site_Icon_1024x1024.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.top-bar .inside-top-bar .textwidget p:last-child {
	padding:8px;
}
.top-bar a:visited{
	color:#1e1e1e;
}
.top-bar a:hover{
	color:#e30000;
}
.category-94 div.top-bar-align-center .inside-top-bar .widget:first-child:last-child{
	display:none;
}

/*Hero Slider styles*/
.uagb-post__title{
	position:relative;
	top:100px;
	right:95px;
	background:#000;
	padding:10px;
}

@media only screen and (max-width: 600px){
	.uagb-post-grid .uagb-post__text{
		box-sizing:content-box!important;
	
	}

	
}

/*AdRotate Queries*/
@media only screen and (max-width: 768px) {
	.mobile-hide{display:none;}
}

@media screen and (min-width: 601px) {
	.desktop-hide{display:none;}
}
		</style>
		</head>

<body class="post-template-default single single-post postid-150713 single-format-standard wp-custom-logo wp-embed-responsive post-image-below-header post-image-aligned-left sticky-menu-fade sticky-enabled both-sticky-menu mobile-header mobile-header-logo mobile-header-sticky wp-featherlight-captions right-sidebar nav-below-header fluid-header one-container active-footer-widgets-0 nav-search-enabled nav-aligned-right header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<div class="top-bar grid-container grid-parent top-bar-align-center">
			<div class="inside-top-bar grid-container grid-parent">
				<aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><p>
	<a href="/category/COVID-19"><span style="color:#e30000;">COVID-19:</span> See the latest local updates →</a>
</p></div></aside>			</div>
		</div>
				<nav id="mobile-header" class="main-navigation mobile-header-navigation has-branding has-sticky-branding" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="https://calexicochronicle.com/">
				<input type="search" class="search-field" value="" name="s" title="Search" />
			</form><div class="site-logo mobile-header-logo">
					<a href="https://calexicochronicle.com/" title="Calexico Chronicle" rel="home">
						<img src="https://calexicochronicle.com/wp-content/uploads/2019/09/Site_Icon_512x512.jpg" alt="Calexico Chronicle" />
					</a>
				</div>		<div class="mobile-bar-items">
						<span class="search-item">
				<a aria-label="Open Search Bar" href="#">
									</a>
			</span>
		</div><!-- .mobile-bar-items -->
							<button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
						<span class="mobile-menu">Menu</span>					</button>
					<div id="mobile-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-13703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13703"><a href="https://calexicochronicle.com/">Home</a></li>
<li id="menu-item-144852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144852"><a href="https://calexicochronicle.com/category/featured-stories/">Top Stories</a></li>
<li id="menu-item-144863" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-144863"><a href="https://calexicochronicle.com/category/calexico-local-news/">Local News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-145008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145008"><a href="https://calexicochronicle.com/category/business-buzz/">Business Buzz</a></li>
	<li id="menu-item-144856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144856"><a href="https://calexicochronicle.com/category/calexico-local-news/local-sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-144855" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144855"><a href="https://calexicochronicle.com/category/imperial-valley-news/">Regional News</a></li>
<li id="menu-item-144952" class="menu-item menu-item-type-post_type_archive menu-item-object-e_editions menu-item-144952"><a href="https://calexicochronicle.com/e_editions/">E-Editions</a></li>
<li id="menu-item-144533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144533"><a href="https://calexicochronicle.com/about-calexico-chronicle/">About Us</a></li>
<li class="search-item"><a aria-label="Open Search Bar" href="#"></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
				<nav id="site-navigation" class="has-branding has-sticky-branding main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<div class="navigation-branding"><div class="site-logo">
					<a href="https://calexicochronicle.com/" title="Calexico Chronicle" rel="home">
						<img  class="header-image" alt="Calexico Chronicle" src="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2019/11/clxchronicle_logo_White_701px.png?fit=695%2C98&#038;ssl=1" title="Calexico Chronicle" srcset="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2019/11/clxchronicle_logo_White_701px.png?fit=695%2C98&#038;ssl=1 1x, https://calexicochronicle.com/wp-content/uploads/2019/11/clxchronicle_logo_White_701px.png 2x" width="695" height="98" />
					</a>
				</div><div class="sticky-navigation-logo">
				<a href="https://calexicochronicle.com/" title="Calexico Chronicle" rel="home">
					<img src="https://calexicochronicle.com/wp-content/uploads/2019/09/Site_Icon_512x512.jpg" alt="Calexico Chronicle" />
				</a>
			</div></div><form method="get" class="search-form navigation-search" action="https://calexicochronicle.com/">
				<input type="search" class="search-field" value="" name="s" title="Search" />
			</form>		<div class="mobile-bar-items">
						<span class="search-item">
				<a aria-label="Open Search Bar" href="#">
									</a>
			</span>
		</div><!-- .mobile-bar-items -->
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="mobile-menu">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu-1" class=" menu sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13703"><a href="https://calexicochronicle.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144852"><a href="https://calexicochronicle.com/category/featured-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-144863"><a href="https://calexicochronicle.com/category/calexico-local-news/">Local News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145008"><a href="https://calexicochronicle.com/category/business-buzz/">Business Buzz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144856"><a href="https://calexicochronicle.com/category/calexico-local-news/local-sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-144855"><a href="https://calexicochronicle.com/category/imperial-valley-news/">Regional News</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-e_editions menu-item-144952"><a href="https://calexicochronicle.com/e_editions/">E-Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144533"><a href="https://calexicochronicle.com/about-calexico-chronicle/">About Us</a></li>
<li class="search-item"><a aria-label="Open Search Bar" href="#"></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
				<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
		<main id="main" class="site-main">
			
<article id="post-150713" class="post-150713 post type-post status-publish format-standard has-post-thumbnail hentry category-calexico-local-news category-imperial-valley-news tag-father-mark-edney tag-imperial-community-college-district tag-imperial-valley-college tag-ivc tag-ransomware tag-superintendent-and-president-martha-garcia tag-supervisor-ray-castillo" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		
		<header class="entry-header">
			<div style="font-size:12px;">
	<span><span><a href="https://calexicochronicle.com/">Home</a> » <span><a href="https://calexicochronicle.com/category/calexico-local-news/">Local News</a> » <span class="breadcrumb_last" aria-current="page">IVC Online Classes Delayed a Week; Board Member Says No Personal Data Stolen; President Speaks</span></span></span></span>
</div><h1 class="entry-title" itemprop="headline">IVC Online Classes Delayed a Week; Board Member Says No Personal Data Stolen; President Speaks</h1>			<div class="entry-meta">
				<span class="posted-on"><a href="https://calexicochronicle.com/2020/08/calexico-local-news/ivc-online-classes-delayed-a-week-board-member-says-no-personal-data-stolen/" title="11:56 am" rel="bookmark"><time class="updated" datetime="2020-08-15T13:27:44-07:00" itemprop="dateModified">August 15, 2020</time><time class="entry-date published" datetime="2020-08-15T11:56:20-07:00" itemprop="datePublished">August 15, 2020</time></a></span>  <span class="byline"><a href="https://calexicochronicle.com/author/richardmontenegro/" title="Posts by Richard Montenegro Brown" class="author url fn" rel="author">Richard Montenegro Brown</a></span>			</div><!-- .entry-meta -->
					
		</header><!-- .entry-header -->

		<div class="featured-image  page-header-image-single ">
			<img width="830" height="612" src="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2020/08/IVC-monument-photo.jpg?fit=830%2C612&amp;ssl=1" class="attachment-900x9999x size-900x9999x" alt="" loading="lazy" itemprop="image" srcset="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2020/08/IVC-monument-photo.jpg?w=830&amp;ssl=1 830w, https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2020/08/IVC-monument-photo.jpg?resize=300%2C221&amp;ssl=1 300w, https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2020/08/IVC-monument-photo.jpg?resize=768%2C566&amp;ssl=1 768w" sizes="(max-width: 830px) 100vw, 830px" data-attachment-id="150576" data-permalink="https://calexicochronicle.com/2020/08/calexico-local-news/breaking-ivc-reportedly-hit-with-ransomware-attack-systems-impacted/attachment/ivc-monument-photo/#main" data-orig-file="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2020/08/IVC-monument-photo.jpg?fit=830%2C612&amp;ssl=1" data-orig-size="830,612" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 40D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1265883855&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IVC monument photo" data-image-description="" data-medium-file="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2020/08/IVC-monument-photo.jpg?fit=300%2C221&amp;ssl=1" data-large-file="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2020/08/IVC-monument-photo.jpg?fit=830%2C612&amp;ssl=1" />
		</div><div class="featured_caption">A stone monument welcoming the public to Imperial Valley College marks the entrance to the campus. IVC was hit with a ransomware attack on Aug. 6. The attack has forced IVC to push back the start of fully online classes by a week. COURTESY PHOTO

</div>		
		<div class="entry-content" itemprop="text">
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-150713" class="share-twitter sd-button share-icon no-text" href="https://calexicochronicle.com/2020/08/calexico-local-news/ivc-online-classes-delayed-a-week-board-member-says-no-personal-data-stolen/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-150713" class="share-facebook sd-button share-icon no-text" href="https://calexicochronicle.com/2020/08/calexico-local-news/ivc-online-classes-delayed-a-week-board-member-says-no-personal-data-stolen/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-150713" class="share-pinterest sd-button share-icon no-text" href="https://calexicochronicle.com/2020/08/calexico-local-news/ivc-online-classes-delayed-a-week-board-member-says-no-personal-data-stolen/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://calexicochronicle.com/2020/08/calexico-local-news/ivc-online-classes-delayed-a-week-board-member-says-no-personal-data-stolen/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<p>Distance-learning classes at Imperial Valley College will be delayed at least a week due to a ransomware attack on the college’s computer systems Aug. 6 that affected “the main teaching and learning service used in online schooling,” according to a press release.</p>



<p>Fully online courses were to start Aug. 17, but have now been pushed back to Aug. 24, although hybrid courses (a mix of distance learning with a “face-to-face component”) and fully face-to-face classes will start as scheduled Aug. 17, according to the press release that was sent out to media late Aug. 14.</p>



<p>Additionally, IVC officials do not think any personal data was compromised as part of the ransomware attack, and it was not believed that the virus infiltrated the system through a phishing email, said Martha Garcia, superintendent/president, during a call to this newspaper Aug. 15.</p><div class="g g-10"><div class="g-single a-15"><div class="loop-ads"><p style="font-size:xx-small;padding-bottom:0px;">-Advertisement-</p>
<div class="wp-show-posts-image zoom wpsp-image-center"><a class="gofollow" data-track="MTUsMTAsMSw2MA==" href="https://www.goldenacorncasino.com/players-club-intro.php"><img src="https://i0.wp.com/calexicochronicle.com/wp-content/banners/golden_acorn_ad_12-19_300x250.jpg?ssl=1" /></a></div>
</div></div></div>



<p>Students and staff were informed at the end of the business day Aug. 14 when news of the delays was posted directly to the campus website homepage, imperial.edu, and through correspondence.</p>



<p>“We appreciate the patience of our students, faculty, staff and the community as our experts work through this incident,” stated Garcia in the Aug. 14 press release. “Once the investigation is complete and all the facts are collected, we will be providing an update to the students, campus and the community.”</p>



<p>Adjunct English professor Esteban Ortiz, who was preparing for the Aug. 17 start of school despite not having full access to the Canvas online-learning platform or WebSTAR, the student portal, said he was informed Aug. 14 by another English professor that classes had been delayed.</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img data-attachment-id="150714" data-permalink="https://calexicochronicle.com/2020/08/calexico-local-news/ivc-online-classes-delayed-a-week-board-member-says-no-personal-data-stolen/attachment/martha-garcia-in-white-crop/#main" data-orig-file="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/08/Martha-Garcia-in-white-CROP.jpg?fit=130%2C186&amp;ssl=1" data-orig-size="130,186" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597491728&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Martha Garcia in white CROP" data-image-description="" data-medium-file="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/08/Martha-Garcia-in-white-CROP.jpg?fit=130%2C186&amp;ssl=1" data-large-file="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/08/Martha-Garcia-in-white-CROP.jpg?fit=130%2C186&amp;ssl=1" loading="lazy" src="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/08/Martha-Garcia-in-white-CROP.jpg?resize=192%2C275&#038;ssl=1" alt="" class="wp-image-150714" width="192" height="275" data-recalc-dims="1" /><figcaption>Imperial Valley College President and Superintendent Martha Garcia | COURTESY PHOTO</figcaption></figure></div>



<p>“We knew there was something going on,” said Ortiz, who is also a full-time teacher at Imperial High School preparing for the Aug. 17 start of online-only classes there. “Our job was to know that they (the school) were taking care of it.”</p>



<p>The c<a href="https://calexicochronicle.com/2020/08/calexico-local-news/breaking-ivc-reportedly-hit-with-ransomware-attack-systems-impacted/" target="_blank" rel="noreferrer noopener">ollege has been selective in the information officials have made public since informing students and staff of the ransomware attack a few days after it had already occurred and systems had been taken offline.</a></p><div class="g g-3"><div class="g-single a-21"><div class="right-ads"><p style="font-size:xx-small;clear:right;padding-bottom:0px;">-Advertisement-</p>
<div class="wp-show-posts-image zoom wpsp-image-center"><a class="gofollow" data-track="MjEsMywxLDYw" href="https://www.iid.com/customer-service/payment-assistance"><img src="https://i2.wp.com/calexicochronicle.com/wp-content/banners/IID-Payment-Assistance-Ads-300x250-8-20.jpg?ssl=1" /></a></div>
</div></div></div>



<p>Among some key questions IVC had been slow to answer were whether personally identifying private information of students, staff or faculty had been compromised or stolen.</p>



<p>Father Mark Edney, Area 5 Imperial Community College District board member, said Aug. 15 “that to my knowledge no personal data has been compromised.”</p>



<p>Edney said he had spoken to Garcia on Aug. 14 and that the attack was quite “severe,” so the investigation into the breach was extensive and had been occurring on almost a 24-hour basis since it was carried out.</p>



<p>Garcia reiterated what Edney said and added that she intended to email faculty and staff to &#8220;explicitly&#8221; inform them that no personal data had been stolen in the hack.</p>



<p>Although the scope of the breach is still being investigated, Garcia said if any data was thought to be stolen she would have contacted the state Department of Education and each person thought to be affected.</p>



<p>Edney said there has been significant progress in bringing some systems back online, like WebSTAR, but there are still some “glitches.”</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img data-attachment-id="150716" data-permalink="https://calexicochronicle.com/2020/08/calexico-local-news/ivc-online-classes-delayed-a-week-board-member-says-no-personal-data-stolen/attachment/05-mark-edney-small/#main" data-orig-file="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/08/05-mark-edney-small.jpg?fit=150%2C175&amp;ssl=1" data-orig-size="150,175" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 70D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1507096234&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="05-mark-edney-small" data-image-description="" data-medium-file="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/08/05-mark-edney-small.jpg?fit=150%2C175&amp;ssl=1" data-large-file="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/08/05-mark-edney-small.jpg?fit=150%2C175&amp;ssl=1" loading="lazy" src="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/08/05-mark-edney-small.jpg?resize=211%2C246&#038;ssl=1" alt="" class="wp-image-150716" width="211" height="246" data-recalc-dims="1" /><figcaption>Imperial Community College District, Area 5, board member Father Mark Edney | COURTESY PHOTO</figcaption></figure></div>



<p>“The fear right now, really, is saying too much,” Edney explained during a brief interview.</p>



<p>Imperial Valley College has a projected enrollment this coming semester of 7,000 students and hundreds of faculty and staff members, so there is potentially a lot of information contained within the college’s network.</p>



<p>Ortiz said he feels like his personal information was safe, and that the college adequately addressed those concerns.</p>



<p>He wasn’t too concerned about his personal information, though. He said he pays for a third-party service that protects his personal info online and alerts him to potential activity using things like his Social Security number.</p>



<p>Earlier in the week, through press releases and statements, the college acknowledged it is working with outside cyber security firms in the restoration of the system and probing into the systems breach.</p>



<p>Garcia told this newspaper that unlike the county&#8217;s ransomware attack in April 2019, IVC is not rebuilding its systems from the floor up; rather, the IT department and consultants are extensively reprogramming.</p>



<p>The college made the decision to take its network offline Aug. 6 to protect its core information system called the BANNER student information system, which is a database of all student records.</p>



<p>&#8220;We shut it off for our protection,&#8221; Garcia said Aug. 15. &#8220;If (BANNER) would have been impacted, we&#8217;d have been in trouble.&#8221;</p>



<p>Meanwhile, the campus Information Technology Department, has restored capabilities in some of the systems, the latest press release states.</p>



<p>“The IVC IT team has been working diligently with our consultants and fortunately we are seeing positive progress,” Garcia stated in the Aug. 14 release. “Special thanks to our IT team.”</p>



<p>School officials said computer systems are gradually coming back online: “Some of the systems may be available only intermittently and users may experience delays or have difficulty in accessing certain information systems.”&nbsp;</p>



<p>“We are prioritizing the teaching and learning services systems that directly impact students and faculty,” Garcia stated in the release. “I recognize this has been a difficult and confusing time, but we will get through this together and persevere.”</p>



<p>Key on-campus systems still temporarily unavailable as of Aug. 15 were listed as WebSTAR, PortalGuard, Canvas (the online learning platform), Syllabi Site, and Contact Forms, according to a post directly to the website.</p>



<p>The press release nor the message on the website addressed whether the phone system was back online, but as of the morning of Aug. 15, the main number appeared to be functional, 760-352-8320.</p>



<p>The phone system had been down from the time of attack through at least Aug. 12. It wasn’t immediately known if it had been fully restored.</p>



<p>Garcia said Aug. 15 IVC is looking into how the ransomware infiltrated the network. She said it doesn&#8217;t appear that the malware entered through a phishing email being opened, like the virus that impacted the county last year.</p>



<p>Garcia declined to reveal the ransomware demand made by the hacker or hackers to regain control. As far as the financial burdens of the system breach, all should would say is that the college was insured against such attacks.</p>



<p>IVC is in Imperial County Supervisor Ray Castillo’s fifth district, and he knows a little about ransomware attacks.</p>



<p>The attack against Imperial County&#8217;s systems in April 2019 was crippling and made nationwide headlines.</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img data-attachment-id="150719" data-permalink="https://calexicochronicle.com/2020/08/calexico-local-news/ivc-online-classes-delayed-a-week-board-member-says-no-personal-data-stolen/attachment/supervisor-ray-castillo/#main" data-orig-file="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2020/08/Supervisor-Ray-Castillo.jpg?fit=854%2C1035&amp;ssl=1" data-orig-size="854,1035" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Supervisor Ray Castillo" data-image-description="" data-medium-file="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2020/08/Supervisor-Ray-Castillo.jpg?fit=248%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2020/08/Supervisor-Ray-Castillo.jpg?fit=845%2C1024&amp;ssl=1" loading="lazy" src="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2020/08/Supervisor-Ray-Castillo.jpg?resize=221%2C268&#038;ssl=1" alt="" class="wp-image-150719" width="221" height="268" srcset="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2020/08/Supervisor-Ray-Castillo.jpg?resize=845%2C1024&amp;ssl=1 845w, https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2020/08/Supervisor-Ray-Castillo.jpg?resize=248%2C300&amp;ssl=1 248w, https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2020/08/Supervisor-Ray-Castillo.jpg?resize=768%2C931&amp;ssl=1 768w, https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2020/08/Supervisor-Ray-Castillo.jpg?w=854&amp;ssl=1 854w" sizes="(max-width: 221px) 100vw, 221px" data-recalc-dims="1" /><figcaption>Imperial County District 5 Supervisor Ray Castillo | COURTESY PHOTO</figcaption></figure></div>



<p>“This will be a learning experience for Imperial Valley College, like it was for the county,” he said Aug. 15, adding he planned to reach out to President Garcia to offer any assistance he could.</p>



<p>Early last week, County Executive Officer Tony Rouhotas Jr. was asked if anyone from the college had reached out to the county for advice or technical assistance, and he responded that no one had.</p>



<p>The county shared information about the attack early and often with the public and its own staff, especially regarding whether personal data had been compromised, which to this date, county officials say none was.</p>



<p>An “after-action,” post-attack report showed that the malware used in the attack did not possess the capability to move data off the county’s system, or what was referred to as “data exfiltration.”</p>



<p>The attack took the county’s website, computer networks and phone and email systems offline for more than a week. Spending $1.9 million in software, hardware and cybersecurity upgrades, the county Board of Supervisors fought back against demands to pay a reported $1.2 million in digital ransom (bitcoin). The board unanimously decided to rebuild its system from the floor up at the time of the attack.</p>



<p>The malware entered the county’s systems through employees answering email phishing scams that allowed dormant viruses to infect the system before attacking the system several weeks later.</p>
		</div><!-- .entry-content -->

					<footer class="entry-meta">
				<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://calexicochronicle.com/category/calexico-local-news/" rel="category tag">Local News</a>, <a href="https://calexicochronicle.com/category/imperial-valley-news/" rel="category tag">Regional News</a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://calexicochronicle.com/2020/08/business-buzz/el-toro-feedlot-to-expand-by-as-much-as-1700-cattle/" rel="prev">El Toro Feedlot to Expand by as Much as 1,700 Head of Cattle</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="https://calexicochronicle.com/2020/08/calexico-local-news/mystery-surrounds-lost-soul-who-died-in-niland-fire/" rel="next">Mystery Surrounds Lost Soul Who Died in Niland Fire</a></span></div>		</nav><!-- #nav-below -->
					</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="right-sidebar" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="calendar-1" class="widget inner-padding widget_calendar"><h2 class="widget-title">Stories by Date</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar" class="wp-calendar-table">
	<caption>August 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>
	<tbody>
	<tr>
		<td colspan="5" class="pad">&nbsp;</td><td><a href="https://calexicochronicle.com/2020/08/01/" aria-label="Posts published on August 1, 2020">1</a></td><td><a href="https://calexicochronicle.com/2020/08/02/" aria-label="Posts published on August 2, 2020">2</a></td>
	</tr>
	<tr>
		<td>3</td><td><a href="https://calexicochronicle.com/2020/08/04/" aria-label="Posts published on August 4, 2020">4</a></td><td>5</td><td><a href="https://calexicochronicle.com/2020/08/06/" aria-label="Posts published on August 6, 2020">6</a></td><td><a href="https://calexicochronicle.com/2020/08/07/" aria-label="Posts published on August 7, 2020">7</a></td><td><a href="https://calexicochronicle.com/2020/08/08/" aria-label="Posts published on August 8, 2020">8</a></td><td>9</td>
	</tr>
	<tr>
		<td><a href="https://calexicochronicle.com/2020/08/10/" aria-label="Posts published on August 10, 2020">10</a></td><td><a href="https://calexicochronicle.com/2020/08/11/" aria-label="Posts published on August 11, 2020">11</a></td><td>12</td><td><a href="https://calexicochronicle.com/2020/08/13/" aria-label="Posts published on August 13, 2020">13</a></td><td>14</td><td><a href="https://calexicochronicle.com/2020/08/15/" aria-label="Posts published on August 15, 2020">15</a></td><td id="today"><a href="https://calexicochronicle.com/2020/08/16/" aria-label="Posts published on August 16, 2020">16</a></td>
	</tr>
	<tr>
		<td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td><td>23</td>
	</tr>
	<tr>
		<td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
	</tr>
	<tr>
		<td>31</td>
		<td class="pad" colspan="6">&nbsp;</td>
	</tr>
	</tbody>
	</table><nav aria-label="Previous and next months" class="wp-calendar-nav">
		<span class="wp-calendar-nav-prev"><a href="https://calexicochronicle.com/2020/07/">&laquo; Jul</a></span>
		<span class="pad">&nbsp;</span>
		<span class="wp-calendar-nav-next">&nbsp;</span>
	</nav></div></aside><aside id="adrotate_widgets-2" class="widget inner-padding adrotate_widgets"><div class="g g-10"><div class="g-single a-15"><div class="loop-ads"><p style="font-size:xx-small;padding-bottom:0px;">-Advertisement-</p>
<div class="wp-show-posts-image zoom wpsp-image-center"><a class="gofollow" data-track="MTUsMTAsMSw2MA==" href="https://www.goldenacorncasino.com/players-club-intro.php"><img src="https://i0.wp.com/calexicochronicle.com/wp-content/banners/golden_acorn_ad_12-19_300x250.jpg?ssl=1" /></a></div>
</div></div></div></aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer footer-bar-active footer-bar-align-right">
			<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
						<div class="footer-bar">
			<aside id="nav_menu-2" class="widget inner-padding widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-145381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-145381"><a href="https://calexicochronicle.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-144920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144920"><a href="https://calexicochronicle.com/contact-us/">Contact Us</a></li>
</ul></div></aside>		</div>
						<div class="copyright-bar">
					&copy; 2020 <span style="color:#FFF;font-weight:500">Calexico Chronicle</span>				</div>
			</div>
		</footer><!-- .site-info -->
		</div><!-- .site-footer -->

<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
				<span class="screen-reader-text">Scroll back to top</span>
				
			</a>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/calexicochronicle.com\/2020\/08\/calexico-local-news\/ivc-online-classes-delayed-a-week-board-member-says-no-personal-data-stolen\/":150713};
	</script>
						<script type='text/javascript' src='https://calexicochronicle.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.10.0' id='generate-sticky-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/calexicochronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='generate-smooth-scroll-js-extra'>
/* <![CDATA[ */
var smooth = {"elements":[".smooth-scroll","li.smooth-scroll a"],"duration":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/plugins/gp-premium/general/js/smooth-scroll.min.js?ver=1.10.0' id='generate-smooth-scroll-js'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.4.2' id='generate-classlist-js'></script>
<![endif]-->
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.4.2' id='generate-menu-js'></script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.4.2' id='generate-a11y-js'></script>
<script type='text/javascript' id='generate-navigation-search-js-extra'>
/* <![CDATA[ */
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
/* ]]> */
</script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=2.4.2' id='generate-navigation-search-js'></script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/themes/generatepress/js/back-to-top.min.js?ver=2.4.2' id='generate-back-to-top-js'></script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.4' id='wp-featherlight-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/calexicochronicle.com\/wp-admin\/admin-ajax.php","nonce":"d9ba09299d","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/calexicochronicle.com\/clxlogin\/?redirect_to=https%3A%2F%2Fcalexicochronicle.com%2F2020%2F08%2Fcalexico-local-news%2Fivc-online-classes-delayed-a-week-board-member-says-no-personal-data-stolen%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.1',blog:'167098462',post:'150713',tz:'-7',srv:'calexicochronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '167098462', '150713' ]);
</script>

</body>
</html>
