<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>El Centro Council Discusses Emergency Plan - Calexico Chronicle</title>

<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A city emergency plan, in existence for a number of years, provides guidance to respond to a multitude of disasters. However, it must be updated ..."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://calexicochronicle.com/2020/03/covid-19/el-centro-council-discusses-emergency-plan/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="El Centro Council Discusses Emergency Plan - Calexico Chronicle" />
<meta property="og:description" content="A city emergency plan, in existence for a number of years, provides guidance to respond to a multitude of disasters. However, it must be updated ..." />
<meta property="og:url" content="https://calexicochronicle.com/2020/03/covid-19/el-centro-council-discusses-emergency-plan/" />
<meta property="og:site_name" content="Calexico Chronicle" />
<meta property="article:publisher" content="https://www.facebook.com//calexicochronicle.ivweekly/" />
<meta property="article:section" content="COVID-19" />
<meta property="article:published_time" content="2020-03-26T15:15:00+00:00" />
<meta property="article:modified_time" content="2020-03-26T07:16:51+00:00" />
<meta property="og:updated_time" content="2020-03-26T07:16:51+00:00" />
<meta property="og:image" content="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/03/ec_covid_plan1.jpg?fit=400%2C272&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/03/ec_covid_plan1.jpg?fit=400%2C272&#038;ssl=1" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="272" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A city emergency plan, in existence for a number of years, provides guidance to respond to a multitude of disasters. However, it must be updated ..." />
<meta name="twitter:title" content="El Centro Council Discusses Emergency Plan - Calexico Chronicle" />
<meta name="twitter:image" content="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/03/ec_covid_plan1.jpg?fit=400%2C272&#038;ssl=1" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://calexicochronicle.com/#website","url":"https://calexicochronicle.com/","name":"Calexico Chronicle","inLanguage":"en-US","description":"Serving your community since 1904","potentialAction":[{"@type":"SearchAction","target":"https://calexicochronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://calexicochronicle.com/2020/03/covid-19/el-centro-council-discusses-emergency-plan/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/03/ec_covid_plan1.jpg?fit=400%2C272&ssl=1","width":400,"height":272,"caption":"El Centro Emergency Plan"},{"@type":"WebPage","@id":"https://calexicochronicle.com/2020/03/covid-19/el-centro-council-discusses-emergency-plan/#webpage","url":"https://calexicochronicle.com/2020/03/covid-19/el-centro-council-discusses-emergency-plan/","name":"El Centro Council Discusses Emergency Plan - Calexico Chronicle","isPartOf":{"@id":"https://calexicochronicle.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://calexicochronicle.com/2020/03/covid-19/el-centro-council-discusses-emergency-plan/#primaryimage"},"datePublished":"2020-03-26T15:15:00+00:00","dateModified":"2020-03-26T07:16:51+00:00","author":{"@id":"https://calexicochronicle.com/#/schema/person/b0d75ff5f5e4dc80c4c27ac3976dd3f2"},"description":"A city emergency plan, in existence for a number of years, provides guidance to respond to a multitude of disasters. However, it must be updated ...","breadcrumb":{"@id":"https://calexicochronicle.com/2020/03/covid-19/el-centro-council-discusses-emergency-plan/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://calexicochronicle.com/2020/03/covid-19/el-centro-council-discusses-emergency-plan/"]}]},{"@type":"BreadcrumbList","@id":"https://calexicochronicle.com/2020/03/covid-19/el-centro-council-discusses-emergency-plan/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://calexicochronicle.com/","url":"https://calexicochronicle.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://calexicochronicle.com/category/covid-19/","url":"https://calexicochronicle.com/category/covid-19/","name":"COVID-19"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://calexicochronicle.com/2020/03/covid-19/el-centro-council-discusses-emergency-plan/","url":"https://calexicochronicle.com/2020/03/covid-19/el-centro-council-discusses-emergency-plan/","name":"El Centro Council Discusses Emergency Plan"}}]},{"@type":["Person"],"@id":"https://calexicochronicle.com/#/schema/person/b0d75ff5f5e4dc80c4c27ac3976dd3f2","name":"William Roller","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Calexico Chronicle &raquo; Feed" href="https://calexicochronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Calexico Chronicle &raquo; Comments Feed" href="https://calexicochronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Calexico Chronicle &raquo; El Centro Council Discusses Emergency Plan Comments Feed" href="https://calexicochronicle.com/2020/03/covid-19/el-centro-council-discusses-emergency-plan/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-149073942-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-149073942-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/calexicochronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-show-posts-css'  href='https://calexicochronicle.com/wp-content/plugins/wp-show-posts/css/wp-show-posts-min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-show-posts-pro-css'  href='https://calexicochronicle.com/wp-content/plugins/wp-show-posts-pro/css/wp-show-posts-min.css?ver=0.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='generate-style-css'  href='https://calexicochronicle.com/wp-content/themes/generatepress/css/all.min.css?ver=2.4.2' type='text/css' media='all' />
<style id='generate-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='generate-child-css'  href='https://calexicochronicle.com/wp-content/themes/generatepress_child/style.css?ver=1579202050' type='text/css' media='all' />
<link rel='stylesheet' id='generate-blog-css'  href='https://calexicochronicle.com/wp-content/plugins/gp-premium/blog/functions/css/style-min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='lgc-unsemantic-grid-responsive-tablet-css'  href='https://calexicochronicle.com/wp-content/plugins/lightweight-grid-columns/css/unsemantic-grid-responsive-tablet.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='generate-sticky-css'  href='https://calexicochronicle.com/wp-content/plugins/gp-premium/menu-plus/functions/css/sticky.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='generate-navigation-branding-css'  href='https://calexicochronicle.com/wp-content/plugins/gp-premium/menu-plus/functions/css/navigation-branding.min.css?ver=1.9.1' type='text/css' media='all' />
<style id='generate-navigation-branding-inline-css' type='text/css'>
@media (max-width: 768px){.site-header, #site-navigation, #sticky-navigation{display:none !important;opacity:0.0;}#mobile-header{display:block !important;width:100% !important;}#mobile-header .main-nav > ul{display:none;}#mobile-header.toggled .main-nav > ul, #mobile-header .menu-toggle, #mobile-header .mobile-bar-items{display:block;}#mobile-header .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4;}}.main-navigation .sticky-navigation-logo, .main-navigation.navigation-stick .site-logo:not(.mobile-header-logo){display:none;}.main-navigation.navigation-stick .sticky-navigation-logo{display:block;}.navigation-branding img, .site-logo.mobile-header-logo img{height:60px;width:auto;}.navigation-branding .main-title{line-height:60px;}@media (max-width: 1150px){#site-navigation .navigation-branding, #sticky-navigation .navigation-branding{margin-left:10px;}}@media (max-width: 768px){.main-navigation:not(.slideout-navigation) .main-nav{-ms-flex:0 0 100%;flex:0 0 100%;}.main-navigation:not(.slideout-navigation) .inside-navigation{-ms-flex-wrap:wrap;flex-wrap:wrap;display:-webkit-box;display:-ms-flexbox;display:flex;}.nav-aligned-center .navigation-branding, .nav-aligned-left .navigation-branding{margin-right:auto;}.nav-aligned-center  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-center  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-branding:not(.slideout-navigation) .inside-navigation .main-nav,.nav-aligned-left  .main-navigation.has-sticky-branding.navigation-stick .inside-navigation .main-nav{margin-right:0px;}}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.3/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/calexicochronicle.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<link rel='https://api.w.org/' href='https://calexicochronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://calexicochronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://calexicochronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://calexicochronicle.com/?p=147786' />
<link rel="alternate" type="application/json+oembed" href="https://calexicochronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalexicochronicle.com%2F2020%2F03%2Fcovid-19%2Fel-centro-council-discusses-emergency-plan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://calexicochronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcalexicochronicle.com%2F2020%2F03%2Fcovid-19%2Fel-centro-council-discusses-emergency-plan%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.7.1 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	.g-2 { margin:0px;  float:left; clear:left; }
	.g-3 { margin:0px;  float:right; clear:right; }
	.g-4 {  margin: 0 auto; }
	.g-5 {  margin: 0 auto; }
	.g-6 {  margin: 0 auto; }
	.g-10 { margin:0px;  float:left; clear:left; }
	.g-11 {  margin: 0 auto; }
	.g-14 { min-width:0px; max-width:900px; }
	.b-14 { margin:0px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<!--[if lt IE 9]>
			<link rel="stylesheet" href="https://calexicochronicle.com/wp-content/plugins/lightweight-grid-columns/css/ie.min.css" />
		<![endif]-->
	
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://calexicochronicle.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1"><link rel="icon" href="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2019/09/cropped-Site_Icon_1024x1024.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2019/09/cropped-Site_Icon_1024x1024.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2019/09/cropped-Site_Icon_1024x1024.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/calexicochronicle.com/wp-content/uploads/2019/09/cropped-Site_Icon_1024x1024.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			.top-bar .inside-top-bar .textwidget p:last-child {
	padding:8px;
}
.top-bar a:visited{
	color:#1e1e1e;
}
.top-bar a:hover{
	color:#e30000;
}
.category-94 div.top-bar-align-center .inside-top-bar .widget:first-child:last-child{
	display:none;
}

/*Hero Slider styles*/
.uagb-post__title{
	position:relative;
	top:100px;
	right:95px;
	background:#000;
	padding:10px;
}

@media only screen and (max-width: 600px){
	.uagb-post-grid .uagb-post__text{
		box-sizing:content-box!important;
	
	}

	
}
		</style>
		</head>

<body class="post-template-default single single-post postid-147786 single-format-standard wp-custom-logo wp-embed-responsive post-image-below-header post-image-aligned-left sticky-menu-fade sticky-enabled both-sticky-menu mobile-header mobile-header-logo mobile-header-sticky right-sidebar nav-below-header fluid-header one-container active-footer-widgets-0 nav-search-enabled nav-aligned-right header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope>
	<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>		<div class="top-bar grid-container grid-parent top-bar-align-center">
			<div class="inside-top-bar grid-container grid-parent">
				<aside id="custom_html-2" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><p>
	<a href="/category/COVID-19"><span style="color:#e30000;">COVID-19:</span> See the latest local updates →</a>
</p></div></aside>			</div>
		</div>
				<nav id="mobile-header" class="main-navigation mobile-header-navigation has-branding has-sticky-branding" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<form method="get" class="search-form navigation-search" action="https://calexicochronicle.com/">
				<input type="search" class="search-field" value="" name="s" title="Search" />
			</form><div class="site-logo mobile-header-logo">
					<a href="https://calexicochronicle.com/" title="Calexico Chronicle" rel="home">
						<img src="https://calexicochronicle.com/wp-content/uploads/2019/09/Site_Icon_512x512.jpg" alt="Calexico Chronicle" />
					</a>
				</div>		<div class="mobile-bar-items">
						<span class="search-item">
				<a aria-label="Open Search Bar" href="#">
									</a>
			</span>
		</div><!-- .mobile-bar-items -->
							<button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false">
						<span class="mobile-menu">Menu</span>					</button>
					<div id="mobile-menu" class="main-nav"><ul id="menu-main-menu" class=" menu sf-menu"><li id="menu-item-13703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13703"><a href="https://calexicochronicle.com/">Home</a></li>
<li id="menu-item-144852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144852"><a href="https://calexicochronicle.com/category/featured-stories/">Top Stories</a></li>
<li id="menu-item-144863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-144863"><a href="https://calexicochronicle.com/category/calexico-local-news/">Local News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li id="menu-item-145008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145008"><a href="https://calexicochronicle.com/category/business-buzz/">Business Buzz</a></li>
	<li id="menu-item-144856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144856"><a href="https://calexicochronicle.com/category/calexico-local-news/local-sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-144855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144855"><a href="https://calexicochronicle.com/category/imperial-valley-news/">Regional News</a></li>
<li id="menu-item-144952" class="menu-item menu-item-type-post_type_archive menu-item-object-e_editions menu-item-144952"><a href="https://calexicochronicle.com/e_editions/">E-Editions</a></li>
<li id="menu-item-144533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144533"><a href="https://calexicochronicle.com/about-calexico-chronicle/">About Us</a></li>
<li class="search-item"><a aria-label="Open Search Bar" href="#"></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
				<nav id="site-navigation" class="has-branding has-sticky-branding main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope>
			<div class="inside-navigation grid-container grid-parent">
				<div class="navigation-branding"><div class="site-logo">
					<a href="https://calexicochronicle.com/" title="Calexico Chronicle" rel="home">
						<img  class="header-image" alt="Calexico Chronicle" src="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2019/11/clxchronicle_logo_White_701px.png?fit=695%2C98&#038;ssl=1" title="Calexico Chronicle" srcset="https://i1.wp.com/calexicochronicle.com/wp-content/uploads/2019/11/clxchronicle_logo_White_701px.png?fit=695%2C98&#038;ssl=1 1x, https://calexicochronicle.com/wp-content/uploads/2019/11/clxchronicle_logo_White_701px.png 2x" width="695" height="98" />
					</a>
				</div><div class="sticky-navigation-logo">
				<a href="https://calexicochronicle.com/" title="Calexico Chronicle" rel="home">
					<img src="https://calexicochronicle.com/wp-content/uploads/2019/09/Site_Icon_512x512.jpg" alt="Calexico Chronicle" />
				</a>
			</div></div><form method="get" class="search-form navigation-search" action="https://calexicochronicle.com/">
				<input type="search" class="search-field" value="" name="s" title="Search" />
			</form>		<div class="mobile-bar-items">
						<span class="search-item">
				<a aria-label="Open Search Bar" href="#">
									</a>
			</span>
		</div><!-- .mobile-bar-items -->
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
					<span class="mobile-menu">Menu</span>				</button>
				<div id="primary-menu" class="main-nav"><ul id="menu-main-menu-1" class=" menu sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13703"><a href="https://calexicochronicle.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144852"><a href="https://calexicochronicle.com/category/featured-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-144863"><a href="https://calexicochronicle.com/category/calexico-local-news/">Local News<span role="presentation" class="dropdown-menu-toggle"></span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145008"><a href="https://calexicochronicle.com/category/business-buzz/">Business Buzz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144856"><a href="https://calexicochronicle.com/category/calexico-local-news/local-sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144855"><a href="https://calexicochronicle.com/category/imperial-valley-news/">Regional News</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-e_editions menu-item-144952"><a href="https://calexicochronicle.com/e_editions/">E-Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144533"><a href="https://calexicochronicle.com/about-calexico-chronicle/">About Us</a></li>
<li class="search-item"><a aria-label="Open Search Bar" href="#"></a></li></ul></div>			</div><!-- .inside-navigation -->
		</nav><!-- #site-navigation -->
		
	<div id="page" class="hfeed site grid-container container grid-parent">
				<div id="content" class="site-content">
			
	<div id="primary" class="content-area grid-parent mobile-grid-100 grid-75 tablet-grid-75">
		<main id="main" class="site-main">
			
<article id="post-147786" class="post-147786 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19" itemtype="https://schema.org/CreativeWork" itemscope>
	<div class="inside-article">
		
		<header class="entry-header">
			<div style="font-size:12px;">
	<span><span><a href="https://calexicochronicle.com/" >Home</a> » <span><a href="https://calexicochronicle.com/category/covid-19/" >COVID-19</a> » <span class="breadcrumb_last" aria-current="page">El Centro Council Discusses Emergency Plan</span></span></span></span>
</div><h1 class="entry-title" itemprop="headline">El Centro Council Discusses Emergency Plan</h1>			<div class="entry-meta">
				<span class="posted-on"><a href="https://calexicochronicle.com/2020/03/covid-19/el-centro-council-discusses-emergency-plan/" title="8:15 am" rel="bookmark"><time class="updated" datetime="2020-03-26T00:16:51-07:00" itemprop="dateModified">March 26, 2020</time><time class="entry-date published" datetime="2020-03-26T08:15:00-07:00" itemprop="datePublished">March 26, 2020</time></a></span> <span class="byline">by <span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope><a class="url fn n" href="https://calexicochronicle.com/author/williamroller/" title="View all posts by William Roller" rel="author" itemprop="url"><span class="author-name" itemprop="name">William Roller</span></a></span></span> 			</div><!-- .entry-meta -->
					
		</header><!-- .entry-header -->

		<div class="featured-image  page-header-image-single ">
			<img width="400" height="272" src="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/03/ec_covid_plan1.jpg?fit=400%2C272&amp;ssl=1" class="attachment-900x9999 size-900x9999" alt="El Centro Emergency Plan" itemprop="image" srcset="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/03/ec_covid_plan1.jpg?w=400&amp;ssl=1 400w, https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/03/ec_covid_plan1.jpg?resize=300%2C204&amp;ssl=1 300w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="147787" data-permalink="https://calexicochronicle.com/2020/03/covid-19/el-centro-council-discusses-emergency-plan/attachment/ec_covid_plan1/#main" data-orig-file="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/03/ec_covid_plan1.jpg?fit=400%2C272&amp;ssl=1" data-orig-size="400,272" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Adolphe Edward, El Centro Regional Medical Center chief executive officer, discusses strategy to contain the COVID-19 virus at an El Centro City Council special meeting on March 20. | William Roller photo&quot;,&quot;created_timestamp&quot;:&quot;1584665870&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="El Centro Emergency Plan" data-image-description="&lt;p&gt;Photo of Adolphe Edward, El Centro Regional Medical Center chief executive officer.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/03/ec_covid_plan1.jpg?fit=300%2C204&amp;ssl=1" data-large-file="https://i0.wp.com/calexicochronicle.com/wp-content/uploads/2020/03/ec_covid_plan1.jpg?fit=400%2C272&amp;ssl=1" />
		</div><div class="featured_caption">Adolphe Edward, El Centro Regional Medical Center chief executive officer, discusses strategy to contain the COVID-19 virus at an El Centro City Council special meeting on March 20. | William Roller photo</div>		
		<div class="entry-content" itemprop="text">
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-147786" class="share-twitter sd-button share-icon no-text" href="https://calexicochronicle.com/2020/03/covid-19/el-centro-council-discusses-emergency-plan/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-147786" class="share-facebook sd-button share-icon no-text" href="https://calexicochronicle.com/2020/03/covid-19/el-centro-council-discusses-emergency-plan/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-147786" class="share-pinterest sd-button share-icon no-text" href="https://calexicochronicle.com/2020/03/covid-19/el-centro-council-discusses-emergency-plan/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://calexicochronicle.com/2020/03/covid-19/el-centro-council-discusses-emergency-plan/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<p>EL CENTRO — Hosting a livestream feed to his smart phone, El Centro Mayor Efrain Silva took questions from city residents about the emergency operations center committee led by City Manager Marcela Piedra, in a March 20 special city council meeting.</p>



<p>A city emergency
plan, in existence for a number of years, provides guidance to respond to a
multitude of disasters. However, it must be updated with each new challenge,
such as the current flu pandemic, explained Fire Chief Ken Herbert.</p>



<p>The meeting was in response to the March 19 <a href="https://calexicochronicle.com/2020/03/covid-19/el-centro-declares-emergency-in-response-to-covid-19/">declaration by Gov. Gavin Newsom</a> that California residents shelter at home to slow the impact of the COVID-19 virus. All but essential businesses were ordered closed and public events and gatherings cancelled. </p>



<h3><strong>Fire Chief
Speaks </strong></h3>



<p>In the
prior nine months firefighters underwent training to effectively deal with
disaster preparedness, noted Herbert.</p>



<p>&#8220;I&#8217;m
proud of our team and have a ton of faith and confidence in them,&#8221; he
said.</p>



<p>Noting fire
personnel covered numerous eventualities in their training, he acknowledged the
need to outreach to the most vulnerable among the larger population, including
the elderly, people with underlying health conditions and the homeless.</p>



<p>In the wake
of hoarding of many household and food items, Herbert said the department was
approached about setting up a drive through line to distribute a variety of
food basics to vulnerable populations with items supplied by the Imperial
Valley Food Bank.</p>



<p>The idea
was dismissed, Herbert said, partly because it was initially intended for the
elderly but such a gathering could create greater risk to exposure to the virus.
&nbsp;</p>



<p>Addressing
reports of price gouging by local retailers, Police Chief Brian Johnson noted
an investigation revealed them to be unfounded.</p>



<p>&#8220;We&#8217;ve
communicated with retailers to educate them about price gouging and efforts to
stem hoarding by shoppers to prevent empty shelves,&#8221; he said. &#8220;But
we&#8217;ve done incredible outreach to the business community and the Imperial
Valley Mall has announced it will close at 4 p.m. (March 20) to help in the
fight against COVID-19. Our community has remained calm and I&#8217;m very impressed.”</p>



<!-- Begin Mailchimp Signup Form -->
<div id="mc_embed_signup" class="mailchimp">
<form action="https://calexicochronicle.us20.list-manage.com/subscribe/post?u=1582aecefd78d241ef58423be&amp;id=77ea18df5f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">
    <div>
			<h2 style="margin-bottom: 0px;">Get News In Your Inbox. Sign Up For Free.</h2>
		<p class="mctext">We&#8217;ll send you the stories of the week. Feel free to share them with your friends.</p>
	</div>
	<div id="mc_embed_signup_scroll">
	
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required="">
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;padding:15px;" aria-hidden="true"><input type="text" name="b_1582aecefd78d241ef58423be_77ea18df5f" tabindex="-1" value=""></div>
		 <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="mcbutton">
	</div>
	<div>
	<p class="mctext">
			By signing up, you agree to our <a href="/privacy-policy">Privacy Policy</a></p>
	</div>
</form>
</div>

<!--End mc_embed_signup-->
		</div><!-- .entry-content -->

					<footer class="entry-meta">
				<span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://calexicochronicle.com/category/covid-19/" rel="category tag">COVID-19</a></span> 		<nav id="nav-below" class="post-navigation">
			<span class="screen-reader-text">Post navigation</span>

			<div class="nav-previous"><span class="prev" title="Previous"><a href="https://calexicochronicle.com/2020/03/covid-19/calexico-declares-state-of-emergency-makes-other-related-decisions/" rel="prev">Calexico Declares State of Emergency, Makes Other Related Decisions</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="https://calexicochronicle.com/2020/03/covid-19/nurse-manager-local-frontline-health-workers-deploy-against-covid-compares-invisible-dangerous-droplets-to-bombs-and-bullets/" rel="next">Nurse Manager: Local Frontline Health Workers ‘Deploy’ Against COVID, Compares Invisible ‘Dangerous Droplets’ to ‘Bombs and Bullets’</a></span></div>		</nav><!-- #nav-below -->
					</footer><!-- .entry-meta -->
			</div><!-- .inside-article -->
</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->

	<div id="right-sidebar" class="widget-area grid-25 tablet-grid-25 grid-parent sidebar" itemtype="https://schema.org/WPSideBar" itemscope>
	<div class="inside-right-sidebar">
		<aside id="calendar-1" class="widget inner-padding widget_calendar"><h2 class="widget-title">Stories by Date</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2020</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://calexicochronicle.com/2020/02/">&laquo; Feb</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="https://calexicochronicle.com/2020/03/01/" aria-label="Posts published on March 1, 2020">1</a></td>
	</tr>
	<tr>
		<td>2</td><td>3</td><td>4</td><td><a href="https://calexicochronicle.com/2020/03/05/" aria-label="Posts published on March 5, 2020">5</a></td><td><a href="https://calexicochronicle.com/2020/03/06/" aria-label="Posts published on March 6, 2020">6</a></td><td><a href="https://calexicochronicle.com/2020/03/07/" aria-label="Posts published on March 7, 2020">7</a></td><td><a href="https://calexicochronicle.com/2020/03/08/" aria-label="Posts published on March 8, 2020">8</a></td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td>11</td><td><a href="https://calexicochronicle.com/2020/03/12/" aria-label="Posts published on March 12, 2020">12</a></td><td><a href="https://calexicochronicle.com/2020/03/13/" aria-label="Posts published on March 13, 2020">13</a></td><td><a href="https://calexicochronicle.com/2020/03/14/" aria-label="Posts published on March 14, 2020">14</a></td><td><a href="https://calexicochronicle.com/2020/03/15/" aria-label="Posts published on March 15, 2020">15</a></td>
	</tr>
	<tr>
		<td><a href="https://calexicochronicle.com/2020/03/16/" aria-label="Posts published on March 16, 2020">16</a></td><td>17</td><td>18</td><td><a href="https://calexicochronicle.com/2020/03/19/" aria-label="Posts published on March 19, 2020">19</a></td><td><a href="https://calexicochronicle.com/2020/03/20/" aria-label="Posts published on March 20, 2020">20</a></td><td><a href="https://calexicochronicle.com/2020/03/21/" aria-label="Posts published on March 21, 2020">21</a></td><td><a href="https://calexicochronicle.com/2020/03/22/" aria-label="Posts published on March 22, 2020">22</a></td>
	</tr>
	<tr>
		<td><a href="https://calexicochronicle.com/2020/03/23/" aria-label="Posts published on March 23, 2020">23</a></td><td>24</td><td><a href="https://calexicochronicle.com/2020/03/25/" aria-label="Posts published on March 25, 2020">25</a></td><td id="today"><a href="https://calexicochronicle.com/2020/03/26/" aria-label="Posts published on March 26, 2020">26</a></td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="adrotate_widgets-2" class="widget inner-padding adrotate_widgets"><div class="g g-10"><div class="g-single a-10"><div class="loop-ads"><p style="font-size:xx-small;padding-bottom:0px;">-Advertisement-</p>
<div class="wp-show-posts-image zoom wpsp-image-center"><a class="gofollow" data-track="MTAsMTAsMSw2MA==" href="https://www.co.imperial.ca.us/behavioralhealth/"><img src="https://i1.wp.com/calexicochronicle.com/wp-content/banners/bh_substance_abuse_ad_300x250_10-19.jpg?ssl=1" /></a><h4 style="padding-top:19px;">It's Ok, Seek Help! Get More Information <a class="gofollow" data-track="MTAsMTAsMSw2MA==" href="https://www.co.imperial.ca.us/behavioralhealth/">Here</a></h4></div>
</div></div></div></aside>	</div><!-- .inside-right-sidebar -->
</div><!-- #secondary -->

	</div><!-- #content -->
</div><!-- #page -->


<div class="site-footer footer-bar-active footer-bar-align-right">
			<footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope>
			<div class="inside-site-info grid-container grid-parent">
						<div class="footer-bar">
			<aside id="nav_menu-2" class="widget inner-padding widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-145381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-145381"><a href="https://calexicochronicle.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-144920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144920"><a href="https://calexicochronicle.com/contact-us/">Contact Us</a></li>
</ul></div></aside>		</div>
						<div class="copyright-bar">
					&copy; 2020 <span style="color:#FFF;font-weight:500">Calexico Chronicle</span>				</div>
			</div>
		</footer><!-- .site-info -->
		</div><!-- .site-footer -->

<a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300">
				<span class="screen-reader-text">Scroll back to top</span>
				
			</a>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/calexicochronicle.com\/2020\/03\/covid-19\/el-centro-council-discusses-emergency-plan\/":147786};
	</script>
						<script type='text/javascript' src='https://calexicochronicle.com/wp-content/plugins/gp-premium/menu-plus/functions/js/sticky.min.js?ver=1.9.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/calexicochronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smooth = {"elements":[".smooth-scroll","li.smooth-scroll a"],"duration":"800"};
/* ]]> */
</script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/plugins/gp-premium/general/js/smooth-scroll.min.js?ver=1.9.1'></script>
<!--[if lte IE 11]>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/themes/generatepress/js/classList.min.js?ver=2.4.2'></script>
<![endif]-->
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/themes/generatepress/js/menu.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/themes/generatepress/js/a11y.min.js?ver=2.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var generatepressNavSearch = {"open":"Open Search Bar","close":"Close Search Bar"};
/* ]]> */
</script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/themes/generatepress/js/navigation-search.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='https://calexicochronicle.com/wp-content/themes/generatepress/js/back-to-top.min.js?ver=2.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202013.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'167098462',post:'147786',tz:'-7',srv:'calexicochronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '167098462', '147786' ]);
</script>

</body>
</html>
